Using SmartScore

Scanning Music

Be sure you have the necessary scanner drivers installed before attempting
to scan from inside SmartScore. Most scanners come with software that
enable programs such as SmartScore to control them. TWAIN drivers
and/or Mac plug-ins are normally included in the software packaged with
most scanners. It may be necessary for certain Mac users to perform a
“Custom > TWAIN” installation from the CD accompanying your scan-
ner; depending on the manufacturer.

NOTE: Scanner drivers are often updated by scanner manufacturers and
posted on their web sites. If problems occur during scanning, it
is always a good idea to check the Internet for updated scanner
drivers before calling Musitek Technical Support.

Mac Users: Skip the next section. Turn to “Scanning in Macintosh” on
page 6.

Scanning in Windows:
Using the SmartScore Scanning Interface

a. Push the Scan button in the Navigator or in the Main Toolbar.
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Figure 1: Scan Button

b. If there is no response, go to File > Scan Music > Select Scanner
and choose appropriate TWAIN driver. If you do not see anything
listed in the Select Scanner window, your drivers are probably not
installed. Install or replace TWAIN driver from scanner CD or from
“Driver Download” area of scanner manufacturer’s website.

c. If the scanner still does not operate properly, go to “Choosing an
alternative scanning interface” on page 5.
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Your scanner should immediately begin to operate with Scan or Acquire.
A low-resolution pre-scan should soon appear in the Preview window.
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FIGURE 2: SmartScore scanning interface

d. Select the number of pages you are going to scan under Pages. Up
to 24 pages can be processed at once, creating a single SmartScore
file (ENF file). If the piece you are processing exceeds 24 pages,
divide it into smaller, discrete sections, e.g. Intro, Partl, Part2, etc.

e. Push the Scan button to create a final high-resolution scan of each
page. You will be prompted to insert the next page into your scan-
ner until all pages have been previewed and scanned. All scanned
pages will then be saved as one multiple-page compressed TIF file.

NOTE: If the preview image appears with white notes on black back-
ground, this means your scanner is reversing image polarity. In
this case, you will want to check the box, Invert Image, below
the Preview window.

TIP: If you are scanning in Score-parts for the purpose of joining
solo parts into a conductor’s score, it is recommended not to
recognize text. Otherwise, all text from all parts will be overlaid
on the pages of the conductor’s score... not very pretty.

Automatic image-enhancement functions
The SmartScore interface has 4 automatic image-enhancement functions.
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e Auto Resolution

This feature takes the guesswork out of choosing the correct resolution
(dpi) setting for each scan. When selected, the image is analyzed and sized
in order to obtain an optimum image resolution, thus achieving the high-
est possible recognition accuracy. Use this feature whenever possible.

e Auto Cropping

The cropping rectangle defines the final image area. You may change its
size by dragging any edge with your mouse. The cropping rectangle should
not intersect or interfere with any part of the music. There is no need to
extend the length of the rectangle beyond your area of interest. Smart-
Score will automatically center each page of music to the selected default
page size. After the preview scan is completed on each page, check that the
image in the preview window is straight and properly cropped.

e Auto Deskew

Once an image is previewed, toggle this button on and off and choose the
setting that gives you the straightest possible image. If you are unable to
make the image appear straight in the Preview window, auto deskew
failed. Reposition your music in the scanner and preview again.

e Greyscale

SmartScore’s scanning interface uses standard TWAIN commands to con-
trol scanner settings such as resolution and color selection. Some scanners
use “image intelligence” to control scanner settings automatically. Unfor-
tunately many of these scanners “think” the music is a photograph, create
a color image which is then “dithered” to black and white. If recognition
fails or results are extremely poor, examine the scanned image in the Image
Editor (File > Open. In filetype pulldown box, select Image. Zoom in on a
small area of the scan. If the image appears as small speckles (salt-and-pep-
per) rather than solid black, then the image has been dithered. In this case,
rescan with the Greyscale optlon checked in the SmartScore interface.
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FIGURE 3: Image dithered by scanner “intelligence”
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NOTE: If you fail to get a workable image using SmartScore’s scanning
interface, turn to “Choosing an alternative scanning interface”
on page 5. If you own an HP scanner with PrecisionScan turn to
“Working with HP® scanners with PrecisionScan®” on page 5.

Scanner settings
e Darkness / Brightness

The default darkness setting is -10%. For typical printed music, this set-
ting should be fine. If beams smear together and whole and half notes
appear closed or “blobbed”, then brighten the scan. If the original music is
faded, if it is a weak copy or if it has become degraded, you may want to
scan even darker than the default setting. SmartScore wants to see solid,
well-defined lines that are neither razor-thin nor smeared together.

NOTE: If recognition accuracy is poorer than expected, examine the file
in the Image Editor. Zoom in and determine the following:

« If objects lack detail, rescan with increased resolution.

« If objects such as note stems and staff lines are broken or lack thick-
ness, rescan with increased darkness.

e Resolution

It is recommended that you use Auto-Resolution whenever possible. If
you choose to set resolution manually, check Auto-Resolution off. For
most printed music, the recommended resolution is around 350 dpi. If
the original music is printed in smaller type, you can increase resolution to
400 or 450 dpi. For miniature scores, try 500 dpi (but don't expect mira-
cles if the music has extremely small print!). It won't take you long to guess
the optimum resolution for your music. Scanning at too high or too low a
resolution may actually reduce recognition accuracy. It is not recom-
mended to scan music below 250 dpi or higher than 600 dpi.

e Manual or Automatic Source (Document feeder)

Normally, you will preview and scan one page at a time. Some scanners
have automatic document feeders. If you choose Automatic option, you
will be able to scan multiple pages at once. However, you will only be able
to preview the first page. If you select Automatic, make sure when you
preview the first page that the entire page is selected and not cropped.
Remaining pages will be scanned and fed without preview checking.
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Choosing an alternative scanning interface

If your scanner does not respond to the Scan command or your scanned
image is unacceptable (dithered or partially scanned,

a. Check that your scanner is on and that the proper driver is installed

(File > Scan Music > Select Scanner). If a compatible driver is not
present, you will have to reinstall your scanner’s software either from
the original CD or by downloading the most recent scanner driver
from your scanner manufacturer’s web site. If the above is true and
pushing the Scan button in the Navigator still causes problems,
your TWAIN driver is probably incompatible with SmartScore’s
own scanning interface.

Switch to the scanning software that was installed with your scan-
ner. To do this, go to File > Scan Music > Choose Interface > Your
Scanner’s. When you push the Scan button, you will then be
handed off to your scanner’s interface.

If you are using your scanner’s interface, follow the following guides:

Place music in the scanner as squarely as possible.

Scan in Black & White (Line Art, Drawing, Document, 1 bit or
OCR). Do not scan in color or in greyscale.

Crop in the scanning region by dragging mouse inside preview.
Scan between 300-400 dpi (average printed music).
Save as compressed CCITT or uncompressed TIFF files.

Working with HP® scanners with PrecisionScan®

Newer HP model scanners need to be coaxed into scanning pure black
and white images. If you wish to use the SmartScore user interface with
these scanners, follow these steps:

a. Select File > Scan Music > Choose Interface > SmartScore's.
b. Check the Greyscale button in the SmartScore interface.
NOTE: Results may vary depending on the model of your HP scanner.

To avoid forcing SmartScore to reinterpret PrecisionScan images, choose
File > Scan Music > Choose Interface > Your Scanner’s and use the fol-
lowing guide for obtaining optimum black and white images.
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For HP scanner models 5100, 5200, and 5300 (PrecisionScan):
a. Choose Settings -> Preferences from the main program window.
b. Click the tab labeled “Auto Detect”.
c. Remove the check mark for “Detect regions on the page”.
d. Set Resolution to 300 to 350 dpi.

For HP scanner models 5370, 6200, 6300, and 7400 (PrecisionScan Pro):

a. Choose “Output Type” from the menu bar.
b. Select “Black and White”. Set resolution at 350 dpi.
c. Set Resolution to 300 to 350 dpi.

For HP scanner models 3200, 3300, 4100, and 4200 (PrecisionScan LT)
and for HP scanner models 2100, 2200, 3400, and 4300 (PrecisionScan
LTX):

a. Choose Settings->Output Type menu option.

b. Select “Black and White”. Set resolution at 350 dpi.

c. Set Resolution to 300 to 350 dpi.

Win Users:  Skip the next section and turn to “Scanning Outside of
SmartScore” on page 10.

Scanning in Macintosh

Scanner drivers for Macintosh

Make sure you have installed the scanner drivers that came with your
scanner. Often it is necessary to select “Custom Installation” and then
choose “TWAIN” and/or “Plug-ins” to install these specialized drivers.

- TWAIN

a. Select your scanner’s TWAIN driver by going to File > Scan Music
> TWAIN Select. If your scanner’s icon is visible, click it.

b. Test scanner by pushing the Scan button in the Navigator or by
choosing File > Scan Music > TWAIN Acquire.

NOTE: If your scanner works, disregard the plug-in option below.
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e Plug-ins

If your scanner does not include a TWAIN driver or if it does not respond
properly, try operating your scanner with a Plug-in instead:

a. To quickly test your scanner, go to File > Scan Music and select the
plug-in for your scanner. We have included a number of common
plug-ins as a courtesy. Then push the Scan button in the Navigator
or select File > Scan Music > TWAIN Acquire to test.

b. If you do not see your scanner listed in File > Scan Music >
TWAIN Select, go to your scanner’s directory, look for the scanner
plug-in and make a copy of it (O + D). Drag the copied plug-in to
the Plug-Ins folder inside the SmartScore folder. (To search for
plug-ins, click on the desktop, select File > Find and search for
“plug-in”.

NOTE: If you own Adobe® Photoshop®, your scanner plug-in may be
found inside Photoshop > Plug-ins folder.

c. Once your plug-in or TWAIN source is selected, you need only to
restart SmartScore and push the Scan button in the Navigator or
Main Toolbar or choose File > Scan Music > TWAIN Acquire to
initiate scanning from then on.
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FIGURE 4: Scan Button

If your scanner still does not respond, please refer to “Scanning Outside of
SmartScore” on page 10.

NOTE: Older plug-ins and drivers may not work with SmartScore. If so,
try downloading the most current TWAIN driver or plug-in
from your scanner manufacturer’s web site.
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Image Preview

SmartScore uses your scanner’s interface to acquire pages of music. You are
able to scan many pages of a score and save those pages grouped into one
single, compressed, multi-page TIFF image file. In addition, SmartScore
will sample your preview scan and will recommend the optimum resolu-
tion for you to set in your final scan.

a. Place the first page of your score face down into your scanner.
b. If your scanning software has a Preview button, push it.

NOTE: Preview only the first page in your scanning program. You will
preview all subsequent pages in SmartScore’s interface.

Notice the scanning region defined in your scanner’s preview window.
The scan region is bounded by flashing dots, marching ants or by some
other obvious delineator and can be resized. The selected region identifies
the boundaries of the image passed to SmartScore’s interface.

c. With your mouse, click and drag the edges of the scan region to its
maximum size. It is very important to acquire a full-page image at
this stage. Otherwise, subsequent scans may cut off parts of the
music on the following pages.

d. You will be prompted for the best possible resolution in dpi. Select
the recommended resolution in your scanning interface. Once set,
press the Scan or Final Scan button in the scanning window.

Scanner settings

You want to scan images with the resolution and darkness optimized for
SmartScore. All scanning software is different, so locating the following
controls may take some poking around.

Find the controls for Resolution (dpi) and Darkness / Brightness.
* Resolution

You will be prompted to set an optimum scanning resolution for your
scanned music. If you wish to choose another resolution, we recommend
350 dpi for most music. If the original music is printed in smaller type,
increase resolution to 400-500 dpi. For miniature scores, try 600 dpi, but
don't expect miracles if the music has extremely small print. It is not rec-
ommended to scan music below 250 dpi or higher than 600 dpi.
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e Darkness / Brightness

For typical printed music, scan slightly darker than “0”setting (e.g. -10).
This tends to “fatten up” objects. If the original music is faded, if it is a
weak copy or if it has become degraded, you may want to scan even darker
(e.g. -20). If beams smear together and whole and half notes appear closed
or “blobbed”, then brighten the scan (e.g. +10). SmartScore wants to see
solid, well-defined lines that are neither razor-thin nor smeared together.

If your scanner does not respond properly after pushing the Scan button
and you have checked that your TWAIN driver and/or plug-in is properly
installed, turn to “Scanning Outside of SmartScore” on page 10.

Image Processing

After a page is scanned, the Image Processing window will open...
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FIGURE 5: Macintosh Image Processing window

The SmartScore interface has 2 automatic image-enhancement functions.
* Auto Deskew

Once an image is previewed, toggle this button on and off and choose the
setting that gives you the straightest possible image. If you are unable to
make the image appear straight in the Preview window, reposition your
music in the scanner and preview again.

NOTE: If the preview image appears mostly black, this means your scan-
ner is reversing image polarity. In this case, you will want to
check the box, Invert Image, next to the Preview window.
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e Auto Cropping

The cropping rectangle defines the image area. You may resize by dragging
any side with your mouse. The cropping rectangle should not intersect or
interfere with any part of the music. There is no need to extend the rectan-
gle beyond your area of interest. SmartScore will automatically center each
page of music to the selected default page size. Check that the preview
image is straight and properly cropped for each page previewed.

Scanning more than one page
a. When you are ready to scan the next page, push Next Page.

NOTE: You must wait a few seconds after each scan before selecting
Next Page. This allows your scanner to reset itself. Otherwise
you may get an error message that “Scanner cannot be found”.

b. Continue scanning more pages as described above until the last page
of the group is scanned. When done with all pages, push Finish.

NOTE: Do not select PREVIEW after the first page is scanned. Simply
push SCAN for each new page.

Scanning Outside of SmartScore

An alternative to operating your scanner from inside SmartScore using
TWAIN or a Mac plug-in is to scan in another application. You can use
your scanner’s software or a third-party imaging program like Photoshop®
to scan and save images. Then Recognize the saved images in SmartScore.

If you are going to scan outside of SmartScore, use the following guide-
lines for successful music scanning:

« Place music in the scanner as straight as possible.
 Scan in Black & White (Line Art, 1 bit or OCR) not color or gray.
« Scan between 300-400 dpi for average printed music.

« Save each scanned page as a “CCITT” or uncompressed TIFF file
using a unique filename for each page... e.g. Pagel.tif, Page2.tif, etc.

TIP: Optimum resolution is achieved when the distance between
staff lines is about 20 pixels. Zoom into the image. Referring to
the mouse position readout in the status bar, measure the dis-
tance between two lines in a stave (measure white space only).
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Saving and Selecting Image Files for Recognition

After scanning the pages of your score, you will be given the choice of
opening the scanned images in the Image Editor or to begin Recognition.
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FIGURE 6: Post scan navigation window
To begin recognition of the music you have just scanned,

a. Push the Save As and Begin Recognition button or OK (Mac).

b. A Save As window will open. In the filename field, type in the name
you want to give the image file.

c. If you wish, browse to or create a new directory.
d. Press Save. The pages you have just scanned will now be processed.

NOTE: All scanned pages are saved as a single, multiple-page TIFF file.
It is not necessary to scan and save each page separately.

NOTE: The default filetype is “Compressed TIFF” (CCITT Type 4), a
multi-page, single-file TIFF compression format. This type of
TIFF file is approximately 10 times smaller than an uncom-
pressed TIFF image.

NOTE: If Recognition fails, refer to “Troubleshooting Scanning Prob-
lems” on page 17.

e. After Recognition is complete, a Save As > ENF window will open.

f. The ENF name is acquired from the name you gave to the scanned
image. Accept the default name or enter you own name.

g. Select a destination directory and press Save to save your new ENF
file.

h. Refer to page 23 for information on ENF playback or to page 52 for
information on editing of the ENF file.
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To view the scanned image for editing or examination,
« Push the Open Pages in Image Editor button to display scanned
images.

NOTE: Normally, you will not need to open scanned pages in the Image
Editor. It is primarily used for such things as de-skewing, rotat-
ing or some other image manipulation function. For more
details about Image Editing, turn to page 18.

Selecting Files for Processing

NOTE: For detailed information on proper scanning procedures, see
“Scanner settings” on page 8.

To create an ENF file from pre-scanned images of printed music,

a. Push the Recognition button on the Navigator or select Recognize
under the File menu.
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FIGURE 7: Recognition Button

b. In the Begin Recognition window, push Add Files to List.

Hegen Fiorugretam ,ﬂ

i s L |

sy Pl Wi List

T L T i

FE T |

e et I R o Prezee
PR Y T i ] |
M e e e R T C ot |
! ' o i
S ™ 1 rgits Hmmograin T Fedighos Bl

i W B Vi = Twwt Recogreime
ol Ll S L Lmeigainges Cocimr wy

e |

FIGURE 8: Begin Recognition / File Selection window

USING SmartScore 12



Help > Using SmartScore

c. Browse to where you stored your scans. Click on an image file to
select. If more than one page was scanned, it will appear as a multi-
page list. Select Preview to view scanned page.

TIP: If you are scanning in Score-parts for the purpose of joining
solo parts into a conductor’s score, it is recommended not to
recognize text. Otherwise, all text from all parts will be overlaid
on the pages of the conductor’s score... not a very pretty sight.

d. Check the Text Recognition option to recognize text and lyrics.
Choose a language from the pulldown menu to enhance recognition
of certain non-English characters.

e. Check Triplets for automatic triplet recognition.

Leave Join Voices checked if you wish recognition to attempt to
“lock in” notes of different voices that are printed horizontally offset
from one another. The default offset (6) is rather small and is prob-
ably a good choice unless the music you are scanning is extremely
crowded. In such a case, turn off Join Voices or experiment with
either option. For more about joining voices manually, see “Cor-
recting Vertical Alignment” on page 28.

g. Leave Limit Voices to two voices unless you are certain your score
contains more than two voices per staffline.

NOTE: Music with 3 or more voices is found mostly in complex key-
board compositions and in music for solo guitar or violin.

h. Press Begin Recognition button to start the recognition process. If
more than the selected number of voices were detected, a window
will inform you of it. Mis-recognition is the usual culprit. You may
ignore or permanently disable this “nag” window if you wish.

When recognition is complete, the screen will split between an image pane
and the ENF pane which displays a representation of what was recog-
nized. As you scroll down and page, the image and ENF panes remain
synchronized. An alternative to the “split screen” view is the “Zoom Win-
dow” view. See “Split-screen and Zoom Window Viewing” on page 72.

Mac Users: Drag and Drop File Selection

a. Click and drag image icon(s) you want recognized from desktop or
folders to the selected files list of the Begin Recognition window.
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Rearranging the File List

If you scan more than 9 pages, you may notice Pagel0 is listed before
Page2. This is because most operating systems list files according to the
first character of the filename. Click on any page and hit Move Up or
Move Down to reposition. Hitting Remove Files from List will cause
that page to be skipped during Recognition.

Recombining multiple scan files (Creating new Page Groups for
Recognition)

If one page of a scanned group is incorrectly scanned or is missing alto-
gether from a multi-page image file (Page group), you may reselect indi-
vidual pages to form a new page group.

a. Select (or drag) the original multi-page file inside the selected files
list of the Begin Recognition window.

b. Highlight a page to remove and push Remove Files from List.

c. To add a replacement or additional page to the original page group,
select or drag the page(s) to the selected files list.

d. Reorder pages as necessary.

e. (Optimal) To Save the new page group as a new file, select all pages
so they are highlighted and push Save As.

f. Press Begin Recognition to process newly ordered list of pages.

Scanning Part Scores (Score-Parts)

SmartScore allows you to process and combine scanned pages of solo
parts, duets, trios or quartets and play them back simultaneously. They
may also be recombined into a conductor’s score.

TIP: If you are scanning in Score-parts for the purpose of joining
solo parts into a conductor’s score, it is recommended not to
recognize text.

To scan and combine Score-parts into one ENF file,

a. Scan in all pages for each part. For easiest identification, give a
unique name or number for pages belonging to one part, e.g.
FluteP1, FluteP2, GuitarP1, GuitarP2, etc.
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b. In the Begin Recognition window, arrange files in order of parts

then pages: e.g. Part1/Pagel, Part1/Page2, Part2/Pagel, etc.
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FIGURE 9: Grouping pages to Score-Parts

c. Highlight the first set of pages that make up the first Score-Part.

d. Push Group to Score-Part. In the Part Name window, give the
selected pages belonging to a score-part a unique name.

e. When all pages are properly grouped to score-parts, push the Begin
Recognition button.

SmartScore will internally organize score-parts following recognition. The
ENF window will display pages for the first part followed by pages of the
next part. Parts will play back simultaneously. For more information on
creating conductor’s scores, refer to “Creating Conductor Score from Part
Scores” on page 69.

Recognition Accuracy

If recognition accuracy is poorer than expected, examine the file in the
Image Editor:

a. Select File > Open.
b. Choose Image Files from the filetype pulldown menu

a. Locate the directory where the file lives and Open the file.
Zoom in tight and determine the following:

« If objects lack detail, rescan with Auto-Resolution = On or increase
scanning resolution manually.
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« If objects such as note stems and staff lines are broken or lack thick-
ness, rescan with increased darkness to fill in gaps.

 If close-up examination reveals image to be speckled (salt-and-pep-
per), your scanner may have created a dithered image. (See page 3.)
To override automatic dithering, check the “Greyscale” box in the
SmartScore interface. Normal thresholding level is +38.

NOTE: Recognition accuracy is directly related to the quality of the
original printed music. Remember: “garbage in / garbage out”.
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Troublpeshooting Scanning and Recognition

Table 1: Troubleshooting Scanning Problems

Problem

Probable Cause

Fix

Scanner does not operate.

Scanner drivers not
installed properly.

Install TWAIN software
and/or scanner Plug-in.

Scanner not selected in
SmartScore.

Ensure proper scanner
driver is selected (File >
Scan Music)

Scanner not connected or
not turned on.

Check cabling and power.
Use scan test program.

“Recognition failed for
this page.”

Scanner set to screen reso-
lution of 50-100 dpi.

Scan again accepting
Auto-resolution settings
for best results.

Set resolution to 350 dpi
and scan again.

Scanner was set or forced
by scanning software to
scan in Grey or Color.

Rescan in SmartScore
interface with “Grey-
scale” = ON (Windows)

Rescan in Your Scanner’s
interface: 350 dpi / Black
& White (Text / Line Art).

“Recognition failed for
this page.”

Music not fully scanned
or is severely skewed.

Rescan making sure all the
music is selected. Scan
music straight or use
“Deskew” function.

“Recognition failed for
this page (cont'd)

Image too large for
selected resolution.

Rescan ensuring “Auto
Scaling” is ON.

Scanner hangs or crashes.

Driver conflict.

Ensure latest scanner driv-
ers are installed.

Poor recognition results.

Image too small for
selected resolution.

Scan again accepting
Auto-resolution settings
for best results.

17
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Table 1: Troubleshooting Scanning Problems

Problem Probable Cause Fix
Handwritten or non-stan- | Scan well-printed, stan-
dard notation. Poor print. | dard-sized sheet music.
Weakly printed music. Set Darkness level higher.
Image not straight Open file in Image Editor
(skewed). (File > Open > Image).

Use Deskew tool to
straighten each page.
Image was dithered by See “Dithered Images” on
scanner software. Page 25 for information.
Image Editor

Begin Recognition or Open in Image Editor

Following the final scan of music pages, you may either begin Recognition
or you can choose “Open in Image Editor”. This choice will stop the Rec-
ognition process and open the scanned images in the Image Editor.

Load an image file
To open an image file you have previously scanned,

a. Choose Open (Ctrl + O / OO + O (Mac)) from the File menu OR
press the Open button on the Navigator.

b. Select Image files from the Files of Type pull-down menu.
c¢. Highlight an image file from the listed saved files. Press Open.

Image Information

Select View > Image Information to display characteristics about the cur-
rent scanned image including resolution, file type and page size.
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Zoom

To Zoom in and out click the Zoom Tool in the Main toolbar (Ctrl + Q).
Left-click inside the image will increase the scale of your view (Zoom In),
while right-click (Option+click in Mac) will decrease the scale of your view
(Zoom Out).

Page

To view a different page of an image file, go to the View menu and select
Next Page/ Previous Page or use the paging buttons in the Main Toolbar.

Correcting Skew

Page through each scanned image and check for relative straightness of
each image page. If a page appears tilted or skewed, recognition accuracy
will be compromised. The Deskew tool will rotate the image slightly to
correct skewed pages and will optimize recognition accuracy.

Select Deskew from the Edit menu OR press the Deskew button in the
Image Toolbar.
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FIGURE 10: Manual Skew Correction

Position the cursor over a staffline. Starting from the left side, click and
drag the mouse along the length of the staffline. A red “skew angle” line
will display as you drag the mouse. When you are certain the red “skew
angle” line parallels the staffline, let go. The page will automatically
straighten. Repeat for each page. Remember to Save when done.

NOTE: Edit > Undo (Ctrl + z) if the page becomes incorrectly rotated.
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Crop

To crop an image file (trimming unwanted portions of your image from
outside a marked frame), go to the Edit menu and choose the Selection
option OR press the Select Tool button in the Image Toolbar.
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FIGURE 11: Manual Image Cropping

With your mouse, drag a box around the area you wish to keep. If you
want to extend the cropping region outside of the display, keep dragging;
the page will scroll as you drag up or down.

To adjust the marked bounded area, move your mouse pointer over a
boundary line, click and drag the boundary to a new position.

Select Crop from the Edit menu OR press the Crop button in the Image
Toolbar. The resulting image will be reduced to the area inside the
bounded frame. Remember to Save when done.

Rotate

: To rotate an image file (for landscape formatted scores or upside down
GIDI scans), go to the Edit menu and highlight Rotate OR press one of the
‘ Rotate buttons in the Image Toolbar.

 Rotate the image Left (90 degree rotation).

 Rotate the image Right (90 degree rotation).
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« Select Edit Any to rotate any angle other than 90 degrees.
Rotte |

Angle in degrees

| 0K
WMo o Cancel l
" Clip image

(' Expand image

FIGURE 12: Image Rotation

« Choose Clip Image Mode to maintain the original page size and
orientation of the image file.

NOTE: Be careful that none of the image is clipped with this option. If
s0, choose Edit > Undo (Ctrl + z / O + z for Mac).

« Choose Expand Image Mode to increase the page size, if necessary,
to include the entire image.

* Remember to Save when done.
Invert

If the image you open in SmartScore is white-on-black (instead of the nor-
mal black-on-white), then you should reverse the image output in your
scanning software. SmartScore defaults to O=white polarity.

If your scanned image appears white on black, choose Edit > Invert.

Drawing Tools

Pen Options
e Width

—_— v

To change the width of pen or line tool, select a new size from the Width
pull-down menu in the Image Toolbar.
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e Color

Toggle the Pen Color push button to choose the color used when drawing.
Default (Button Up) is Black. Button Down is White. Or choose Pen
Color from the Edit menu and choose Black or White.

Line Draw

Some printed scores have weak or missing stafflines and/or brackets that
can create problems during recognition and may result in missing or
incorrectly bracketed systems. If this is the case, manually draw in or
enhance stafflines and/or brackets.

To draw in missing stafflines and brackets,

a. Select Edit > Line or choose the Line Draw tool from the Image
Toolbar.

b. Push the Pen Color push button in the Image Toolbar, if necessary,
to choose Black Color.

c. In the Width pulldown selector, choose a fairly wide thickness (10-
20 pixels).

d. Click and drag the mouse to draw a line along the missing or bro-
ken bracket along the left margin of the music.

e. Then Save and Recognize the file again.
Paint Brush

To draw free hand lines in your image file, select Brush from the Edit
menu OR press the Brush button in the Image Toolbar. Choose a line
width then click and drag to paint.

Cut / Copy and Paste
Cut

To Cut an area from the scanned image, use the Select Tool and drag a box
with the mouse. Select Edit > Cut (Ctrl + X (Win) / O + X (Mac)). Cut
region will be stored in the clipboard’s memory.
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Copy

To Copy an area without removing it from the image, use the Select Tool
and drag a box with the mouse. Select Edit > Copy (Ctrl + C (Win) /O +
C (Mac)). Copied area will be stored in the clipboard.

Paste

To Paste the contents of the clipboard into an image file, select Edit >
Paste (Ctrl +V / 0 +V (Mac)). The cut or copied section will drop into
the image. With the mouse, drag the fragment anywhere within the image
and release the left mouse button. To fix the fragment in place, left-click
outside the pasted fragment.

Transparent Background

To Cut or Copy the marked off area of an image file with a transparent
background, highlight Selection Mode from the Edit menu and select
Transparent.

NOTE: After modifying pages in the Image Editor, remember to always
Save the modified image file

Getting Started with Playback

Quick Play
To play back an open ENF file using the spacebar,

a. Press the spacebar to start playback. Press again to pause. Press again
to resume play.

b. Press the comma key (“,”) to rewind to start point.

NOTE: Spacebar always refreshes playback according to the current
ENF display. If you wish to keep changes made in MIDI view,
use PLAY button in Mini-Console or Playback Console. See
Refreshing MIDI on page 109 for more details on Refresh
MIDI.
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Mini-Console

The Mini-Console is free-floating if you grab and move it from its dock-
ing position next to Text and Controllers toolbar. It plays, rewinds and
stops playback. The Record button will launch a new MIDI recording ses-
sion to record additional tracks (see “MIDI Recording” on page 134). The
“spring-loaded” slider will speed up or slow down playback at variable
speeds and then snap back to the default tempo when let go.

Wme) ej——

FIGURE 4 - 1: Mini-Console
Lock to Time Signature

Playback of the ENF file can be controlled in one of two ways: “Lock to
Time Signature” or “play whatever is there”. Selecting Lock to Time Sig-
nature will force playback to progress with exactly the same number of
beats / measure as indicated by active Time Signature. This is the default.

To play back each measure exactly as written in the ENF display,

Click off Playback > Lock to Time Signature. Playback will then sound
every measure exactly as notated. If ENF is unedited, you will probably
hear mistakes played back as longer measures or interrupted passages.

MIDI Devices

It is necessary to identify the MIDI device attached to your system in
order for SmartScore to play through it. Selecting the MIDI device is sim-
ilar on both Windows® and Macintosh®. One nice advantage of the Mac®
Operating System 8.0 and better is that it includes QuickTime™ Musical
Instruments soft synthesizer. This allows you to select and play General
MIDI (GM) sounds without attaching an external synthesizer or internal
soundcard to your computer.
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To set the MIDI input and output devices,

a. Select MIDI Devices from the Playback menu. The MIDI Devices
window will open

Midi devices E3

Cancel I

Input: Output:

Roland Serial MIDI Input OPL3-54 FM MIDI
TTS Virtual Piano In OPL3-S4 MPU MIDI OUT
OPL3-54 Soft Wave Table M|

SB @ Roland Serial MIDI Dut Part &
ME

FIGURE 2: Playback > MIDI Devices

b. Click on the MIDI Output device you wish to use for MIDI play-
back. The MIDI device window will display all installed MIDI
device drivers.

@ c. If you intend to record in SmartScore, select the desired MIDI

recording device/interface in Input window.
ME

NOTE: If the desired device is not listed in the MIDI Devices window
make sure your MIDI device driver has been properly installed.

d. Press OK to set the selected MIDI devices as your MIDI sources.

OMS Setup (Mac Only)
NOTE: To work properly, OMS requires AppleTalk to be turned OFF.

If you intend to record MIDI to your Mac or if you use an external MIDI
device/interface, make sure you have installed OMS from the SmartScore
installer. Choose OMS > OMS Setup to run the setup routine. Choose
Easy OMS Setup to begin. Leave “Run MIDI in Background”
unchecked. If you have an external MIDI device attached to either your
printer or modem parallel port, select the right port in the first window.
Following MIDI Setup, you should see all available MIDI devices in the
display screen. These same devices will appear in the MIDI Device win-
dow in SmartScore and in OMS Studio Setup when selected.
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NOTE: For USB connections, select both Printer and Modem options.

Select Playback > QT Internal Playback if you want to play back
through QuickTime Musical Instruments (QuickTime 3.0 or better only).

NOTE: If no sound is heard after pressing the space bar, select “Refresh
MIDI” from the Playback menu then reselect QT Internal
Playback from the Playback menu. Check speaker volume.

Error Check

It's a good idea to select Edit > Error Check (Ctrl + E Win/ [+ E Mac)
to quickly identify problem measures before moving on to more editing
activities. See “Error Check” on page 44 for details on this option.

Editing Voices

SmartScore treats contrapuntal voices (multiple voicelines occurring
within a staff) as the fundamental component in the structure of music.
In a score’s hierarchy, voicelines are treated as the “primary building
block”. You can visualize the ENF hierarchy by going to Score Structure
in the Edit menu. (See “Score Structure” on page 69 for more details.)

All scores contain one or more voices in any given measure; occasionally
three or four. The ENF editor provides extremely useful voice-based func-
tions including the ability to extract voices to new documents, to split
two-note chords into separate voices and to control individual voice play-
back such as assigning unique MIDI instruments, muting and soloing
each voiceline.

Options > Color Mode > Voice

To view contrapuntal voices as separate colors in an ENF file, go to the
Options menu and select Color Mode > Voice. Each ENF Part (each
staffline of the score) can contain a maximum of 4 voices (represented by
4 colors). We recommend that you normally view your ENF files with
voice color on. An alternative note-coloring method, useful in orchestral
scores, is to view each Part (each staffline) with a unique color. For more
about coloring parts and voices, see “Voices and Colors” on page 92.

P.‘j TIP:  When Color Mode = Voice, the number of MIDI channels will
- be increased to equal the total number of voices in the score.
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When Color Mode = Part, the number of channels equals num-
ber of parts; far less than if Color Mode = Voice. Open Playback
Console (Ctrl + 9 / O + 9) in either mode to view the difference.

Assigning instruments to voices

Assigning a unique MIDI instrument to each voiceline adds richness and
tonal variety while allowing the listener to distinguish one contrapuntal
voice from all others during playback. There are two areas where you can
change MIDI instrument assignments for voices: inside the Playback
Console and inside the Master System.

To change an instrument assignment of a voice in the Playback Console,

a. Set Options > Color Mode to Voice. Open the Playback Console
(“P” or Ctrl +9 / O + 9) or select Playback > Console.
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FIGURE 3: Changing MIDI instrument of a voice in Playback Console

The Track column displays each ENF Part as a MIDI track number. To
the right, the Ch/V column displays the voice number of the part/track
inside a colored box corresponding to the color for that voice.

b. In the Instrument column, click to select a new MIDI instrument.
To change an instrument assignment of a voice in the Master System,

a. Open the Master System (Ctrl +M / O + M) or select Master Sys-
tem from Edit menu. All staves are displayed in horizontal rows as
“Parts”. Voices are arranged in columns above each part (1 thru 4).

b. Find the voice within the part you want to change. Click the pull
down menu in MIDI instrument assigned to that part and voice.
Select an alternative instrument from the pull-down menu for that
voice. You will hear each voice stand out from other voices within
the same part/staffline when played back; provided you chose
instruments with enough difference in their respective timbres.
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FIGURE 4: Changing MIDI instrument of a voice in Master System
Vertical Alignment of voices

Printed music may contain notes which are meant to sound simulta-
neously but are not vertically aligned. These notes will probably have
opposite stem directions and appear horizontally offset from one another.
This is done for easier reading... our brains tell us they play at once.
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FIGURE 5: Vertical Alignment

P.‘j TIP: In Edit Shapes environment, vertically joined events are “glued”

. and will move together when nudged. To verify whether or not
offset voices are actually joined to the same vertical event, press the
Edit Shapes button in the Main Toolbar and nudge one of the
notes horizontally. For more info, see “Edit Shapes” on page 48.

Correcting Vertical Alignment

If you checked “Join Voices” in Begin Recognition window, voices that
were printed with a slight horizontal offset will be identified and joined to
the same vertical event. If not, offset voices can be joined manually or they
can be globally adjusted.

To vertically align offset voices,

a. Use the Select Tool (*O” key) and highlight a group of horizontally
offset notes or rests (See FIGURE 5:)
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b. Press the “Y” key to group the selected, offset notes into a single ver-
tical event. Selected voices may move or jump slightly closer.

To globally search and join offset voices,

NOTE: The following “Join Voices” procedure is “global” and may result
in joining voices which do not belong to the same vertical event.
Use caution when employing this procedure. Less is better.

a. Press the “J” key or select Join Voices from the Edit menu.
o Vo ]
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FIGURE 6: Join Voices

b. Notes and rests belonging to different voices will be joined to the
same vertical event based on the distance selected (1 through 20).
These units are arbitrary. The default is 6. It is recommended not to
change the distances more than 2 or 3 units at a time.

NOTE: Be careful not to over do it. You may inadvertently join voices
that ought to be syncopated. Always playback and listen after
joining voices. If you wind up with sewing machine or head
banging rhythms...or worse, you can always UNDO (Ctrl + Z
Win /O + Z Mac).

c. Press OK and hit the spacebar to audition. The occasional note that
may have been incorrectly joined to its neighbor can easily be
deleted and replaced.
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4B

Playback Console

In the Playback Console, you can make changes to MIDI Instruments,
tempo, transposition, muting, soloing and pan settings.

To open the Playback Console,

 Press the speaker button in the SmartScore Toolbar. Or hold down
Ctrl + 9 (Win) / O + 9 (Mac) or select Playback > Console.
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FIGURE 7: Playback Console

The first column, Track, lists the MIDI track assigned. The second col-
umn, Ch/V lists the MIDI channel number within a colored box repre-
senting one of 4 possible voices (black, red, green and blue).

The Playback Console will display just tracks (parts in black only) when
Options > Color Mode = Part. If Options > Color Mode = Voice is
selected, all voices (in colored boxes) will be displayed. Refer to “Voices
and Colors” on page 92 for more information on controlling voices.

 Play button plays the current ENF file. Once playback has begun,
the Play button changes to Pause.

 Pause suspends playback. Play resumes where pause was selected.
« Stop button stops playback of the ENF file.
« Rewind button resets playback to the start of the playback range.

Adjustable Playback Console settings
« Scroll to any beat in the score using the Measure / Beat slider.

« Adjust the overall or individual volumes of playback with the Vol-
ume sliders.

 Use the Port pull-down menus to select new MIDI output device.
 Adjust tempo with the Tempo slider.
« Change MIDI Instrument or Channel (Chan) of any voice / part.
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« Transpose the file globally or by individual voices / parts.

NOTE: Transposition in the Playback Console is for playback only. To
transpose notation, see “Transposition” on page 83.

« Mute a voice while all others continue to play or Solo a single voice.
 Use Pan to create a stereo image.

Altering Playback

Graphical controllers

With the Velocity graphical controller you can vary note velocities of each
note cluster quickly and smoothly. With the Tempo controller, you can
“draw in” tempo variations smoothly over time. Controllers can be
accessed either in the ENF Text and Controllers toolbar or below the Piano
Roll window in MIDI view.

T L B E G e el e
FIGURE 8: ENF Text and Controllers Toolbar

ENF Velocity Controller

In ENF score view, push the “V” button to activate Velocity controller.
Click and drag your mouse up or down along the vertical bars which rep-
resent each note’s velocity. The higher the bar, the greater the velocity.

i+t Ftr—# 1 F

FIGURE 9: ENF Velocity Controller

ENF Tempo Controller

Push the “T” button to active tempo controller. The horizontal line in the
topmost staff represents default tempo. To vary tempo, click and drag your
mouse up or down. The last tempo point will be fixed until changed.

« 7

FIGURE 10: ENF Tempo Controller
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Refresh MIDI

ENF and MIDI Views are tightly integrated. Occasionally, data in one
view may conflict with data in another resulting in playback that is not
anticipated. If this happens, select MIDI Refresh from the Playback
menu. MIDI Refresh will update playback based only on the ENF View.
Any changes made in MDI view including tracks added during MIDI
recording (Step Time or Real Time) will be lost. You will be given a chance
to save the “pre-refresh” playback as a MIDI file before updating based on
ENF display. For more information about MIDI Refresh, refer to “Updat-
ing and refreshing playback and display” on page 109.

Normalize controllers

Playback may result in greater-than-desired changes after altering either
tempo or velocity controllers. If so, you may globally reduce the effects of
either controller by applying normalizing.
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Normalize Tempo controller (Before)

Tempo controller after normalizing by 80%

To reduce effects of either Tempo or Velocity graphical controllers

a. Choose Playback > Graphical Controllers
b. Select either Normalize Tempo or Normalize Velocity.
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c. Choose amount of reduction desired: 20% / 40% / 60% or 80%.
Controller display will reduce accordingly as well as playback.

Controller background views
 Invisible

Graphical controllers are not visible in this view. It is the default view.
e Line

In Line view, controller is displayed in the foreground with notation dis-
played in grey in the background.

 Filled
In Filled view, notation is obscured entirely with controller in foreground.
 Background
In Background view, notation is displayed in the foreground and the
graphical controller appears in grey in the background.
2/4 and Cut-time Tempo (Default Playback Speed)

Default tempo speed for all time signatures (other than 2/4 and Cut-time)
is 120 beats per minute (120 bmp). If you wish to speed up the default
tempo, open Edit > Tempo and set a new default speed. This can also be
done in the Playback Console.

TIP:  1To smooth out unwanted changes in playback tempo, go to Play-
back > Graphical Controllers > Normalize Tempo and choose
from 20% to 80% to reduce the amount of change in tempo
throughout the score.

Set Play Range

You can have playback begin on any measure in the ENF file or you can
specify a range of measures for playback.

To set a playback start point or to select a range for playback,

a. Select Playback -> Set Play Range and click the Play Range radio
button.
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b. In the From field, choose a starting measure. To establish a range for
playback, select an end point in the To pulldown box.
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FIGURE 11: Set Playback Range

o

. To repeat playback over the range, check the Loop box.

Lock to Time Signature

SmartScore allows for two kinds of playback: “Play what’s there” or Lock
to Time Signature. With Playback -> Lock to Time Signature = on,
every measure plays back with the exact number of beats indicated in the
default time signature. If the ENF file contains editing errors, this may
result in dropped notes during playback or in the case of pickup measures
and “split” measures, it will cause a pause to be heard. With Lock to Time
Signature turned off, whatever is written in each measure will be played
back regardless of the current time signature. If the ENF file contains
errors, this option may result in irregular meter, lengthened or shortened
measures. Either option is useful under certain circumstances.

« For smoothest playback effects, leave Lock to Time Signature on.
« For “aural editing” to uncover editing errors, turn L. T.T.S. off.
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e For pickup measures or “for measures split between lines, turn
Lock to Time Signature off. Playback will ignore current time sig-

nature.
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Pickup Measure (typical) “Split” Measure (typical)
FIGURE 12: Pickup and split measures

NOTE: Option selected for Lock to Time Signature is reflected in the
MIDI representation and when saved to MIDI. With Lock to
Time Signature off, for example, an unedited ENF file may pro-
duce measures with various meters when saved as a MIDI file.

Global tempo
Set the global score tempo in Edit > Tempo window.
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FIGURE 13: Set global Tempo
To insert visible tempo markings, see “Tempo Markings” on page 98.

Dynamics

You can use any of the tools in the Dynamics palette to alter playback
velocities. Inserting dynamic, crescendo / decrescendo markings or hair-
pins will alter the velocity of associated notes in the active staffline only.
To apply dynamics and/or dynamic markings to more than one staff, enter
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the dynamic in each active staff that you wish to apply the effect. If you do
not wish to have multiple dynamics visible in every staffline, you may
enter dynamics in the Hidden Symbols mode. For more details, see “To
view the range of certain effects or to insert a hidden notation object,” on
page 97 and “Dynamics (Crescendos and Decrescendos)” on page 99.

Articulations

Numerous note articulations including slurs, trills, turns, mordents, stac-
catos, tenets, accents and tremolos can be applied from the Articulations
palette. For more information, see “Articulations and Trills” on page 100.

Swing

This very cool feature applies standard swing rhythm to straight 8th and
16th notes notated in beamed groups. If the header in the original music
says “swing” or gives a similar marking, SmartScore will modify playback
and the underlying MIDI representation as follows:

Repeats and Endings

Repeat signs (including Repeat Last Measure) and ending markings
(including Codas and Segnos) from the “Barlines and Repeats” palette will
alter playback accordingly. Using the “n” repeat barline will allow you to
set beginning and ending measures of a multiple ending. For more details
on repeats, multiple endings and Codas and Segnos, see “Repeats and Mul-
tiple Endings” on page 102.
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Instrument Templates

Instrument Templates makes up the “pool” from which instruments are
assigned to stafflines in Master System. To open Instrument Templates,
select Edit > Instrument Templates or hit Ctrl + S (O + S Mac). Most
common musical instruments are listed in the Names column. Abbrevia-
tions, MIDI instruments and transposed playback have been preassigned,
but may be changed.
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FIGURE 14: Instrument Templates

Part Names in Master System are directly linked to instrument Names in
Instrument Templates. When a Part Name is selected in the Master Sys-
tem, all playback parameters are derived from Instrument Templates.

Transposed instruments

Since transposed instruments do not actually play the pitches notated in
the score, to play them back in tune with the other non-transposed instru-
ments, they must have their playback adjusted up or down by certain
intervals. This “playback transposition” is already preset in Instrument
Templates for most transposed instruments.

Adding instruments

You can add new instruments with unique names and playback parame-
ters as well as change existing names and parameters in any template. For
more information on Instrument Templates, turn to “Instrument Tem-
plates” on page 91. For more information on the Master System, turn to
“Master System” on page 87.
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Percussion Clef / Drum Assignments

Percussion clef (Clefs Palette)

When the Percussion clef is entered on a staffline, MIDI channel assign-
ment of the staff switches to 10; the default drum channel. Notes can be
entered normally, but will playback only as MIDI drums. Note pitch-to-
MIDI drum assignments are mapped in Playback > Drumset option.

Playback > Drumset
To change default pitch-to-MIDI drum mapping

a. Select Playback > Drumset.
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FIGURE 15: Linking stafflines to MIDI drums in Drumset map

b. Using the mouse, drag links from staff and ledger lines and spaces in
the window and reconnect to list of General MIDI drums on left
and right-hand side of window. Press OK to finalize.

Virtual Drum Kit

This option allows you to create a drum track to accompany any ENF
playback without requiring a drum machine or any other external MIDI
device. It maps selected MIDI drum sounds to the keys of your computer
keyboard. MIDI guantization to sixteenth notes is applied by default. For
more information about quantization, see “Snap to” on page 136.
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Recording a virtual drum track
To create a virtual MIDI drum track in ENF,
a. Select Options > Virtual Drum Kit.
b. In the New MIDI View window, New Track is selected. Press OK.

c. A MIDI Record view will open. Test drum sounds by hitting the
center keys on the two front rows of your computer keyboard.

d. When ready, hit the Record button. You will hear a metronome
sound for one measure. Playback and drum recording begins.

e. Hit Stop when finished. Close the MIDI window to return to ENF,

Pretty cool drumming there, partner. But you want different sounds
mapped to your keyboard? No problem...

Defining Virtual Drum Kit
To change a MIDI drum and link to your computer keyboard,
a. Select Options > Virtual Drum Kit Definition
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FIGURE 16: Virtual Drum Kit Definition

b. Click on an instrument / key in Instrument list.

c. To reassign a MIDI drum instrument, push Change Instrument
and make another MIDI drum selection in the pull down menu.

d. To reassign a keyboard key for that instrument, push Change Key
and press any keyboard key to be linked to that instrument.

e. When finished, press OK.
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To add a MIDI drum and link it to your computer keyboard,
a. Push Add.
b. Press a key to become associated with the sound.
c. Select a new drum sound from the pulldown menu.
d. When finished, press OK

Navigating Inside an ENF Document

Zoom
To Zoom in and out,

 Click the Zoom Tool in the Main Toolbar (Ctrl + Q will toggle).

 Left-click will increase the scale of your view (Zoom In), while
right-click (Option+click for Mac) will decrease the scale of your
view (Zoom Out).

NOTE: An alternative to the “split screen” view is the “Zoom Window”
view. See “Split-screen and Zoom Window Viewing” on page 72
for more details.

Paging

TIP: It is possible to view several pages at once with the “True Scroll-
ing” function. For more information on viewing multiple
pages, refer to “View -> True Scrolling” on page 156.

To page forward or backward in an ENF document,

e Use the paging buttons located in the Main Toolbar or push the
“Next page” / “Previous page” arrows at the lower right-hand corner
of the SmartScore window.

Active staffline

In SmartScore, only one staff is capable of being edited at a time. A staff
becomes activated when the mouse pointer crosses into it. If Show Active
Staff is checked, all other staves display as greyed out (inactive).

You may display the active staff highlighted or show all staves in black.
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To allow every staff to display in color or in black,
+ Go to the View menu and uncheck Show Active Staff.
For additional information on viewing the ENF document, go to“Split-
screen and Zoom Window Viewing” on page 72.
ENF Editing Modes

Insert and Change modes

NOTE: Itis highly recommended that you become familiar with Smart-
Score’s hand position for editing. You will find editing fast and
easy once you begin working with this two-handed method:

FIGURE 17: Left and Right Hand Positions for Editing

Press the “C” key of your computer keyboard to toggle between the Insert
and Change modes. Notice how this changes the appearance of the cur-
sor. In the Insert mode, the cursor becomes the chosen object. In the
Change mode, the cursor becomes an arrow with the chosen object next
to it. The Change and Insert buttons in the Toolbar alternate as well.

« Insert mode allows you to insert objects when clicking anywhere in
the active staffline.

« Change mode allows you to change existing objects to the selected
notation object.

You can select any editing mode from the SmartScore Toolbar.

FIGURE 18: SmartScore Toolbar with Insert Mode selected

41 USING SmartScore



3

w

2

Ml

D,

)

2 |%

Help > Using SmartScore

| | [ |- | 2
Y el |% % e | O

TIP: In areas that are particularly crowded with objects, nudge notes
horizontally in Edit Shapes to make room. See on page 48.
Delete by Group / Delete Any

Press the “X” key of your computer keyboard to toggle between the
Delete by Group and Delete Any modes.

In the Delete by Group mode, the cursor becomes an arrow with the
selected object type in grey. In the Delete Any mode the cursor becomes
an arrow with an “X” next to it.

« Delete by Group mode deletes any object that is listed in the active
Tool Palette group. Objects from other groups will not be deleted.

« Delete Any mode removes any notation object that is clicked with
the mouse. NOTE: This action will remove an entire chord. To
remove a single note from a chord, hit the “X” then “Z” key.

Chords (Cluster Tool)
To attach note to existing note stem (Chord-building) Tool

a. Press the Cluster Tool button (“Z” key) in the “Notes” palette.

b. While in the Insert mode, click above or below an existing note to
Insert a new note along the stem. The new note inherits the same
duration of the original note.

To Delete a single note from a chord cluster,

 Press the “X” key with the Cluster Tool active and click on any note
to remove it from the chord. Delete Any will erase the entire chord.

General Note Editing

Undo

To undo any edit action, hold the Ctrl and “Z” keys down (0 + Z for
Mac). Repeat again to undo a previous action.

Tool Palettes (F2-F9 keys)

All notation objects used in SmartScore can be selected from one of several
Tool Palettes. The Notes and Rests palettes are initialized at startup and
can always be reset with F1 command.

USING SmartScore 42



2 2 =

Help > Using SmartScore

NOTE: For full description of all SmartScore tool palettes, turn to "Tool
Palettes™, Section , on page 140.

To quickly select any alternative Tool Palette, right-click (Ctrl + click for
Mac) on any open Tool Palette. All possible Tool Palettes become available
for selection. Notice that the “active” palette is replaced by the newly-
selected palette when Recycle is the palette mode.

TIP: To quickly select any alternative Tool Palette, right-click on any
open Tool Palette. (Mac: Ctrl + click).

TIP: Quick-Select (Ctrl + Click) is probably the quickest way to
select an object to Insert or Change. Hold down the Ctrl but-
ton and click on any object in the active staff line. The cursor
will become that object and also inherit its attributes.

TIP: Notes can be selected from number keys. Use SHIFT for rests.

Grace Notes

While in Insert mode, select a rhythmic value and press the grace note
button in the “Notes” palette. Click before any note in the active staff to
insert a grace note. ENF playback will insert the grace note and truncate
the duration of either the following or the previous note.

To control how grace notes playback and are written to the resulting MIDI file,
go to Playback > Sound Grace Notes,

« On the Beat (Accaciatura) - Plays on the beat and shortens the dura-
tion of the following note.

« Before the Beat - Plays before the beat and shortens the duration of
the preceding note.

Select Tool (“O” key)

Use the Select Tool for choosing more than one object for editing. Many
functions including mass delete, vertical alignment, voice splitting, flip-
ping stem directions and copy/paste work with the Select Tool. Its icon is
found in the SmartScore toolbar.
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\oice colors of notes

Contrapuntal voices can be viewed in color as well as in black. To view
contrapuntal voices in color, go to Options > Color Mode > Voice. The
initialized default is Options > Color Mode > Part > Black. Voice color
can be turned off or on by switching between these options.

Voice color is automatically determined based on several factors (number
of voices, stem direction, vertical alignment, etc.) You can override voice
colors manually. Changing the color of the voice also changes its voice
assignment and, possibly, changes voice assignments of other notes in a
given measure.

To override automatic voice color assignment (and change voice number),
a. Select desired voice number (and color) from Voice Tool combo
button in the SmartScore Toolbar.
b. Locate the note or rest in a voice you wish to change and click on it.
c. Color and voice assignment will update as will any other voices
within the same measure, e.g. other notes in the same vertical event.

For more about part and voice colors, see “Voices and Colors” on page 92.
See also “Vertical Alignment of voices” on page 28.

Error Check

Error Check will search each measure looking for voicelines that are either
incomplete or have total durations in excess of the default time signature.
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FIGURE 19: Error Check window

To check for errors based on total voice durations,

a. Press Ctrl +E Win/ [# E Mac. Or select Edit > Error Check. The
first measure found with a discrepancy will highlight in grey. The
Error Check window will suggest whether there are too many or too
few note values in a particular voice in a given measure.
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b. Click into the ENF page and correct the indicated voiceline.
c. Select Resume to continue. Click back into ENF to regain “focus”.

NOTE: Very often publishers will leave one voiceline incomplete when
there are two or more voices within a measure (to avoid clutter-
ing a measure with rests). SmartScore may successfully cope
with such a situation provided voices are vertically aligned.

d. Choose Ignore to skip the indicated voiceline discrepancy or Quit.

Pitch shift
To change the pitch of any note,

« Hold down the “Shift” key, click and drag a notehead up or down.
NOTE: To move objects horizontally, activate Edit Shapes from the Text
and Controllers Toolbar. See “Edit Shapes” on page 48.

Editing beamed notes
e Inserting and deleting beamed notes

To create beam groups, first select a flagged note value and the “right
beam” option from the Notes palette. Toggle the “C” key to enter Insert
mode. Multiple clicks inside a staff will form beamed groups of two notes.
Deleting an end beam note will cause adjacent beamed groups to connect.
To join multiple 2-beam groups into larger groups, use the Select Tool
(“O” key) and then hit the “B” key. All selected beam groups will reform.

e Inserting an “inside” beamed note

To insert an inside beamed note, be sure you are in the Insert mode.
Select the proper note value from the Note palette and then push the
“Middle Beam” icon. Position the cursor inside a beam and click.

e Forming flagged notes into beamed notes

To transform a group of flagged notes into a beamed group, use the Select
Tool to highlight any group of flagged notes adjacent to each other. Hit
the “B” key to join the notes into a beamed group.
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e Forming a beamed group from mixed flagged and beamed notes

Any number of flagged or beamed notes may be reformed into a new mul-
tiple group by selecting a group of adjacent flagged and/or beamed notes
using the Select Tool (“O” key) and then hit the “B” key.

Stem direction

The default stem direction of an inserted note is determined by its vertical
position on the staff. When your cursor crosses the middle staffline, the
direction of the stem automatically switches. Default stem directions: Up
above the middle staff line; Down below the middle staff line.

To reverse the default stem direction while inserting a note,

« With a stemmed note selected, toggle the “S” key to change its
default stem direction. An alternative is to insert the note with a
right-click (option + click in Macintosh). This will reverse the default
stem direction of the note as displayed by the cursor.

To change the stem direction of an existing note,

a. Toggle the “C” key to activate the Change mode

b. Right-click (option + click in Macintosh) on any given notehead. The
stem direction will change.

Dots of Prolongation
 Select the “D” key, dot or double dot from the “Notes” or “Rests”
palette. Click on any notehead to attach a dot of prolongation.

« To Delete a dot of prolongation, press the “D” key again and click
on the notehead.
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Slurs and Tuplets

While in the Insert mode, select a tuplet (“T” key) from the “Rhythmic
Groups” palette or select Legato from the “Articulations” palette.
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FIGURE 20: Creating a Tuplet or Slur

 Click and drag down to insert the tuplet or legato above the notes to
be selected.

 Click and drag up to insert the tuplet or legato below the notes to
be selected.

* Press the “X” key and click on the tuplet or slur to delete it.
* Nested tuplets (tuplet within a tuplet)

Choose the value required from the “Rhythmic Groups” palette. Click
and drag the mouse pointer to select a tuplet group within another tuplet.
A bracket will drop identifying the nested tuplet.

e User-defined Tuplet

Other than the common triplet, quintuplet, etc. it may be necessary to
create a unique rhythmic group. Divisions = number of units to divide
into equal durations. Value = total duration equivalent (Single-note value X
Selected-note Value). e.g. quarter-note triplet: Divisions = 3 / Value = 2.

Ties

Ties connect contiguous notes of the same pitch causing the first note to
sound for the duration of both note values. Ties are not the same as slurs.

a. While in the Insert mode, hit the “V” key (or press the Tie button
in the “Notes” palette).
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b. Left-click on the notehead of the first note of a tied pair to insert the
tie with a downward arc.

c. Right-click (option + click in Mac) to insert a tie with upward arc.
d. Use the “multiple-tie” button (double tie) to tie chords together.

e. Press the “V” key again and click the first note of the pair to delete a
tie. You can also use the “X” toggle or Select Tool and Delete key.

NOTE: A tie across a system (tie at end of line) automatically creates a
“linked tie” marking at the end of the source system as well as to
its partner at beginning of the next system.

Barlines

While in the Insert mode, hit the “I” key (or select any barline from the
“Barlines & Repeats” palette).

« Click anywhere in the active staffline to Insert a barline.
To Change a barline,

a. Select a barline from the “Barlines” palette.
b. In Change mode, click on a barline to change to selected barline.
c. Press the “X” key and click on the barline to delete it.

Edit Shapes

Detailed features of certain objects can be changed in the “Edit Shapes”
mode. Beam angles, lengths and curves of slurs and ties, even horizontal
and vertical “nudging” of notes and rests are all controlled by dragging
control points or the objects themselves. To open “Edit Shapes” mode,
press the “Edit Shapes” button in the “Text and Controllers” toolbar. To
return to normal edit mode, press the “Edit Shapes” button again. For
more information, turn to page 55.

Key Transposition

Transposing all or part of a score can be accomplished in one of several
ways. The most common is “transpose globally by key”, e.g. change an
entire song from the key of E-Flat to the key of C.
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Other transposition methods such as transpose-by-clef, transpose within a
selected range and transpose-notes-only (either harmonically or enhar-
monically) are all possible. For information on these additional transposi-
tion methods turn to “Transposition” on page 83.

To transpose the key of an entire score,

a. Choose Transpose from the Edit menu (Ctrl +T Win/ & T Mac).

b. The “source” key signature will appear in the main window along
with its signature name listed in both major and relative minor keys.
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FIGURE 21: Key Transposition

c. Use the scroller to select a new key signature.

d. Choose whether you want the notes to move up or down to the new
key. Push OK.

Creating a New ENF Score from Scratch

New score
To create an empty ENF score using one of several basic templates,

a. Push the Score button on the Navigator or select New > New ENF
under the File menu (Ctrl + N (Win) / O + N (Mac)).

b. Type in a Title for the new score.
c. Add the Composer’s name for the first page score header.

d. Press the Page Setup button to change the basic page layout of your
score. See “File -> Page Setup” on page 147 for details.
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NOTE: Tempo will set the metronome for display in ENF and for play-

back.
Mew Smaltsoone oo umead
Tk {Untidad
Compor |
Est Hams |

S Ty S N~

FIGURE 22: New score window

NOTE: To create an ENF document without clefs, uncheck Insert Clef
Signs Automatically.

Using Built-in Templates

SmartScore has 15 preset templates including solo instrument, piano, SA /
TB score, duet and custom.

a. Select a desired template from System Type in Score window.

b. Once the score is open, use palettes to select objects and place them
in the score in Insert mode.

¢. Remember to select File > Save As in order to save the new ENF
file with a name you give to it

TIP: To create a new page once you have reached the bottom of an
ENF page, place your cursor in the last system and hold down
the CTRL button (this “holds” the active system). Select Edit >
System > Insert Below. A new page will be created and the
new system will be added to it. Repeat as necessary to create as
many new systems and pages as you require.
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Real Time Recording

An alternative to entering notes in by hand is to record MIDI-based per-
formances using a MIDI keyboard or some other MIDI instrument. For
more about this, see “MIDI Recording” on page 134.

Step Time Recording

An alternative to Real Time Recording is Step Time Recording. Step Time
Recording is done in MIDI and can be a very fast method of entering in
notes (when you can't scan it in of course!). For more, turn to “Step Time
Recording” on page 138.

Select Area (create bitmap for pasting)

To Copy an area of an ENF file for pasting into another application (e.g
Microsoft™ Word®, Adobe™ Photoshop®, etc.),

a. Press the “O” key to activate the Select Tool.

b. Right-click (option + click in Mac) and drag to select desired region
in the ENF pane.

c. Hit (Ctrl +C / O+C) or Edit > Copy to copy selected region to the
clipboard as a bitmap image.

TIP: Use this feature to take “snapshots” of musical snippets and
Paste into word processors or other non-music programs.

Saving and Exporting an ENF File

You can save the current ENF file at any time by hitting the Save icon in
the Main toolbar, by hitting Ctrl +S (CJ+S for Mac) or by selecting File >
Save. If Options -> Auto-Save is on, incremental saving becomes auto-
matic. For more on Auto-Save, turn to “Options -> Auto Save” on
page 160.

You can also save SmartScore files in several different file formats such as
MIDI, Finale and NIFF.

« .MID files will import playback data into most other music software
programs with no page formatting. All graphical information about
note position, stem direction, voices, etc. are lost. MIDI is to music
what ASCII is to text.

51 USING SmartScore



58 3
&R

Help > Using SmartScore

« .FIN files will import SmartScore pages into Finale® 2000c or bet-
ter with graphical information and page layout intact. Use the File
> Import selection in Finale to open a SmartScore.FIN file.

« SmartScore .NIF files conform to the NIFF (Notation Interchange
File Format) Specification 6a as published by the NIFF steering
committee in 1998. NIFF files contain both graphical and playback
information and can be used as a means of exchanging music nota-
tion and MIDI data between software programs that support the
format.

To save a SmartScore file in a different file format,

a. Select File > Save As.

b. In the Filetype/Format window, choose a format to save the active
SmartScore file: MIDI Type 1 (Multiple Track / Multiple Channel),
MIDI Type O (Single Track / Multiple Channel), FINALE or
NIFF.

c. Browse to another directory and change the name if necessary.

d. Press OK. The file will be saved in the last directory used with the
“Save As” command.

Editing Text and Symkbols

During recognition of music, letters found between stafflines are assumed
to be lyrics. Letters found outside stafflines are treated as standard text
fields. There are certain exceptions. For example, the recognizer attempts
to identify italicized f and p marks (dynamic markings). If so, these char-
acters are classified as dynamics and their values are applied to MIDI play-
back. See “Dynamics” on page 35 for information about dynamics.

Text

Characters outside of stafflines are treated as “dumb” text blocks. They are
differentiated from lyrics by color. Text is black. Lyrics are blue.

NOTE: Text editing does not work on an inserted Score Header. See
“Edit -> Score Header” on page 151 for more about this feature.
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To create or edit text fields,

a.

€.

Push the “T” button in the Text and Controllers toolbar. Toggle the
“C” between Edit and Insert modes. In Edit mode (vertical cursor),
existing text blocks can be edited. In Insert mode (arrow), click
anywhere on the page and type to create new text field.

Click onto a text field in Edit mode. The cursor will flash within the
highlighted field. Use the Left Arrow or Right Arrow buttons on
your keyboard to navigate within a text field.

Drag to highlight one or more characters within the field to replace
with newly-typed characters or to delete (Delete key). Highlighted
characters can also be cut, copied or pasted elsewhere using standard
Ctrl +“X”, “C” and “V” shortcuts (I +“X”, “C” and “V” for Mac).

. To delete multiple text fields use the Select Tool to highlight fields

and hit the Delete (Del) key.
Push “T” again (Text and Symbols toolbar) to exit Text Edit mode.

Lyrics

% Lyrics hold special meaning in SmartScore. A lyric “block” is a string of

@ characters equivalent to a spoken syllable. Out of recognition, a lyric
blocks become associated with a single note or rest in the staffline immedi-

ately above it. Locating the note or rest associated with a lyric block is as
simple as searching directly above the center-justified lyric block. All lyric
blocks within stafflines are horizontally linked and are separated from each
other by dashes, underlines and/or periods.

TIP:  Nudge notes in Edit Shapes to verify if lyric -to-note associations.
) To edit existing lyrics,

a. Push the “L” button in the Text and Symbols toolbar.

b. Left-click into a lyric block or on an associated note or rest. Once

highlighted, text within the block can be edited like normal text.

Use the left arrow or right arrow buttons on your keyboard to nav-
igate within a lyric block. Once positioned, type normally. Click
and drag on one or more characters within the block to replace with
new characters or to delete one or more characters in a lyric block.
Characters can also be cut, copied or pasted elsewhere using stan-
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dard Ctrl + “X”, “C” and “V” keyboard shortcuts (O + “X”, “C”
and “V” for Mac).

d. To edit a lyric block below the current line of lyrics, click into the
topmost line of lyrics and use the down arrow key. Cursor will
enter the next lyric block in line immediately below.

e. Hit Return to start a new lyric line (and new lyric block) beginning
at the first note of system.

f. Lyrics can be moved up or down while holding the Shift button
down and then clicking and dragging any lyric block.

g. Push “L” again (Text and Controllers toolbar) to exit Lyric Edit
mode.

Dashes, spaces and underlines

Dashes, spaces and underlines are special characters meant to separate lyric
blocks. Typing any of these characters will move the cursor to the next
block.

In the following example, the block “der-" was missed in recognition. The
cursor was positioned at the end of the previous block. A dash was entered
to create a new “syllabic” block and the correct text was then entered.
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Figure 1: Editing Lyrics

« Dash = Moves the cursor to next lyric block and inserts a dash.
Normally used to connect multiple syllables within a single word.

« Space = Moves the cursor to the next lyric block. Normally used to
separate words. Does not insert a dash or an underline.

« Underline = Creates an underline up to the next block. Entering
multiple underlines will string underlines together over several lyric
blocks. Normally used as a “melisma”, an underline indicates that
one vocal sound should be extended over two or more beats.

« Carriage Return = Creates a new lyric line and positions cursor in
the first lyric block below beginning note or rest of the staffline.
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Text and Lyrics: Changing Styles and Entering

Changing styles of Text and Lyrics

Out of recognition, all text fields and lyric blocks are matched to the clos-
est font type and size available on your computer. One or more high-
lighted text fields can have its existing (current) style changed to any
available font type, size and color. Modifying the style of any lyric block
will change ALL lyric blocks. Lyric blocks are tightly integrated; unlike
those other text fields which are “dumb”.

To modify text field or all lyric blocks,

a. Right-click inside a highlighted text field or lyric block.
b. In the Text Style window, choose an alternative in “Current style”.
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FIGURE 2: Changing Text and Lyric styles

c. To modify text or lyrics manually, select “Modify Style”. Choose the
font, size and color and apply. Push OK to exit “Styles” window.

Edit Shapes

Edit Shapes is an extremely useful tool that allows you to make a number
of graphical (non-musical) changes to the ENF view. Modify beam angles,
change the shape of slurs, tuplets and ties, nudge objects and verify vertical
event and note-to-lyric associations.
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To alter the shape of arcs and beams,
a. Push the Edit Shapes button in the Text and Controllers toolbar.
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FIGURE 3: Edit Shapes

b. Position the cursor over one of the black-outlined squares, hold
down and drag. These “handles” alter the height and/or angle of an
associated beam. They also alter the endpoint of slurs... particularly
handy in a tight area where beams and slurs may intersect other
objects.

c. Position the cursor over one of the brown-outlined squares. Moving
these “control points” alters the angle of half of a slur or tie, making
the arc lessor or greater. The “balance” of an arc depends on the rel-
ative length and angle of each control “arm” attached to either end-
point.

Nudging notes and rests in Edit Shapes
To nudge text, note and rest objects horizontally in Edit Shapes,

a. Place your cursor over any notehead, rest or text field.

b. Click and drag the object until it is positioned where you want it.
Notice that text fields can move in any direction.

NOTE: Horizontal reformatting of an entire score is not currently possi-
ble. Objects fixed inside a staff must remain in that staff.

Repositioning lyrics in Edit Shapes

Occasionally, lyrics are jammed together either because the default font is
too large or the original music was not well-punctuated.
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a. In Edit Shapes, click and drag on the notehead associated with the
lyric block that in a crowded area. Move the note left or right to
reposition. Notice that the lyric block will move with the note when
moved horizontally.
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FIGURE 4: Edit Shapes - repositioning Lyrics

Pr‘j TIP: Rather than repositioning a lot of lyrics, try reducing lyric font
7 size. See “Changing styles of Text and Lyrics” on page 55.

Using Edit Shapes to verify associations

Nudging note heads horizontally is a great way to verify that a particular
lyric block is indeed associated with a note stem. Besides verifying notes
with lyric blocks, Edit Shapes is extremely useful in verifying that vertical
events are properly aligned. Refer to “Vertical Alignment of voices” on
page 28 for more information.

To verify vertical alignment of two or more voices,

a. Open Edit Shapes. Horizontally nudge the upper note (Voice #1) of
a vertically aligned set of notes and/or rests. All vertically aligned
(joined) notes or rests will move together.

b. To exit Edit Shapes mode, push the Edit Shapes button again.

Guitar Frets and Chord Symbols

To insert a guitar fret / chord symbol in the ENF file and open symbol library,
% a. Push the fretboard symbol in the Text and Controllers toolbar.

TLIEEGC | &d|FFe |

Insert Guitar / Chard Symibal
b. Click the fretboard symbol in the Text and Controllers toolbar.
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The Guitar Chord symbols library will open to select a symbol.
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FIGURE 5: Guitar frets and chord symbols library

c. Select desired chord from Root pull-down menu.
NOTE: If a fret symbol has more than one chord configuration, a favor-

ite configuration can be selected as the default. After adding a
new edit symbol, check the Primary box in the Guitar Chord
edit box to assign it as a favorite fret symbol. The selected chord
configuration checked primary will always appear first.

d. Select sharp, flat, Tonality, Extension and Augmentation.
e. Click OK.
f. Click anywhere in ENF view to insert symbol (near chord change).

Adding or changing existing chord symbol

To add new symbol,
a. Select Guitar Chord Library from the Edit menu.
b. Push the Add button in the Library section of the chord window.
c. Choose a root with sharp or flat, bass tone (with sharp or flat) and

descriptive modifier (tonality, extension and augmentation).
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d. Press the Frets tab in the upper part of the window.
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FIGURE 6: Frets tab window of Guitar Chord library

Right-click (“option + click” for Mac) on any finger marker inside
the fretboard to remove it.

Clear All (grid) removes all current finger markers in fretboard.
String Marker (dot) places a finger marker on any string between
frets on the fretboard. Clicking above the fretboard nut (thick line)
places an open string symbol (open dot) at any string position.
Barre Marker (arc) places a barre marker above the fretboard by
dragging above the nut. When dragged across strings inside the fret-
board, the barre marker is positioned between frets.

Mute-string marker (x) places an X above any string position to
indicate a muted string. When clicked above the nut, any finger
marker of that string is deleted.

For banjo, ukulele, bass or other non-six string fretted instrument
or for chords that require more range than 4 frets, choose the con-
figuration you wish from Strings x Frets combo box.

To indicate fingerings in positions other than 1st position, choose
from Position Selector. The solid line represents the fret position.
Press Copy to copy the current fretboard to the clipboard.

Press Paste to paste in the fretboard layout from the clipboard.

Press Add. The newly created chord and symbol will be written to the
library. You will be warned if a symbol with the exact chord label already
exists. If so, push Done, rename the chord and Add again.
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To change an existing chord or symbol
a. Select Guitar Chord Library from the Edit menu.
b. Push the Change button in the Library section of chord window.

c. Proceed to edit chord symbol as described above. When finished,
press OK in Frets window. Chord symbol is automatically updated.

NOTE: You can page through symbols using either the scroller or click-
ing through the “index” window in bottom right corner.

To delete existing chord symbol,
« In Delete mode, click on any symbol to delete.
TIP: Use Select Tool and Delete button to delete any object easily.
To reorder all chords based on alphabetical order,
 Press Reorder.
To scale guitar fretboard symbol,

« From the Scale window, change the size of fretboard symbol from
+2 down to -6. All subsequent symbols will insert to this scale.

To export, import, reset or clear a GCL library file,

 Press File in the Chord Library window.

« Export Library will save guitar chord library to a file. Choose the
target directory and/or drive to save.

e Import Library will load a saved guitar chord library from a direc-
tory and/or drive. Locate the .GCL file and push OK to load.

* Reset to Default will reload original guitar chord library as initially
loaded during installation.

« Clear All Chords deletes all current guitar chord library data.
NOTE: Guitar frets and chord symbols transpose with key transposition.
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Bracketing
Use Bracketing to assign braces, grand staff brackets and to join selected

— parts into barline groups in an ENF document.
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FIGURE 7: Bracketing window

To create braces, grand staff brackets and create barline groups,

o © T

Select Bracketing from the Edit menu (Ctrl + B).
Highlight two or more parts in list to select for grouping.
Choose Brace, Grand Staff or Barline Group set and press Set Sel.

Continue to select parts for any other type of group. Any selected
group can overlap parts of another selected group.

Click “Break Barline by Brackets” checkbox to have barlines break
according to instrument families which are already designated by
braces, groups and grand staffs.

Choose Clear Sel or Clear Selected Parts in selected group or
Clear All to remove groupings.
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Changing Score Structure

Once you have recognized and edited your music, you now have the abil-
ity to reconfigure the score. In this chapter we will look at how to change
the structure of your music by extracting and recombining parts, score-
parts and voices or creating a conductor’s score from separate parts.

CExtracting parts using Visibility in the Master System
In this example, we have recognized a vocal / piano arrangement:

7 [t e o b5

FIGURE 7 - 1: Three-part score (ENF View)
To extract a selected Part from within the Master System,

a. Position your cursor over an ENF system that contains the part you
wish to extract. Hit Ctrl+M (I M Mac). Master System opens.

b. Select an instrument template for the parts in Part Name column.
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FIGURE 2: Master System (displaying active system)

c. Check the box “Visibility” in lower left-hand corner of the window.
This informs the Master System of the kind of action we are taking.

d. Now we will choose which parts to extract. To the left of the parts
you do not wish to extract, remove the visibility check marks. This
leaves only the part(s) you wish to extract with check marks.
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e. Press Apply to New to create a new score, leaving the current file
unaffected. Or press OK to remove parts from the open document.

This is the result of the Master System settings made in FIGURE 2:
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FIGURE 3: Extracted vocal Part
Extracting voices using Visibility

Let’s go back to the original ENF document in FIGURE 7 - 1: Let’s say we
want to extract a contrapuntal voice from the right hand part.

To extract a voice from an existing part,

a. Select Edit > Master System (Ctrl+M (& M Mac)).

b. Click the dot to highlight the target part. Remove checkmarks of all
parts and voices except for the part and voice you wish to target.
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FIGURE 4: Selecting Voices to be extracted

c. Make sure “Visibility” in lower left-hand corner is checked.

d. Press Apply to New to create a new score, leaving the current file
unaffected. Or press OK to isolate the part in the open document.
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Here is the result of extracting Voice #1 from the right hand piano part:
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Active System vs. Super System

When you position your cursor over a given system and open the Master
System, what you see displayed is a representation of the active or high-
lighted system. Some parts may have their visibility checked on and some
may not depending on whether or not a particular part appears in the
active system. When the Master System is opened, the default “controlling
system” is always the active system.

During Recognition, the system containing the greatest number of staves
will register that total number in a special controlling system within the
Master System. This register is called the Super System and it represents
the true number of parts in the score. Normally, the Super System and the
largest Master System will have the same number of parts. Occasionally,
however, total actual instrumental parts may exceed the number of staves
per system in the largest system of the score (as represented in the list of
Part Names inside the Master System). For example, the largest system
may not contain an instrumental part that appears elsewhere. See “Part
Linking” on page 67 for more information about relinking parts and deal-
ing with scores having collapsed or expanded systems.

Adding parts (Super System)

Since the Super System always represents the total number of instrumental
parts, adding or removing parts must be done from the Super System and
not from active system displayed in the Master System.

To add a new part from inside the Master System,
a. Select Edit > Master System (Ctrl + M ([# M Mac)).
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b. Choose Super from the Controlling System pull-down menu.
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FIGURE 5: Inserting a new part in Master System

c. Select the part you wish to insert the new part next to by clicking on
the black dot to the left of the part.
d. Choose Insert Above or Insert Below. Then press Apply.

e. Switch Controlling System back to Active. Notice the newly added
part is not checked for visibility. It will not be displayed in the ENF
file unless its own visibility is checked and Visibility is applied.

Changing line, staff and system spacing
You can change the distances between the lines in a staff as well as dis-
tances between staves and systems from inside the Master System.
Changes can be applied to the active system or to all subsequent systems.

a. Position your cursor over the system which you want to alter.

b. Select Ctrl + M (J+M Mac) to open the Master System.

c. Changing Line Spacing increases or decreases the space between
lines in staves and resizes noteheads. Changing Staff Spacing
increases or decreases the distance between staves.

NOTE: Staff Spacing of the last part will determine the space between
systems. It is usually about double the other staff spacings.

d. Check the Spacing box in the “Apply” area.

e. Inthe “Apply To” pull-down menu, select the active system, all sub-
sequent systems (System+) or All. Press Apply then OK to close.
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Page Setup

Any or all the actions listed in this chapter will alter the layout of the ENF
file. Be mindful that synchronization with the original scanned pages will
probably be lost after one or more of these actions are applied. Therefore,
it is recommended you thoroughly edit the ENF file using the associated
image views before altering score structure. See “View ->Associate Image
Files” on page 156 for information on reassociating ENF and scanned
image views.

Controlling individual page layout can be done in Page Setup.
To change page layout of single pages, parts or entire scores,

a. Select File > Page Setup.
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FIGURE 7 - 1: Page Setup

b. Using your mouse, click and drag the margin guides to change exist-
ing margins. Use the scroller windows for finer control.

c. To set page size to correspond to a particular page format, choose
the desired format from the “Type of Page” pull-down menu.

d. To reorient the page, select Landscape or Portrait in “Orientation”.

e. In the Scope pull-down menu, select the range of pages you wish to
apply the change to: Entire score, score-part or current page.

f. Push OK to apply the changes.
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Part Linking

In scores with collapsed or expanded systems (also known as optimized
systems), Part Linking allows you to reassign parts to stafflines of any
selected system. Within such scores, parts may disappear, become doubled
or reappear in a later system. By relinking parts of optimized scores, parts
will play back correctly as they disappear and reappear throughout the
score. In addition to proper playback, the MIDI file created for such files
will have tracks and channels properly threaded.

To relink parts in a system, position your cursor over the first collapsed or
expanded system. Hit Ctrl+L / [ L to open Part Linking window.
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FIGURE 2: Part Linking window

All parts listed in Master System’s Super System appear in the main list of
the Part Linking window (see “Master System” on page 87 for more infor-
mation). Checked boxes represent which parts were assigned to each staff
of the active system.

a. Check the part names that are actually associated with the active
system. Be sure to remove checks from parts that are not associated
with the active system. Larger systems may require scrolling down
the list. The program will not allow you to select more or less parts
than actually appear in the active system.

b. To view adjacent systems, press Next or Prev system.

c. To apply to active system, press Apply. To apply to active system
plus all subsequent systems, choose System+ in the Apply To box.

NOTE: Revise part names in Master System or Instrument Templates.
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In this example, the first
page consists of one system
having 15 parts (15 staves
per system). With the cur-
sor positioned over the sys-
tem and Part Linking
opened, 15 parts will be
checked.

The second page contains
3 systems each with 6
staves. Many parts that
appeared on the first page
have dropped out. With
the cursor positioned over
one of the systems, 15 Part
Names will be listed but
only 6 will be checked in
the Part Linking window.
In this case, it was neces-
sary to remove all check
marks and then check the
top six parts to reestablish
proper part linking. See
Figure 7-2 on page 67.
Notice that the relinked
parts were applied to all
subsequent systems (Sys-
tem+) from the topmost

Page #2 of Orchestral Score active system.
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Score Structure

Structure and hierarchy

Score Structure (Edit > Score Structure) is a powerful tool that allows
you to create entirely new scores by removing, creating and relinking
parts. By simply dragging links around, you have the ability to remove
parts, extract parts and join individual part scores into multi-part “con-
ductor” scores. See “Scanning Part Scores (Score-Parts)” on page 14 for
more info.

Creating Conductor Score from Part Scores

An ENF file was recognized from 3 part scores (each having one Part per
Score-Part). A “Score-Part” consists of all the pages of a single instrument
in a part score. Some Score-Parts may contain more than one Part (a piano
Score-Part has 2 Parts and an organ Score-Part has 3 Parts). Let’s view the
structure of a part score and then combine all parts into one document.

To view score hierarchy and create the conductor’s score from score parts,
a. Select Edit > Score Structure (Ctrl + S).
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FIGURE 3: Score Structure (Typical Part Score)

b. Click on any Score-Part to highlight it and push the Insert button
at the bottom of the window. You will see a blank Score-Part appear.
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FIGURE 4: Inserting new Score-Part
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NOTE: Inserting a new ENF Document will work just as well. In either
case, applying the change (Apply to New) will create a brand
new ENF document, leaving the original file untouched.

o bt To the left, a new,
17— o empty Score-Part was
e — | Inserted (you could

also relink parts to an
existing  Score-Part).
Here, the new Score-
Part is given a name
(Win: Right-click /
Mac: option + click to
open its Properties).
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Naming new Score-Part (Properties)

L T Vi e To relink any struc-
e T iFama . .

o e i tural object, click on

e the object and drag it

to another object in

Relinking Parts to new Score-Part an adjacent column.

[T T— (S, rans Here, the three exist-

- — o i | ing parts are relinked

. e - | to the newly created

Score-Part  (named
New Conductor’s Score (Apply to New) Conductor’s).

FIGURE 5: Creating a Conductor’s Score

Highlight the unlinked Score-Parts and push Remove. Then push Apply
to New. The modified structure is transformed to a new ENF document.

NOTE: New document is assigned the name of the source file plus “1”.

Creating Part Scores from Ensemble Scores

Extracting instrumental parts out of a conductor’s score in Score Structure
is similar to creating a conductor’s score from score-parts, just reversed.
NOTE: All SmartScore files (ENF documents) must contain at least one
Score-Part linked to at least one Part.

a. Open an ENF file with 2 or more staves per system.
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b. Select Edit > Score Structure (Ctrl + S).
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Naming and re-inking
Parts to New Score-Parts

Here is a typical “ensem-
ble” score (ENF Docu-
ment) will contain one
Score Part with several
Parts linked to it.

Three new Score-Parts
are Inserted. Name each
Score Part inside Prop-
erties (Win: Right-click /
Mac: option + click).
Drag each Part (child) to
new Score Parts (parent)
to reconfigure each open
ENF document. Push
Apply to New to spawn
off a new document
with included data. This
will create a file with 4
Score-Parts arranged in
order. Playback remains
synchronized and the
original ENF document
remains unchanged.

FIGURE 6: Creating Score Parts from Ensemble scores

The following table describes the inter-relationship between ENF struc-
tural objects and MIDI objects. Understand these relationships and you
will understand the entire design behind logical structures in SmartScore.

Table 2: Relationship between ENF and MIDI structures

ENF Document is: | ENF Score Part is ENF Part is: ENF Voice is:
Super System Master System Part Name in \oice number in
Master System. Master System
MIDI View equiv- | MIDI View MIDI View MIDI View
alent is: equivalent is: equivalent is: equivalent is:
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Table 2: Relationship between ENF and MIDI structures

MIDI File MIDI Track MIDI Channel MIDI Channel

Controlling Voices within Score Structure

To view voices in Score Structure, click on “Show Voices” button. If Color
Mode = Voice, you will notice voice names also show their voice color.
Voices have special meaning in Smart.score. They are tightly linked to
each other logically and physically (Vertical Event joining for example).
Since voices are “locked” to one another in ways that Parts and Score-Parts
are not, it is not possible to relink voices to other Parts or Score-Parts. You
can, however, extract voices separately or in select groups from within the
Master System. See "Extracting voices using Visibility”, Section, on
page 63 for more.

Detailed ENF Editing

Split-screen and Zoom Window Viewing

The default view is the “split screen” view immediately following recogni-
tion. An alternative view is the floating “Zoom Window”.

= : ;—-

FIGURE 8 - 1: Zoom Window
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To use the “Zoom Window”,
a. Go to View menu, select “Zoom Window™ and “TIFF” view.
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FIGURE 2: View > Zoom Window

b. To increase or decrease zoom view of the window, choose a zoom
magnification from View > Zoom Window selection. Available
zoom levels are Normal (1x), 2x and 3x magnification.

Scrolling

Use the scroll bar and up/down arrows to the right of the ENF window.
You may also use the arrow keys located on your computer keyboard to
scroll up, down, left, and right in an ENF document.

Paging
To page forward or backward in an ENF document,

|1“|| |1“|| + Use the “Next page” / “Previous page” buttons located in the Main
Toolbar or push the double paging arrows at the lower right-hand

£ corner of the SmartScore window.
¥

Go To...(Ctrl +G or & G Mac)
While editing, you can quickly jump to any page or measure in ENF file,
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To open the Go to... window
a. Choose the View menu and select Go To... (Ctrl+G or & G Mac).

FIGURE 8 - 1: Go To window

b. Select whether it is a Part, Page or Measure you wish to jump to.

c. Enter the Part, Page or Measure number.

d. Checking the Open Target in New View box will open a_new ENF
at the targeted Part, Page or Measure. Push OK to jump.

Tool Palettes (F2-F9 keys)

All notation objects used in SmartScore can be selected from one of several
Tool Palettes. By default, up to 3 palettes remain open at one time.

TIP:  To quickly select an alternative Tool Palette, right-click on any

P'a open Tool Palette. (Mac: Ctrl + click). All Tool Palettes become

F available to select. Notice the open palette becomes replaced with
the selected palette when in the Recycle mode.

While selecting an alternative palette, you may choose one of 4 modes.

« Show All opens all 9 SmartScore Tool Palettes.
« Hide All removes all Tool Palettes from view.
« Reset (F1) returns to default display of Notes and Rests palettes.
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« Recycle (Default) changes the secondary open palette when a Quick
Key is activated. The Notes palette remains open and does not cycle.
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FIGURE 2: Tool Palette Selection

You may also use the function keys along the top of your computer key-
board to choose any of the available Tool Palettes. F1 will reset the palettes
to their default display settings.

NOTE: For detailed functions of all tool palettes, turn to “Tool Palettes”
on page 140.

Pitch shift (Shift + drag)
To change the pitch of any note,
« Hold down the “Shift” key, left-click and drag the note head.

TIP:  To adjust vertical placement of a rest, hold the SHIFT key down,
left-click and drag the rest up or down.

To change the pitch of several notes at once,
a. Press “O” key to activate the Select Tool (also in SmartScore Toolbar)

b. Left-click and drag a box around any series of notes.
c¢. Hold down the “Shift” key and drag the notes with the mouse.

Quick Keys

TIP: Refer to the Quick Keys maps included in the manual for a
graphic depiction of all SmartScore keyboard shortcut keys.
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QuickSelect (Ctrl + Click)

The fastest way to choose any object for inserting and changing is to
QuickSelect it. Ctrl + Click on any object inside the active staff and the
cursor inherits all of that object’s attributes. The mouse pointer becomes
any object that is QuickSelected.

Insert and Change Modes (C)
To insert a note or rest anywhere in the active staffline,

a. Toggle the “C” key to activate the Insert mode.

b. Select any note or rest from the “Notes” or “Rests” palette.

c. Left-click anywhere in the active staff to drop the object.
To insert @ multi-measure rest,

« Select the “n-measures” object from the “Rests” palette.
 Select the number of empty measures.
 Click in an empty measure of the active staffline.

To change the rhythmic value of an existing note or rest,
a. Toggle the “C” key to the Change mode.
b. Select any note value from the “Notes” or “Rests” palette.
c. Left-click on any existing note or rest to change to selected value.
TIP:  When you QuickSelect (Ctrl + Click) on any object inside the
active staff, the palette associated with the object will open.

Delete by Group / Delete Any (X)

Press the “X” key of your computer keyboard to toggle between the
Delete by Group and Delete Any modes.

In the Delete by Group mode, the cursor becomes an arrow with the
selected object type in grey. In the Delete Any mode the cursor becomes
an arrow with an “X” next to it.

« Delete by Group mode removes any object clicked on that is found
in the active Tool Palette but no other object.

« Delete Any mode removes any notation object that is clicked with
the mouse.
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NOTE: This delete will remove an entire chord. To remove a single note
from a chord, hit the “X” then “Z” (cluster) key. Click a note.

To delete any object in the active staff,

a. Toggle the “X” key to Delete Any mode.
b. Left-click on any object.

TIP:  To select and delete a large number of objects or for the occasional
object that does not respond to normal click-to-delete action, use
the Select Tool. Hit “Delete” key to remove selected objects.

Beam Selected Flagged Notes (B)
To beam a group of flagged notes into one beamed group,

a. Use the Selector Tool (O) to select a group of flagged notes to be
beamed together.

b. Hit the “B” key to form the flagged notes into a beamed group.

Delete Selected Ties and Articulations (G)

Occasionally, you might find an area full of incorrectly recognized ties
and/or slurs or hairpins. Use this tool to “mass-delete” these objects.

To mass-delete ties and articulations,

a. Use the Select Tool (O) to select an entire region for cleanup.

b. Hit the “G” key. Only ties and articulations will be deleted. All
other notation objects remain unaffected.

NOTE: Since articulations such as slurs, stacattos, etc. alter the duration
of MIDI events, ENF files exported as MIDI file with articula-
tions attached may create strange results when reconverted to
noatation. You will be given a choice to either keep or remove
articulations when saving ENF files to MIDI.

Select Tool (O)

Use the Select Tool (“*O” key) for choosing more than one object. Many
functions including mass delete, vertical alignment, voice splitting, flip-
ping stem directions and copy/paste work with the Select Tool. Its icon is
found in the SmartScore toolbar.
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The toggles the Select Tool on and off for cutting, deleting, copying and
for selective functions such as Vertical Alignment.

Dots (D)

Hit the “D” key. This toggles between Insert a dot and Delete a dot
modes. Notice how the cursor alternates between a solid insert dot and
grayed-out delete dot.

Any note or rest may be selected with dots of prolongation assigned to it.
Select a note or rest from the appropriate palette, then click on the single
or double-dot button inside the palette. In Insert mode, the new note/rest
will have a dot. In Change mode, a clicked note/rest will acquire a dot.

Ties (V)

Hit the “V” key. This toggles you between the solid Insert tie and grayed-
out Delete tie modes. Click on the first note to Insert tie with a downward
arc and right-click (option + click for Mac) to insert with an upward arc.

The “V” tie tool will insert multiple ties from one chord cluster to the
next as long as note pitches match. To insert only one tie at a time, select
the “single tie” button from the Notes palette.

Beam direction (A)

With any single flagged note chosen, hit the “A” key. This toggles between
Begin beam, Middle beam and End beam note configurations.

Flags and beams (F)

The “F” key toggles between flag and beam note attributes of any clicked
note. Flag/beam toggle works in both Insert or Change modes.

Stem direction (S)

The “S” key changes the default note stem direction. In Insert mode, tog-
gling the “S” key reverses the default stem direction of an inserted note.

Default stem direction of an inserted note is determined by its vertical
position on the staff. Stem direction of inserted notes automatically
changes when the cursor crosses the middle line of any staff.
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To place a note with a stem in the opposite direction of the cursor,

 Hit the “S” key before inserting any given note Or right-click (Win-
dows) while inserting (option + click in Mac).

TIP:  To reverse the stem directions of several notes at one time, press
the “O” key, drag to select a group of notes. Then press the “S”
key to reverse the stem direction of all selected notes.

To change the stem direction of an existing note,

a. Toggle the “C” key to activate the Change mode.

b. Right-click on any given notehead (option + click in Macintosh). The
stem direction will change.

NOTE: In general, Voice #1 should have stems up and Voice #2 should
have stems down.

To change the stem direction of several notes at once,

a. Hit the “O” key to activate the Select Tool.
b. Left-click and drag a box around any series of notes.

c. Press the “S” key to reverse the stem direction of the highlighted
notes.

In Change mode, an existing note stem can be reversed by right-clicking
(Windows) on any existing notehead.(option + click in Mac)

Accidentals

To insert an accidental,
a. Select any accidental from the “Notes” or “Articulations” palette.
b. Toggle the “C” key to Insert mode.
c. Click on the notehead that is to receive the marking.

To change an accidental,

 Select an accidental from the “Notes” palette. Toggle the “C” key
until a white arrow appears and click on a notehead to change.
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To delete an accidental,

* Press the “X” key with any accidental active in cursor and click on a
notehead to remove its associated accidental.

A courtesy accidental is bounded by parentheses and acts as a reminder
that a note has an accidental; normally used when notation becomes
dense. MIDI playback ignores these “redundant” accidentals.

To insert a courtesy accidental,

* Press the parentheses button when any accidental is selected before
clicking a notehead.

Rests (R)

Press the “R” key to automatically select a quarter rest for editing. “Shift”
+ “R” will select an eighth rest.

Barlines (1)

Hit the “1” key to select a standard barline for editing. The “Barlines and
Repeats” palette will open as the secondary palette.

TIP: It is often helpful after Recognition to go through a score and
insert missing barlines right away (“I” + click, etc., etc.)

Dynamics (P, < and >)
 Press the “P” key to select p (piano) dynamic marking.
« Hold down “Shift” and “,” to select the crescendo hairpin.
« Hold down “Shift” and “.” to select the decrescendo hairpin.

The “Dynamics” palette will open as the secondary palette.
Tuplets (T)

The “T” key opens the tuplet (Rhythmic Group) Palette. Triplet is
selected as the default. Drag the mouse to box in the notes/rests to become
the selected tuplet. Drag downwards to insert the tuplet above the selected
notes/rests. Drag upwards to insert the tuplet below selected notes/rests.

USING SmartScore 80



Fecog

[ rify

Help > Using SmartScore

Unify Signatures/Clefs (U)

Press the “U” key to automatically open the Unify Score window. Unify
the clefs, key and time signatures throughout the entire score. Refer to
“Unify Key, Time and Clefs (U)” on page 105 for details on using this
tool.

Beam flagged notes (B)

Flagged notes can be transformed into a single beamed sequence. Flagged
notes do not have to be of the same rhythmic value to be grouped into a
beamed group. Use the Select Tool to select the flagged notes. Press the
“B” key to group the selected notes into one beamed sequence.

Note values (Number Pad)
To quickly select note duration values,

e Use the keyboard Quick Keys number: 1 = whole note, 2 = half
note, 3 = quarter note, etc.

TIP:  See Quick Keys map in manual for a graphic of shortcut keys.

Navigator

Open (Ctrl+O / (O+M Mac)

Push to open any SmartScore-compatible file. Select SmartScore (ENF),
Image (TIFF, BMP, PCX), NIFF or MIDI file from “Files of Type” pull-
down menu. Same as File > Open.

Scan
Push to initiate scanning. Same as File > Scan Music > Acquire.

Recognition

Push to initiate recognition on any pre-scanned image. Same as File >
Recognize.

Unify (U)
Push to initiate Unify Key, Time and Clef Signatures. Same as Edit >

Unify Signatures. See “Unify Key, Time and Clefs (U)” on page 105 for
details.
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Score

Push to create ENF score from scratch. Choose ENF score template from
“System Type in Score” pull-down menu. Same as File > New ENF. See
“Creating a New ENF Score from Scratch” on page 49 for details.

Record

Push Record button to initiate MIDI Recording. All open ENF docu-
ments are closed when MIDI recording is launched. A MIDI Piano Roll
view opens with Track 1 staged for MIDI recording through an external

@ MIDI device. Identical to Realtime > Record in MIDI View.

MIDI

sos
%

MIDI (Ctrl 1 / O+l Mac

Push MIDI button to view score in MIDI environment. Use also to
change from one MIDI view to another; e.g. to change from Overview to
Piano Roll view. Choose Overview or Piano Roll or Event List for a
selected Part. Same as View > New MIDI View. ENF view remains open
until or unless recording is initiated. To revert back to ENF view, close the
open MIDI view.
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Tiling
Push Tile button to display all open TIF/ENF views along with any open
Tie | MIDI Overview, Pianoroll or Event List views. Same as T|Ie in toolbar.
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FIGURE 3: Tiled view (typical)

Transposition

SmartScore offers several types of transposition depending on your needs.
You can transpose by key, the most common type of transposition. Trans-
posing by clef is useful for transforming parts to instruments written in
another clef sign. It is also most helpful for rewriting transposed instru-
ment parts for other transposed/non-transposed instruments. You can also
choose to transpose by altering note pitches only, either considering the
active key signature or by ignoring the active key signature. Using the
Limit option, you can choose a specified range, part or voice to transpose.

NOTE: It is recommended that you carefully edit your score before
transposing. If your score contains change-of-key signatures
and/or guitar fret and chord symbols, they will be transposed
automatically. It is important to remember that many ENF-
TIFF visual clues will be lost after transposition.
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To Transpose your entire ENF document to a new key,

ﬂj a. Press Ctrl +T for Win / [# T for Mac or select the Transpose but-
ton in the SmartScore Toolbar or select Transpose from the Edit

menu.
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FIGURE 8 - 4: Transposition window

b. Select a new target key for the score using the key signature scroller.
Scroll up to select a key signature with sharps or scroll down to
select a key signature with flats.

c. Choose to move transposed notes Up or Down.

NOTE: It is always a good idea to minimize the movement of trans-
posed notes. First determine which choice, Up or Down, is
closest to the target key.

d. Choose transposition strategy.

Transposition Strategy

You can choose two “strategies” for transposing your scores: Keep Line -
Space and Link accidentals to key.

e Keep Line and Space

This choice will retain exact line and space relationships after transposi-
tion is completed. No attempt will be made to interpret the target key sig-
nature should a change from flats to sharps or sharps to flats occur. For
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example, ¢ and d# in the key of D (2 sharps) may transpose to c# and d
double # if the target key is D flat (5 flats).

e Link Accidentals to Key

This choice will consider the target key signature during transposition. If
the target key type is swapped, then harmonic swapping of accidentals
may occur. For example, ¢ and d# may transpose to d flat and e.lt is always
a good idea to minimize the movement of transposed notes. First deter-
mine which choice, Up or Down, is closest to the target key.

e. To transpose guitar chord and chord symbols to match the new tar-
get key, check the Transpose Symbols box.

f.  Stem directions will be maintained unless the Adjust Stems box is
checked. It is important to remember, however, that adjusting the
direction of stems may create voicing problems. Check results
before continuing. Undo (Ctrl + Z / 3+ Z for Mac) if necessary.

g. Uncheck the Move Notes box to leave the notes in their original
positions. This will create a “transposition” of the key signature only,
leaving notes unchanged. Click OK to transpose.

Limit Transposition

You may limit transposition to a part or voice or to a selected range within
the ENF score.
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To limit transposition by part, voice or range,

a. Click on the Limit tab at the top of the Transposition window.
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FIGURE 5: Limit Transposition

b. Choose All Parts, or select individual parts by name to transpose. If
you select a single part, you may also limit the scope of transposi-
tion to a single voiceline. In the Part Voice box, select the voice to
transpose.

c. To limit transposition by range, choose Selected Area (range must
already be highlighted by the Select Tool) or by Measure number.

d. Click OK to transpose with selected limits applied.

Transposition > Change Pitch

This transposes notes without changing the key signature. Select the num-
ber of half-steps to move selected notes (harmonic pitch shift). Pitches are
moved by a uniform interval while considering the key signature.

To shift note pitches by selected intervals without changing key signature
AND without considering the key signature, check the box titled “Enhar-
monically”. Enharmonic pitch shifting will create some very unusual acci-
dentals and note relationships, but will actually sound “normal”.
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Master System

The Master System controls part names, part and voice visibility, part and
voice extraction, MIDI instrument assignments and staffline spacing of
every ENF score. The Master System displays information about what is
found in the currently selected system (the active system). A special dis-
play called the Super System which is a sort of “mother system” is also
accessible. (See “Active System vs. Super System” on page 64 for more
details). Changes made can be applied to the current system, current and
following systems, active Score-Part or to the entire score.
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FIGURE 6: Master System
To open the Master System,
a. Position the mouse pointer over a given system in the ENF view.
TIP:  To verify an active system, go to View > Show Active Staff.

b. Press (Ctrl+M / O+M) or select Edit > Master System from menu.
All parameters of the active system will be displayed including part
name, visibility, instrument and staffline, staff and system spacing.

Parts run vertically along the left column along with checkmarks that
identify whether they “exist” in the active system. Voices run horizontally.

Part Names

Part Names in Master System are directly linked to instrument Names in
Instrument Templates. When a Part Name is selected in the Master Sys-
tem, all playback parameters are derived from Instrument Templates. See
“Instrument Templates” on page 91 for additional information.
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To select a Part Name,

a. Highlight a part by clicking on the black dot next to its name.
Choose a desired instrument in Part Name column. Notice that
MIDI instruments for each voice become updated.

b. If you wish to add a new part name with a unique MIDI instrument
assignment, select “Add New Part” from the top of the pull-down
list. This will open Instrument Templates and allow you to add a
new template, name it and assign any MIDI instrument to it.

Assigning MIDI Instruments to Voices

Voices inherit MIDI instrument assignments from Instrument Templates
initially. You can change MIDI instrument assignment for voices (in Voice
mode) or parts (Part mode) in the Master System or Playback Console.

TIP:  Assigning each voice a different MIDI instrument adds richer
sound texture and helps in hearing “inner voicings” of the music.
Highly recommended for classes in composition.

NOTE: Playback Console and Master System are linked. Changes made
to MIDI instruments in one environment will update the other.
MIDI instrument assignments in Instrument Templates are not
changed automatically. They can only be changed manually.

To change MIDI instruments for voices in Master System,

« In Master System, click on any voice of any part and select a new
MIDI instrument in the pull-down menu.

NOTE: In Playback Console, select a channel (voice color and number)
and choose a new MIDI instrument from pull-down menu.

Part visibility

Checkmarks along the far left column identify which parts SmartScore
thinks are visible in the active system; they can be turned on or off. Indi-
vidual parts and/or voices can be isolated or they can be “removed” from a
score by selective use of Visibility. Selected parts or removed (un-selected)
parts can be extracted to new files without altering the original document.
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To change Part Visibility,

a.

b.

Check or uncheck the Visibility box next to a Part Name to restore
or remove visibility of that Part.

Select Visibility in the Apply field and choose a scope from the
“Apply To” pull-down menu. See “Applying changes to the score”
on page 89 for details on “Apply To” options.

Push Apply to apply to the current document or Apply to New to
extract part(s) to or remove part(s) from a new ENF document.

Voice visibility

To change Voice Visibility,

a.
b.
C.

TIP:

Highlight a visible part by clicking on the dot next to Part Name.
Check or uncheck the Visibility box below the desired voice.

Select “Visibility” in the Apply field and choose a scope from the
“Apply To” pull-down menu.

. Apply changes the open file. Apply to New creates a new ENF file.

Part and voice extraction/removal can also be controlled in an
entirely different way by using the Score Structure feature. See
“Score Structure” on page 69 for more details on how to isolate,
recombine and/or remove parts and voices from a score.

Applying changes to the score

Changes you make to Master System will apply to the area of interest you
select in the “Apply To” pull-down menu:

« Al

Applies the change to all systems of the score (including Super System).
Used when you want a change to be globally applied.

e System
Applies only to the currently active system.

e System+
Applies to the currently active system and all subsequent systems.

89
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e Score/Part
Applies to the Score or Score-Part, but not the Super System.

e Super System
Applies changed values only to the Super System.

To apply changes,

« OK

Applies changes to the current ENF document.

* Apply

Applies changes and allows further editing in Master System.

e Apply to New

Creates and opens a new ENF document with changes applied to it. This
action does not affect the original document which remains open behind

the newly-created ENF document (Minimize window of topmost docu-
ment to view other open ENF files.)

TIP:  Apply to New is useful when you want to extract parts or voices to
a new ENF document without affecting the original.

Controlling System will determine whether selected values apply to the
active system or to the super system. Since the active and the Super System
may have completely different values, changes you make to the score are
controlled by which you controlling system you select.

e Controlling System = Active is used for most local and global edits.

e Controlling System = Super is used to add or remove parts from the
score. See “Active System vs. Super System” on page 64.
Adding Parts to Score (The Super System)

To add (a non-existing) part to a score from inside the Master System,
a. Change Controlling System to Super System.

b. Click dot to highlight any part and select Insert Above or Insert
Below, to position new part relative to existing parts.

c. Select Apply to All.
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d. To make new part visible throughout entire score, change Control-
ling System = Active. Or select an alternative “Apply To” option.

e. Insert check next to Part Name and check Visibility in the Apply
area and select Apply then push OK.

Instrument Templates

Basic characteristics of all parts (ENF staves) are inherited from Instru-
ment Templates. These include name, abbreviation, MIDI instrument,
playback transposition and color (when Color = Part mode). When an
instrument is selected from the Part Name pull-down menu in the Mas-
ter System, it is directly linked to the same name and its assigned charac-
teristics in Instrument Templates. Any or all of these characteristics can be
changed at any time.

To open and modify an existing instrument’s template or add a new template,
a. Hit (Ctrl + SO + S) or choose Edit > Instrument Templates.
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FIGURE 7: Instrument Template window

b. Instrument color can be changed by double-clicking in its color
field. When Part = Color in Options > Color Mode, notation for
parts associated with this instrument will inherit this color.

c. Click in the Name field of any template and type to change the
given name of an instrument.

d. To change an abbreviation, click then type inside the Abbr field.

e. Click and select a different MIDI instrument from the Instrument
list to change default MIDI instrument assignment.

f. Transpose displays the default playback transposition for selected
instruments. The MIDI representation will reflect the transposed
shift in pitch.
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g. Various sets of MIDI instruments can be selected in Instrument
Settings pull-down menu. Instrument sets acquire their names by
clicking on the Instrument Settings button and selecting a set.

Transposed Instruments

Because ensemble instruments have such wide pitch ranges, it has become
necessary for transcribers to notate certain instruments in key signatures
that are remote from others in the ensemble. Players of transposed instru-
ments “read” and “transpose” naturally without worrying that the part
they are reading is actually out of tune! In order for an ENF score with
transposed instruments to play back correctly, transposition of playback
by specified amounts must be set. This is accomplished for preset instru-
ments in the Instrument Templates but it is also possible to compensate
for transposed instruments in the Playback Console.

Voices and Colors

SmartScore uses 2 color modes for viewing your music as well as for con-
trolling how MIDI data is handled: Color by Part or Color by Voice.
Each mode will change certain characteristics of how the notation is dis-
played and how parts and voices are assigned to MIDI channels. Chang-
ing the color mode of an open ENF document can be done at any time.
Nothing is lost by switching back and forth between color modes.

To select or change the color mode for an open ENF score,
a. Choose Options > Color Mode > Voice to color by voicelines.
b. Choose Options > Color Mode > Part > Color to color by part.

c. Choose Options >Color Mode > Part > Black to color all parts in
black.
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Options >Color Mode > Voice

The following table describes the relationships between color modes and
how parts and contrapuntal voices are assigned to MIDI channels.

Table 3: Partsand Voices and their MIDI equivalents

ion >
caﬁﬁ o e MIDI Tracks MIDI Channels
is Part Each Staff = One Track Each Staff = One Channel
isVoice Each Staff = One Track Each Voice = One Channel

In Voice mode, contrapuntal voices display as one of four colors (Voice 1=
black, Voice 2 = red, Voice 3 = green and Voice 4 = blue). Voicelines can
then be extracted in either Master System or in Score Structure.

In Voice mode, each contrapuntal voiceline is assigned a unique MIDI
channel. This allows you to control each voice’s Volume, Balance and
MIDI instrument in the Playback Console. Voice colors are assigned
automatically, but can be manually over-ridden.

To override default voice color of a note or rest (change voice number),

a. Select desired voice number (and color) from Voice Tool combo
Al 1"'. button in the SmartScore Toolbar.
LR ]

E;: b. Locate the note or rest for which you want to change voice color.

‘=«4® . Click on the note or rest. It will change to the selected color and
voice assignment.

NOTE: Changing the voice color of a note or rest will most likely
change other voices in the same measure. This is logical because
of the interrelationship between notes and rests. Before over-
riding automatic voice colors, check your editing carefully. As a
rule, correcting errors automatically corrects voice colors.

NOTE: Ties between different voices will not sustain during playback.

To change the default display color of one or all voices (1 through 4),

a. Select Options > Define Colors > Voice
b. Select a new display color for a particular voice number.
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Options > Color Mode > Part

In Part mode, all notes within a staffline become assigned to a single
MIDI channel; stem directions, vertical events and other characteristics
that differentiate contrapuntal voicelines are ignored. In Color by Part
mode, each staff assumes a unique color as defined in Instrument Tem-
plates. This is most useful in orchestral scores that contain one part per
staff, allowing for quick visual referencing of each instrument by its color.

To change default staff colors when Color Mode > Part > Color,

a. Select Options > Define Colors > Part Color

b. Instrument Templates will open. Double-click the color of a given
part and choose a new color you want associated with that part.
Push OK.

Changing colors of hidden symbols and backgrounds
To change the default background color of the TIFF or ENF window,
a. Select Options > Define Colors > Background
b. Choose either Image Pane or ENF Pane.
c. Click to select a new color and push OK.
To change the default color of Hidden Symbols,
a. Select Options > Define Colors > Hidden Symbols
b. Choose a new color and push OK.

Voice Splitting (H)
To separate a two-note cluster to two separate voices,

a. Hit the “O” key to activate the Select Tool.
b. Drag a box around any number of two-note clusters.
c. Press the “H” key to separate two-note clusters into 2 voices.

£ ! |
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FIGURE 8: Splitting two-note chords into 2 voices

: ,a TIP:  Music ministers and choir directors: Use this handy tool to split
E o two-note clusters into 2 voices (e.g. hymnals). Assign each voice a
unique instrument or extract each voice to a separate file.

Cross-staff voicing

Occasionally, notes of a voice go and “visit” an adjacent staff. Even though
notes that visit technically belong to their *home” staff, they obtain their
pitch information from the staff they are visiting. In order to maintain
voice continuity, such visiting notes must be handled in a special way.

To create cross-staff voicing (making notes “visit” an adjacent staff),

a. If the visiting note is part of a beamed group, use the Shift button
then click and drag the notehead up (or down) to the adjacent staff.
Position it over the line or space you wish its actual pitch to be.

NOTE: Notes that “visit” adjacent staves don't display ledger lines. They
inherit their pitch from the space or line of the “visited” staff.

b. If the visiting note is stand-alone (not part of a beamed group),
choose whether you want the cross-staff indicator lines to be solid or
dashed (View > Cross-staff Voicing > Solid or Dashed).

c. Drag the notehead up (or down) to an adjacent staff and position it
over a line or space. The visiting notehead will inherit that pitch.
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FIGURE 9: Cross-staff voicing

d. To access a cross-staff note, position the mouse pointer over the
home staff of the visiting note. Hold the Ctrl button down and
locate the notehead of the visiting voice. Shift + drag to alter pitch.

P.‘j TIP:  Holding the Ctrl button down always keeps the active staff and its
v system selected. This is useful when accessing the Edit menu to
add / remove staves and systems or to open the Master System.
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Overlapping or offset noteheads

Often two notes of different voices share the same pitch at the same time.
You can choose whether you want noteheads of different voices to overlap
one another or to become offset next to each other. To allow overlapping
noteheads, check off “Overlap Notes” in the Options menu. Playback
will not be affected whether note heads are offset or overlap.

Playback Console
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FIGURE 10: Playback Console

The Playback Console controls tempo, transposition, muting, soloing,
volume, panning and MIDI Instrument assignments to parts (when
Options > Color Mode = Part) or to voices (when Options > Color
Mode = Voice).

To open the Playback Console,

« Select the speaker icon from the SmartScore Toolbar. Or hold down
Ctrl+9 (Win) / J+9 (Mac) or select Console from Playback menu.

The first column, Track, lists the MIDI track assigned. The second column,
Ch/V lists the MIDI channel number within a colored box representing one
of 4 possible voices (black, red, green and blue). When Options > Color
Mode = Part only tracks will be displayed. If Options > Color Mode =
Voice is selected, all tracks and all voices will be displayed.

,a TIP:  When Color Mode = Voice, each voiceline becomes assigned to a

discrete MIDI channel. That is why you may see many channels
within one MIDI track. To reduce the number of channels to
equal the number of stafflines found in ENF, change Options >
Color Mode to Part.
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 If changes are made to MIDI instrument assignments the Master
System will become updated. Changes to other parameters will be
stored as MIDI data for the ENF file.

The default MIDI instrument sets are General MIDI Instruments and
General MIDI Drums.

To reassign MIDI instrument sets,

a. Push Set button next to Instrument column header.
b. Choose Instruments or Drums tab and select from preset list.
c. Push Custom to reassign to external names if required.

Hidden Symbols

Hidden symbols displays every possible object in the ENF display. Certain
markings such as the range of a 8va, 8vb, ritard, accelerando or decele-
rando are only visible when Hidden Symbols is active. You may want cer-
tain notation objects to be applied to playback, but at the same time, you
may not want these symbols to be visible. For example, you may need to
insert rests to “fill out” a given voiceline in a measure, but you do not want
these “placeholder” rests to be printed.

1

To view the range of certain effects or to insert a hidden notation object,

a. Push the Hide/Show button in the Text and Controllers toolbar.
Insert object as normal. Hidden symbols appear as a brown color.

b. Push again to exit Hidden Symbols mode.
“Hidden” symbols disappear and will not print.

Changing Voice assignments in Hidden Symbols

G c. You may find that it is necessary to change the assigned voice color
" s W (and number) of a hidden symbol after it is entered. If so, simply
e = use the Voice Override tool found in the SmartScore Toolbar. Notes
and rests with changed voice assignments will remain invisible after

you exit Hidden Symbols.
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To over-ride voice numbers in Hidden Symbols,

a. Select the proper voice color and number from the Voice Override
tool.

b. Click on the entered note or rest to change its voice number and
color.

NOTE: In Hidden Symbols mode, voice colors display differently than
in normal edit mode:
Voice #1 = Grey, Voice #2 = Purple, Voice #3 = Yellow, Voice
#4 = Aqua

To change the default color of Hidden Symbols,

a. Select Options > Define Colors > Hidden Symbols
b. Choose a new color and push OK.

Dynamics, Articulations and Tempo Markings

NOTE: Dynamic, Articulation and Tempo markings affect ENF play-
back and change the resulting MIDI file. Some markings may
be recognized automatically out of Recognition. They can also
be inserted or deleted manually.

« Dynamic markings affect velocity of notes in the active (or high-
lighted) staff only.

 Articulation markings, such as trills, staccatos and mordents are
note-specific.
« Tempo changes are global and affect the entire system.
Tempo Markings
To insert a tempo marking,
a. Select a Latinized marking from the “Tempo” palette.

b. In Insert mode, click anywhere to insert the tempo mark. Playback
ranges from 30 bpm (Lento) to 240 bpm (Prestissimo).

To insert a change-of-Tempo mark in the score,
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a. Select the Tempo Change mark at the bottom of the Tempo palette.
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FIGURE 11: Tempo window

b. Click in topmost staff of a system to insert mark. Tempo adjusts.
c. Inthe Tempo window, select a new tempo and baseline note value.

To insert an accelerando mark,

a. Select accel. from the Tempo palette.

b. Click and drag horizontally to select a range of notes for which the
effect will apply.
c. Accelerando will gradually speed up tempo by 150% over the range.

To insert a decelerando or a ritard,

a. Select decel. or rit. from the Tempo palette.

b. Click and drag horizontally to select a range of notes for which the
effect will apply.
c. decel. or rit. will slow tempo down over the range by 150%.

To delete a dynamic or tempo marking,

* Press the “X” key and click on the marking. An alternative to using
the X key is to use the Select Tool (“O” key), highlight the mark and
hit Delete.

Dynamics (Crescendos and Decrescendos)
To create a crescendo, decrescendo (hairpin),

a. Toggle the “C” key to the Insert mode.
b. Select a dynamic hairpin from the “Dynamics” palette.

‘EEH‘“‘*4“55[;UhE
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c. Click and drag a box above or below notes to create a hairpin inside
the active staffline. The height of the hairpin determines the increase

or decrease in velocity of the associated notes.
]
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FIGURE 12: Hairpin crescendo
To Insert a Dynamic marking,

a. While in the Insert mode, select a dynamic marking from the
“Dynamics” palette.

b. Click anywhere in the Active staff. A change in playback velocity
then will apply.

c. Changes in note velocities range as follows:
pppp=35/ppp=45/pp=55/p=65/mp=75

mf=285/f=95/1ff=105/fff = 115 / ffff = 125.

NOTE: Dynamics apply only to the active staffline. To apply dynamics
and/or dynamic markings to more than one staff, enter the
dynamic in each part in which you want the effect to apply. If
you do not wish to have multiple dynamics visible, you may
enter dynamics in the Hidden Symbols mode. For more details
see “Hidden Symbols” on page 97.

Articulations and Trills

Articulations affect the playback of selected notes. These include slurs, turns,
fermatas, mordents, trills, accents and tremolos. For a complete description of
each articulation’s playback function, turn to “Articulations” on page 140.

To insert a legato (slur)

« Push the Legato button in the Articulation palette.

 Drag to select range of notes to be associated with the legato. Drag-
ging downward places the legato above notes. Dragging upward
positions legato under the notes.
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To insert turns, fermatas, accents and mordents,

Turns, fermatas, accents and mordents can be positioned near the top of a note
head or near the tip of note stem.
« Select the articulation.
 Click on a note head to insert the articulation above the note head.
 Click on a note stem to insert the articulation at the tip of the stem.

To delete a turns, fermata, accent or mordent,

« Select the articulation to delete. Press the “X” key, and click on the
notehead or stem of the associated note.

To insert a staccato, tenuto or accent,

» Select the articulation.
« Click on a note head to insert the articulation above the note head.

To insert a trill,

e With tr (trill) selected, click on a notehead to insert a single trill
marking.

« To create an “extended” trill, toggle the “C” key to enter Change
mode. Click and drag horizontally to select a region. The length of
the extension is determined by how far you drag the mouse.

To insert an extended trill

a. Insert the trill to a given note as described above in To insert a trill.

b. Hit the “C” key to enter Change mode. With the right mouse but-
ton down (alt key down for Mac), drag a box extending from the
trill along the length you wish the extension to appear.

Trills can play back either up from the source note or downwards from the
source note.

To choose whether a trill plays up or plays down

a. Go to Playback menu and from the item, Trill, select either Up or
Down.
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To insert a tremolo,

« Select a tremolo value from the palette; single, double, triple or qua-
druple.
« Click on the head of the note to apply the tremolo value.

To delete any articulation,

 Select the articulation to delete. Press the “X” key, and click on the
notehead of the associated note.

NOTE: An alternative method to delete any articulation is to use the
Select Tool (“O” key), highlight it and then hit the Delete key.

Multiple Inserting or Deleting of Articulations
Any articulation can be applied to multiple notes at one time.
To assign an articulation to many notes at once,
a. Use the Selector Tool (“*O” key) then drag to select a range of notes.

b. Select the articulation to be applied to all highlighted notes and
insert it to any note.

After recognition, you may see ties mistaken for slurs and “i”’s of text mis-
taken for staccato marks.

To delete all articulation marks and slurs in a given area,

a. Use the Selector Tool (“O” key) to drag a box around the area you
wish to remove articulations.

b. Once the area is selected, hit the “G” key to delete all articulations
in the selected region.

Repeats and Multiple Endings

Many of these markings are recognized automatically. All will be inter-
preted during playback as described below:

Repeats and repeat symbols
To insert a repeat barline, a repeat measure or any other repeat symbol,

« Toggle the “C” key to enter Insert mode. Select any repeat or sym-
bol from Barlines & Repeats palette and click to place the symbol.
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To change any current barline to a repeat barline,

« Toggle the “C” key to enter Change mode. Click on any existing
barline to change it to the selected repeat barline.

To delete a repeat barline,
« Hit the “X” key and click on the symbol to delete it.
To insert a “Repeat Previous Measure” mark

a. Select the Repeat Previous Measure mark from palette.
b. In Insert mode, click into an empty measure.

All notation present in the previous measure will automatically repeat
itself during playback.

Multiple Endings
To create a multiple ending,

a. Select the Start Alternate Repetition button from the “Barlines &
Repeats” palette. Toggle the “C” key to enter the Change mode.

b. Click on the barline that begins the first ending. Select the number
of times you want the section to repeat. The barline will change into
a start-of-ending bar. The cursor then switches to an end-of-end-
ing barline with a left repeat bar as default. Click on the barline that
terminates the first ending.
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FIGURE 13: Multiple Endings

c. This “closes out” the first ending and stages the cursor to enter
another (second) ending section.

To create a second or third ending,
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d. Select the Start Alternate Ending button. Select the number of
repeats and click the barline of the first measure of the second end-
ing (usually the same repeat barline that ends the first ending).

e. Click the last barline to close out the second ending.
f. Repeat above steps as necessary for subsequent endings.

NOTE: If the last barline is not a repeat ending, it can be changed.
Choose an appropriate barline from the barline palette and
Change the barline type.

0.0.1  Working with the Coda

A Coda sign marks the conclusion of a piece. A Coda generally builds
& Q intensity by repeating a theme and usually falls outside repeated endings.

To mark the beginning of a Coda and to insert a “jump to Coda” sign,

a. Select Coda sign from the Barlines & Repeats palette. In Insert
mode, click the barline where the Coda is to begin.

b. Select the To Coda sign and in Insert mode, find the point in the
last passage or ending where playback is to “jump” to the Coda and
click the barline where the jump is to occur.

NOTE: The Coda will not be played back until it is activated by the To
Coda or d.s. al Coda sign.

0.0.2  Working with the Segno

;Si Segno means “sign”. It marks the beginning of a final repeat or ending.
Segnos are usually positioned early on in the piece, after a repeat.

To mark a final repeat with Segno,

a. Select Segno from the Barlines & Repeats palette.

b. Insert the Segno by clicking the barline that begins the last repeated
ending or section.

c. To stop a final repeat or ending, return to the Segno and continue
on to the Coda, select d.s. al Coda (meaning “from the sign to the
Coda”)

NOTE: To Coda, Segno, d.s. al Coda and d.s. al Fine signs are all
ignored until the final ending or repeat is played back.
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0.0.3  Working with da Capo (d.c.) and Fine signs
da capo (d.c.) means “from the beginning” or “return to the beginning”.

To have a final repeat or ending return to the beginning of the piece and ter-
minate at the Segno sign,

 Select d.c. al Segno (meaning “from the beginning up to the sign”)
and insert it by clicking the barline in the last ending or repeat
where playback is to return. The repeated section will return to the
beginning of the score and play through to the Segno.

Fine means ending. It is usually placed in the middle of a repeated ending
and terminates the song.

To have the last repeat stop, return to the Segno and continue on to the end of
the piece,
a. Insert Fine sign by clicking the barline that marks the final section.

b. Select d.s. al Fine (meaning “from the sign to the end”) from the
Barlines & Repeats palette.

c. Insert either the d.s. al Coda or d.s. al Fine mark by clicking the
barline where the last repeat is to begin.

To have the final repeat or ending return to the beginning and play through to
the Fine,

« Place the Fine sign at the appropriate barline. Select and insert d.c.
al Fine in a measure following the Fine sign.

Unify Key, Time and Clefs (U)

Unify updates key and time signatures as well as clef signs throughout the score
based on choices made in the dialog window.

« Hit the “U” key, press the Unify button on the Navigator, or select
9_:11 the Unify Signatures button in the SmartScore Toolbar or go to
Edit menu and select Unify Signatures.
e Check the Insert Empty Rests box to Insert a whole rest into all
empty measures.

NOTE: Changing a clef sign does not reposition notes. Note pitches
alone are updated by a change in clef. To alter note position by
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selecting a different clef, use Transpose (by Clef) function. See
“Transposition” on page 83 for details of transform functions.

Part Linking before applying Unify

If your ENF score contains collapsing and expanding systems, it is recom-
mended to perform Part Linking before Unifying. Unifying signatures and
clefs will maintain part linkages as set in Logical Part Linking. Refer to
“Part Linking” on page 67 for more details.
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FIGURE 14: Unify Key, Time and Clefs

« Based on 1st system. Parse for changes

All key and time signatures for every part are updated based on signatures
found in the first system on the first page. Any changes in key or time sig-
natures are read in and subsequent systems are updated as they are
encountered. Use when systems have a consistent number of parts.

 Based on topmost staffline. (Default)

All key and time signatures for every part are updated based on signatures
found in the first staffline of each system. Any change-of-key or time sig-
natures found in the topmost staffline will update subsequent stafflines of
each system. Use when systems do not have a consistent number of parts.

Unify Clefs
 Parse every measure (Default)
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Clefs are updated on a line-by-line basis. Any change of clef encountered
in a given staff updates that staffline until another change of clef is
encountered. Use when many change of clefs are written into the original
score.

 Based on 1st Measure of 1st System

All clef signs are updated based on clefs found in the first measure of the
first system. Overwrites any change of clef found. Use if many false
change-of-clefs were recognized or if very few change-of-clef signs are
found in the original.

MIDI to ENF
SmartScore accepts any Standard MIDI file and converts it to an ENF file.
To create and ENF document from a MIDI file,

a. Select File > Open and change the filetype pulldown menu from
ENF to MIDI. All MIDI files in the given directory will appear in
the selection window. Double-click on a selected MIDI file to open.

b. The Playback Console window will appear with a MIDI Overview
representation in the background. To hear the file playback, push
the Play button in the console.

c. To convert the MIDI file into SmartScore notation, push the Close
button in the Playback Console. Closing the console will begin the
conversion process.
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FIGURE 15: MIDI to ENF window
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Staff Voicing

Choose whether or not you want SmartScore to attempt to separate note
events of each track into separate voices with Single or Multiple Voices.

If the MIDI file has multiple tracks (Type 1) and complex voicings
in each track (intricate piano or guitar duets for example), choose As
Multiple Voices. Selecting As Multiple Voices will create an ENF doc-
ument in Color Mode > Voice. This choice forces SmartScore to
make some strong decisions as to separating note events into voices.

If the MIDI file has multiple tracks (Type 1) but voicings are rela-
tively simple (MIDI arrangements of orchestral scores for example),
then select As Single Voices. This choice will create an ENF docu-
ment in Part mode. Less rigorous decisions are made in this choice.
If the MIDI file contains only one track with 2 or more channels
per track (MIDI Type 0), then select Staff Voicing = By MIDI
Channel. This will separate every MIDI channel into discrete ENF
staves. Multiple voicings are ignored and events become joined to
single voicelines within the new ENF document.

Density:

Measures per System determines the number of evenly spaced
measures per system.

Systems per Page determines the number of evenly spaced systems
per page.

Quantization

SmartScore can quantize the MIDI file that will be converted. Each note
event will “snap to” the nearest beat boundary eliminating fluctuations in
the timing of a MIDI performance.

Be forewarned, however, that MIDI files created with “free tempo”
(rubato) will probably have many irregular note divisions and odd-looking
timing as SmartScore attempts to “compartmentalize” notes “off--the-

beat”.

Check None to prevent the application of quantization.

Use Note On/ Note Off to determine the smallest rhythmic values
used to when spelling note start times (Note On) and end times
(Note Off) in the ENF document.
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« Use Note On/ Note Duration to determine the smallest rhythmic
values used to when spelling note start times (Note On) and the
minimum length of each note (Note Duration) in the ENF docu-
ment.

« Shorten each note to the last Note Duration value.
 Lengthen each note to the next Note Duration value
« Justify each note to the nearest Note Duration value.

Interpret Tuplets

« SmartScore will attempt to create tuplets when MIDI events form
appropriate rhythmic groupings. Check the Interpret Tuplets box
to activate this decision-making algorithm.

MIDI Editing and Sequencing

Updating and refreshing playback and display

It's important to understand the difference between the ENF and MIDI
displays.ENF notation always updates the MIDI display. But the MIDI
display does not update ENF notation. Raw MIDI data can only be dis-
played as ENF notation when it is reintroduced into a new ENF docu-
ment. This is because MIDI data lacks all information about page layout,
stem direction, voices, etc. MIDI data is time-based while ENF notation
data is graphical and contains much more visual information of the music.
Changes made in the MIDI environment can be heard during ENF play-
back but the ENF graphical representation remains unchanged. You can
modify data in MIDI view, return to ENF view and still retain changes
made in MIDI by using the PLAY button in the play console. It is always
possible to return to ENF display-only for playback by selecting Playback
> Refresh MIDI or by using the Spacebar to play. The following table
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attempts to clarify the relationship between ENF and MIDI views.

Table 4: ENF View and MIDI View Relationships

ENF to MIDI MIDI to ENF ENF View MIDI View
DISPLAY PLAYBACK
MIDI View is ENF View is NOT || ENF <-> MIDI ENF -> MIDI
automatically automatically (Updates (Updates
updated updated Both Ways) One Way)

TO UPDATE DISPLAY

------ TO UPDATE PLAYBACK

Select MIDI inthe | Select View > Con- || Spacebar = Refreshes MIDI:
Navigator or View | vert MIDI to ENF || Refresh MIDI. Close MIDI view,
> New MIDI Play button = return to ENF,
View Refresh MIDI. push MIDI again.
To sum up,

« Changes in ENF view automatically update MIDI display.

« Changes in MIDI view update ENF playback only, not its display.

+ In MIDI view, choosing View > Convert MIDI to ENF will create
a new ENF document based only on MIDI file data.
NOTE: Page formatting will be lost in the new ENF document, but
the source ENF document will remain open and unchanged.

 Closing all MIDI views (using icons at left) will return display to
ENF notation view and keep changes made in MIDI environment.

« In ENF view, Playback > Refresh MIDI updates playback based
on the current ENF display only. MIDI Refresh is performed when-
ever an ENF file is opened or when the spacebar is used for playback
after MIDI editing. Select “Save As MIDI” to save current playback
as a MIDI file. Choose “Keep MIDI” to ignore refresh and tempo-
rarily retain changes made in MIDI environment. Choose “Refresh
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and Continue” to discard changes made in MIDI and refresh play-
back based only on ENF display.
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FIGURE 9 - 1: Refresh MIDI based on ENF display

Changes made in MIDI will be retained within ENF playback until
MIDI Refresh is activated either by hitting the spacebar for play-
back or when closing and reopening the ENF file. The Play button
in the Mini Console and Playback Console will NOT activate
MIDI Refresh. Remember: Reopening an ENF file refreshes MIDI.
The rule of thumb for keeping merged MIDI and ENF data is:

“Perform MIDI Editing Last Then Save As MIDI”

Parts and Voices to Channels and Tracks

SmartScore is designed to map ENF parts and/or voices to MIDI tracks
depending on which Color Mode is selected: Part or Voice. For more
about color mode of parts and voices, see “Editing Voices” on page 26.

Opening, Changing and Closing Multiple MIDI Views

There are three ways to display MIDI data in the MIDI Editor: Overview,
Piano Roll and Event List.

Opening MIDI views

To enter MIDI environment from ENF and to select or change a MIDI view,

a. Press the MIDI button in the Navigator or choose View > New
MIDI View (Ctrl +1 / O+I (Mac)).
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The New MIDI View Window will open.

FIGURE 2: New MIDI View

b. In the Type window, select the type of MIDI view desired, Over-
view (display all tracks), Piano Roll (display detail of one track) or
Event List (display all MIDI events in all tracks).

Changing MIDI Views

The MIDI toolbar (View > Toolbars > MIDI Toolbar) includes buttons
for opening new Overview, Piano Roll, Event List windows. The Shuttle
Tool, Record, Record to New Track and Virtual Drum Kit are also visible.

i k| EE [ & #

FIGURE 3: MIDI Toolbar

You can also change to a new MIDI view by pressing MIDI in the Naviga-
tor. Views do not replaced. Each new view overlays all open views.

Closing MIDI Views

Each MIDI view (Overview, Piano Roll and Event List) has its own
“close” icon in the upper left-hand corner. To close current MIDI view

| window, click into the “close” icon and select “Close”. Or select File >

Close. Last closed MIDI view will return display to ENF notation view.

Track Overview

Overview provides a “bird’s eye view” of all existing MIDI tracks. Some
editing functions are limited

Untitled 1 2 3 p -
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FIGURE 4: Track Overview window
Selecting tracks and MIDI events

Clicking into a track’s Name field in Overview will highlight the entire
track for cutting/pasting/shifting. Double-clicking into a track’s Name
field will open its Piano Roll view. Right-click (option + click Mac) in the
Name field will open the Track Properties window.

Name:
IPianoFi Cancel I
Transpose:
| - _NowTrack |
0 = New Track
Pianao Roll I Duplicate Trackl
Ewvent List I Delete Track |

FIGURE 5: Track Properties

The Track Properties window allows for editing of the Track Name and its
Transposition. It is also used to create new MIDI tracks. Push Piano Roll
or Event List buttons to view selected track in one of these views.

NOTE: The Transpose selection window will actually move all the note
events of the selected track by half steps.

» New Track will create an empty new track.

 Selecting Duplicate Track will create an exact copy of the active
track and insert it at the bottom of the track listing.

« Delete Track will erase the highlighted MIDI track completely.
To zoom in and out in Overview and Piano Roll,
« Use the magnifying glass in the MIDI toolbar. Left-click to zoom

in. Right-click (option + click for Mac) to zoom out.

« Drag zoom will magnify events either horizontally or vertically. To
zoom vertically, drag any piano key divider (Piano Roll) or track
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divider (Overview) upwards or downwards. To magnify events hori-
zontally, drag a measure bar division in the track header left or right.

=& —
FIGURE 6: Drag Zoom in Piano Roll and Overview
Playback
Spacebar

Press the spacebar to Play. Press again to Pause. Press again to
resume Play. Press the comma key (“,”) to Rewind to the beginning.

Mini-Console

The Mini-Console is a dockable (tear-off) toolbar that plays, records,

@ rewinds and stops playback.

No MIDI
Recording

i =
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The “spring-loaded” tempo slider will increase or decrease tempo speed

depending on the distance it is pulled from the center. Releasing the
mouse will return playback tempo to the default speed.
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Play button initiates/resumes playback of the active MIDI file.
Once playback has begun, the Play button becomes Pause. Use this
button to retain MIDI data after returning to ENF display.

Pause will stop playback without rewinding to the beginning of the
score. Hitting Play again will resume playback.

Stop button stops playback/recording of the MIDI. Play/Record is
re-initialized at O (rewinds to the beginning).

Rewind button resets playback to the beginning of the playback
range.

The Record button will create a new MIDI track and will launch a
new recording session. When Record is lit, press Play button to
begin recording a new MIDI performance to a new track. When
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recording to a new MIDI track, existing MIDI data, instruments,
channels and transpositions of the original ENF or imported MIDI
file will be maintained.

NOTE: All playback functions are also available in the Realtime menu

(in MIDI) or Playback menu (in ENF).

TIP: To select an entire track for cutting and pasting, go to Over-
- 28

view and left-click (option + click for Macintosh) in the track’s
Name field.

MIDI Devices

To set the MIDI input and output devices,

a. Select MIDI Devices from the Options menu. The MIDI Devices

window will open.

P Cancel |
Input: Output:
Roland Serial MIDI Input OPL3-S4 FM MIDI
TTS Virtual Piano In OPL3-SA MPU MIDI OUT

OPL3-54 Soft Wave Table M|
Roland Serial MIDI Out Port &

FIGURE 7: Options > MIDI Devices

b. Click on the MIDI Input device / interface you will use for record-

ing new MIDI data.

Click on the MIDI Output device you wish to use for MIDI play-
back. The MIDI device window will display all installed MIDI
device drivers. MIDI Mapper is the default in Windows and is most
commonly used for sound cards although a specific soundcard
driver may be selected from the Output list.

d. Press OK to set the selected MIDI devices as the current SmartScore

MIDI sources. The selected device then moves to the top of the list.
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NOTE: If the desired device is not listed in the MIDI Devices window
make sure the device driver has been properly installed. Check
any software that was installed with your MIDI device and/or
download MIDI driver from manufacturer’s website. When
installing a new MIDI driver, reboot to initialize the new driver.

Mac Only:
Rerun OMS Setup after installing new MIDI drivers. For more about
OMS, turn to “OMS Setup (Mac Only)” on page 25.

Playback Range
To specify part of the score for playback,
a. Select Set Play Range from the Realtime menu.
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FIGURE 8: Set MIDI Play Range
b. Set the first measure and last measure of the Play Range.

c. Mark Play All to play the entire score.
d. Check Loop to continually repeat the assigned playback range.
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Piano Roll
To select and display a track in Piano Roll view:

a.

Select Piano Roll View button from the MIDI Toolbar or push the
MIDI button in the Navigator or select Piano Roll from Window
menu. In the Overview, double-click or right-click (option + click
for Mac) on the track’s Name.

Select the MIDI track you wish to display and press OK.

Use the magnifying glass in the Main Toolbar to zoom in or out of
the Piano Roll view. Left-click to zoom in. Right-click (option +
click for Mac) to zoom out.

. Another zoom method is to drag measure dividers horizontally and

piano key dividers vertically. See Figure 6 on page 114 for more
details on zooming.

' &4 = - HE il |+~ & T
[ |ﬂ| 1 I 2 I ] I [ I 5 I "] I T I ] I 5 I ITh] I T I [T
- ———TrTTT1T"T—T—1T%T
: = =
i L] L1 L u i - L -
SrEn W — ] o —

-.* [ ] — B
|-==-. I C_1] -
: . w— |
LI ] _L_ N
—— —

' L
E WELOCIT ﬂ [ I 2 | a | [ | [ I "] | T | ] | 1 I 1] | T | [T
ks .. ||

W
&= g T A
Pl s |
FIGURE 9: MIDI Piano Roll View
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TIP: It is often helpful to have several tracks visible at once. Use the
Tile button to neatly display several open Piano Roll views.

Velocity and Tempo Graphical Controllers

In Piano Roll view, the bottom pane of the window displays a graphical,
continuous-change MIDI controller. Click into controller Selector pull-

down menu to select the MIDI controller you wish to effect a change to.
ewocry = ¢+ | = | = | s | &

FIGURE 10: Velocity and Tempo controllers in Piano Roll view

« With the pencil mouse pointer, click and drag a curve over the
range you wish to apply the effect.

Switching between tracks

« To move from track to track, click the Track Paging buttons located
in the Main Toolbar.

Shuttle Tool

The Shuttle Tool allows you to sound MIDI events forward or backward
by dragging the mouse over a range of events.

To operate the Shuttle Tool,

In Piano Roll view, the “S” key toggles the Shuttle Tool off and on. To
manually select, press the Toggle Shuttle button in the MIDI Toolbar or
go to the Options menu and select Shuttle On. Click and hold anywhere
in an Overview or Piano Roll and drag the Shuttle Tool to the right to
play the MIDI file at your own tempo. Drag the Shuttle Tool to the left to
rewind and hear the MIDI file simultaneously.

To insert or change the voice assignment of selected note event(s):

a. Use the Voice Selection pull-down menu located above the piano
keyboard to select a voice number.
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b. Right-click and drag to create a note event.

Inserting program changes (Assign MIDI instrument)
To insert a Program Change (MIDI patch change) for any given voice:

a. In an active track, position cursor and left-click wherever you wish

to make an instrument change. Select Edit > Program Change.
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FIGURE 11: MIDI Program Change (Piano Roll)

b. Select a new Instrument from the pull-down menu. In Voice Color
mode, select a voice number from the Voice pull-down menu. This
will apply the new instrument sound to the selected voice (voices
will automatically be assigned different MIDI channels). For more
about Voice Color Mode, turn to “Voices and Colors” on page 92.

c. Press OK.

NOTE: List of instruments is determined by the selected Instrument set
selected in Options > Instrument Settings. Instrument set is
also able to be selected in the Playback Console (see page 30).

d. An inverted red triangle will indicate the point where the program
change was inserted. Clicking on any Program Change triangle will
open the Program Change window for additional changes.

NOTE: SmartScore supports multiple MIDI channels within each
MIDI track. This allows for contrapuntal voices within ENF
stafflines to be assigned to different instruments within each
MIDI track. In other words, multiple voices in ENF are equiva-
lent to multiple channels within a MIDI track. This is a sort of
hybrid MIDI type (MIDI Type 1 with a little bit of Type 0).
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MIDI Instrument settings
To change MIDI instrument parameters,

a. Select Instrument Settings under the Options menu. In Playback
Console, push the Set Instrument button. This will open the
Instrument Settings window.
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FIGURE 12: Instrument Settings

b. Select the MIDI Port of the MIDI instrument you will be adjusting
with the MIDI Port pull-down menu.

. Choose a specific Instrument Bank or all Banks from the selected
MIDI Port if numerical banks are supported by your MIDI device.

. Select the type of MIDI Instrument (GM, MT32, GS, Yamaha XG,
Numeric or Custom) from the Instrument pull-down menu.

Use the radio buttons to activate or deactivate specific MIDI chan-
nels for selected Instrument set and Drum set. The default MIDI
channel for drums is 10.

Use the Drum pull-down menu to select the type of MIDI Drum
set your device supports (GM, No Drums, Roland GS Drums,
Yamaha XG Drums, Numeric or Custom).

g. Push Custom to create a formatted text document for displaying
custom instrument names for your MIDI device. Edit to change.

h. Save will save Custom patch names as a formatted text document
(.TXT). Save this file then open it in a word processing application
and enter your patch names. Then save as a text document.

i. Load will allow you to load the Custom text file. Your custom
patch names will display throughout SmartScore’s MIDI patch
selection windows (Instrument Templates and Playback Console).
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MIDI event selection
Under the Edit menu choosing Select opens the Select Window.
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FIGURE 13: Select Event window

Select All tracks or an individual track or voice to highlight for cut, paste,
pitch shifting or assigning parameters. Choose Full time to display the full
length of the MIDI file or designate a portion of the file to display by
entering the measure, beat, and tick into the From and To fields.

NOTE: Edit > Select All is only available from a Piano Roll or Event
List view.

Selecting MIDI events using mouse click-and-drag can be done from any
view. Mouse functions work the same in all views.

To select a note or group of notes:

« Click on the individual note or click and drag to Group Select many
notes.

To add note(s) to the Group:

« Hold down the Control key and click on the unselected note(s).
To select note events within a given time frame:
Left-click in Piano Roll to mark the beginning of the time frame.

« Hold down the Shift key and click again to set the end of the time-
frame. The selected range will highlight in grey.
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Changing MIDI event characteristics
To change the start time of selected note event(s):
« Click and drag the left edge of the note(s) to the position you want.
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FIGURE 14: Editing MIDI note on/off events

To change the duration of selected note event(s):
« Click and drag the right edge of a note to change a note’s duration.
To change the velocity (loudness/note attack) of selected note event(s):

 Drag the top and bottom edges of a note adjust the note’s velocity.
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FIGURE 15: Editing MIDI note velocities and pitches
To change the pitch or position of selected note event(s):

 Click and drag the center of the note to change pitch (vertical drag)
or note placement (horizontal drag).

NOTE: The arrow keys on your computer keyboard can also be used to
adjust the pitch and start time of the selected note.

NOTE: To realign MIDI events to the nearest starting point (quantiza-
tion), go to Options > Snap to and select the base rhythmic
value.

To delete selected note event(s):

« Hit the Delete key to remove any highlighted notes.
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To change the velocity and/or the duration of selected note(s):

a. Select the Velocity/Duration option from the Edit menu. The
Velocity and Duration window will open.

Velocity % 1 10 200 |
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FIGURE 16: Velocity and Duration window

b. Use the sliders or type in numbers to increase or decrease the veloc-
ity or duration of the selected note(s) by a percentage. Example: You
wish to double the duration of a group of selected notes. In the
Velocity/Duration window move the Duration slider to 200%.

c. Press OK.

Note Event window
Double-clicking on any note event will open the Note Event window.
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FIGURE 17: Note Event window

The Note Event window allows access to and adjustment of an individual
note’s parameters.

« Raise or lower the Pitch of the Note Event
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Start Time changes when the Note Event begins

The Duration of the Note Event can be shortened or lengthened
Increase or decrease the Velocity of the Note Event

Select a different Voice for the Note Event

Cut/Copy and Paste

Click and drag the mouse or use Edit > Select to select a region of note
events that you would like to cut, copy or paste.

Cut removes the highlighted notes from the score and places them
in the clipboard.

Copy stores the selected notes to the clipboard without removing
them from the score.

Paste will insert the contents of the clipboard back into the score
without deleting the existing notes. Click where you want to insert
the music into the score.

Paste Special will open the Paste Special window.

PASTE SPECIAL E

(+' Add to existing events

i

" Replace existing events Cancel

" Move to make room

Repetitions:
(% Start fromtrack: =
=
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FIGURE 18: Paste Special

The Paste Special window offers several options for pasting the contents of
the clipboard back into the music.

Add to existing events will add the contents of the clipboard to the
selected area without erasing the existing notes.

Replace existing events will replace the existing music with the
contents of the clipboard.
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« Move to make room will push the existing music backward and
then insert the contents of the clipboard.

« Use Repetitions to determine the number of times the contents of
the clipboard will be inserted.

« Start from time designates where the inserted music will begin by
choosing the measure, beat, and tick.

« Select Start from track to paste to a selected track number.

« All to track will insert the contents of the clipboard, no matter how
many tracks were originally selected, into one track.

- ,a TIP: Using Tile, you can view ENF and MIDI View windows simul-

E g taneously. Changes made in ENF automatically update the
MIDI view. This is useful if timing problems are encountered
while editing ENF notation.
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FIGURE 19: ENF / MIDI Tile View (with floating Zoom window)
Measure Settings

The Measure Settings window allows for inserting changes of tempo, time
signature and key signature at the start of any given measure.
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To open the Measure Settings window in Overview or Piano Roll view:

« Double-click on the measure number where you wish to insert a
change in key, time, or tempo.
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FIGURE 20: Measure Settings
To insert a change of Tempo:
 Adjust tempo with the Tempo slider.
To insert a change of Time Signature:

« Use the Time Sign pull-down menus to select the number of beats
per measure and the base measure unit (2=Half note, 4=Quarter
note, 8=Eighth note, etc.)

To insert a change of Key Signature:

« Select the number of accidentals in the new Key Signature with the
pull-down menu. Mark the key as major or minor with the radio
buttons next to the pull-down menu.

Press OK to make the changes current through the end of the active MIDI
file.
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Setting Repeats and Multiple Endings

While you are more likely to insert repeats and multiple endings in ENF
view, they can also be edited in the Measure Settings window in Over-
view or Piano Roll view. Double click any measure number to open the
Measure Settings window of that measure.

e Simple Repeats

Check the 1% Measure of Repeat box to select a measure as the begin-
ning of the repeated section.

Use the # of Passes scroller to determine the total number of times this
section will be played. For example: If you want the section to play
through and repeat one time, set the # of Passes to 2 (the default).

Check the Last Measure of Repeat box to set a measure as the final mea-

sure of the repeated section. During playback, once the preset number of
passes has been met, playback of the remainder of the score will continue
after this measure has finished.

The 15t Measure of Ending box designates a measure as the beginning of
an ending.

The Number of Passes scroller is used to number this ending, i.e, 1 = 1%
Ending, 2 = 2nd Ending. Hold down the Ctrl key to select a number to
designate the number multiple passes this ending should have.

Use the Last Measure of Ending check box to define the total length of
the ending. After this measure is played, MIDI playback will jump to the
1%t Measure of Repeat and continue on with the next pass.

NOTE: This measure is also the Last Measure of Repeat. Check the Last
Measure of Repeat box to continue playback with the 1st Mea-
sure of Repeat.

Segnos

A Segno is a musical notation symbol used to denote the beginning or the
end of a repeated section.

» Starting from a Segno

Checking the Segno box will place a Segno in a measure.
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Activate the Jump check box and select d.s. or Dal Segno (from Segno).
After this measure is played, MIDI playback will jump to the Segno mea-
sure and continue playback.

e Ending at a Segno

Check the Jump box and select d.c. or Da Capo (from the beginning) and
al segno (to the Segno).

Checking the Segno box will place a Segno in a measure. Playback will
stop with this measure.

e Fine

Fine means final or end. It denotes the last measure of a score when
repeats are used.

e d.c.al fine

Check the Jump to box and select d.c. or Da Capo (from the beginning)
and al fine (to the end). After this measure is played, MIDI playback will
jump to the beginning of the score and continue playback to the end.

Use the Fine check box to insert a fine into a measure. MIDI playback
will stop at the end of this measure.

e d.s. al fine

A Fine can be inserted after a Segno when the Segno is used to mark the
beginning of the repeated section.

Checking the Segno box will place a Segno in a measure.

Activate the Jump check box and select d.s. or Dal Segno (from Segno)
and al fine (to the end). After this measure is played, MIDI playback will
jump to the Segno measure.

Check the Fine box to insert a fine in a measure. MIDI playback will play
through the score, return to the Segno measure, and stop after the Fine
measure is played.

e Jump
Jump can be used to “send” MIDI playback to a certain measure.

Select to Measure in order to jump to a chosen measure during playback.
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On Pass will send MIDI playback to the selected measure on the desig-
nated pass only.

NOTE: Check On Pass if the d.s., d.c, or the Jump measure falls within
a repeated section and define on which pass playback will jump.

Event List

To view and edit detailed MIDI events, meta events, note events, control-
lers, program changes, key and time signatures, etc. in a selected track,

a. Press the MIDI button of the Navigator or in the menu, select
View > New MIDI View or Window > Event List.

b. Choose Event List from the Type pull-down menu

c. Select a track to view and press OK.

The Event List displays every MIDI event of the selected track:
e
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FIGURE 21: Event List

« Select what event types are displayed in the Event List by checking
or unchecking the Event Type boxes along the top of the Event List.
« To scroll the Event List display during playback, check the “Scroll
when playing” box in the Event List window.
rﬂl ml  To page from track to track, click on Track Paging buttons in the
Main Toolbar.
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Changing parameters of selected notes
To change parameters of a group of selected notes:

 Click in any of the columns to change the parameters of an existing
MIDI event or double click in the Type column of a Note Event to
open the Note On window.

Channel Time
v |1 :1:024 | I
Duration Pitch
0:1:000 | E-6 j Cancel I

Velocity

FIGURE 22: Note On window

The Note On window, like the Note Event window, allows for adjustment
of an individual note’s parameters: Channel, Time, Duration, Pitch, and
Velocity.

Inserting note events
To insert new events in the Event List view,

a. Click the Event you want the Note to follow. Select New from the
upper left-hand corner of the Event List. The Create New Event
window will open.

Scroll to Note On in the Event Type menu.
Press OK.
A Note On event will be inserted into the Event List.

Enter the Voice, Time, Duration, and Pitch of the new event by
clicking in the corresponding columns or double-click in the Type
column to open the Note On window.

® o o T
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Editing Key, Time and Tempo

Click in any column to make changes to any existing MIDI events. To
insert a new tempo, key, or time signature click the event you want the
new event to follow. Press the New button. The Create New Event win-
dow will open.

Create New Event E
Event Type:
Meta Event I oK I

Control Change |

Program Change Cancel |
Channel Presure

Pitch Bend Change

Meta Event

Ewvent Subtype:

# Tempo
# SMPTE Offset
# Time Signature

# Sequencer Specylic

FIGURE 23: Create New Event window

Use the scroll bar to select Meta Event. A Meta Event is a MIDI file
instruction. Scroll through the Event Subtype window to choose Tempo,
Time Signature, or Key Signature. Press OK. Use the Other column to
select the new tempo, time signature, or key signature OR double-click in
the Type column to open an event-specific window. You may type in a
new value.

Inserting Non-Note Events

Any MIDI event that is not a note-on or note-off event is a non-note event.
This includes MIDI Control Changes, Program Changes, Channel Pres-
sure, Pitch Bend information, and Meta Events.

To insert a non-note event in the Event List view:

a. Select the event you want the non-note event to follow.
b. Press the New button.

The New Event window will open.
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c. Use the Event Type menu to select the event to be added.

NOTE: Some events, such as Control Change and Meta Event, have
Subtype event listings. Choose one if applicable.

d. Press OK.
e Program Changes

Program Change inserts a MIDI event that changes the instrument play-
back for a given channel / voice.

To insert a Program Change of the voice/channel in Create New Event:
a. Program Change is the default New Event, so simply press OK.
The selected Program Change will be inserted into the Event List.

b. Use the Voice pull-down menu to designate the voice to which the
Program Change applies.

c. Use the Other pull-down menu to select a new instrument.
e Control Changes

Control Changes send adjustable parameters to your selected MIDI device
i.e., vibrato, hold, volume, pan, effects, etc. You can add specific changes
to these controls from within SmartScore’s Event List. To find out more
about what each control change will do, refer to the user’s manual of your
MIDI device.

e Meta Events

Meta Events are MIDI file instructions written to the MIDI file. They
provide information such as file and track headers, SMPTE code, tempo,
key and time signatures, etc. and can be added to any MIDI file using
SmartScore’s Event List

Playback Console

The Playback Console is available in Overview and Piano Roll views and

allows for detailed viewing and control of playback and provides real-time

editing of the active MIDI file. Push MIDI in the Navigator and select

Piano Roll or Overview. Push the Playback Console button in the Smart-

Score Toolbar or choose Realtime > Playback Console (“P” or Ctrl +9
QE Win / 0+9 Mac) to open the Playback Console.
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NOTE: The console can act as a “window shade”. To shrink vertically,
drag the bottom edge of the console up or down.

Adjusting Playback Console Settings
General;

« Adjust global playback volume using the General Volume slider.
 Adjust channel volumes using individual Volume sliders.

« Use Pan to adjust stereo balance for each channel.

« Default resets all MIDI tracks to their original settings.

« The Close button will close the Playback Console.

« Mute any voice while all others continue to play or Solo a single
voice for playback.

« Change the MIDI Instrument or Channel of any voice.
To play back at a given point in the file;

o Use the Measure / Beat slider and scroll to the desired measure and
beat in the score.

To select the MIDI output device;

« Use the Port pull-down selector.
To transpose playback globally;

« Use the General Transposition pull-down selector.
To transpose an individual track / voice;

 Use the Transposition pull-down selector in any track / voice.

Display Controls
Time

To choose whether the timing of MIDI note events is displayed by Measure:
Beat: Tick or by Tick Number;

» (o to the Options menu and select Time Format.
» Choose by Measure: Beat: Tick or by Tick Number.
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Velocity

To choose whether the velocity of MIDI note events is displayed with absolute
numbers (0-127) or as percentages;

« Go to Velocity Format under the Options menu.
« Choose by Value (0-127) or Percent.

MIDI Recording

Recording Options

To activate the Record mode and adjust the recording options choose
Record from the Realtime menu.

e Synchro Start

Recording is synchronized to start with the first MIDI note played. To
“unsynchronize” the start of recording with the first played MIDI event
uncheck Synchro Start from the Realtime menu OR choose the Metro-
nome Settings listed under the Options menu and uncheck Synchro
On.

e Thru

Sends new MIDI events to the selected MIDI output device. The active
Piano Roll determines the parameters of the MIDI Thru sound. If no
Piano Roll is open, MIDI Channel 1 is used.

Metronome

The Metronome is on by default. The metronome is useful in keeping
time while recording and as a “count-in” tool to mark the beginning of the
recording session.

Sometimes, you may want to record “freely”... that is, you simply want to
capture a performance in MIDI without worrying about timing or about
trying to convert the performance into notation. For this purpose, you
will want to turn the metronome off. To make the metronome inactive
during recording, uncheck Metronome from the Realtime menu OR
choose the Metronome Settings listed under the Options menu and
uncheck Metronome On.
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To make changes to SmartScores metronome;

« Choose Metronome Settings from the Options menu. The Metro-
nome Settings window will open.
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FIGURE 24: Metronome Settings

NOTE: The Metronome On check box must be selected for the metro-
nome to sound during recording. To record without a metro-
nome uncheck the Metronome On hox.

With Synchro On, SmartScore will synchronize the start of recording
with the first played MIDI event.

Select which MIDI Port the metronome will play through.
Choose the metronome’s MIDI Channel.

NOTE: The de facto drum channel, MIDI Channel 10, is the default
channel. But you can change it if you wish.

Determine the number of Lead-in Measures that will play prior to the
start of recording. The metronome will click at each baseline beat (derived
from the time signature) for as many measures as you choose.

The Primary Beat (down beat) will sound when its On check box is
selected. The Pitch pull-down menu displays all General MIDI drum
sounds. Use the Volume scroll box to increase or decrease the volume of
the Primary Beat. The default accents the Primary Beat.
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The Secondary Beat will sound when it On check box is selected. The
Pitch pull-down menu displays all General MIDI drum sounds. Use the
Volume scroll box to increase or decrease the volume of the Secondary
Beat.

Snap to

MIDI recording is very strict. Any fluctuation in timing or speed may
result in strange or even useless notation. To prevent this, you can apply
quantization to your performance. Select Snap to from the Options
menu prior to recording. Choose the smallest rhythmic value that you
think you can accurately play while recording. The resulting MIDI events
will be justified, each event beginning at the nearest selected rhythmic
timing mark.

You can reset start times of selected events to the nearest value set in
Options -> Snap to will also reset start times of all selected MIDI events
and will fix the increment at which selected MIDI events can be moved,
when using the mouse or arrow keys to move events horizontally.

Recording New Tracks / Voices
To Record a new track to a MIDI file,

a. Select Record from the Realtime menu OR press the Record but-
ton in the Playback Console. The New View window will open if
any MIDI data already exists in an active file.
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FIGURE 25: Selecting Track to Record

b. Select an existing track to record a new voice within the same track.
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NOTE: The new MIDI data will be added to the existing track
without overwriting any material.

c. Select New Track to record a brand new MIDI track.
NOTE: A Piano Roll will open for the selected track. A Piano Roll must

be open to record in SmartScore. A new voice and MIDI chan-
nel will automatically be created when recording into any track.

d. Use the Playback Console to assign the MIDI parameters for the
new track / voice.

e. Press the spacebar or select Play from the Realtime menu, or press
the Play button in the Playback Console to start recording at mea-
sure 1, unless a Punch In point has been set (see below).

While recording:

 Pause (spacebar) will temporarily halt recording.
 Play button (spacebar) will resume recording the same track / voice

 Stop will end the current recording session. SmartScore will return
to the standard MIDI editing environment.

External Timer

« To run SmartScore’s MIDI recording from an external timer, select
External Timer from the Realtime menu.

Setting Punch In and Punch Out points

To set Punch In and Punch Out points for recording, double click any
measure number in an Overview or Piano Roll. The Measure Settings
window will open.

e Check Punch In to start recording at the beginning of this measure.
» Check Punch Out to set this measure as the last measure for record-
ing.

The Punch In and Out points are marked with red triangles in the Over-
view and Piano Roll displays.
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Step Time Recording

Recording a “live” MIDI performance to a metronome may be very useful
to an accomplished keyboardist, but many of us do not have the timing
skills required to record a performance meaningful enough for conversion
to notation... Quantization will offset note positions and foreshortened or
extended durations will introduce many “false” rests when converted to
ENF view. A logical alternative to live recording is Step Time Recording.
Using this method, you will be able to quickly select exact note durations
as well as “skips” (rests) from the number pad of your computer keyboard.
With your other hand, enter notes and chords from your MIDI keyboard
or MIDI instrument.

To activate Step Time Recording,

a. Make sure your MIDI keyboard or MIDI instrument is properly
connected to your computer and that it or its interface is selected
under Input in the MIDI Devices window (See “MIDI Devices”
on page 115 for more.)

b. From the Realtime menu, select Step Time Record.

c. Select a track. The default is set to “New Track”. If you wish to
record onto an existing MIDI track, select that track in the New
View window.

d. Press OK.
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e. You will see a floating window representing the computer keyboard
number pad and associated note durations. Record is now staged.
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FIGURE 26: Step Time recording (Number Keypad)

f. Click on a note value or control button in the floating key pad win-
dow. Or, you may select the corresponding value / control function
using the numerical keypad on your computer keyboard.

g. Press the Play button of the Mini Console. Recording will begin at
Measure 1.

h. Press a note or chord on your MIDI instrument. Notes of the
selected value will insert. The next note you enter will begin at the
same point the last note ended. e.g. In 4/4 time with quarter note
selected, hitting a note four times will fill up one measure.

i. To insert a rest, choose a note value and hit Enter or right arrow.

Virtual Drum Kit

In any MIDI view, you can record your own drum tracks onto existing
tracks using nothing more than your computer keyboard. To activate Vir-
tual Drums, go to the Realtime menu and select Virtual Drum Kit. See
“Virtual Drum Kit” on page 38 for more information.
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MIDI to ENF

SmartScore accepts any Standard MIDI file and converts it to an ENF
file. Turn to “MIDI to ENF” on page 107 for details.

Reference
Tool Palettes

Notes and rests
See “General Note Editing” on page 42.

Articulations
Turn to “Articulations and Trills” on page 100 for editing details.
e Slur (Legato)

Note durations associated with slurs are increased about 10% giving an
overlapping or “connected” effect when played back.

e Turn

Click on note head or note stem apply a turn. Turns play back as follows:

]
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FIGURE 27: Turn
e Fermata (bird’s eye)

Click on note head or note stem to apply a fermata. Tempo is slowed by
50% for the duration of the note to which the fermata is attached.

e Staccato

Click on note head to apply a staccato. Duration of the associated note is
shortened by 25%.

e Tenuto

Click on note head to apply a tenuto. Duration of the associated note is
extended by 125%.

* Accent

USING SmartScore 140



Help > Using SmartScore

Click on note head to apply an accent. Accent increases the velocity of its
associated note by 150%.

e Soft Accent

Click on note head to apply a soft accent. Soft accent increases the velocity
of its associated note by 125%.

e Trill

With tr (trill) selected, click on a notehead to insert a single trill marking.
To create an “extended” trill, toggle the “C” key to enter Change mode.
Click and drag horizontally to select a region. The length of the extension
is determined by how far you drag the mouse.

3 i

E - r EE E’ z Tafal
Trill (Insert Mode) Extended Trill (Change Mode)

FIGURE 28: Trill and Extended Trill
e Sharp, Flat and Natural

With one of these modifiers selected, clicking on a trill marking will cause
playback of the trill to “flatten”, “sharpen” or “neutralize” certain pitches
within the context of the active key signature. The modifier also appears
above the trill marking when inserted.

e Mordent

Click on notehead to apply a mordent. Mordents play back as follows:

=i

FIGURE 29: Mordent
e Inverted Mordent
Inverted mordent play back as follows:

F

FIGURE 30: Inverted Mordent
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e Tremolo (single, double, triple, quadruple)

Tremolos repeat the note affected by dividing the associated note by four
times the selected tremolo value.

d = Sardids

FIGURE 31: Tremolo (Double)
Clefs

In Insert mode, select amy clef from the “Clefs” palette. Click anywhere
in the active staff to insert the selected clef.

In Change mode, clicking on an existing clef to change to selected clef.
Note that playback becomes updated. Notes do not reposition themselves
when a clef is changed either by a change-of-clef sign or by Unifying Clefs.

To Delete a clef, press the “X” key and click on the clef.

NOTE: See “Unify Signatures/Clefs (U)” on page 81 for more details on
how to update clefs throughout all remaining systems.

e Alto/ Tenor / Mezzo-soprano (“C”) clefs

The midpoint of the “C” clef indicates where C below middle C (MIDI
C3) is to be located.

» Treble Octava / Bass Octava clefs

Playback in these clefs will be an octave higher than with a standard clef.
» Treble Octavo / Bass Octavo clefs

Playback in these clefs will be an octave lower than with a standard clef.
» Octava / Octavo tools

These are not clefs per se. Rather than insert with a mouse click, they are
applied to selected notes by dragging to select the notes to be modified.
Playback of selected notes will be an octave higher when selecting with
Octava tool and an octave lower when selecting with an Octavo tool.

To assign Octava or Octavo to a range of selected notes
a. Select either Octava or Octavo tool.
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b. With the mouse pointer, drag to select notes in the active staff.
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FIGURE 32: Octava

Notice that the Octava or Octavo mark will appear at the beginning of the
range of selected notes an the applied range will be indicated by a dashed
line above the selected notes.

e Percussion clef

When the Percussion clef is entered on a staffline, MIDI channel assign-
ment of the staff switches to 10; the default drum channel. Notes can be
entered normally, but will playback only as MIDI drums. Note pitch-to-
MIDI drum assignments are mapped in Drumset option under the Play-
back menu. Refer to “Playback > Drumset” on page 38 to assign drums.

Barlines and Repeats
See “Repeats and Multiple Endings” on page 102.

om0 Signatures (Key and Time)

e|e - L .

¢ & | Tochange an existing key or time signature to another signature,

: : NOTE: It is possible to change one or all key signatures in a system. In
L Insert mode, all staves of the system are updated to the inserted
:2' :: key signature. In Change mode, only the staff line where the
b3 i3 change is made will be affected. This is particularly useful for
B transposed instruments.

5 ES

b B a. Select a new signature from the tool palette.

L b. Hit the “C” key to toggle to the Change mode.

c. Click on the signature to be change.

NOTE: The key of C major (A minor) does not have a visible sign to
indicate its presence. If no key signature is visible in the first
measure of the ENF display, the key signature will be C major
(A minor) by default. To to change C major to a new key signa-
ture selected from the palette, you must still toggle to Change
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mode and click on or to the right of the clef sign. Simply insert-
ing a new key will not work.

To create a custom time signature to Insert or Change,

“i I a. Select the Custom Time button from the Signatures palette

b. Using numeric scrollers, select a new numerator (beats per mea-
sure) and a new denominator (note value receiving the beat).

c. Left-click to insert signature immediately following any barline.
To insert a new key or time signature in the body of a score,

«  With a time or key signature selected from the Signatures palette,
Insert mode, left-click to the right of any barline.

To insert a new key or time signature at the end of a system:

According to the conventions of music notation, a change-of- key or a
change-of-time signature that begins on a new line should be indicated at
the end of the previous line. SmartScore supports this convention as well
as simply inserting a change-of-signature at the beginning of a new line.

E===tE ==
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FIGURE 33: Time Signature at the end of a system

« Insert a barline about 1/2” to the left of the end of a system. Click
to the right of the barline to insert the sign within the stafflines.

e If the barline “closes” the system, you may click to the right to
insert the signature. It will appear outside and to the right of the
system.

« A final option is to simply insert the change-of-signature at the
beginning of a new line.

To delete a signature

«  With the mouse pointer displaying a key or time signature, hit the
“X” key to enter Delete mode and click on the signature.

Rhythmic Groups
See “Slurs and Tuplets” on page 47.
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Dynamics
See “Dynamics (Crescendos and Decrescendos)” on page 99

Tempo

See “Tempo Markings” on page 98
Tools

e Text

Selecting the Text button sets the mouse pointer to the Text Edit mode.
See "Text", Section , on page 52.

e Lyrics

Selecting the Lyric button sets the mouse pointer to the Lyric Edit mode.
See "Lyrics", Section , on page 53.

Guitar Fretboard

Selecting the Guitar chord fretboard button set the mouse pointer to
“Insert Guitar Chord” mode. See "Guitar Frets and Chord Symbols",
Section , on page 57.

e Edit Shapes

Selecting the Edit Shapes button activates Edit Shapes mode. See "Edit
Shapes", Section , on page 55.

* Rehearsal

Ten Rehearsal Markings can be placed anywhere in the ENF view.
* Pedals

Four Pedal Markings can be placed anywhere in the ENF view.

e Bowings

Two Bowing Markings can be placed anywhere in the ENF view.
e Breaths

A Breath Marking can be placed anywhere in the ENF view.
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ENF Menu Items

ENF FILE Menu
File -> New ENF (Ctrl +N Win / J+N)

Select between a new ENF or a new MIDI. Choosing New ENF will open
the New SmartScore Document window. Select a Template or use Custom
to create a unique score. Choosing New MIDI will open a blank MIDI
Overview and Piano Roll for MIDI input.

File -> Open (Ctrl +O Win / J+0O)
Opens File Selection dialog box and lists saved files. A selected file will be
loaded into memory and will display on the screen.

File -> Close (O+W)
Closes active ENF document. If changes have been made, a Save As dialog
box will open.

File -> Save (Ctrl +S/ [0+S)

This will save an open SmartScore document to the same drive the file was
opened from. The original name remains unchanged. If ENF and Image
are displayed, only the ENF file is saved.

File -> Save As

You can save files in several file formats other than SmartScore’s native
ENF format. These include MIDI (.MID), NIFF (.NIF) and (.FIN) file.
Saving in the .FIN format will create a file that can be opened in Finale
200c or greater with page layout and formatting intact. To save open ENF
document into one of these formats or to save open file with a new name,

a. Go to File -> Save As.

b. In the Filetype/Format window, choose a format to save the file.

c. Browse to another directory and change the name if necessary.

d. Press OK. The file will be saved in the last directory used to “save”.
NOTE: Use File > Save (Ctrl +S /00+S) to update the current ENF file.
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File -> Scan Music
e Acquire: Initiates scanning. Same as Scan in Navigator.
e Select Scanner: Opens list of available TWAIN drivers to select.

* Choose Interface (Windows only):
-> SmartScore’s = selects the SmartScore scanning interface. Refer to
“Scanning in Windows: Using the SmartScore Scanning Interface” on
page 1 for details.
-> Your Scanner’s = selects the image scanning software included with
your scanner.

File -> Import

SmartScore imports standard NIFF files (Notation Interchange File For-
mat) which conform to the NIFF 6a Specification. NIFF is an open stan-
dard for the exchange of music notation files between music notation
programs. The NIFF standard supports both graphical and time-based
data. Unlike MIDI files, which are only time based, NIFF attempts to log-
ically integrate both page layout and playback information.

File -> Page Setup

Page Setup allows for several adjustments of how your music will appear
on-screen and on the printed page. Since SmartScore is WYSIWYG
(What you see is what you get), your pages will print just as they appear
on-screen, albeit sharper provided you have a high-resolution printer.
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FIGURE 34: Page Setup
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To open Page Setup, go to File > Page Setup

a. Adjust margins, if necessary, by either dragging margin line in page
preview window or by setting amount in top, bottom or side fields.

b. Apply changes using the Scope pull-down menu. Select Score to
apply changes to the entire ENF file. Choose Part to apply changes
only to current score-part. Choose Page to apply to current page.

File > Print (Ctrl+P / O+P)
To Print the active ENF document,

« The active (topmost) ENF file will print only. To print other open
ENF files, close the topmost active ENF file first.

Windows Only:

SmartScore includes a print driver which may provide better print results
when used with certain printers than does the Windows print driver.
When printing for the first time, select the driver that gives you the best
printing results: either the SmartScore or Windows print driver. You may
choose to permanently disable to selection window at any time.

ENF EDIT Menu
Undo (Ctrl +Z / 0+Z)

Reverses the last action you performed. SmartScore has ninety-nine layers
of Undo.

Redo (Ctrl +Y / 0+Y)
Reapplies the last action that has most recently been Undone.

Edit -> Cut (Ctrl+X / O+X)
To Cut selected objects from the score and place them on the clipboard,

a. Hit “O” key or choose the Select Tool from the Toolbar.
b. Left-click and drag a box with the cursor.
c. Press Ctrl + X/ 0 + X or select Edit > Cut from the menu.
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Edit -> Copy

To Copy selected objects to the clipboard without removing them from the
score,

o Left-click and drag a box with the Select Tool. Press Ctrl +C /
[1+C or go to Edit > Copy.

To Copy selected objects to the clipboard without removing them from the
score,

e Left-click and drag a box with the Select Tool. Press Ctrl +C /
[0+C or go to Edit > Copy.

Edit -> Paste (Ctrl +V / O+V)
To Paste the contents of the clipboard into an ENF file,

e Select Paste (Ctrl +V / 0+V) from the Edit menu and click any-
where in the score. The contents of the clipboard will be added to
the score without replacing the existing notes.

Edit -> Paste Replace (Ctrl+R or O+R)
To Paste the copied material into an ENF file and replace existing notation,

« Select Paste Replace from the Edit menu (Ctrl+R or [J+R) and
click anywhere in the score.

TIP:  Use Paste Replace to quickly replace a complex passage that was
poorly recognized with an identical passage that is correct.

Edit -> Select All (Ctrl+A or [J+A)
To select all objects on the page for cut, copy or paste / replace action,
Choose Select All from the Edit menu (Ctrl+A or O+A).

Edit -> Bracketing (Ctrl+B or (0+B)
Refer to “Bracketing” on page 61.

Edit -> Master System (Ctrl+M or [0+M)
Refer to “Master System” on page 87.

Edit -> Part Linking (Ctrl+L or J+L)
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(Collapsing and expanding systems)

A lot of music contains parts that do not play for long periods of time.
Many printed scores “collapse” or “optimize” systems to show only
actively playing parts. Similarly, instruments that appear in one part may
split into two or more parts anywhere in the score causing systems to
“expand” in size. SmartScore automatically senses expanding systems
when, for example, a piano solo introduction precedes a vocal/piano
arrangement. Expanding and collapsing parts are easily linked or relinked
in a simple-to-use environment called Part Linking. Turn to “Part Link-
ing” on page 67 for details on this feature.

Edit -> Score Structure

This special environment is used to perform useful functions such as cre-
ating a conductor’s score from different parts and for isolating or joining
parts and voices. For detailed discussion on using this powerful feature,
turn to “Score Structure” on page 69.

Edit -> System -> Insert Above/Insert Below/Remove

NOTE: When an ENF score structure is changed by adding or deleting
staves and/or systems from the Edit menu, synchronization
with the scanned images will be lost. We recommend that you
complete all needed edits/corrections or save a copy of the ENF
file before using the Edit menu to change structure of your
scanned music. See “View ->Associate Image Files” on page 156
for information on keeping synchronization.

Use this feature to insert an entire empty system above or below the cur-
rently active system. Use to delete a system, if you need to.

a. Position the mouse pointer over the current system to make it
active.

b. Hold down the “Ctrl” button and select the function you want
from the Edit menu.

lj TIP:  Keep the Control (Ctrl) key depressed for as long as required to

Er

maintain focus on the system or staff you are altering. Whenever
you move the mouse pointer out of an active staff or system,
another staff or system becomes active.
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c. To remove a system from a score, position the cursor over the sys-
tem you wish to delete and select Edit -> System -> Remove.

Edit -> Staff -> Insert Above/Insert Below/Remove

Use this feature to expand or collapse a system. This will add a new part to
the system and also add a new part to the Super System. Make sure you
hold down the Ctrl button before moving the cursor to the Edit menu.

NOTE: Only the active system is affected when inserting or removing a
staff. Remaining systems do not change. Change visibility in the
Master System and apply to Score/Part for all systems to
become updated.

Edit -> Score-Part

Use this feature to append a new Score-Part to the ENF document. When
a new Score-Part is added, it will begin playback at measure #1 along with
all other Score-Parts that have been created.

Edit -> Unify Signatures (U)
Refer to “Unify Key, Time and Clefs (U)” on page 105.
Edit -> Format Score

This is a kind of “cleanup” tool that attempts to horizontally reposition
notes and rests. Does not “rolling” objects from one system to another.

Edit -> Instrument Templates (Ctrl+S or [1+S)
Refer to “Instrument Templates” on page 91.

Edit -> Score Header
To enter a Score Header at the top of the first page of the ENF file,

Taw Paga B K]
re [
g =5
P s
[ oo Emesl |

FIGURE 35: Score Header

a. Select Title and type in the name of the score.
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b. Select Composer and type in the name of the composer.
c. Type a part name if it is a Score-Part.
Edit -> Tempo

To add a metronome marking to your score,

a. Select desired Beats per Minute from the horizontal slider.
b. Choose a base note Tempo Value (4/4 default = quarter note).

c. Check the Metronome Mark Visibility box to display the Metro-
nome Mark in the ENF document in the first measure.

Refer to “Tempo Markings” on page 98 for entering change-of-tempos.

Edit -> Guitar Chord Library

The Guitar Chord library contains preset guitar chords and associated
chord symbols. You may add, change, delete and store any custom chords.
Guitar frets and chord symbols automatically transpose with key transpo-
sition. Refer to “Guitar Frets and Chord Symbols” on page 57 for details.

Edit -> Join Voices

Automatically join offset voices to one “vertical event” as described in
“Vertical Alignment of voices” on page 28.

Edit ->Transpose (Ctrl +T /& T)

Transpose your score by key or by clef. Limit to a part, a voice or select a
range. Refer to “Transposition” on page 83 for details.

Edit -> Edit Mode
e Zoom (Ctrl+Z / 0+2)

e Select Tool (Ctrl+O / O0+0O)
e Insert/ Change - See “Insert and Change modes” on page 41.

e Delete by Group / Delete Any - See “Delete by Group / Delete Any
(X)” on page 76.

e Edit Shapes - See “Voice Splitting (H)” on page 94.
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Edit -> Special
» Beam Notes (B) - See “Beam flagged notes (B)” on page 81.

e Vertical Alignment (Y) - See “Vertical Alignment” on page 28.
e Beam Notes (B) - See “Beam flagged notes (B)” on page 81.

» Split Voices (H) - See “Voice Splitting (H)” on page 94.

e Flip Stems (S) - See “Stem direction (S)” on page 78.

» Delete Selected Ties/ Articulations (G) - See “Delete Selected Ties
and Articulations (G)” on page 77.

Edit -> Error Check (Ctrl +E / # E)

Automatically check for errors such as missing notes and rests in voice-
lines. Refer to “Error Check” on page 44 for more details.

ENF VIEW Menu
View -> Toolbars
e Navigator
Opens and closes the SmartScore Navigator.
e Main
Opens and closes Main Toolbar
e SmartScore
Opens and closes SmartScore Toolbar
* Image
Opens and closes Image Editing Toolbar
» Text and Controllers

Opens and closes the toolbar containing control buttons for text and
graphical controllers.

e Mini Console

Opens and closes the Mini playback console in ENF view.
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e Status Bar

Opens and closes Status Bar at the bottom of main SmartScore Window.
Displays current page, cursor position, image size, and zoom percentage.

View -> Palettes
Refer to page 74, "Tool Palettes (F2-F9 keys)" for details.

View -> Open at Startup

When this option is active, Toolbars and Palettes that are checked will
open by default when SmartScore is launched. Use to override default
toolbar and palette displays.

View -> Show Active Staff

This selection will cause the ENF display to highlight the active staff in
black while other staves become grey. The active staffline is the staff that
the mouse pointer was last positioned over.

TIP:  Show Active Staff is useful when notation objects do not respond
to editing actions. Using this view option might reveal that they
actually belong to an adjacent staffline.

TIP:  If an object does not delete even if it shows itself to be in an active
staff, use the Select Tool (SmartScore Toolbar) to highlight it and
then hit the Delete key. All selected objects will be removed with
the Delete key, whether they are in the active staff or not.

View -> Hidden Symbols
Refer to page 97, "Hidden Symbols" for details.

View -> Break Barline

Choose this option to break barlines by instrument groups. For more
details, see page 149, "Edit -> Bracketing (Ctrl+B or 0J+B)"

View -> Cross-staff Voicing

Choose solid or dashed line to indicate when a voice crosses over to an
adjacent staff line (“visiting”). Refer to “Cross-staff voicing” on page 95.
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View -> Show Part Names
To display the part name or abbreviation on the left staffline margin,

a. Selecting Show Part Names and Abbreviations displays Part
Names in the first system and the Part Abbreviations in subsequent
systems.

b. Select Show Part Names Only or Part Numbers Only to display
just name or number in the 1st system and nothing more.

NOTE: For information on selecting and modifying Part Names, see
“Instrument Templates” on page 91.

c. Selecting Do Not Show will nor display any Part Names or abbrevi-
ations in the ENF display.
View -> Chord Symbols
Select how inserted chord symbols should display...
e Show Symbols and Frets displays guitar chord and symbol name.
* Show Symbol displays only the symbol name.
» Show Fretboard displays only the guitar chord.
e Long Minor will display “min” instead of “m” for the word “minor”.
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View -> True Scrolling
[

It is possible to view several pages at once with True Scrolling. Select this
option either from the View menu or by pushing the “True Scrolling” but-
ton in the lower right-hand corner of the ENF display.
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FIGURE 36: True Scrolling - Horizontal Format

* Horizontal format

Select from View or push this button to view pages in horizontal format.
e Vertical format

Select from View or push this button to view pages in vertical format.

View ->Associate Image Files

Synchronization between the ENF and TIFF panes assumes exact ENF
correspondence to the original score structure. Synchronization may
become lost after systems are inserted, removed or if page margins are
changed. Once a system rolls from one page to another, ENF-TIFF syn-
chronization will become lost for all subsequent pages.

' .a TIP:  To keep ENF to TIFF panes synchronized for as long as possible,
complete all ENF editing before inserting systems (Edit -> System
-> Insert). Synchronization may be regained by resizing top and/or
bottom margins in Page Setup after making small changes; e.g.
after altering line spacing. Refer to “File -> Page Setup” on

page 147 for more details on controlling page margins.
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To synchronize ENF and TIFF views,
a. Go to View > Associate Image Files...
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FIGURE 37: Associate Image File Window

b. Push Add to locate the TIF file associated with the open document.
Browse your computer to find the image file. If the file contains sev-
eral pages of images, they will appear as xxxP1, xxxP2, xxxP3, etc.

c. Click to highlight a page in the image-page list. A preview of the
page will appear in the view window if Preview is checked. Then
click on the appropriate ENF page in the list of ENF pages.

d. Push the Associate button to associate the image page with the
appropriate ENF page. Continue as necessary.

View -> Image Information

Provides information on the structure and type of the currently displayed
image file.

e Next Page

Displays next page of ENF document

e Previous Page

Displays previous page of ENF document
e Go to Page (Ctrl +G / O+G)

Presents a dialog box to select a page number to jump to. Refer to “Pag-
ing” on page 40 for details.
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e ZoOm

Lists available view percentages. Changing zoom will affect both the image
and the ENF file simultaneously. Range is from 8% to 400% view scale.

View -> Zoom Window

Provides options for the floating zoom window including whether to dis-
play ENF or TIFF close-ups in the zoom window and selecting additional
zoom views. Refer to page 72, "Split-screen and Zoom Window Viewing"
for details on the floating zoom window.

New MIDI View (Ctrl +1 / O+I)
Opens New MIDI View dialog box. Select type of MIDI view.

* Overview - Displays all staves as MIDI tracks.
» Piano Roll - Displays selected stave as MIDI track.
» Event List - Displays MIDI events of selected staff line.

ENF OPTIONS Menu

e Options ->Measure Numbers

There are several options for displaying measure numbers in an ENF file.
Under the Options menu, highlight Measure Numbers.

* None - removes all measure numbers from the ENF file.

e Every Staff - displays a measure number for the first measure of each
system only.

e Every Measure - displays a measure number at each barline.
Options -> Color Mode
For detailed discussion of color modes, refer to page 92, "Voices and Col-

ors".
* \oice

Each voice of a staff line will display in a different color.
* By Part

Each staff line will display in a different color or in black.
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Define Colors
* \oices

Define the colors used to identify each of four contrapuntal voices.
e Part Color

Define the colors used while Color > By Part is selected.

e Background

Define the background color for the ENF document or Image file.

Options -> Overlapping notes

Often two notes of different voices share the same pitch at the same time.
You can choose whether you want noteheads of different voices to overlap
one another or to become offset next to each other. To allow overlapping
noteheads, check off “Overlap Notes” in the Options menu. Playback
will not be affected whether note heads are offset or overlap.

Options -> Align Lyrics to the Left

Lyric fields are normally center-aligned to their associated note or rest.
Choose this option to left-align lyrics. All lyric fields will be affected.

Options -> Accidental Stacking Rule
You may choose two alternative methods of stacking accidentals:
» Diagonal

Applies the rule that adjacent accidentals should be positioned as closely as
possible to each other and become diagonally offset.

* Zig-Zag

Attempts to arrange accidentals in back-and-forth rows no more than
three spaces wide.

Options -> Virtual Drum Kit
Refer to “Recording a virtual drum track” on page 39.

Options -> Virtual Drum Kit Definition
Refer to “Defining Virtual Drum Kit” on page 39.
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Options -> Auto Save

Open ENF files are automatically saved as a backup file. Should your
computer crash or a session somehow becomes interrupted, you will be
prompted that a previous version was detected when you reopen Smart-
Score. If s0, accept the backup and save it.

You may change how frequently you want to Auto Save to backup your
current ENF file.
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FIGURE 38: Auto Save
To change backup intervals for Auto Save,
» Select Auto Save from the Options menu.
The active, topmost ENF file will be saved as follows:

e Every n minutes - even if no editing takes place.

e Every n actions - based on number of editing actions, e.g. Inserting,
Changing, Deleting, etc.

*  Whichever Comes First - based on which is first; the number of min-
utes selected or the number of actions performed.

* Never - deactivates Auto Save of the ENF file.

Options -> Reset Tools and Palettes

Resets all toolbars and palettes to the default choices set at installation.

Options -> Reset Tools and Palettes

Reactivates all warning windows that can be “permanently” disabled by
user. This applies to warning windows that have a “Do not show this
warning again.” checkbox option. If selected again, warning windows
will not appear again until program is reinstalled or until Rest Warnings is
selected again.
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ENF PLAYBACK Menu

Playback -> Set Playback Range
Refer to “Set Play Range” on page 33.

Playback -> Play / Stop / Rewind
Used to control playback functions from menu.

Playback -> Thru
Sets MIDI device to play “live” without MIDI Record on.

Playback -> Console
Opens Playback Console (Ctrl+9 / [(0+9).

Playback -> Mini Console
Opens and closes Mini Console toolbar.

Playback -> MIDI Devices

Opens MIDI device dialog box. Select MIDI input and output sources.
Refer to “MIDI Devices” on page 24 for details.

Playback -> Swing
Turns swing playback on or off. Refer to “Swing” on page 36.

Playback -> Sound tone when entering note

Notes will sound their pitch when entered or when shifted up or down.
Check this option off to not sound pitches while editing.

Playback -> Sound grace notes.

Select whether to play grace notes before the following note (default) or
on the beat of the following note. Refer to “Grace Notes” on page 43.

Playback -> Drum Set

This window allows you to map MIDI Drum instruments to staff lines
and spaces when percussion clef is assigned to a staff. For more details,
turn to “Percussion clef (Clefs Palette)” on page 38.
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Playback -> Lock to Time Signature
Refer to “Lock to Time Signature” on page 34.

Playback -> Ignore
Select to ignore playback of ENF dynamics, repeats or articulations.

Playback -> Graphical Controller

Refer to “Graphical controllers” on page 31.

Playback -> Refresh MIDI

Select if playback looses synchronization. Refresh MIDI resets playback
based on the ENF display only. All tracks recorded in MIDI are lost. For
details, see “Updating and refreshing playback and display” on page 109

ENF Help Menu

e Help -> SmartScore Manual (PDF)

In CD versions, this selection will open the file, SSManual.pdf. This file is
the full Using SmartScore Version 2.0 manual in Adobe Acrobat format. It
can be opened by Adobe Acrobat.

In download versions, this selection will attempt to open an Internet con-
nection and begin downloading of the file, SSManual.pdf from the
Musitek website. If the file is moved to the SmartScore directory, the file
will open when the Help -> SmartScore Manual (PDF) selection is made
again.

e Help -> Online Help

This selection will attempt to launch your Internet browser and connect
to a special interactive help system online at musitek.com. The Online
Help system is fully interactive and contains index links, table of contents
links and text hyperlinks to related subjects.

e Help -> Helper Files (Mac Download Versions only)

This selection will attempt to launch your Macintosh Internet browser
and connect to a special online directory that contains installer files for
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downloading that may be helpful to Mac users who downloaded their ver-
sions. Installer files include:
FreeMIDI, OMS, Acrobat Reader

MIDI Menu Items

MIDI FILE Menu
e File -> New

Select between a new ENF or a new MIDI. Choosing New ENF will open
the New SmartScore Document window. Select a Template or use Custom
to create a unique score. Choosing New MIDI will open a blank MIDI
Overview and Piano Roll for MIDI input.

* File -> Open (Ctrl +O / 0+0O)

Opens File Selection dialog box and lists saved files. A selected file will be
loaded into memory and will display on the screen.

e File -> Close - (O+W Mac)

Closes all MIDI views. If any changes were made to the MIDI file, option
to Save MIDI file. Return to main SmartScore window.

* File -> Save (Ctrl +S/ [J+S)

Writes currently displayed file to the hard disk.
e File -> Save As

Opens Windows File Selection dialog box

Save processed or modified MIDI files to hard disk following MIDI
Recording or Editing procedures.

Use to save selected files to directory other than the working directory
e File -> Recent (1,2,3, or 4)

Automatically loads one of the last four files accessed by SmartScore
(Win). Select any recent files by type (Mac).

e File -> Exit/ Quit- (0+Q)
Exit SmartScore. Save current file. Go to Windows main desktop
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MIDI EDIT Menu
» Edit->Undo (Ctrl +Z / 0+2)

Reverses the last action you performed. SmartScore has ninety-nine layers
of Undo.

» Edit -> Redo (Ctrl +Y / J+Y)

Reapplies the last action that has been Undone.

e Edit -> Select

Opens the Select window for defined note selection.
e Edit -> Select All (Ctrl +A / O0+A)

Selects all MIDI events in every track.

* Edit -> Cut (Ctrl +X / O+X)

Removes the highlighted notes from the score and places them in the clip-
board.

» Edit -> Copy (Ctrl +C Win / J+C Mac)

Places selected notes on the clipboard without removing them from the
score.

e Edit -> Paste (Ctrl +V / 0+V)

Insert the contents of the clipboard back into the score without deleting
the existing notes.

e Paste Special

Opens the Paste Special window. The Paste Special window offers several
options for pasting the contents of the clipboard back into the music.

* Edit -> Delete (Del)
Deletes the selected section from the MIDI file.
e Edit -> Program Change (Piano Roll only)

Opens the Change Instrument window. Insert a change to a new MIDI
patch.

e Edit -> Velocity/ Duration
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Opens the Velocity and Duration window. Adjust the Velocity and/ or
Duration of the selected MIDI events.

MIDI VIEW Menu
e View -> Navigator
Opens and closes the SmartScore Navigator.
* View -> Main Toolbar
Opens and closes Main Toolbar
e View -> SmartScore Toolbar
Opens and closes SmartScore Toolbar
e View -> Image Toolbar
Opens and closes Image Editing Toolbar
* View -> Status Bar

Opens and closes Status Bar at the bottom of main SmartScore Window.
Displays current page, cursor position, image size, and zoom percentage

* View -> New MIDI View
Opens New MIDI View dialog box. Select type of view.

« Overview- Displays all staves as MIDI tracks
« Piano Roll- Displays selected stave as MIDI track
« Event List- Displays MIDI events of selected stave

* View -> Show Track 0 (only in Overview)
Displays MIDI channel 0 in MIDI Overview
e View -> Synchronize

Synchronizes measure sizes in all MIDI views to that of current MIDI
view. Further horizontal resizing synchronized between all MIDI views.

e View -> New ENF View

Opens the MIDI-to-ENF window for converting the active MIDI file
into and ENF document.
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MIDI OPTIONS Menu
e Options -> Snap to (Quantization)

Quantitizes selected MIDI “Note On” events to the nearest “tick” speci-
fied. Also determines default quantization value for MIDI recording and
for horizontal nudging of selected MIDI events by mouse dragging or by
use of the arrow keys. Quantization values range from 32nd triplet to
whole note.

e Options -> Time Format

Select whether start time of note events is displayed with Measure: Beat:
Tick numbers or solely with Tick numbers.

e Options -> Velocity Format

Select whether Velocity of note events is displayed with absolute numbers
or as percentages.

e Options -> File Settings

Opens Sequence Settings window. Shows the MIDI header information
including: tempo, time base, time signature, key, and MIDI instrument.

* Options -> Track (not in Overview)

Opens Track Properties dialog box. Select a different track view, delete,
duplicate, rename, or transpose the selected track.

e Options -> MIDI Device
Opens MIDI device dialog box. Select MIDI input and output sources.
e Options -> Instrument Settings

Opens Instrument Settings dialog box. Allows for selection of Port, Bank,
and MIDI channel assignment for Instrument and Drum sources.

e Options -> Metronome Settings

Opens Metronome Settings dialog box. Allows for selection of Port, MIDI
Channel, number of lead in measures, MIDI sound and volume for Pri-
mary and Secondary beats.

e Options -> Shuttle On

Activate/ deactivate SmartScore’s shuttle tool.
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OMS (Mac Only)

e OMS MIDI Setup

Displays the current port selection for MIDI Device connection to your
computer. A new Setup can be created from here.

e OMS Studio Setup

Launches OMS for editing of your current OMS studio setup
» All Notes Off

Shuts off MIDI output.

MIDI REALTIME Menu
e Realtime -> Set Playback Range
Opens Set MIDI Play Range dialog window.
» Realtime -> Play/ Pause “Spacebar”

Begins/ pauses/ resumes playback of current MIDI file. In Record Mode
will start and pause MIDI recording.

* Realtime -> Stop

Stops playback or recording of current MIDI file.
e Realtime -> Rewind “,” comma
Rewinds to beginning of Set Playback Range.
* Realtime -> Solo (not in Overview)
Solos the active track during playback.

* Realtime -> Record

Check to activate MIDI Record mode

e Realtime -> External Timer

Set recording to begin from an external signal.
e Realtime -> Synchro Start

Active only in Record Mode, check to synchronize start of MIDI record-
ing with first note played on MIDI keyboard.
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* Realtime ->Thru

Allows MIDI input to sound

* Realtime -> Metronome

Activates/ deactivates Metronome in recording

e Realtime -> Playback Console (Ctrl + 9/ [J+9)
Opens the Playback Console.

MIDI WINDOW Menu
e  Window -> New Window
Opens a second copy of the current MIDI view.
*  Window -> Cascade

Layers all open windows within main SmartScore window. Active window
is stacked on top.

e Window -> Tile
Arranges all open windows to fit within main SmartScore window. Win-
dows are arranged from left to right, top to bottom starting with the active
window.

MIDI HELP Menu
e Help ->Window -> About SmartScore

Opens the About SmartScore window displaying general information
about this copy of SmartScore.

* Help -> Index

Opens SmartScore help file index.

Image Menu Items

Image FILE Menu
e File -> New
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Select between a new ENF or a new MIDI. Choosing New ENF will open
the New SmartScore Document window. Select a Template or use Custom
to create a unique score. Choosing New MIDI will open a blank MIDI
Overview and Piano Roll for MIDI input.

* File -> Open (Ctrl +O / J+0O)

Opens File Selection dialog box and lists saved files. A selected file will be
loaded into memory and will display on the screen.

* File ->Save (Ctrl +S/ 0+T)

Writes currently displayed file to the hard disk.
* File -> Save As

Opens Windows File Selection dialog box

Save processed or modified Image files to hard disk following Scanning
and Editing. Use to save selected files to directory other than the working
directory.

e File -> Scan Music

Selects scanner or initiates scanner to acquire image.

* File -> Recognition

Initiates Recognition to begin processing saved image file(s).
e File -> Print (Ctrl +P Win / [J+P Mac)

Initiates Windows Print Monitor. Current Image file is output to default
printer from selected printer port.

e File -> Recent (1,2,3, or 4)

Automatically loads one of the last four files accessed by SmartScore
(Win). Select any recent files by type (Mac)

e File -> Exit/ Quit (0+Q Mac)
Exit SmartScore. Save current file. Go to Windows main desktop

Image EDIT Menu
e Edit-> Undo (Ctrl +Z / 0+2Z)
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Reverses the last action you performed. SmartScore has ninety-nine layers
of Undo.

e Edit-> Redo (Ctrl +Y / O+Y
Reapplies the last action that has been Undone.
* Edit -> Cut (Ctrl +X / O+X)

Removes the selected section from the image file and places it on the clip-
board

e Edit -> Copy (Ctrl +C / O+C)

Places selected section on the clipboard without removing it from the
image file.

e Edit -> Paste (Ctrl +V / 0+V)
Insert the contents of the clipboard back into the image file
e Edit -> Delete (Del)
Deletes the selected section from the image file.
e Edit->Crop
Trims the image file down to the selected region
e Edit -> Invert
Switches the colors of the image file.
e Edit -> Rotate
o Left
Rotates the image file counter-clockwise
* Right
Rotates the image file clockwise
 Any
Opens the Rotate window for rotation by defines degrees.
e Edit -> Selection

Activates the Area Selection tool.
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e Edit->Line
Activates the Line drawing tool.
e Edit -> Brush
Activates the Brush tool.
* Edit -> Deskew
Activates the Deskew tool for straightening “crooked” scans
» Edit -> Selection Mode
+ Opaque

When a selected area is moved to the clipboard the background
will be included

» Transparent

When a selected area is moved to the clipboard only the black
portion of the selected area with be moved.

» Edit -> Pen Color
Select the color used by the Brush and Line drawing tools.

Image VIEW Menu
e View -> Navigator
Opens and closes the SmartScore Navigator.
* View -> Main Toolbar
Opens and closes Main Toolbar
e View -> SmartScore Toolbar
Opens and closes SmartScore Toolbar
e View -> Image Toolbar
Opens and closes Image Editing Toolbar
* View -> Status Bar

Opens and closes Status Bar at the bottom of main SmartScore Window.
Displays current page, cursor position, image size, and zoom percentage.
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e View -> Palettes
Opens and closes tool palettes for ENF document editing.
e View -> Image Information

Provides information on the structure and type of the currently displayed
image file.

e View -> Next Page

Displays next page of ENF document

* View -> Previous Page

Displays previous page of ENF document

* View -> Go to Page (Ctrl +G Win / J+G Mac)

Presents a dialog box to select a page number to jump to. Use scroller to
select desired page and click OK.

e View ->Zoom

Lists available view percentages. Changing zoom will affect both the image
and the ENF file simultaneously.

e View ->Window
Opens a second copy of the current ENF document.
e View -> Cascade

Layers all open windows within main SmartScore window. Active window
is stacked on top.

* View ->Tile
Arranges all open windows to fit within main SmartScore window. Win-
dows are arranged from left to right, top to bottom starting with the active
window.

Image REALTIME Menu
* Realtime -> Thru

Allows MIDI input to sound
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Image HELP Menu
e Help -> About SmartScore

Opens the About SmartScore window displaying general information
about this copy of SmartScore.

* Help -> Index

Opens SmartScore help file index.
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INDEX To PDF Manual “Using SmartScore”
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Apply-New 90
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editing 100
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Associate Image Files 156
Auto Save 160
B
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breaking 154

editing 48

repeat 102
beaming flagged notes 77
beams
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cross-staff voicing 95
bracketing 61
C
chord

deleting single note from 77
chord cluster tool 42
chord symbols 57

editing and adding 58
chords
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splitting into voices 94
clefs
editing 142
unifying 106
Coda 104
collapsed systems 67
Color Mode
parts and voices 26, 92, 93, 94
color, change defaults 93
Colors, defining 159
conductor score from parts 2, 13, 14, 69
Controlling System 64
Copy 149
ENF region to clipboard 51
courtesy accidentals 80
crescendos and decrescendos
editing 99
hiding 97
Crop 20
cross-staff voicing 95
D
dal Capo 105
Darkness, scanning 4, 9
decelerando 99
delete
a note from chord 42
selected ties & articulations 77
when all else fails (Tip) 154
Delete / Delete Any toggle 42, 76
dithered images 3
Dot of Prolongation 46
drag zoom, MIDI 113
drums, virtual 38
dynamics 80, 98
editing 99
E
Edit Shapes 48, 55
Editing 26
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endings, multiple
editing 102
ENF
add new part 90
associate view with image 156
bracketing 61
creating a new page 50
creating from scratch 49
Cut, Copy and Paste 148
editing modes 41
editing scanned files 12
Error Check 44
Graphical Controllers 31
Joining voices 28
Master System 87
multiple endings 103
Paging 73
playback 23
saving and exporting 51
Score Header 151
scrolling 73
Select area 51
set play range 33
Templates 50
tempo marking 152
transposing playback 83
Transposition 83
Zoom 40, 113,117, 118
ENF - MIDI relationship 109
ENF Menu Items 146
ENF playback
real-time settings 30
Ensemble
creating part scores from 70
Error Check 26, 44
expanded systems 67
exporting ENF files 51
extracting parts and voices
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Apply-New 90
F
fermata
editing 101
playback 140
Finale, export to 52
Fine 105
flagged notes
beaming 77
Format Score 151
G
Goto 73
grace notes 43
Graphical Controllers
ENF 31
MIDI 118
guitar frets & chord symbols
display 155
editing and adding 58
inserting 57
scaling 60
H
hairpins, editing 99
Hidden Symbols 97
horizontal nudging 55
horizontal reformatting 56
I
image background 23
Image Editor 18
Cut/ Copy and Paste 22
drawing Tools 21
image info 18
pen options 21
Insert/ Change toggle 41, 76
inserting new systems 150
Instrument Templates 37, 91
instrument, select for playback 27
Invert Image 2, 9
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J

Join Voices 29

K

key signature
change 143

at end of line 144

unifying 106

key transposition 48

L

Lock to Time Signature 24, 34

lyrics 13, 53, 159

M

Master System 87
Active vs. Super 64
Controlling system 90
part extraction 62
Part Names 87
Super System 64
Visibility 88
visibility 62
voice extraction 63

Measure Numbers 158

MIDI
closing MIDI views 112
Cut/Copy and Paste 124
display controls 133
Event List 129
event selection 121
Graphical Controllers 118
importing files 107
inserting note events 130
Instrument settings 120
measure settings 125
metronome 134
note characteristics 122
Note Event 123
opening from an ENF document 158
opening from ENF document 111
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patch 119
playback 114
playback range 116
Program Change 119
recording 134
new tracks 136
Refresh 109
repeats and endings 127
select by time frame 121
shuttle tool 118
snap to 136, 166
Step Time Recording 138
switching tracks 118
Track Overview 112
velocity and duration 123
Zoom 113
MIDI Devices 24, 115
MIDI instruments
assigning 88
MIDI Menu Items 163
MIDI Refresh 26, 110
MIDI to ENF 107
miniatures, scanning 4, 8
Mini-Console 24
modes
color 92
insert and change 41, 76
mordent
editing 101
playback 141
multiple endings 103
N
navigating around ENF 40
NIFF 147
normalize graphical controllers 32
notes 76
add to (cluster) 42
associated with lyric block 53
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beaming 45
changing pitch 45, 75
changing values 76
color 44
delete from chord 42
dotted 46
forming chords 42
grace notes 43
horizontal nudging 48
insert, change & delete 41, 76
nudging 56
overlap or offset 96
splitting 94
stem direction 46, 78
nudging objects 48, 56
O
optimized systems 67, 150
P
Page Setup 66
page, creating new 50
Paint Brush 22
Part Linking 67
after Unify 106
parts
color mode 94
extracting 62, 88
insert or remove from system 64, 151
naming in Master System 87
show names in ENF 155
Paste 149
Paste / Replace 149
Percussion clef 38, 143
Piano Roll 117
pickup measures 35
Playback
linking parts 67
lock to time 24
tempo 30
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transposing 30
Playback Console 26, 96, 132
Printing 148
Program Change
Event List 132
Piano Roll 119
Q
quantization 166
Quick Keys 75
Barlines 80
Beam Direction 78
Beam Flagged Notes 81
Delete Ties & Articulations 77
Dots 78
Dynamics 80
Flags and Beams 78
Note Values 81
QuickSelect 76
Rests 80
Select 77
Stem Direction 78
Ties 78
Tool Palettes 42, 74
Tuplets 80
Unify Signatures/Clefs 81
Vertical Alignment 28
Quick-Select 43
R
recognition
poor 4, 15
scanning music 12
record new MIDI track 136
Refresh MIDI 32, 110
refreshing ENF playback 109
Repeat previous measure mark 103
repeats
editing 102
repeats and endings 36
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Resolution, scanning 4, 8
rests 76
associated with lyric block 53
multi-measure 76
ritard 99
Rotate scanned image 20
S
Save ENF 51, 146
Scanner Drivers for Macintosh 6
scanning music 1
manual/automatic 4
user interface 5
Score from Scratch 50
Score Header 151
Score Structure 69
Score-Part 69, 151
scanning in 14
Segno 104
Piano Roll 127
Selector Tool 43, 77
signature
unifying 106
signatures 143
skew correction, manual 19
Slur 140
slur
editing 47, 100
playback 140
SmartScore scanning interface 1
soft accent
playback 141
spacing
line, staff and system 65
split measures 35
Split-screen Viewing 72
staccato
editing 101
playback 140
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staff, active 154
stem direction
changing 46, 79
Step Time Recording 138
Super System 64, 90
apply changes to 90
system
active 64
collapsing and expanding 150
insert above/below/remove 150, 151
part linking 67
System+, apply changes to 89
System, apply changes to 89
T
tempo
edit markings 152
set global 35
Tempo Controller
ENF 31
MIDI 118
tempo markings 98
Tempo slider 126
tenuto
editing 101
playback 140
Text Editing 53
This 154
Ties 47
TIF files 11
tiling views 83, 118
time signature
change 143
at end of line 144
unifying 106
Tool palettes 140
palette modes 43, 74
Toolbars 153
open at startup 154
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transposed instruments 37, 92
transposition 48, 83
transposition strategy 84
tremolo
playback 142
trill
editing 101
playback 141
trills and mordents 100
triplets 47
True Scrolling 156
Tuplet
nested 47
User-defined 47
turn
editing 101
playback 140
U
Undo 42
Unify key, time and clefs 105
\Y%
Velocity Controller
ENF 31
MIDI 118
vertical alignment 28
correcting 28
verifying 28, 57
vertical event 55
View > Color > By Voice 27
views, tiling 83
Virtual Drum Kit 38
Visibility 62
Parts 62
Voices 63
voice
assign instruments to 27, 88, 119
color
override 44
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color mode 93
editing 26
extracting 63, 89
hidden rests 97
in Score Structure 72
splitting 94
voiceline 26
color 93
visibility 89
visiting another staff 95, 154
voices
offset 28
vertical alignment 28
Y
window synchronization 66
Z
Zoom
ENF 40
MIDI 113
Piano Roll 113
Window view 72
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