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Registration, Support and Contact

Product Registration

Copies of SmartScore 64°, are licensed to individuals directly by the
publisher, Musitek® of Ojai, CA. Institutional seat licenses are available
at significant discounts under special arrangement with Musitek.
Individual licenses can be transferred to other individuals provided the
original holder contacts Customer Service and authorizes the transfer;
whereupon, by agreement, the original holder of the license will be
disallowed from using the software.

Additionally, current members of a school, church or non-profit are
entitled to personalized licenses at a significant discount provided an

active member of that institution is a registered owner of SmartScore 64.

Interested parties should contact Musitek customer service.

Licensing and End User License Agreement (EULA) details are found in
the product packaging as well as in the software installation sequence
itself.

Limits on number of installations 9

Each license holder is allowed up to 5 installations on any computer
regardless of platform (Mac, Windows or Linux)*

% In cases where a qualified user exceeds the installation limit, a simple e-mail
or telephone call to Customer Service will initiate a reset of the counter to
zero. Musitek reserves to right to withhold resetting the installation counter
if fraud is expected.

Tech Support & Contact & Support Info

Due to the limited number of live bodies present

at Musitek, we ask that technical issues be handled

primarily by e-mail. In nearly every case, we will

ask for your original .TIF and or .ENF files anyway.

In the interest of time and convenience, please attach your problem
files along with a (not too) detailed description and send to the address
below. Of course, we will try to catch your tech support phone calls
whenever possible.

In additon to in-house support, there is a very active and helpful Smart-
Score forum on-line populated by experienced users and administrators.
The URL for the forum is:

https:/bsmartscoreusertechresources.runboard.com/

Musitek Contact Info

805-646-8051
admin@musitek.com

Customer Service:

Tech Support: 805-646-5841

tech@musitek.com

(phone support T0AM-2PM Pacifc Time M-F)
Web: www.musitek.com
FAX: 805-646-8099

A reminder 9

Don't forget to attach your originating . TIF and/or .ENF files when
contacting Tech Support. We'll get right back to you. Thank you !
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Introduction & Tips SmartScore 64 User Guide and other aids

SmartScore Editions & Serialization User Guide

i
_ N _ N SmartScore 64 MIDI Edition for Macintosh % '
SmartScore comes in 5 flavors or editions. You can tell which edition i
you own from the first characters of your Customer ID and serial Use the table of contents and/or the Index to locate a topic of interest.
number: This publication is not intended for bedside reading unless you believe it

will help put you to sleep...
Customer IDs: pputy p

e (1) Download FXXXXXXX
e (2)Manual EXXXXXXX
. Other helpful resources
Serials:
e SmartScore 64 Professional Edition DZD-XXXX-XXXX-XXXX We have some helpful videos located on our website at:
o http:/www.musitek.com/videos.html
e SmartScore 64 Songbook Edition SZD-XXXX-XXXX-XXXX
e SmartScore 64 Guitar Edition GZD-XXXX-XXXX-XXXX
e SmartScore 64 Piano Edition PZD-XXXX-XXXX-XXXX And don't forget about our Online Forum at:
N https:/bsmartscoreusertechresources.runboard.com
e SmartScore 64 MIDI Edition MZD-XXXX-XXXX-XXXX

Install the correct edition 9

When installing from a DVD, you will be asked to identify the edition you
purchased. Be sure you know which edition you own when installing.

On first run, SmartScore will ask for your ID and serial number. This
process is required to validate your ownership. Once validated, you will
not be asked again unless you change computers. The software will not
validate with an incorrect serial number.

(S SmartScore 64 MIDI Macintosh
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Welcome

SmartScore 64 MIDI Edition
Scan & play! Sheet music to MIDI in seconds.

Scan multiple pages of printed sheet music or process any PDF file and
watch as it reconstructs on-screen in seconds, ready for playback, and
transposition. Simultaneously view and edit MIDI data in both notation
& familiar Piano Roll, Overview and Event list format. Updating is auto-
matic. Export MIDI files to other programs, including Apple® Garage-
Band®, Acid®, Cubase®, Cakewalk®, Logic® or other MIDI-based
software. Most notation symbols including key and time signatures are

written to the MIDI file.

But it's not all work. It's also fun to use. So let's get started...

Input

Playback

Note Editor

MIDI Editor

Output

g th [

@)

“>a

x

Workspace Tabs

Access and control your scanner directly. Import and recognize music images downloaded as PDF or TIF.
The MIDI edition will process a maximum of 4 parts grouped into systems.

Playback tools include full-featured console (and mini console) for selecting instruments, sound fonts, volume and
balance. Add a groove to playback with SmartScore's automatic drum track feature.

Notation editing tools allow for inserting and deleting recognized symbols or for creating new
score documents.

Full MIDI Editor with Piano Roll, Track Overview and Event List views.

Export finished files as MP3 or standard MIDI files.

SmartScore 64 MIDI Macintosh 7
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Getting started

The Task Window

This window appears immediately after SmartScore 64 starts. It displays the most important for beginning your work. It can be disabled at any time.

Each function can also be activated at any time using the corresponding commands in the File menu. The start window can be opened with the keyboard
command Cmd + Shift + T or with the menu command, File > Task Window.

Shortcut: @
cmd |0 ] 7]

Opens the Task Window (if hidden).

What's inside the Task Window?

e Open the last-saved SmartScore (ENF) file.

e |ocate and control your scanner directly.

e Browse for files that SmartScore can open.

e Begin the Recognition process.

e Open and edit scanned / PDF images prior
to recognition.

e Create blank music score from preset
templates.

e Import MIDI files for playback or conver-
sion to standard music notation.

e Access the User Manual.

Access & control scanner

Defaults: 300 dpi /
Greyscale / Save to PDF

SmartSc¢ore 64

Begin Recognition

. — % L.oad multi-page music
. & @ M images, re-sort or remove
CLENF o N : pages.
Open recent Scan Music Browse Files Recognition

File browser

Open SmartScore (ENF),
PDF or TIFF files.

e B

Image Editor New Score Import MIDI File User Manual

Image Editor

Open PDF or image files prior to
recognition (Very important for
removing covers and front-matter.)

SmartScore 64 MIDI Macintosh
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Global and Local Program Preferences

0 Global Preferences that apply to all documents are found under Edit > Program Preferences. Preferences that apply to the current
document are found under Edit > Document Preferences. The English version of SmartScore is preset to U.S. Letter page size (8.5x 11°).
Portrait orientation.

Page Formatting and Printing Defaults.

1. From the EDIT menu, select Program Preferences.
2. Select Page Type & Printing.

4 )
Program Preferences
Click on a heading to reveal
settings and attributes in

that category that you can | NN | Program Preferences
change, if you wish to.

\_ \ User Interface .
Page Type & Printing Page Type & Printing

Color settings

3. Choose the page type and orientation you wish to set as a default (e.g. Legal or A4)

Midi Page type default settings

Autosave

Notifications Default page type Letter (8.5 x 11 in.) ﬁ
Scanning

Systems Default page orientation Portrait a

Score symbols
Page numbers
Printing and MusicXML output

Center music on page

SmartScore 64 MIDI Macintosh 9
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Units of Measure

1. From the Units and Zoom category, you can control whether to choose inches or cm. [ Inches or cm... ]

@ ® Program Preferences

User Interface i
Page Type & Printing Units & zoom
Units & zoom
Color settings Display units

Midi

Autosave Page units inches ﬁ
Motifications

Scanning

Systems

Score symbols

|
Setting up your scanner ‘
o

Scanning from inside SmartScore

It's preferable to allow SmartScore to control your scanner. The scanning interface will automatically detect print size and set the optimum resolution.

Using your scanner’s software for scanning

If necessary, you can scan outside of SmartScore using the software that installed with your scanner.

Basic defaults:

Scan at 300 to 400 dpi. NOTE: Higher resolutions DOES NOT necessarily equate to higher accuracy ! 9
NOTE: Full orchestral and miniature scores may need to be scanned in at 400-600 dpi.
Scan in grayscale (not color or black & white)

[ ]
[ ]
[ ]
e Scan multiple pages and save to PDF (Larger scores should be broken up into bite-sized sections of no more than 50 pages).

SmartScore 64 MIDI Macintosh
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Getting it right ...
Check these items if any issues occur when you are scanning your music:

1. Isthe scanner connected and turned on?
2. Have you installed the most current Mac OS drivers from your scanner’s manufacturer?
3. Did you add the latest scanner drivers using Bonjour in System Preferences > Printers & Scanners?

Connecting SmartScore to your scanner

1. From the File menu, choose: Scan music > Select Scanner.
2. Inthe Select Source dialog box, look for your scanner's name or model. This will be the scanner’s “driver”.
3. Push “OK" to select your driver.

[ ] [ ] Select Source 4

What should you look for?

Canon MX430 series If your scanner is not shown in the Select Scanner window, then the driver
EESUNReetCtNy & | for your scanner was not installed or it is not supported by your operating
system. Visit your scanner manufacturer's website then download and install
the latest Mac scanner driver for your scanner model.

\_

eAIternative Scanning Methods?

cancel | (CIEND SmartScore will process PDF files downloaded from the Internet. Select File > Open
then browse to the PDF file saved to your computer. It will automatically be convert-
ed to SmartScore's preferred format, TIF. We recommend processing only scanned
TIFs and PDFs. We don’t recommend capturing music scores using cell phone cam-
eras or video scanning devices. Flatbed scanners work best.

More about alternative Scanning Methods on Page 91.

SmartScore 64 MIDI Macintosh



Scanning music QRG E2021-1.2

Scanning music scores

Pay attention when scanning pages

Good scanning technique is essential for getting the best recognition accuracy from SmartScore.

Place the first page in the scanner. Make sure that the area containing the music itself lies within the borders of the scanning area (white margins can be
outside the glass). Keep the page as square to the glass as possible. Do not scan double or multiple pages in one pass since SmartScore turns each pass
into a page. Avoid scanning in handwritten manuscripts... the results will probably create more problems than it's worth.

Good dog. Bad dog. Q

Center the image area of the music onto the glass, keeping the page as square as possible.
Avoid skewing the page. NOTE: Don't worry if there is some twisting. You can de-skew later in the Image Editor.

Do not allow any part of the music to be cut off. SmartScore needs to see everything on the page !
If scanning from a book, avoid light leaking onto the image. MAKE SURE you apply plenty of pressure onto the spine.
Don't scan in multi-page sheets. Scan one page per pass.

000D

Don't waste a lot of time trying to process handwritten manuscripts.

SmartScore 64 MIDI Macintosh



Start scanning E. E
o

b) Click the Scan button from the toolbar in the Input/Output tab or ... (" )
Resolution (DPI)

Auto-resolution allows
SmartScore to determine
the optimum resolution for

Once the first page is properly positioned...

a) Click on the Scan Music button in the SmartScore Task Window or ...

c) From the main menu, select File> Scan Music>Acquire.

s ~ each page. Turn off “Au-
, . i to-resolution” if necessary.
SmartScore’'s Scanning Interface SOOI L (300 dpi is nominal) 4
The bounding box defines L P : )
the area that will be scanned.
The Scan dialog box will immediately open and a low- Leave some room on all sides
resolution image should quickly appear in the preview pane. L] L of the image. an
SmartScore’s scanning interface controls your scanner’s Scannar
settings. By default, Automatic Resolution is selected. This Resolution 460 dpi
allows SmartScore to choose the optimum resolution for _ l Automatic .
each page. If you wish to set resolution manually, uncheck — TR
. . . . EPSOM Perfection V39

Resolution and enter your desired setting, e.g. 300 dpi. —M@M Resolution
1. Once previewed, user your cursor to drag a box around the e & Cropping Select Seanner

image of the music leaving about 1/4" of white on all sides. <  Preview —

Reset to Default
2. Uncheck Auto-Resolution if you wish to set DPI manually.
3. Click on Final Scan to begin scanning the first page. Image processng
4. If you wish to review the scan again, push Preview. R Preview
Final Scan
Invert ‘
. . L ( )
Should a dialog box appear, Scanning resolution is too low/too .
Scanning completed Final Scan

high - Reset / Ignore, it is most likely due to variations in staff line
widths which may have confused SmartScore's auto-resolution
algorithm. If so, you would normally choose Reset and manually
set the resolution to 300 dpi.

SmartScore 64 MIDI Macintosh
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nity to scan the next page.
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Scanning multiple pages

SmartScore allows you to scan and recognize multiple music pages. When finished, all scanned pages are grouped into a multi-page file format (CCITT
Group 3 TIF format). Following recognition, each scanned page becomes a page in SmartScore’s .ENF file format.

Scanning successive pages ...

1. After scanning the first page, you will be prompted to place the PO s ~N
neXt page into the scanner. Place next page into scanner. C“Ck Next Page aﬁer
2. Click the Next Page button. Continue this process for all il each page of your score is

o 2 scanned until ....
remaining pages. _
Finish Cancel Next Page
Once you've scanned the
When you have scanned all the pages of your score... last page of the score, click
Finish. If you wish to inter-

1. Click the Finish. ;TiELtgglff;f‘”'”g process,

2. You will be prompted to Save As and Begin Recognition or \- J
Open Pages in Image Editor.

-

NOTE: We always recommend you open your scanned music in We always recommend
SmartScore’s Image Editor. This will allow you to fine-tune darkness/ you open your Scaﬂn?d
lightness of greyscale images using the Thresholding tool. You will e M music in SmartScore's Im-
also be able to De-skew, Crop, Draw, Erase and Cut and paste the Cancel age Editor. This will allow

you to fine-tune

Open Pages in Image Editor ./ darkness/lightness of
greyscale images using
the Thresholding tool.
You will also be able to
De-skew, Crop, Draw,

images prior to Recognition.

Processing PDF files...

If you've downloaded PDF files from the Internet or saved your scanned music sheets as PDF, then you can move directly to Erase and Cut & paste
Recognition. Select File > Open, browse to your PDF file location and double-click on the filename. The PDF file will automatically objects inside the |mﬁges
convert to multi-page TIF and open in SmartScore's Image Editor for previewing, editing and recognition. Or simply push the PITIOIFD RECOiE lig U=

" i . . . scan.
Recognition button in the Input / Output toolbar. For more information on processing PDF files see Page 19. \ )

o

See Page 20 for more information on working with the Image Editor.

SmartScore 64 MIDI Macintosh
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Saving scanned files and converting PDF files

In SmartScore, you're always working with two files: the scanned L) EI
file (TIF or PDF) and the recognized file (ENF). If you click on the Save As:| Mozart KV 523 J [
button Save and start recognition after scanning or a PDF con- o
version or if you call up the save function in the image editor, you Aed S B B Eceupfsios SJ-Fla
can save your note templates in the TIF graphic file format. s e Sl s e

¥ Appllcatlonr \

= Desktop

@ Documents; Filename

Y A © powrlozcs| - Enter a name and Save the
R - |:J\J Seeatvect  converted (TIF file. When e
ecogn Ition ol TECOgNItiON begins, the name TIFF CCITT G4
@ remotesid  YOU give Will be assigned to the -
. . . : This is the preferred file type.

The Begin Recognition Window :Atvv:;okpck resulting SmartScore .ENF file. ) Other file types may not be

- able to save multiple pages
The Begin Recognition window will open after the last page ® kot or have the same high level of
is scanned or whenever you activate the following ... o lossless compression.

@ Griin /k )
a) Click the Recognition button in the Task Window. LR e A

New Folder Cancel m

b) Click the Recognition button in the Input / Output toolbar.
c) Select File > Recognize from the main menu.

Scanning Outside of SmartScore

In some cases, whether with an older scanner or one without a TWAIN driver, SmartScore's scanning interface may not be available. If so, simply use the software
that installed with your scanner or use an 3rd party imaging app to scan in your music. Be sure to follow these guidelines:

Look for scanner “Settings” (sometimes called “Advanced”, “Details”, “More”, etc.)

Resolution = 300 dpi (As a rule, this will be the optimum resolution. Scores with smaller print can be scanned at 400-600 dpi).
Image Type = Greyscale (sometimes referred to as “Text” or “Document”. Never scan in “Color” or “Black & White”.

Format = PDF (most scanners will not save multiple pages as a multi-page .TIF file).

a s wnN =

Carefully scan in all your pages. You should be prompted to scan “next page” until you are finished. Then select “Finished”.

o See Page 19 for more information on PDF recognition.

SmartScore 64 MIDI Macintosh
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Once pages are scanned and saved, you can now begin the recognition process. Recognition is activated after scanning or from inside the Image Editor,
pages are automatically loaded into the Begin Recognition window.

( ) 4 )
Preview and Options List of pages Add Files to List...
The Preview tab allows you to view each All pages contained in your TIF or PDF file appear, in If you find one or two pages were mis-
scanned page prior to recognition. order, inside the list of pages window pane. Individual scanned, you can easily remove and
The Options tab includes various preset pa- pages can be added, removed, reordered, and re-saved replace the bad pages with good. Simply
rameters that may assist in recognition. into a highly-compressed CCITT 3 TIF file format. Remove, Add and Move pages up or down.
\_ J \_ J
o e \ Begin Recognition \
Option alan_jackson__precious_memories.tif p 1 Add FileskList... Reorder pages
= - alan iackson precious mnmnlrai:;i.:fnr;cignition Select one or more pages
. Precious Me and press the Move Up or
Preview m aIan_jackson_precious_merrt:s.tif p1 Add Eiles to List... Move Down button.
alan_jackson__precious_mem stifp 2

alan_jackson__precious_memories.tif p 3 Remove Files from List

Text Mo Dictionary o
Recognize lyrics outside systems RINER D
Suppress Chord Symbols Move Down ( . N
Suppress Lurics Re-save list of pages
9 Tuplets Save As... ®—1 Recombine selected TIF-
Limit to Triplets pages into a single, multi-
Pedals page, highly-compressed
EIOW'HQISF : image file (CCITT Group 3
ymnal Fonts
i FAX format).
Recognize tablature, percusfion k )

and/or split systems (coda flagments)

Convert 4-line staff to pgreussion

Join Offset Voices | Within 1/ of a notehead B

A Part Linking Add new{parts to top B
! Fretboard Strings € =
' Begin Recognition

OCR Engine Simple CR B

Begin Recognition
Click to begin the Recognition
process on pages shown in
the List of Pages.

Cancel

Recognition Options
The most common and useful options are pre-selected.
Normally, you can simply accept the pre-selected defaults.

rtScore 64 MIDI Macintosh
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Recognition Options

You may or may not want to recognize specific elements in your scanned score. The Options tab in the Begin Recognition window contains a list of those
elements; some of which are selected and some which are ignored by default. In general, selected default should simply be accepted.

Mazurka.
A Mlle la Comtesse PAULINE PLATER. F. Chopin. Op.6, No.1.

(J=132)

o Tuplet numeral
o Pedal markings

Piano
9 Bowings
o Hymnal Fonts (stubby flagged notes)
o Ossias
n “ T I 7 I l. T I lE IF- = T = 12 F IE ]
V1olm Cyﬁ - i I Y i [ } 1 i I I i 1 I I i Tuplets
© p
Limit to Triplets
Pedals
Bowings

Hymnal Fonts
Ossias

NOTE: If you need more recognition options, check the Musitek website for upgrades.

SmartScore 64 MIDI Macintosh
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The Recognition Process

1. Ensure all pages of your score are loaded in proper order. Re-order list of pages, if necessary with Move Up or Move Down buttons.
NOTE: Once pages are recognized and a SmartScore .ENF file is created, you will not be able reorder pages or append one file to another.

a  w N

Click Begin Recognition button.

Select or change default Recognition Options.

Wait for the recognition function to complete. It shouldn't take more than a few seconds for each page.

Following recognition, a System Report will appear. We recommend you check the number of parts in Largest System Found before continuing to the

ENF editor. NOTE: While you are able to reconnect “broken” systems in the editor, you will not be able to break a system up into smaller ones.

6. If System Report looks good, select the default button, Open SmartScore File. If not, Open Image Editor will allow you to make changes to the image
(such as erasing lines that mistakenly connect one system to another or using the Line Draw tool to reconnect broken system brackets). After that,
you can re-recognize again. Open Super System will allow you confirm the correct number of parts were recognized and nothing more.

7. Inthe Unify Score window, we recommend you accept the default, Based on Topmost Staff line.
NOTE: If yours is an orchestral score with “optimized” system (disappearing/reappearing parts), we suggest
un-checking the Unify Key Signatures.

CMWEBER_Allegro_1te17TIF p &
CMWEBER_Allegro_1to1ZTIF p &
CMWEBER_Allegro_1te17TIFp 7
CMWEBER_Allegro_Tto17TIFp 8
CMWEBER _Allegro_1to12TIFp 8
CMWEBER _Allegro_1to17.TIF p 10
CMWEBER _Aller g = "2~
CMWEBER_Aller 8 &
CMWEBER_Alle:

CMWEBER_Alle:

outside systems
Symbols

Move Up
Mave Down

Save As...

[ JoN ] System Report

Please wait
Number of Systems Found = 24 system(s) found on 5 pages

Recognition process, please wait... Largest System Found = 2 part(s) found in 24 systems

CMWEBER_Alle:
CMWEBER_Alle:
CMWEBER_Alle:
, percussion
(coda fragments)

taff to percussion
Vithin 1/8 of a notehead

dd new parts to top

imple OCR

Smallest System Found = 2 part(s) found in 24 systems
Current 00:00:22
Remaining 00:00:08
Total 00:00:30

Cancel

Light leaking into the margins of scanned music and brackets that are cut off are the most likely
causes of systems that are incorrectly joined or split. Press 'Open Image Editor’ to locate and fix
these causes. Select "Open Super System' to view detailed information about the largest system
found.

Do no show System Reports anymore
Open SmartScore file

Open Super System Open Image Editor

Begin Recognition

Cancel

[ =N ] Unify Score
Unify Key Signatures
Based on Topmost Staffline
© Based on First Measure

Unify Time Signatures

Unify Clef Signs
* Parse for changes
Unify System, Staff and Line Spacing

* Based on active System

Based on 1st System

Do not launch Unify Score after Recognition

Mote: Uncheck Unify Key Signatures if this is an
orchestral score with transposed instruments

rtScore 64 MIDI Macintosh
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1)

The Internet provides access to vast quantities of printed sheet music in PDF format
ready to download and recognize using SmartScore. Processing a PDF file is simple ...

1. Select File > Open and browse to the location of the PDF file you wish to work on. m
2. Double-click on the PDF filename. It will immediately begin converting to .TIF.

3. Following conversion, all score pages will open in SmartScore’'s Image Editor.
4.

Check the quality of the image. Use the Thresholding tool to darken or lighten the L&
scanned image. You can preview the change before saving the change.

L JoX ) Thresholding
SmartScore is converting to TIFF the PDF file:
Please select threshold level: PDFffidelio-ad.pdf

Converted file will be saved as

Lightest 61% Darkest PDF/fidelio-a4.tif
Please wait...

@ Apply to all pages 7= ~ ~

Preview cancel | (ECED
5. Push the Begin Recognition button in the Input/Output toolbar (or select Fﬁ

File > Recognition from the main menu). The Recognition window will open and all
converted pages will appear in the list of pages. Push Begin Recognition.

o )

What if the PDF fails to recognize?

a) Check that the number of pages in the list of pages does not exceed 50 pages.
b) Check that the PDF is greyscale or bitmap, not color.

c) If you get a warning that the PDF is password-protected, try printing it out and
then scanning the pages in.
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Image Editor

Working with the Image Editor in SmartScore

When you open a .PDF file or a scanned or saved .TIF file in SmartScore, it will automatically appear in the Image Editor as a black and white image. If the
image file is multi-page, the first page always shows first. Use the paging buttons to step through each page as necessary. The Image Editor can be used
to correct imperfections that may affect recognition such as skewed/tilted pages, missing system brackets and removal of black masses due to light

leakage. The image editor can also be launched from inside the Task Window at program startup.

Edit Menu

Basic functions available in the
Image Editor are listed and
activated here.

T4
| SmartScore 64 File m View Window Playback Help

pe

Input/Output o sex [REE Playback Image Editor

Recognition

Remember that the image you see
in the Image Editor is just that, an
image. Before you can do anything
with the music itself, the image
must be processed by SmartScore's
recognition engine.

Undo #Z SmartScore 64 Pro

Copy #C
! Past EAY L ! n y N el |
th) &l EH| [ f= ke 8 B DR m<Z <L =&
Select All EA
?‘ rave\-mau‘ce—pia-forme-habanera—9?43ﬁ
Crop
Invert
Rotate » Left
BERER LU forme de Habaner
. Any...
+ Selection
bnz2 Mautice Ravel (1875-1937)
ey ransc: Pascal RAULT (07.2015)
Deskew f
Selection Modk >
poncoor | p flme | Toolbar
Fli 1 T
- E—— 1 Herearetools suchas the Selector,
L exprescf %% Skew corrector, Page delete, Line draw
Guitare
o=D Hpb—— -t and Erase tools.
rgs T 2d T 2 e
FlL o
[y BI;’\ ;A
Dl = = = — T =
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Image Editor

Functions of the Image Editor toolbar

Input/Output Image Editor

th B B B
‘9 © ©

Q000 000

©

NRIEIRE
o Lo lo

Open and Save files.

Scan: Activate connected scanner.

Begin Recognition: \When you are satisfied with the edited image,

push here to start the recognition process.

Zoom: Zoom in and out of image.

Paging buttons: Page forward or page back.

Rotate page: Use to correct upside down or sideways pages.

Selector tool: Use to select an area to be deleted (such as large
black masses) or to copy and paste a portion of the music image

(see Page 22).

Cropping tool: Use to define a region of the image for cropping
which will remove everything outside the cropping frame (see
Page 22).

SmartScore 64 MIDI Macintosh
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Skew correction: Drag a line across a horizontal staff line to
straighten pages that are crooked. This improves accuracy (see

Page 23).

Invert image: Reverses scans that may appear white on black.
Delete page: Click to delete the displayed page (see Page 23).

Draw tool: Create a line by free-drawing with the mouse.

Line tool: Create a straight line. See Line thickness and Erase.

Line thickness: Select the thickness of the line, free draw or
eraser.

Eraser: Click to turn free draw or line draw tool into an eraser.

Thresholding tool: If your image file was scanned in greyscale
(and it should be), this tool will let you fine-tune the balance
between lightness and darkness of the image (see Page 24).

Undo / Redo: Undo or redo prior action or several prior actions.
Click on the selector box to the right of the icon to reverse multiple
actions.
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Useful Image Editor tricks

Good recognition is always starts with a good image. Here are some hints that may help give better results ...

o Delete unnecessary elements that aren’t necessary S
SmartScore will pick up most everything on the page. You may LT P P e, = = The ot he whle
N . ‘hyacinthe et d'or; ith hyacinth and gold;
want to remove text fragments, graphic elements, handwritten ~ Le monde sendort” . e
. . . La, tout n'est qu'ordre et beauté, There everything is order and beauty,
notes or stubborn artifacts prior to recognition. . ﬁ L. came s vabté! Luciry, cils and pieaire?
(Original key C minor)
| _CHARLES BAUDELAIRE. _ _ _ !
. P len!
T
1. Click on the Selector tool button.. - i g— e p—
. . . The canals, the whole toun,
2. Click and drag a box around the area in question. PIAI With baacints nd god;
In a warm light!
There everything is order and beauty,
3. Hit the Delete button on your keyboard to erase whatever is el end e
inside the bounding box. ,
resque lent —
(#ﬁ*‘*—v_ e e e e e e e S e
PlANOiJ pE‘ * T F ¢ It eTeT ':':'f

e Crop the image to reveal only the music

Often light can leak onto the side of a scanned page and appear _—
as a dark mass. Leaks can affect recognition quality. Using the
Crop tool can quickly eliminate such noise.

au Voyage

NOTE:
Cropping will change the resulting page size after recognition. That
is easily corrected later in Page Setup by selecting Center on Page.

1. Click onthe Selector tool button..

2. Once selected, click the Crop tool button.
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e Correcting skewed pages

It's not always easy to get pages squared up in the scanner.
There's no need to rescan a crooked page when you can easily Wi, du Stads moimr Trsame Wien, ds Sead meiner Tekame
straighten it in the Image Editor prior to recognition ... i _ o

AN

Roudel Sicayinkl, Op. 1
R S

Radelf Siecaysay, o,

1. Click on the De-skew tool. o Mg

M Wies,  fr Wienwl s welstuh e
e bin ih - al mal gleics

My f

AN AT
et ! . dy -

Roll Geh,  recht mal  leh_eis 1 foet woe der

gy g
VIS e, e

2. Click and drag the red alignment line along any horizontal
staff line.

3. SmartScore will calculate the skew angle and correct it
automatically.

KQ 559 B > _F é?

9 Conheimas desodage A,

S
o e e e Ktk W i

0 Delete pages not containing music

1 By ulQ
86,011 s

PDF scores downloaded from the Internet often include cover / 1’. ; | ; I
title pages, front matter, table of contents, etc. These pages SCHOTT Freres / '

EDITEURS DE MUSIQUE

—— 3 — |

ttmone mz  BRUXELLES @
! 30, Rue SaintJean

should be deleted in the Image Editor prior to recognition.

1. Once opened in the Image Editor, navigate to the first page
that does not contain music.

* €. SAINT-SaiNs

s

N
2. Click the Delete page button. [9

3. Click the Page forward button and delete front matter and other
non-essential pages until the first page of music appears.
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6 Rotate pages 90° or 180°

Music is often published in Landscape format and must be scanned
with the head of the page along the side of the glass. Thisis not a
problem since you can rotate the page in the Image Editor.

H [f_r.rL-fLr.rl

];.

1. Click the Left rotate or Right rotate, button to rotate each 3l
page so that it becomes right-side-up. If the page was il
scanned upside-down, click either rotate button twice to f
rotate the page 180°. |

@ Thresholding tool

If your score was scanned in grayscale (and hopefully it was), ) JI

you will be able to adjust it's relative lightness / darkness to /—"T,—-—\

achieve a nice balance of solid black symbols against a stark __'_L.'_'_'_L'

white background. I I )

NOTE: Thickness counts for good recognition accuracy ! —i— /"//—T—-\
1. Inthe Thresholding window, drag the slider a bit and push

Preview. é &-
Threshelding

2. Examine the notation and compare. Repeat until you see a nice
balance between thick black lines against solid white back- m‘f P
ground.
Please select threshold level:
3. Once satisfied, click OK. |
Lightest % Darkest

0 It's not always necessary to apply thresholding. It's useful only
if the original scan is particularly weak or too dark.

Cancel Preview
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Note Editor (ENF - TIF view panes)

Following recognition, two panes appear. The top half in yellow displays the original scanned page (TIF pane). The bottom half in white displays
SmartScore’s recognized version (ENF pane). Under normal conditions, they should appear nearly identical. If not, that's where the editor comes in.
Use your mouse wheel or the scroller along the right side to move up and down the page. Select the Zoom tool to move in and out of each view.

r ~N Tabbed Views Mini-console
Main Menu Each of these five tabs are organized based on Contains playback transport
Common functions are usage: File management / Notation editing / controls as well as spring-loaded
accessible from the menu Special tools / Playback / Image Editor. scrubber and positioning slider.
bar including custom \‘
fu n C‘t | O n S . & SmartScore 64 Midi Edition  File}| Edit Playback Help
\ ) SmartScore 64 Pro
Input/OQutput Note Editor [ZEVLES Image Editor
( . ) | D222 Q&L B ee QA ®
Notation Symbols -
The most commonly-used L e ——————— ——— ———— S — S —— S ——————m—— T S
Symbo|s are permanen‘Hy Wolfgang Amadeus Mozart (1756-1791)
displayed on top of this Andenis e \
stack. “Last selected” S, E TIF pane L —
symbols appear at the The original scanned page. | _ _
bottom of StaCk. t's, die Son - neist wver- [".]
\. J =-ss=rit==siasriscssorssis==-Lros
i *¥ i i - ¥ 37 i < ccidentals T . -
Pianofos PL/ d-—_.———d/ ;"‘—_‘j—__—;/ L"_/# il‘tic(:.lla:iolns .I:: bl A r r > Al
Barlines & Repeats - = =
["']{ \ ‘}I._'_ ‘7*‘ — ___I r— — "-’; Clefs ’ & = = g ﬂ ﬂ
" Open Symbol Selector i i = ’ s P A8
Click either of these buttons = | | Xev Signatures E
) v 7 ; 7 ; ; ; B ; ; ; 0 - i ; G ; i Notes p
to open the main Symbol Ottavas
o o Rests
Selection window where all i
symbols are organized into ‘ - Toxt & Tools
“% ime Signatures
groups by category. =1 ENF pane Tuplets =3
\_ J , )
. SmartScore's recreation _ _—
&=== after recognition. e ===
e N 7N 4
Window Shade control __ 2 2
Pull the window shade up : = ’ =
or down to reveal more or
less of either pane.
k ) Staccato Part1/1 Page1/1 0.40,0.40 Inches 7.4 x10.2 In oo MR OO = e
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Display formats

In SmartScore, you can arrange the arrangement of the TIF view (image template) and ENF view (recognition result) in the way that best suits your way
of working. The program is also extremely flexible when it comes to displaying the individual note pages within these views.

Choose how corresponding ENF and TIF panes behave

enchanted 1sland s

You can arrange the TIF and ENF views horizontally or vertically.

e The menu selection: Window > Split Screen allows you to dis-
play panes in either in Horizontal view or Vertical view.

Also, you can view a small area of the original scan corresponding
to your mouse position in the ENF pane: Cuchanted islana Enchanted 1sland

P N N PP PO I B Y
e =2 =siesssesasss =SS ssss s PEEEEr

e The menu selection: Window > Scan View Window > Show
displays a small, floating window of the area in the original
scan that corresponds to where your mouse is positioned in
the ENF pane. The floating Scan View window is resizable
and both views responds to Zoom control.

Another option is to remove the TIF view from the
program window and display it in a separate window
on a second monitor.
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Arranging various page views

Part1/1  Pagel1/2  0.40,0.40 inches 8.5x 11.0in. {Letter, Portrait) oo M O = wo%,

To the right in the status bar at the bottom of SmartScore's window
are four buttons that will change how pages will be displayed:

e Horizontalview @

e Vertical view (2)
e Double page view @)
e Long view (4)

00 FOR OO0 =

The menu commands for these views can also be found here:
View > View Mode.

Show only ENF or only TIF pane Long View
You can choose to show only one pane by going This is a page-less, seamless view of the
to the menu selection: Window > View Window > entire score in linear format.

ENF only or TIF only .
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Navigating inside the document

SmartScore offers various ways to navigate in and around ENF documents ...

Scrolling and moving

e Use the wheel of your mouse to move up and down.

e Drag the scroller tab along the right side of the window up or down. TIF and ENF panes are synchronous and move together. E_]
e Use the Hand drag tool. The button is located in the Note Editor toolbar. (Iﬂb

Zooming in and out

e Select the Zoom tool button found in the Note Editor and Playback toolbars. Right click = zoom in. Left click = zoom out. O\ 5 a
e With the zoom tool selected, zoom in and out by holding down the Cmd button and rolling your mouse wheel up or down. o) E]
m
e To the far right of the status bar at the bottom of the window you will find another zoom command. N
E= 100% .,
Jump to Measure / Page / Score part
e Use the Page forward / Page back buttons found in the toolbar of each tabbed view. @ B
e Click on either of the Part or Page selectors found in the status bar. The Go To dialog box
appears. Choose the measure you wish to jump to or select Page and choose a page then
press OK.
You can also use the keyboard shortcut Cmd + G to open the dialog box or use the menu e e GoTo...
command View> Go To. Location
| Score Part 1..23
| Page / number: 13 |2
o Measure
L ’ N [ oK ]
Part1/1  Page1/2  0.40,0.40inches 8.5x 11.0in. (Letter, Portrait) oo P O = wo%, RRG IR DDA o
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Tabs, Toolbars and their functions

Buttons that activate certain functions are organized into one of five activity tabs: File management (Input/Output), Editing (Note Editor), Advanced tools
(Tools), Playback and the Image Editor.

Note Editor toolbar

Input/Qutput Note Editor Tools Playback

th) &) | % LY =)= D) #) N | 2] K ) AR
@ © © 060 —0-

o Properties tool: \When activated, the Properties tool can be used 6 Contrapuntal voice colors: This button activates and deactivates
to investigate and change playback properties of many symbols contrapuntal voiceline colors (black, red, blue and green).
that are clicked on. It also activates staff & system spacing tabs . . _ ,
(see Page 50). G Voice Override: Occasionally, contrapuntal voices of one color or

another need to be reassigned to another color (voice).
e Selector tool: The Selector tool is used to grab and highlight o
objects by a dragging around them. Dragging over a range of
measures with right-mouse down = Select temporary play
range.

Undo / Redo: Undo / Redo last edit action or with the action
history list, you can undo/redo multiple actions by clicking and
dragging to select any number of prior actions.

(o)

Insert mode: When activated, symbols will drop wherever you
right click inside any active staff line (see Page 33).

O

Delete mode: When activated, right clicking on any object in the
active staff line will be deleted (see Page 33).
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Tools toolbar (unique to Tools tab)

Input/Output Note Editor Tools Playback

el | YD 2Es )Nl RE o e Q[ B
©O © © O

o Unify key and time signatures: Activate this function if you want e Automatic beaming: When activated, this function will automati-
key and/or time signatures to become unified throughout the cally attempt to beam notes with values less than a quarter note
score. You can choose to unify based on the topmost staff line of into acceptable groupings.
each system or the first measure of the first system (helpful for
orchestral scores). o Tile Windows: Arranges all open documents in vertically split win-

dows so that they are visible at the same time.
e Automatic spacing: \When activated, this function will automati-
cally arrange notes and rests within the measure you are working
with. Symbols will become properly spaced based on the duration
value of each symbol in the measure (referred to as “pagination”).

NOTE: This tool may cause consternation. Use with caution. s 9
Score Properties
Right-clicking inside any
active staff line will open :
the Score Properties win- . Score Properties
dow containing a number Line/Staff Spacing
of important tools for ~~g Staff Properties
controlling and format- Bracketing... #R
ting the score. Part Linking... ¥L

Add empty pages... Insert above

1; g System » Insert below
\ Staff / Part » Remove

3

>

Score Part
Ossia
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Editing notation symbols

Inserting, changing and deleting notation symbols is probably the most important part of editing a SmartScore document. Since you'll be starting off
with a lot music already on the page, it will be just as important to CHANGE an existing symbol as it is to insert one. Clicking on an existing symbol in
the score will change that symbol to the one you have just selected (it appears on your cursor). Here are the two methods of selecting notation symbols:

Selecting symbols

Choose the symbol you wish to edit. Quick-select (Ctrl + click) is the easiest method. Or you can pick any one of all possible symbols from the Symbol
Selection window.

= o o Symbol palette and Symbol Selection window 9 Quick-Select (Ctrl + click) G
il | e The most commonly-used symbols (notes and rests) are Unlike most notation programs that start with nothing, SmartScore
- permanently displayed in two vertical columns (Symbols starts with A LOT of symbols on the page. The fastest way to select
] palette). any symbol for editing is to use the Quick-Select method:
7D * Toaccess all possible symbols, click the Open Symbol Hold the Ctrl button down and elick on ANY symbol you wish to
g A Selection window button. Symbols will appear grouped select. The cursor will become that object then you're ready to edit.
into basic categories for easy identification. You can now insert the symbol anywhere. You can even change an
AP _ object belonging to the same class (e.g. change a quarter note to a
i X [.] o e 16th note) simply by clicking on it.
il A eoommne | ==L DIIA
. i ET;?Snes&RepeatE ﬁ i J. J i;‘ A
o | ][] W[FI31(T . =
-*_> Key Signatures 0 ] 5
,, ot et Bl >/

Rests
Tempo
Text & Tools

Time Signatures

Function keys (F1 to F12)
You can also use the function keys on your computer E
Whenever you select a symbol from the Symbol keyboard to open the Symbol Selection window and
Selector tool, it will temporarily appear in this column to switch between the different Symbol sections.
at the bottom of the palette. Six of the Last Used See next page and Page 86 for a complete list of
symbols will stack up and rotate as they're used. keyboard shortcuts. m
\_ J
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© Keyboard Shortcuts
(Left hand position)

Here are the most import and
keyboard shortcuts. Hold your index
finger over the “C" key and your hand
becomes perfectly positioned:

Shift: Nudge mode

Z: Cluster (chord) mode
X: Delete mode

C: Insert mode

Ctrl + click: Quick-Select

© Quick-keys Map

Q
X

Esc

F1 ” F2 ” F3 ” F4

F5 ” F6 ” F7 ” F8

F9 ” F10 ” F11 ” F12

R HfHJ d

SN

J

Rubato

R

g

EAR

T 0

Caps Lock

“ﬁ
z O

D

JF T

F

6

0]

L I:I”

!UD

j Vel.

cmd 38

>l

SNNEEN - -
L]

Key

+

ESC Properties Tool Click Quick-Select (Ctrl + Click)
9 1-9 Note Values 1-3 #, b, Natural
T Triplet
NOTE: PrObably the most US?“” Y Glue / Unglue Selected Voices
of all the keyboard shortcuts is u Unify Key, Time, Clef
Quick-Select (Ctrl + left click). I Barline (Insert/ Delete) +
Clicking on any existing symbol 0 Select Tool / Lasso 9 Playback Console
. . P Dynamic / piano v Redo
(note, rest, key signature, clef) will A Beam Direction Toggle . e e/ Memeur
select that symbol for editing and s Stem Direction Toggle N P;)rtouniigr?g easure
the cursor will display the newly- D Dot (Insert / Delete) . Undo
selected symbol F Change Half-beam Direction
' G Delete Selected Articulations
H Split Selected Clusters
L Swap Noteheads
z Single / Cluster
Complete list X Delete Mode
See P 86 f e (o] Insert Mode
[ ee —g—fi eb (Ojr ahcomp cte \" Tie (Insert / Delete) Caps L. Lock Active Staff
Ist of keyboard shorteuts. B Beam Selected Notes Space  Play/ Pause
Rewind

u+

Only Nudge Mode
1-8 Rests

R Rubato

H Reposition
\'} Velocities

) Crescendo Hairpin
Decrescendo Hairpin

Symbol Selection Window

Notes (F1), Accidentals (F2),

Rests (F3), Dynamics (F4),
Articulations (F5), Tempo (F6),
Tuplets (F7), Text & Tools (F8),

Key Signatures (F9), Time Signatures
(F10), Clefs (F11), Balines &

Repeats (F12)
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Editing Notes (Selecting/Inserting/Deleting)

1. When you select a symbol, either with the Quick--Select method or from the Symbols Selection window, Insert mode is automatically o‘h
activated.

2. Automatic spacing is on by default. If not, we recommend it be activated prior to editing notes. 1D E‘

3. Toenter the selected symbol, simply position your cursor where you wan to drop the symbol -

;] 90 — mf%@ —

Colored measure?

Measures highlighted with a color (default = yellow) indicate
that there MAY be a rhythmic error somewhere in the measure.
Colored measures may be turned off and on in the menu,

View > Show > Error measure.

Deleting notation symbols

Deleting a single symbol is easily done by activating the Delete mode (hitting the “X” key on your keyboard).

o How to delete any symbol

1. Press the X key on your keyboard to enter Delete mode. Or you can QJ\ [%;__; 5 —
click on the “Delete” button from the toolbar. =

2. Position the arrow of the cursor over the object you wish to delete. b—7—r ! i ; —r"—} S— ;
It will highlight in color. Left-click to delete the highlighted object. S —d—d—d : " »
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e Deleting specific symbols

1. You may need to delete a specific symbol and not anything nearby. > QJ\ l}%;= 5 =l
2. Select a symbol (Quick-Select or Symbol Selector). In this case, a |
tenuto symbol needs to be deleted from a note head. = L | T }
— —
3. Click on the note head associated with the tenuto. Only the tenuto is D) -

removed and not the note itself.

e Delete a range of symbols using the Selector tool
1. Activate the Selector button from the toolbar or simply hit the O key. With your mouse, click and drag a box around the objects you wish

to delete. Selected objects will highlight in color. Hit the Delete key on your keyboard. All selected symbols will be removed.
A single click on any object can also be selected with the Selector tool.

o Delete multiple articulation symbols at once.

1. It may be difficult to select only certain articulations without highlighting notes and rests nearby. Here's how ...
2. Hitthe O key and drag a box roughly around the area containing articulations you wish to delete (such as slurs and hairpins).

3. Now hit the G key. Or you may select this menu item: Edit > Special > Delete Selected Articulations.
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e Selecting content from measures (partial content or all content) in measures and systems

1. Activate the Selector tool (“O” key). The Selector button is also found in the Note Editor toolbar.

2. To select specific symbols inside measures, LEFT-drag you mouse around the symbols you wish to delete. Symbols will highlight green.
You can shift the pitch of the selected notes (Shift + drag) or delete highlighted symbols with the Del key.

3. Toremove ALL content from many measures, RIGHT-drag your mouse button and drag a frame inside multiple measures in a staff or multiple staves
of a system. When selected measures will turn blue. Push the Del key on your keyboard to delete.

o , 1 E] El e g , 1 El
/s + T i i i + — —
(i g = i i i e 2 L — S
C] v I
£ & | 4 48 | 4 I |
7 T | t T T T " T T T ‘ 0
P 5 i I I T 1 2 i i i T =
T : | o r r T T @ + : ¥ r i T —

| ;| : | ¥ 3 2 i | | | 3 | =
O v - = = — L 3 © ¥ - Ta ﬁ; L E 3 ¥
3 | — l 2 4 2

r Car-s % + I r™ Car:a % + I
;i r =% T i T )

#  } == % o =

Selector tool + LEFT-drag selects a specific

group of symbols within one ormore |

measures for the purpose of pitch-shifting ; 'R + 6
(Shift+drag) or for deleting (Del key).
Highlighted symbols will turn green.

Selector tool + RIGHT-drag selects ALL
symbols within highlighted measures for
the purpose of deleting. Partially-selected
measures will highlight blue and ALL
symbols inside highlighted measures will

be removed with the Del key.
\_ J

o

Removing LOTS of content at once

If you need to remove a large part of the score, the best method is to switch your view to Continuous View
(VIEW > View Mode > Long View). Or pick the continuous long view icon located at the far right of the status bar
along the bottom edge of the ENF view window. Zooming out will give you a bird’s eye view of the entire score.

00 fM OO | =
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Changing notation symbols

You can easily change the value of any existing symbol (note, rest, tempo or dynamic marking) by locating the same symbol then selecting OJ\
a different value. Once the cursor registers the new value, the symbol in place will inherit the new value when it is clicked on.

o Changing the value of a given symbol

1. Quick-Select: The easiest way to change the value of a symbol is to locate a similar symbol nearby with the correct value. Quick-select the symbol
by holding down the Ctrl button and clicking on it. Your cursor will immediately inherit the symbol and it's value. Then simply click on the symbol to be
changed. For example, Quick-select a half note. Notice the cursor inherits the symbol and its value. Then click on a nearby quarter note. The quarter
note immediately becomes a half note.

B 5 =l
i T —— ——
Fl_r_ﬂj I I — = I

61— J—LJ—J'_‘ETM Ftaﬁrq'—i—a—d'

2. Of course you can always activate the Selector Tool [-] and choose a new symbol and value.

J OJ\ 5 — S OJ\ 5 —
— | I-_:_! — I-_:_} .F_-! I-_:_}
¢ : T e e — * 5
mf mf mf I
e
{oy
@ changing note pitches iv4 =
. . A -l F—'
1. Hold the Shift key down (Nudge mode). Green control handles will appear. P S T s S M — —
2. Click inside the note head and drag to up or down to change its pitch (see ) 9
also Page 37). \/
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e Changing pitches of a group of notes

1. Choose the Selector tool (or hit the O key).

2. Click and drag a region around the notes you wish to shift pitches.
3. Hold down the Shift key (Nudge mode).
4. Click and drag ganged notes up or down to a new pitch. NOTE: This is not the usual method for transposition. See Transposition on Page 55.
- —> 8 - (O
ot =
-------- ——
———— = = s
G iy =r == E——
The Nudge tool is found in the
Text & Tools category inside
Repositioning symbols using NUDGE mode N 5 (@) SRS SIS

Shifting symbols horizontally or vertically is done in Nudge mode. Hold the Shift key down and notice that most objects will appear with green control
“handles”. Drag note heads to change pitch up or down. Drag handles of other objects to move horizontally.

Tuplet angle Slur (legat
[ ur (xgette)) G ] (Note stem length J

controls

, \\%%d_@ 00
- p=t

= T I I 'I'

7] . D,

Note Pitch J= - [ |

< 13 = __‘J—‘ .I;f T&ﬁ
Note head C? iBeam angle l
pitch shift

( Hairpin positioning and angle controls J ( Horizontal repositioning)

Horizontal
Repositioning

=
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Inserting notes and voices

We put as much engineering effort in SmartScore’s notation editor as we did building the Recognition module. Music is rich in its Q‘D
complexity and therefore, any notation editor worth its salt must be able to cope with that complexity as well as with its exceptions.

o Creating chord clusters

1. To add multiple note heads to an existing note stem, hit the Z key on oj\ %d 5
your keyboard.

2. Your cursor will show a double-note glyph and arrow. Position the pointer
over the existing note stem and click onto a line or space to insert the note
head.

3. Hit the X key and you will be able to delete single note heads from the cluster.

e Adding another voice (Contrapuntal voices)

1. Select the note or rest you wish to insert as another voice. oﬁ %J 6 ——
2. Position your cursor exactly under or over the note or rest that corresponds
to the same beat (time slice) that they both will share. —ﬁ—u—lq—ﬁl—;— —r"'l | I
|
3. The existing note will highlight PURPLE indicating notes are now synced. ) J r ’

4. Be sure that the stem direction of the new note is pointed in the opposite
direction as the original.

* Insert with left click = Note stem points in same direction as cursor. ﬁ# ]J\‘ o
* Insert with right-click = Note stem will insert in opposite direction as cursor. — .
Contrapuntal voice colors
The primary voice color is black and the
. ) secondary voice color is red, etc. Voice
Swapping a note stem number and color can be changed using
You can easily change the stem direction of any note by the Voice Color button or suppressed
positioning your cursor over the note until it highlights then using the Voice Visibility button.
hit the S key on your keyboard. Or select from the menu: _ J
Edit > Special > Swap stem direction).
J
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Articulations, dots, ties and accidentals . O.P b o 5 —
@ Dots of Prolongation T p—— e e .
| ] | I\F | ] ] I I‘;
! _ J
1. Press the D key on your keyboard to activate a single dot. D) .
2. Position your cursor over a note head you wish to attach a dot to. ~
The note will highlight in color, then click. Entering multiple dotted notes

Select your note value from the Notes category in the Symbols
Selection window. Then select the “dot” symbol located nearby.
Notes will insert with dots attached wherever you click.

3. Todelete a dot, simply hit the X key and click on the note head again.

J
e Accidentals
1. The easiest way to select an accidental is to Ctrl + click (Quick-Select) 4 OJ\ 3 5 =
on any accidental you find nearby. Otherwise, you can hold the Cmd
button down and hit the numerals 1, 2, or 3 on your keyboard. A o
—3 I —— N 1 1 —t 1

2. Position your cursor over the note head you wish to attach an ijﬂ—!ﬁ—llrﬁ : :
accidental to and left-click.

[
Elf-+: E3Aa-> E3I8-¢

e Inserting individual articulations

2. Click on the note head to attach the articulation near the note head

itself. fﬁq

3. Click on the lower part of the note stem to attach the articulation to

the tip of the note stem. T/

Where you click matters
Clicking near the tip of the note stem attaches the articulation there. Clicking on the note head attaches it near there.

1. Select the required articulation from the Symbol Selection window. > 0.!\ :r> 5 .
=
.
I

= =
—
I
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@ Assigning an articulation to many notes at once Y ]

1. Choose the Selector tool from the toolbar or simply hit the O key on A
your keyboard. .-
Dj

I
;

2. If you see the articulation you want nearby, Ctrl + click on it. Otherwise,
choose and articulation from the Symbols Selection window.

3. Hit the C key on your keyboard or select Insert mode button from the r OJ} r 5 ==
toolbar. .. .
~~ ghi . —— freopory
4. Position your cursor over any of the highlighted notes and click. Your rﬁ\ -% i — ! S — —— |
selected articulation will attach to all highlighted notes. i ; ' ' '

q To de-select a highlighted region, simply left-click outside of the active staff line. ]

e Inserting Ties

1. The V key on your keyboard activates the Tie symbol. 5§ OJ\ R 5@ -

2. Left-click on the first note head of a tied pair of note heads. A tie will
connect two adjacent notes of the same pitch. 5 -

ee e e ——————

|
—
=

3. The default shape of the arc depends on whether the note heads are
above or below the center staff line. To insert a tie with the opposite arc
shape, left-click.

Single tie / Multiple tie
If you need to insert a single tie (and ignore other notes in the same cluster) J J in
you can find the single tie symbol in the Notes category of Symbols Selection ~ =
window.

SmartScore 64 MIDI Macintosh



QRG E2021-1.2 Editing the notation

Working with Grace Notes

Grace notes are a kind of ornament that precede and “lean into” the note that immediately follows. SmartScore 64 supports two types of grace notes:
the appoggiatura (with a slur mark) and the acciaccatura (with a slash mark). Grace notes can appear signally or joined together in a beam group.

e An appoggiatura sounds before the beat. It is heard before its ornamented note which plays precisely on the beat. J}

e An acciaccatura sounds on the beat. It's ornamented note will be heard slightly after the beat. Acciaccaturas are }L
more accentuated than appoggiaturas.

1. Toinsert a grace note, open the NOTES sub-menu in the Symbol Locator
tool and select either the appoggiatura icon (with a slur mark) or the
acciaccatura icon (with a slash mark).

NOTE: Acciaccaturas will not sound if placed before the first note of a
measure. If you wish to insert a grace note before the first note, it must
be an appoggiatura in order to be heard.

2. Choose a duration to be applied to the grace note by selecting an
appropriate note value. You must choose between an eighth and

thirty-second note. ﬁ v ) ook OJ\ 5 —p

3. Click anywhere in the staff to insert.

| | . M N —— N
4. You may insert more than one grace note. To beam multiple grace notes @ . : — 4 : . ;”: ——
together, activate the Selector Tool (Arrow or Esc key), draw a box so they S s i
highlight then hit the “B”" key.
Articulations over a range of notes
. iculati I dd . ki b lied f IMPORTANT
Certain articulations as well as tempo and dynamic markings are meant‘to‘ e applied over a range o If the frame is dragged from top to
several notes. These include slurs (legatos), Crescendo/Decrescendo hairpins and dynamic markings. bottom, the symbol appears above the
notes. When dragging from bottom to
o Slurs (Legatos) top, it appears below.
ot ot
il
N e Tt e e
. — L —
- N o | - A |
‘;J_U o 1 I I ] ! I ‘;J_U o ﬁ__L__} I ] ! I
B o Ve —
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e il -

© Inserting slurs

1. Select the Slur button from the Articulations category of the Symbol ‘r? .1 » —lF - —
Selection window. Or Quick-Select (Ctrl + click) on a nearby slur. 54 | —# 1 2 | I —
v — —
2. Click and drag a frame over the notes (from top to bottom or from bottom Tl
to top) depending on how you want the arc to appear (above or below) N 5
the notes.
3. In Nudge mode, you can control he shape of the arc by adjusting either one A L-V‘_"“"--- .
of two “Bezier” control handles near the endpoints of each slur.  — g D—& | .
O—x : ! ——
()] i i [
O Inserting hairpins (Cres. & Decres. markings)
1. Select one of the hairpin markings from the Articulations category in the
Symbol Selection window. Or simply hit the > or the < characters on your — O‘D —_— 5 — I 5
keyboard.
2. If necessary, hold down the Shift key and change the angle of the fork by A B _.r—"'”"—_ -~
dragging one of the endpoints. Dragging either endpoint horizontally 7—% - —— & -
. ™ 1.4 |
extends the dynamic effect over a longer range of notes. S I = ]
B———— 8
o Inserting Dynamics, Tempo and other multi-note markings
1. Select the desired symbol from one of the categories in the Symbol 8 OJ\ Sva 5 > . 5
Selection window. -
Sva a
2. Drag the cursor glyph over the range you wish to apply the dynamic or ] o e o 0 o .
tempo marking. y — i —
LT 4 S — I e — |
S -

]
=

3. You can change the positioning of the inserted symbol in Nudge mode.
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e Triplets and Tuplets

-
.

Hit the T key on your keyboard to activate Triplets. Or go to the Symbol Selection window and click on Tuplets.

2. Drag a box around the notes/rests to be assigned the tuplet. Letting go of the mouse button inserts the symbol.

3. Toinclude or exclude more notes in the tuplet, hold the Shift button down and drag one of the two green handles on the tuplet endpoints..
4

To delete the inserted tuplet, hit the X key, hover over the tuplet and click on it. It will be removed.

B 2550 — shre NN 2 s s s o) 7|

3 3
P 9
T —— —— 1 Custom tuplet (beats over value)

1
I - ! | o ! — 1
] Il [\l
%ﬁji,ﬁdj: Wﬂ: 5 Tuplets actually subdivide a selected
3

——

range of notes and rests into “extra-
metric” groupings. You can define a
unique ratio that represents the

DIVISION of beats over the number

. of beats (VALUE).
Multi-measure rests \_ Y,

r—3—

1. Select Multi-measure rests from the Rest category in the Symbol Selection window.
2. Enter the number of measures that will be paused during playback.

3. Click inside an EMPTY measure to insert the multi-measure rest. To change the value of a multi-measure rest, hit the ESC key and click of the
multi-measure rest you wish to edit.

n Q
.0 ® Milpls-measirs Reet 8 Clock and Measure count
A Measure Count: |6 - Once you have inserted a .mL'JIt|-measure
<€ o ] i rest, measure count and timing are auto-
08 cancel | ([IEIS matically updated..
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Inserting Tempo markings

Many tempo markings are automatically recognized by SmartScore. Following recognition, you may find that playback is faster or slower than the default
tempo. That's because recognized as well as inserted tempo markings (e.g Adagio, Andante, etc.) have pre-set tempo values. Any tempo marking will
over-ride the default tempo (set in the Playback Console). You can reset Tempo marking values permanently or just for the active document.

Tempo markings are found in the Tempo category of the Symbol Selection window.

[ XoN Symbol Selection [ ] ‘;
or A

Accidentals J: Lento Large Adagio
Articulations - ﬁ Adagio » A d{f%ﬂ No too fast
Barlines & Repeats Andante Allegra Allegreno Presto A J— J—
cits e~ e
Dynami C s Prestissimo a fempo aceel. decel.
Expressions )] hd
Key Signatures -
Motes ’
Ottavas
Rests
Tempo
Text & Tools Ternpo Marking Properties ? >
Time Signatures
Tuplets
[ Back to default Back to default
Uncommon name:
Resetting default Tempo values. Creating custom tempo markings. (leave empty for defeuld) o
Apply this tempo setting to all tempo markings of this type?
. [ apply these settings in for all future files? Reset Defaults
1. Choose any Tempo marking from the Tempo category of the ‘
. . Cancel
Symbol Selection window.
2. Hit the ESC key on your keyboard or select the Properties tool arrow \ \
from the toolbar. e N e ™
. . . . Apply change locally or globally Create a custom tempo mark
3. Left-click on any Tempo marking. The Tempo Marking Properties Uncheck both boxes to apply Give a name for the customn
window will open up. change only to the selected mark and it will appear in the
) marking. Check “Apply setting for score as such.
4. Move the tempo slider or select a new BPM value from the readout all future files” to permanently NOTE: UNCHECK BOTH
window. change the tempo value for that Apply to... boxes so you don't
) . . marking. permanently over-ride the
5. Click OK to apply the change. The new value will be applied ONLY to \_ y, standard tempo marking.
the current open ENF document. \_ )
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Inserting Expressions

Expressions in a score convey information about how a particular section of the music ought to be performed. Expressions are generally
simple phrases and are more suggestive than say, a metronome marking, which would be considered strict. SmartScore comes with a library Ex
containing hundreds of the most common Expressions in German, Italian, French and English. You may edit the wording of an existing

expression or simply type in your own wording when the Expression dialog opens.

fempo rubato original tempo tutti ece Expression
e T % — Italian
o —— | — e e e e e e o
O T ==~ S O L F N R [ 9= [ [ A AR NS B S
) ————— % 1 s French
gﬁ‘the_. ° English
only L
original tempo
. . outside, emphasized {alian
o How to insert an Expression S:;ig:ale | 5
pathetically ﬁ Ferm:n
renc
e Click on one of the Open Symbol Selector buttons located in the main palette [] " © English
along the left margin. The Symbol Selection window will open. Dsfinition
e Select Expressions section then choose the Expressions tool. Ex
Cancel ﬁ
[ IoK ] Symbol Selection
Accidentals Ex| L L 9m @ - v
Articulations
Barlines & Repeats
Clefs .
Bt tempo rubato %
Expressions —e L T, ¥y
Key Signatures 5 _M.F_H’_h'_ﬁ—ﬁ—ig—ﬂﬁ—! 7 5
Motes ] F—F ———1—
Ottavas = =SSNt L
e C(Click inside the score where you wish to insert the phrase. The Expression Ex

window pops open.
. Changing an existing Expression
e Typeinyour own custom phrase or select a preferred language. Scroll down
yP y P P guag Changing an existing Expression phrase is easy. Choose the

to select a phrase from the list. Click OK to insert the expression. Bt ol e e Sie] B e el sgE

e |f necessary, you can reposition the inserted Expression in Nudge mode Select Expressions and the phrase you would like to change.
(SHIFT button). Edit your selected phrase.
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Repeats, jumps and endings
[ IoN ] Symbol Selection
In the Barlines & Repeats window of the Symbol Selector tool, you will find all the R
. . . . . Accidentals m | 1
necessary symbols for entering and editing repetitions, jumps and numbered endings. Artieulations L0 E A LT
Barlines & Repeats

Clicking on one of the Open Symbol Selector buttons located in the main edit palette will gf::mics 7 dealsegno | deolfine | ds al fine
open the Symbol Selection window. Expressions o | o .
Q [] Key Signatures

Notes & Fine o} To Coda €
Ottavas

Rests

o Inserting and changing repeat symbols Tempo
Text & Tools
Time Signatures

e Choose any repeat character from the Symbol Selection window. Tuplets —
Left-click anywhere to insert the symbol at the desired position.

e To change an existing barline to a repeat sign or numbered ending,
select the appropriate symbol then position your cursor over the
existing barline you wish to change. It will highlight green. Click on ﬂ
the barline to effect the change.

e Left and right repeat barlines (multiple repeats)

2] Measure Properties

You can specify the number of times a section repeats when it is e
bracketed between left-repeat and right-repeat barlines. U gty —— B
(number of beats in measure)
. . . Page layout: | Default B
1. Select the Properties tool from the toolbar (or simply hit the ESC key). P
epeat Section: efaul v
2. Click on the repeat barline that begins the section (the right-repeat barline). I sl o | e st ng ’ B
Actions: 5
3. Inthe Repeat Section area of the Measure Properties dialog, select the number of Split Systems ;
times you want the section to repeat. cane 8

4. Click OK.

SmartScore 64 MIDI Macintosh



QRG E2021-1.2

Repeats, jumps and endings

e Working with numbered endings

Repeated sections can be simple, but they can also be quite complex. Sections may repeat several times but then have a different
ending for the last repeat before moving on through the piece. Numbered endings allow for a set of measures that end a section to | ||
play but then to jump to an entirely different ending on the last repeat, skipping the first set of ending measures before continuing on.

1. You need to establish the start and finish of both the initial ending and the final ending using specific symbols. Select the start alt repeat

barline symbol from the Barlines & Repeats category of the Symbol Selector dialog. Hover over a barline where the first ending sequence
should begin. The barline will highlight green then click on it.

) 1. 2.
A 6 '® 8 8

() I I | I
ﬁ I Ol * Ol |
O H [ NaN ] Repeats E’ — f
v ®

Select Ending Sequence.

@@z 13(1alls[le 1718

2. Inthe Repeats dialog, check the number of boxes that correspond to the number of times you wish the sequence to repeat.chteten Klammer.

m ] ’Tz ] e e Repeats’Tg ) TF i‘
J

.:_M_l

1012 @3 4 (]s5[16 [17 (18
_|I|5 in_S Cancelﬁ _|I|5

V4
V4
V4
V4

Select Ending Sequence.

-
3. Theendaltrepeat [l barline symbol should automatically appear on your cursor. o N
Locate the left-repeat barline that ends the first ending of the sequence and click on it. IMPORTANT !
4. Your cursor should automatically revert to the start alt repeat symbol again. Click on the LRSS Celings s 2 EeSSe) G
. : o . with an end alt repeat barline otherwise the
same left-repeat barline that ends the first ending. This will establish the last sequence. playback engine won't know where the final
5. In the Repeats dialog, choose the number of ending(s) to be repeated. Be sure to “close out” SSEUSES ERek, Nt el primis) puisliziter
- . include this symbol.
the last repeated sequence by clicking on the final barline that ends the last sequence. \_ )
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o Working with jumps, segnos and codas

It's common in printed music to have sections that leap between measures, even pages. These “jumps” use a kind of shorthand (e.g. d.c.al segno,
d.c.al fine, d.s.al fine, d.c.al coda, d.s. al coda, da capo, dal segno, Segno, Finale, Coda, To Coda). Jump symbols are found in the Barlines & Repeats
category of the Symbol Selection window. SmartScore will respond properly to jumps during playback provided they are entered properly. tit's
important that the “threads” that link jump symbols together are logically connected so they don't end up creating a “bowl! of spaghetti”.

. . . . . . [ NoK ) mbel Selection
e Jump symbols are attributes of barlines. You insert them by clicking on the barline [.] e
where the jump either starts or finishes. recidentale LA DT
Barlines & Repeats
Clefs 7~ dealsegno | do alfine | ds. al fine
Dynamics
Expressions dealcoda | d. al coda ne DS
8 Fine d.S. alﬁne Key Signatures
5 a 6 7 8 Notes & Fine @ To Coda )
[ I T I Il | Ottavas
e I ] i i Rests
\3} I - I i Tempo
Text & Tools
Time Signatures
Tuplets
e Jump symbols can be relocated to avoid collisions. To Coda & de. alcoda ©

Hold the Shift button down, click into the green 5
handle below the symbol and drag to reposition. i

6 7
!
I
1

.l

7] T
.4 11
[ fan 11
AT 11
v

To Cﬂda.[:ﬁ} % 0

/ 6 Creating a “coda fragment”
b

To split a system and create a “coda fragment”, follow these steps:

1. Select the properties tool (ESC key) and click on the bar line where you want to
split the system.

2. Inthe Barline Properties dialog, select “Split Systems” then push OK.
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e Tips for deleting repeat symbols

Deleting barlines represented by numbered endings should be done carefully so as not to mess up their underlying logic. Numbered ending barlines
do not delete like “normal” barlines. When deleted, they revert to single, non-numbered barlines. Left and right repeat barline do delete normally.

Deleting barlines at the END of a system creates a special problem. Deleting a barline at the end of a system will cause the last measure of the
system to roll over to the next system. So if a barline at the end of a system needs to be deleted do the following:

e Insert a single barline just to the left of an ending barline. Go ahead and delete the ending barline. Notice the new barline moves to the end of the
system and the last measure will remain in place and not roll over.

- a2 ] .
o | G- swame S [

- al fine
i

e

Rehearsal and orientation markings

You can use create an unlimited number and type of rehearsal / orientation markings. They are automatically bordered by a frame when they are created
and can be easily repositioned.

1. Select the Rehearsal mark button from Text & Tools in the Symbols Selector.
2. Click where you want the rehearsal mark to appear. A frame with a text entry cursor appears.

3. Enter the text you wish to appear inside the frame. Click outside the frame when finished.

IIl El B2 Tutti [Fade and repeat
%II‘EIY

6 1

I

I

7 8 5 10 1 1
j j
| |
1 1

T~

To reposition a rehearsal or orientation
marking, hold the Shift button down, grab the
green handle in the upper left of the marking
and drag.
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The Properties tool

Y

: : : \
This tool reveals practically everything!
The Properties tool is the go-to tool for examining and editing all the underlying details and playback properties for nearly every symbol in your score:
staff systems, bar lines, notes, rests, time and key signatures, dynamics and tempo information, legatos, arpeggios, trills, you name it.
To activate, hit the Esc key or push the Properties button in the toolbar.
Here's an example of some objects you can inspect and change with the Properties tool. Each selection will offer up a unique and editable dialog box.
Bming Emin] G4 AThe D§ 41
( ) Gently slowly )
Open Staff Properties bt ! !F"‘-, o — : - T = : :
Clicking inside the green triangle : — = ' ' ' , e ’ 2
on the left of every staff opens the : wif ; ¥ £ f::______z_
Staff Properties window. There you |
) S s
can control staff line visibility or L B : ] L2 2! I =
transform the part to tablature (TAB) s = = = |“' T o=
notation.
\_ J
Click on an Arpeggio to open the
How to call up properties dialog windows Arpeggio properties.
for any given symbol
® 0 Arpeggio properties
1. Hit the ESC button on your computer keyboard.
2. Position your mouse over the symbol you wish to examine and click on it. Don't play Half duration Ful duration
arpeggio arpeggio arpeggio
3. A properties window unique to that symbol will open. All editable values, Back to default
playback features and functions appear in the dialog box. Apply these settings to all arpeggios
Apply these settings in for all future files? Reset Defaults
Cancel ﬁ
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SmartScore’s Secret Weapon: The Properties Tool "}
\

Playback values for nearly every notation symbol can be edited on a one-time or permanent basis with a single click of the Properties Tool.
Variable sliders make changing values intuitive. Don't like the effect? Simply restore to the default and try again.

Clicking on this notation symbol ... =—]> 0pens this dialog window

e Notes e General Properties

e Rests/Fermatas e General Properties

e Multi-measure rests e Multi-measure Rest Properties
e Dynamic markings e Dynamic Marking Properties

e Hairpins (Cresc. & Decresc.) e Hairpin Properties

e Tempo markings (Allegro, Lento, etc.) e Tempo Properties

e Tempo modifiers (rit., ascel., etc.) e Accelerando-, Decelerando Properties
e Trillls, turns and mordents e Trill Properties

e Arpeggios e Arpeggio Properties

e Slurs (Legatos) e |egato Properties

e Metronome inserts e Tempo Properties

e Time signatures e Time Signature Properties

e Key signatures e Key Signature Properties

e Barlines and repeat signs e Barline Properties

e Staff Properties (green triangle) e Staff Properties

e Chord symbols and guitar fret diagrams e Guitar Chord Properties

e Triplets and other tuplets e Tuplet Properties

$ Change multiple note values with one click
1 > Using the Selector Tool, (ESC key), select a range of notes. With the Properties Tool, click on any
note and change its value. All highlighted notes will become updated.
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Cut, Copy, Paste and Duplicate

For copying, cutting and pasting individual notation objects, entire measures and even larger music areas always use the selection tool.
When using the tool, carefully consider what you are copying and how or where you want to use the material again.

0 Copy and cut individual notation objects 9 Copy and cut multiple measures
or notes from a measure. or whole sections.
1. Activate the Select tool (“O” key). 1. Activate the Select tool (“O” key).
2. Click and drag a frame around the elements or notes you want 2. Right-click over the range of measures and/or parts.
to copy or cut. Selected object will become highlighted. Selected measures will highlight BLUE.
3. Cmd + C copies the selected objects. Cmd + X cuts them out. 3. Cmd + C copies the selected objects. Cmd + X cuts them out.
""" [ =

i . B 53 54 52 oa M 53 54
A= —r— —r—— i | = —r—— —r== " |
A = - il | R = I il |
i R L T T il | Y i W Lo T T il |
e} i T T i | e} I T T i |
[ ! T [ 1 1
; ﬂ__'_'_'__'_'_—‘—__‘-_‘:ﬂ_l g +1
i -1 £ - £ ‘I{ . .
L = & & i I "
L B — 7 1 ————— |
— i W H i I
i T I T
i } v |
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Copy & Paste

e Paste copied objects

1. Toinsert the copied material into empty measures, hold down Cmd + V (or Edit > Paste), position your cursor where you want the material inserted
and click to paste.

2. To replace existing notation with the copied material, hold down Cmd + R (or Edit > Insert / Replace) and click to paste.

3. Cmd + V pastes material and Cmd + R replaces material. A Paste options dialog box will open. Select the options you wish to apply to the new
material, merge, insert before/after bar line or replace existing bar lines.

Cursor tip
m / m n Holding Cmd + V or Cmd + R down will display this glyph onto the cursor

to indicate the position where copied material will be inserted.

Emin7 D
L) E
[/ = — e e ions di
- =F Paste options dialog
'L_I | 1 I
LM
Merge with existing bars m
© Insert new bars Cancel

R
]:
|

Paste before the barline

© Paste after barline

— ]
E rif.
- A: Replace existing bars
*—}-—Hn—“‘—P—J J L —— —— Show this dialog before each paste
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Parts & Instruments

Working with Instruments (Playback Console)

Following recognition, SmartScore automatically assigns a default instrument name and its associated MIDI sound to each part of the system. Each
Instrument name and sound can be changed inside the Playback Console.

. . | XoN ) _Midi Console
@ changing instrument names and
associated MIDI sounds | Sl Gl ol | Current Tempo = 120 Master Volume 100% Measure:Beat
Restore Defaults Transpose all: 0 ¥ steps
1. Open the Playback Console (Cmd + 9). | | L
. Track Yoice Part Name Chan. Port Lock Instrument Mute Solo Volume
2. Select the desired Part Name and Instrument (sound). =
You can control how part names are displayed by going 1 PianoR % @ PR OAnE m
to this menu item: View > Show > Part Names. g!am[% =
lano .
: Electric Piano ; & vt Ekng m
Harpsichord
OrganR
@ Permanently removing a part OrganL
) . Pedal Staff names and Instruments (sound) can be selected
1. Activate the Properties tool (ESC key). 'S Q;ﬁg::]'i:] in the Playback Console. You can even enter your own
' o . \ Nylon Guitar - Part Names. Simply type what you want.
2. Right-click into the part you wish to delete.
3. Select Staff / Part > Remove from the Score Properties menu.
® @ Staff properties
Part name: Flute

2 \aikility
@ Hiding a part Sta*f
. . /‘f_/——— Staff
1. Activate the Properties tool (ESC key) then 3 : 2 apply statt type
click into the green triangle to the left of the
part you wish to make invisible. The Staff

Properties dialog box will open.

/

5-line melody (default)

Percussion Map...

Custom TAB Setup...

/| Convert fingerings

2. Check the Visibility box and select Hide
Staff under Part name.

Apply current line spacing

Open Line/Staff Spacing

Set number of mead A parts in all systems 1
3. Inthe Apply to: area, select the range of the aa / Entire part
. . st
score that the part is to be kept hidden. e effine or syotem
Cancl ———————
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Part Linking

Re-linking parts (optimized scores)

Printed scores may not show all parts in all systems. Parts can appear then disappear from system to system. When SmartScore recognizes these
‘optimized” scores, it may incorrectly assign parts to staff lines in successive systems because the order in which the parts appear may change from
system to system.

Should your recognized score contain such optimized systems, you can easily re-link incorrectly identified staff lines to their correct parts using
SmartScore’s Re-link parts tool.
, 9

You can easily identify
which part names are
assigned to staff lines

in the score by selecting
Part Names & Abbrevia-
tions under View > Show

@ Re-linking staff lines to their
correct part names.

1. Position your cursor over the system

whose parts names are not correctly
assigned and hold down Cmd + L. This
will open the Re-link Parts dialog. The
dialog is also accessible by right-clicking
anywhere inside a system and selecting
“Part Linking” from the Score Properties
pop up menu. Part Linking is also found
under the Edit menu.

The Part name list displays all possible
parts. Uncheck staff lines that are not
properly assigned and re-link part names
to their correct staff lines (in top-down
order).

Click Apply to apply the change to the
current system. Click Next System to
re-link parts of the following system if
necessary. Click OK when all successive
systems are correctly re-linked to their
respective parts.
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menu. Part names and
abbreviations are also dis-
played when you open the
Re-link parts dialog box.

Ees==sc==—c

o e

® @ Re-link parts
Part name Abbr
PianoR PiaR Apply to
Pianol Pial. i
System
Apply
Cancel
L visibility
<< Prev Part << Prev Page << Prev System
Merge with

Next Part >>

3 1
LI Y
| T
Ld
N —

These buttons allow you
to navigate forwards and
backwards without having
to close the Re-link parts
dialog box.

N age == MNext System ==
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e Merging disconnected parts (Broken system brackets)

During recognition, SmartScore determines which staff lines should be joined into systems by looking at the continuous, connecting bracket along the
left side of the score. If system brackets are broken or missing (due to hole punches or incorrect positioning of the page during scanning), then some
staff lines may become disconnected from their systems and will appear to “float” by themselves. This may happen well into a score. And if you had
spent time editing up to that point, it would be a shame not to be able to correct it immediately rather than having to go back, fix the missing bracket
in the Image Editor, re-recognize the score and begin editing all over again. Fortunately, we have a tool that will prevent all that ...

] [ ] Re-link parts
.. . art name bbr
1. Position your cursor over the disconnected it :
part (or parts) and hold down Cmd + L to open e . (@) oy il - [
. . o System
the Re-link parts dialog box. 162 E=== g
Dj & ol
2. Acheck will appear next to the part name that Apply
SmartScore “thinks” belongs to that staff line. ) —— T . —a
If it's not correct, uncheck it and check the {EEkS e e e e e e S Cancel 3
. [ L ' ] 1 e
correct part name that should be applied. ——— - B
(. << Prev Part << Prev Page << Prev System
3. Check the Merge with box. . = rgewith
Next Part >> Next Page >>
4. Click on Next System >> if it's located above
the connecting system or << Previous system
if it belongs with the system above.
. . [ JoN ) Re-link parts
5. Repeat until all broken systems are rejoined 3
together. Then push OK. Part name Abbr
:nuE :E Apply to -
1)? Lblil; - - = system |
[ fan WL 1 I I t
Dl & -
Apply
s [ _ox ]
&) | | I | 1 | | I |
I L"I b Cancel
— y_— - —_ 1\ visibility
L~ << Prev Part << Prev Page << Prev System
B Merge with
Next Part >> Mext Page >> Next System >>
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Controlling the layout

You can change spacing between systems and staves including staff line width on a one-to-one basis or by applying changes globally. There are several
methods and strategies you can use to make sure your finished score is attractive and properly laid out. Let's look at some of the tools available ...

j- f f f VE o 02200 02300 2401 0I5 A
System indent tab (left) ] \ I
r1y Me to the Moon | [System indent tab (right) J
: : (In Other Words) :
o Words and Music by:
[ Part name/Abbreviation tab ] Bt Howard
s - arranged by Hank Powell :
Bming3 Emin] GiA AT Ds =1 :
: E: F i
: Gently slowly I 2 s Le
Erioe (B —
* mf % L\) ¥ L f
S N S ol E—
s 3 - -al- - F# I ;;_: GI'
Bumin? Emin] 9
iz Gk With Properties Tool activated (from the Note Editor toolbar or
: P —_———: T+ by hitting the Esc key), several spacing tabs along the vertical and
E‘ R v — — horizontal ruler will appear. These tabs control only the active
: Fly me fo the moon and It me | staff line and system where your cursor is located. But as you will
: by | . see, changes made to one system can be applied to some or all
- H CE other staff lines and systems in the score ...
] \
o e ! ? | [ ~
SE e : : 3 : B ==
f ' 5 T
s -

\

Vertical Spacing Tabs: 4

F
b
4

Score Header vertical spacing tab. (If one was created with EDIT > Score Header)

System header spacing tab
Staff spacing tab
Staff line distance tab
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Apply spacing changes made in one system to all systems

Changes to line, staff and system distances made on one staff can be applied to all or some of the remaining staves in the score.

1. Make your changes to a single staff line in the ENF view using the spacing tabs as described on Page 57.

2. Position your cursor inside the staff you wish to use as a spacing template and right-click (or chose EDIT > Score Properties). In the
Score Properties menu, select Staff/Line Spacing.

3. If necessary, manually change Top distance, Bottom distance and Line distance values in the appropriate spin boxes.
4. To apply changes globally or to successive pages, click into the Copy settings to: pull-down menu and choose All Systems or Next Systems.

5. Push Copy to apply the change.

NOTE: If you're not satisfied with how the changes look, hit Undo.
@0 Spacing
Part Mame & Abbr Top distance Bottom distance Line distance _
1. Flute Flu 8.60 [l:] 24 0.46
2. PiancR PiaR 2.4 S 20 0.486 fy:}:;" 0.00 |
B a4 , 3. Piancl Pial 2.0 24 0.46 gl
’ L7 .Y | I
ot i | System Top .
| !
* ] offset 0.00 A
A H |
‘I_J H'.H I |
? U :’I: F Copy settings to:
- All systems E —
li.'l - 7 I0)
I ﬂ'ﬁ
L A0 : << Prev Part << Prev Page << Prev System Copy
MNext Part >> Next Page >> Mext System >>
concel | D
Navigation Copy

Use these buttons to
navigate from system to
system or page to page.

This copies changes made
to the all or some of the
systems that you choose.
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Layout / Format Score

Reformatting your score

The Format Score dialog is a powerful tool that allows you to automatically adjust the layout of your score by re-scaling the music so it fits nicely within
the document'’s default page size and orientation. Remember that SmartScore maps to the scanned image during recognition, which is usually smaller
than the actual page size of the original score. Applying scaling in the Format Score dialog gives your document a finished look. The Fit to Page function
is particularly useful because it performs rescaling of your score automatically with just one click. Additionally, you can make global changes to all the

systems of document; such as specifying the number of measures per system, resetting system spacing and indents.

Where is the Format Score dialog found?

e Choose EDIT > Format score.

Manual re-scaling:

Check the box, Scale entire score. Push
the Find Optimal button. SmartScore

will calculate the amount to up-size or e o oomatScon

Applying number of measures
per system will assign the num-
ber you select to each system in
the score. If you want to adjust
the number of measures per
system to just one system or

to a limited range of systems,
use the Staff Properties dialog
(see Page 63).

Apply punctuation
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down-size the score. Accept or adjust \. . J
the percentage amount shown in the D I
readout. Push OK to apply the format Find Optimal 99 - % ~
change. Reset system spacing param-
- J Set num of measures per system to 4 |2 eters here. Selected values will
: apply to all systems of the score.
/. Setup indents I\/Ipc?rg ﬂexibleystaff and system
( } o ) Indent of first system: 0.49 inche spacing options are found in the
l’;;esrit.s the initial indent of the first Setup spacing Scort:.\ Properties > Line/staff
spacing dialog.
\ < Over staff: (.23 inches )
Below staff: 0.20 inches
( )
Checking this box will automatically Between systems:  0.00 inches . . )
apply Auto-spacing to each measure of Fit to page will automatically
the score. NOTE: This action may cause Open Page Setup Fit to page @— calculate optimum resizing
systems to roll over to the next page. of the score to fit nicely within
\ J\‘ the default margins, page size

and orientation.
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Playback

Besides simply hearing your scanned music play, you can also enjoy numerous useful and enjoyable playback tools that SmartScore provides.
Among these are a complete MIDI sequencing environment, MIDI-to-notation functionality, automatic drum track and drum pattern library, juke box and
more. Let's dig in.

Setting up MIDI Playback e o Midi devices
SmartScore is already set up for high-quality playback of your recognized or Refresh Midi Devices Cancel m
imported music files. Default playback is via the FluidSynth-SoundFont.
You can change playback sound fonts as follows: Output
Audio Units
1. From the Playback menu select MIDI Devices. Fluid Synth

2. The Output window displays all available MIDI sound-generators, including
Microsoft Wavetable module. FluidSynth SoundFont pre-selected.

Mod Wheel Controller for Velocity
Playback devices

The Output window of the MIDI Devices

Transport Controls dialog lists all available sound generators.

e Hitting the Comma key automatically brings you to the Playback tab.

e Press the Spacebar on your keyboard to start and stop playback. Speed Scrubber]

e The Mini Console has controls for Play, Stop, Rewind as well as a PRI
spring-loaded Speed Scrubber that gradually speeds up or slows
down playback.

e The main Playback Console (Playback > Playback Console) also
contains the basic playback transport controls as well and default The Mini-console also includes
tempo. a Quick-locator slider that will

relocated playback to the measure
indicated in the readout window.
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The Mini-console

The Mini-console is a floating playback tool that contains useful playback controls in a neat little package. Following recognition, it will «>m
automatically appear in the upper left corner of the window. You can relocate it by dragging to another place on the screen. If you click the -
Mini-console icon button in the Playback tab, the Mini-console will return its nesting place on the far right of the toolbar. -

Input/Output Note Editor Tools

th gh | %DM =SS

Q9 e @B | are &

I"|I IIIII
-

[ *
e 5 “>e 5
—0— —-—
— \ -
@ Mini-console functions ece _Mini Conscls
. . “ > B 11111}
e Rewind, Play, Pause. These are the main transport buttons. - ]

Hitting Play will stop playback. Hitting Play again will resume
playback from the same place in the score. Hitting Pause will
stop playback. Hitting it again will restart playback from the

beginning. (2] Controlling how the Mini-console behaves

e Spring-loaded tempo scrubber. Dragging this slider to the

right or to the left will increase or decrease playback speed e By default, the Mini-console will appear in the upper left

depending on how far you drag the scrubber. Releasing your
left mouse button will cause the spring-loaded scrubber to
snap back to null position.

Measure Finder. Dragging the round Measure Finder slider
will relocate playback to the position displayed in the small
readout window. When Play is pushed, the ENF display will
automatically relocate to the selected measure and resume
following the music.
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corner. To change its position, drag the Mini-console
anywhere to reposition it where you want.

To return the Mini-console back to its nesting place on
the toolbar, click the Mini-console icon button again.

If you prefer that the Mini-console should remain nested in
the Toolbar after Recognition or when you create a new file,
you can change that default by checking: EDIT > Program
Preferences > User Interface > Playback > “Do not open
floating Mini Console after new file is created.”
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SmartScore’'s Playback Console

The Playback Console acts a virtual mixer allowing you to assign instrument sounds to parts and voices of the recognized score. —e
-
Open the Playback Console from the icon button shown here. It is found on the toolbars of the Note Editor, Tools and Playback tabs. —o-

It can also be launched using Cmd + 9 shortcut keys.

@ Measure Finder
Keyboard-Tip: Use this slider to relocate playback to the Play
p - Measure and Beat displayed in th readout. Push to play. Push again to stop.
Tempo m n
Default tempo for the entire score
is set here. It can also be set from _
ece Midi Console

the EDIT > Tempo menu. NOTE:
Keep in mind that any Tempo Current Tempo = 120 Master Volume 100% \ Measure:Beat 11 m ’

marking in the score will over-ride Transpose wv steps [m

the default Tempo set here.

. J Track Voice Par‘tNa}/ Chan. Port Lock B Instrument Mute Solo Volume Balance Transp.

1 Flute v 1 ¢ Flute m 100 I 0 0
p ~ 1 Clarinet (Bb) < 2 ¢ Flute [m 100 (m
T layback Alto Clarirllet (Eb)
ranspose playbac 2 g::zo‘i'i””‘“ (Bb) a3 Stereo Grand mm 100 m
Select any number of steps, up Comtrabassoon
or down to transpose playback. 2 Horn (G) 4 C Stereo Grand mm 100 (m
NOTE: This does NOT transpose ﬂg:: f:];
the key signature in the notation. : W e rc Stereo Grand @ 100 i
Trumpet in -
\ 7 3 Pianol 8 ¢ Stereo Grand m 100 m
( )
Transpose Part/Track playback
Select any number of steps, up
( A ( ) or down to transpose playback
Part Names List MIDI Instrument Mute / Solo )
: : ) of the selected part. NOTE: This
Each part (each staff line of the system) is assigned an You can change the default MIDI You can mute or solo does NOT affect the notation or
Instrument (Part Name) automatically out of recognition. instrument assigned to the part a single part (MIDI key signature. It simply changes
You can choose a new part name by clicking into the by clicking into its name field Track) with either of the pitch oftHe MIDI instrument
named field and even rename the part simply by typing in a and selecting one of a 128 MIDI these buttons L ' )
new name. instruments.
. J L J
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More Playback Options

SmartScore provides many tools that control and enhance playback of your scanned music. Many are found under the
Playback menu. Others may be found with the Properties tool or in preferences under FILE menu.

o Swing playback

e To apply swing effect to beamed notes, select Swing under the Playback menu. When Swing is activated, beamed
pairs will play the first beat as a dotted note. Uncheck Playback > Swing to deactivate swing effect.

9 Random variations

e To apply subtle but random variations of tempo and loudness, select Randomize under the Playback menu. NOTE:

You can adjust the amount of randomness applied to tempo and loudness from the EDIT > Document Preferences.

e Define Playback Range and Loop —

You may want to set a defined range of more than a few measures. Here's how ...

From :8 “

e Select Playback > Set Playback Range sub-menu. In the dialog box, set the start an ending
measures. Hit the spacebar key or push the Play button. You can close the dialog box at any
time but the playback range will remain fixed to where you set it. Push Cancel to clear the
range and return to normal full-score playback mode.

Set Play Range...

Play-Pause Space

Stop
Rewind .

Playback Console... *9
Floating Mini-Console...

MIDI Devices...
Fluid Synth Playback Setup...

MIDI Panic
Jukebox...

Randomizer

Play as written

Velocity v
Reset Velocity
Mormalize Velocity >
Rubato 4R
Reset Rubato
Set Playback Range
l<| to [12 |Z| | =| | measure
M Loop

Close Cancel

Activate this function to play the

range of measures as a Loop.

o Play back selected measures o a

You may want to hear only a few measures at time. Here’ how ...

e With your right mouse button down, draw a box around the .

measures you wish to isolate. They will turn BLUE. Only those
measures will play back.

Only measures highlighted in Z‘E —© ,,% ¥ ¥ 7
blue will play back. ] y . — . [ I W
N iz F !
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e Rubato Controller

Rubato is an expressive shaping of the tempo of the music. Its subtle shifts of time emulate human performance and is also known as phrasing.
The Rubato Controller allows you to draw curves over the music to create small tempo shifts.

1. Inthe Playback menu, select Rubato (Shift + R).

Use your cursor and draw an up/down curve over
a range of notes. >

é

2. Therange that tempo will change the default tempo
-15% slower to + 15% faster depending on the
amplitude of the curves.

3. Toexit Rubato mode, select SHIFT + R again. To zero-out all Rubato Controller changes, select
Playback > Reset Rubato.

@ Velocity Controller

While dynamic markings and symbols are recognized and

applied to playback, sometimes more dynamic nuance is | | |
desirable. Here is a clever feature in SmartScore that allows L J_ J nl N l hLﬂ L

L. - - g S5 e. iy W
you to make subtle changes to note velocities (loudness) QA

while working on page in the ENF notation view. | |

1. Inthe Playback menu, select Velocity Controller
(or use the shortcut, Shift + V). You will notice notes | | | | | | | | |
on the page will display green, vertical lines. These
represent the relative velocity of each note.

2. With your cursor, drag the “pencil” glyph through the
lines of the notes in such a way to make gentle
(or abrupt) transitions in loudness.

Should you get carried away and find you made changes too extreme, you can reduce the
overall effect by selecting Playback > Normalize Velocity and choosing the amount you want

3. To exit Velocity mode, select SHIFT + V again. to reduce the effect (by percentage). If you wish to cancel all changes to Velocity Controller,
' select Playback > Normalize Velocity.

4. NOTE: You will find a similar velocity controller in
the Piano Roll window of the MIDI Editor (see Page 75).
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The Playback Toolbar

The toolbar in the Playback contains the most important functions and dialogs for playback. They are accessible from these buttons:

Input/Output Note Editor Tools Playback

th B | %) DY = =8 B | =5 .
©O © © 0 6 0 0

3= S IIEEr Y IEREY ~ “«> n m
HES O\ = 5. ﬂ El ®

Open Playback Console: Open and control MIDI instruments 6 Piano Roll View: Click here to select a track (staff) and open
assigned to parts and to contrapuntal voices (see Page 62). it in the familiar “Piano Roll” environment where you can edit

pitches, durations and even MIDI Velocity values graphically
Toggle Mini-Console: On = Float the Mini-console inside the (see Page 75).

main window. Off = Put it back into the toolbar (see Page 61).
MIDI Overview: View all MIDI tracks simultaneously
Insert Program Change: Insert a new MIDI instrument at any (see Page 80).
point in the measure for any part / staff line.
0 Event List: Display and edit MIDI events for the conductor’s

© 00 o6 ©
©

Activate Drum Pattern: Select one or more pre-set drum tr_ack (0) or any sgleoted track (staff line) in your score. Voice,
grooves to accompany your score. If you're feeling creative, lay Time, Duration, Pitch and Velocity values are all displayed and
down your own drum track and add it to the Drum Track library editable (see Page 82).

(see Page 66).
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Drums and Percussion

One very cool feature in SmartScore is the ability to add a rhythm accompaniment to your score during playback. This is done by assigning one or more
pre-set “grooves” or patterns from the drum track library. You can also create your own rhythm loops and add them to the library as well.

During recognition, Smartscore will attempt to correctly “read” percussion parts (usually containing less than the usual 5 staff lines) whose “clef” is nor-
mally a rectangular box. Should a percussion staff become recognized as a “normal” 5-line notation staff, you will be able to transform it to a percussion
part containing a variable number of staff lines where each line and space is assigned a unique drum sound by means of a fully-editable Drum map.

0 Add an automatic drum track to playback
!-CST |® Automatic Drum Track

1. Click the Automatic Drum Track button in the — oumpaten Syl | Beste | Measures Insert )
toolbar of the Playback tab or choose EDIT > ¢ | ootaride | riytm s |4 1 | (ommeaswene. L
Automatic Drum Track sub-menu. I ot Vet | Rk . " 14 Dot

- unk 'n Drive

2. Select a drum pattern from the preset list of rack Voioe PartNamel  |_riown | Rnyim&Bies |4 !
grooves then select a beginning measure for —————— | Privin' Groove | Rock 4 8
the loop and push Insert. NOTE: Pay attention ! Fosaune FasySwing |EasyJazz |4 ¢ :
to the beats per measure. They should match 2 Electric Pianc | - O [P1ete PoP ‘ 1
the numerator of the time signature. , Frotioss Bant H————— °

Funk 'n Drive  Rhytm & Blues 4 8

3. To add another pattern, select the groove a Half Time .. Rhytm &Blues 4 16 B9 swapwithprew o
from the list, set the starting point in the from * Hard Rockin ... Rock 4 16 e O Err—
measure no. spin box then push Insert again. HiHatKa-..  Rock 4 4

4. Grooves will continue to cycle until another Modity — e Clone ——
pattern is inserted or until the groove is
silenced. To silence drum playback, select the cancel | (LS
starting measure and push Insert Silence. *

5. When your drum patterns are arranged to your ,L
satisfaction, push OK. A new MIDI track will Applying selected patterns will Sort and organize
automatically be created. create a new MIDI track auto- Reorganize grooves by swapping and

matically assigned to Channel resort]ng pa’[terns as you go.
o NOTE: The Automatic Drum Track is a “virtual” tool. 10, the channel exclusively used

It does not affect the notation of your score. It is for drums sounds.
entirely separate from ENF percussion parts. \
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e Creating your own custom drum track

Don't care for any of our preset drum tracks? You can create your own drum patterns and save them to the master drum track library. Here's how:

1. Select the Drum Track button in Playback toolbar. In the Automatic Drum Track dialog box, click the New Pattern button.

2. Notate your pattern in the percussion staff template. Drum kit assignments are preset according to the Drum Map which can be opened and
edited by pushing the Drum Map button above the template.

3. When finished, click on the Save Pattern button.

4. Inthe Generate Automatic Drumtrack Pattern dialog box, write in a name, assign a style from the pulldown menu. You can also adjust the
beginning measure, MIDI track and total length for the pattern. Then click on Generate >>>. Your self-recorded drum rhythm will then be added
to the drum library and can be accessed at any time from a SmartScore document via the Automatic Drum Track dialog box.

YU oL DIUED | o4 1%}

bk A 16 Sa'u'E Flattern ﬁ . [ ] Generate Automatic Dr_umtrack Pattern
ock 4 4 ‘ Name: My Rock Groove
== T =
f Style: Rock B
- To create a new drum accompaniment style: Definition source:
Delete New Pattern Clone - 1) Build your new rhylhmicl;anem he[‘ey(Pay attention to the time signature)
| 2) Push "Open Map" to reassign drum sounds. Hit spacebar to test. Push "Save Pattern” when done.
3) Give your new pattern a name in the "Name" field. Push "Generate" to save. o
| Track: | 1: Drum jks
- | You will then be able to select it from the Automatic Drum Pattern Library.
!6} i e e Begining measure: 1 |
X r ¢ r ¢ r ¢ r ¢ Length (in measures): |4 |2
v B - S —" S e R ——
b B e e ? - + : - T . s 2
g f f f f
. m W »
e e e e e e e e e B B S S | -
B e e e e e R e e Cancel Generate >> >
’ rt r ’ rt ’ r?

0 Import a drum pattern from a MIDI file

So many options ... If you have or can create a standard Type 1 MIDI file which contains a drum Select the MIDI track that contains the
track on Channel 10, you will be able to extract that drum track and save to the drum track library: _> drum rhythm (MIDI channel 10).
Select the menu item, Edit> Create Automatic Drum Rhythm. In the Generate Automatic Drumtrack
Pattern window, make sure you select the track assigned to Channel 10 (Drums). You will see the
Playback Console as a reference.
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0 Changing note head shapes

While recognition of “non-standard” note heads is currently not possible, you are able to change the shape of note heads to one
of several common “Shaped note” (Sacred harp) note heads.
1. Select the Properties tool (ESC key) and click on any given note head.

or..

Activate the Selector tool (“0” key) and drag a box around the note whose note heads you
wish to change to another shape. Then select the Properties tool (ESC), and click on any
of the highlighted notes.

( )
Apply to all similar notes
You can also apply the new
note head shape to all other

3. Click OK. All highlighted notes will inherit the selected note head shape. notes in the score having the

same note value. Check the
box here before applying OK.

2. Inthe Note Properties dialog box, choose a note head shape from the Note head type
pull-down menu.

J

Yot > % 8

(0] [ ] Properties

Tenuto Accents Fermata

Shorten note duration of associated note.

Duration:

50 | %

Do not shorten note duration.

Apply these setting to all staccatos.

Apply to all similyr note values Reset defaults Back to default

Apply to selected notes
| n 1 ad ad 4 ad 1 | 1 1 1 1 | h Apply these settings for all future files.

d
1t
B

A 1
1t

[Select the desired note head shape from this pull-down menu.]
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The MIDI Editor

When you hear your music playing back after recognition, you are hearing MIDI “events” firing off one at a time. Each MIDI event represents a note
(or and inserted effect) and contains digital values for things like pitch, duration, volume (velocity), channel number, voice number, etc. MIDI is the
playback engine that runs “under the hood” in SmartScore’s ENF notation view.

SmartScore’s MIDI Editor contains three windows each displaying a different level of detail from the “big picture” (Overview) to the level of a given part
(or MIDI track) as seen in the Piano Roll down to the level of individual note events displaying each note’s various parameters numerically (Event List).

=

Overview window containing each part as a MIDI track

Zﬁ L SmartScore 64 Pro - Fly. Me_edit

Playback Image Editor

+ I Za oo ap | «re —m—

Piano Roll view soe it g Seare Pt 1
of a selected part (track)

(| 2 [ 3 [ 4 | 5 s 7 8

What is the MIDI Editor good for?
SmartScore’'s MIDI Editor allows
you to visualize every detail of
your music. In the Piano Roll view,
each note is displayed graphically. — = | . = = = =
You can adjust note pitches, note —— B
widths (velocity) and note lengths - —
(duration) as well as make smooth o L -
volume swells easily with your N ipuoutput ot o playpack

mouse in the velocity graph. = [ ] Eh| B ¥ o= =/ 5 Q) 9] o) & B

‘ e - Fly_Me_edit:4 : 1: Trombone

Note Editor

Input/Output Playback

th th == = uEE Qe d] B | X8 — &

o060 Fly_Me_edit:2 : 1: Trombone

Q

«>m —m—
RS

New Delete Apply Cancel Scroll when playing

The Event List displays fully-edit- : 7 Blowson Dot Bt Bia B
able parameters such as Duration,
Pitch and Voice Number for each »
note event. Changes made in the ‘ ’ ‘
MIDI Editor are directly applied to =

playpack. | e

Time. Duration Pitch Velocity

1:0000 OT0060 o6

620060 000060 523
6

7 T
1 1
1
Z 1
1 1
3
T &
T
1

6:3:0000 00:0060 55
G

6:3:0060 00060 A5 I

710000 010060 G5

720060 000060 =3

7 nd
750000 000060 55100
7

7:5:0060 000060 55105

5110000 070060 Gi6 [ 109

play
520050 000060 55 [ 110

Furthermore, if your changes
affect how the notation ought to
appear, those changes will au-
tomatically be applied when you
return to the ENF editor window.

5:5:0000 000060 A5

00:0060 [

83
9:1:0000 T00000 S

70.1:0000 010060 55

02,0060 00:0060 A5

10.3:0000 000060 (=

10.3:0060 000060 7S

:

1:1:0000 010060 =1

The Event List view of a selected part (track).
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Viewing an active ENF document in the MIDI Editor

You can view underlying MIDI data at any time by clicking on the Playback tab and selecting one of three MIDI view
buttons found inside the active toolbar ...

e Choose either the Piano-Roll @ view button, the Overview @ button or the Event List ©. button.
If you select either Piano Roll or Event List, a dialog will appear asking you to choose which part e e MIDI Views
(staff line) you wish to view as a MIDI track.

e You may also call up any of these MIDI environments from the View menu. .
Piano roll a Cancel
Track:
SmartScore 64
1: Trombone

Input/Output Note Editor Playback Image Editor

2: Electric Piano

1 “1 x| we op| @ " = Ml “«>m o 3: Fretless-Bass
th & %Y = E o @ # QM &k o 4: Automatic drum track
=) = ® e Fly_Me_edit:1 (] @ Fly_Me_edit:2 : 1: Trombone
TN 1 i i i 2 [l ] i 3 i i i 4 i [ . 5 . [ . 6 . i i T [ [l 6 T 8
A Fly Me to the M
LS € 1o thc V100N
a1l | y — [ |
AN " Bart Howard .
AR c6
; ; - 44 - 1 J—-_ - . .
ol = ¥ 4 ¥ e 5 g " |
Ll ¢ = g ! —— ™ [ ] ]
—3 == " 2 g
b
L . — =
A= 7 = 7 = | | —
J\ = VELOCITY B B 7 8 9
5 b 4 ! & 120
: @ ¥ F == : = = 110
2| e mp ¥ ? T 1 F\_,F 100
= L . — : : — =
2 = = + 70
! r F 60
- 50
ca 4 . NI — 11 - 12 40
" F = = T e EE====X - 30
. 20
n
Acuvate provious page Pan1/1 Pagel/s 040040 iches saxnain Tp OO WM GO = e

Tip: To view ENF and MIDI view windows side-by-side, choose Window > Split Screen > Vertical menu selection. J
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Using the MIDI Editor

Q \

ENF-MIDI-ENF: Two-way Transparency ...

Following Recognition, the ENF notation pane is loaded FULL of MIDI data. Changes you make to notes, articulations and dynamics automatically
update the underlying MIDI data. All that goes on under-the-hood ...

Changes made in a MIDI View window, (to velocity, note pitch, durations, etc.) directly affects playback. That's true. At the same time, changes
made in a MIDI View window will ALSO update the ENF graphical display. When you return to ENF view, changes you made will be apparent in
the notation.

ENF view Piano Roll

N o Scaling the MIDI Views (Zoom)
Q,

e [n Piano Roll or Overview window, select the Zoom tool fromm MIDI
toolbar. Click the left mouse button to zoom in. Click the right
mouse button to zoom out.

SmartScore 64 MIDI Macintosh



MIDI Editor QRG E2021-1.2

e MIDI Options menu & SmartScore 64 File Edit View Playback window Help
. . . e EETTE  \oning
Whenever you select one of the MIDI views, an additional menu selection, File Settings... Whole
. . . . . Input/Output NETERL[ET  Instrument Settings... Half
Options, will automatically appear. MIDI Options menu includes a number of v Shuttle on g
A - : | | SE | WEE | '
MIDI-specific functions. h R ¥ o= = i Eighth Triplet
Sixteenth
® ® Sixteenth Triplet
32nd
5 32nd Triplet

e Music playback in MIDI views

I—
Playback in the MIDI environment is similar to the ENF editor. You can use the I [—
Playback Console, Mini-console and spacebar controls as usual. But you also
have a “scrubber” feature that lets you shuttle your mouse back and forth at
any speed, playing back slowly or quickly, even backwards allowing you to easily
pinpoint trouble spots. :ﬁ E:! I?iT:pS;(I)tings... | >
—_0- -— Instrument Settings...
e To activate the scrubber, go to the Options menu and click the Shuttle on MEF
sub-menu.
e Position your cursor inside the piano roll event area where you wish to
scrub the music. = e s e =
T
e Left-click and drag to the right to advance playback. Drag to the left to — — e . —
hear notes played backwards. — — —3
] [ | [T |
—— | —

o Navigating from one MIDI track to another

The MIDI Overview window displays all MIDI tracks at once. But the Piano Roll and Event List views show only one MIDI track at a time. Here's how to
navigate from one track to the other...

e Click the Back or Next buttons in the toolbar. 4 D
e Alternately, select the Left or Right carets inside the Piano Roll or Event List window. < | |=
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© MIDIFile Settings

Each MIDI file has the central information in its file header, such ® @® File Settings
as playback tempo, time base (ticks per quarter note), information
on the time signature and key and finally the sound table used S 106 m

(e.g. General MIDI).

This information can be found in the File Settings dialog box and B 120 ticks / quater note Cancel

can be changed and applied to the current file. Changes will not
be applied globally to other MIDI files. Basically, the default settings Time Sign.: | 3 B . |4 B
in this window are fixed but can be altered on a file-by-file basis.

Key Sign.: 2 sharps B © Major I Minor

Instruments identification system: General Midi B

Importing and Converting MIDI Files

You can import any standard MIDI file (Type 1 or Type 0) into SmartScore and it will appear in the Overview window where it can be played back.
If you wish to convert the MIDI file to standard musical notation

o Importing a MIDI file
1. Select FILE > Open.

2. The keyboard Cmd + O will also open a file browser.

o
-

3. Browse to a MIDI file on your computer then double-click to select it.

Import MIDI file: Task Window icon

Look for this icon if you want to
import a MIDI file from there.
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e Converting MIDI files into notation

1.

With a MIDI file open in Overview or another MIDI view, select
Edit > Convert MIDI to ENF (ENF being SmartScore’s file format).

Or simply close the Playback Console by pushing this button here s

The MIDI to ENF dialog will open. Here you can apply options prior
to conversion. SmartScore converts MIDI tracks to individual parts
which will appear as staff lines connected by a bracket to a system.

By default, contrapuntal voices are not differentiated. If desired, set

the maximum number of contrapuntal voices you wish to differenti-
ate using the Maximum voices pull-down menu. Each voice will be

assigned a unique MIDI Channel and given an unique color.

NOTE: Calculating polyphonic voices from a MIDI file is a tricky deal
since MIDI has no contrapuntal intelligence. Trying to extract more
than 2 voices per track will most likely result in something less than
desirable ... but you can always try. If necessary, you can go back
and try again with a lesser number of voices.

Select the Measures per System you wish to have in each system.

In the Quantization section of the dialog, set the NoteOn and NoteOff
value to the smallest note value present in the file. If you set the note
value higher, you may wind up with more notes than you bargained
for.

Click OK and the MIDI file will convert to a SmartScore .ENF file and
appear as notation in the Note Editor window

Staff Vioicing

MIDI To ENF

Quantization

Maximum voices Mone

| 1 E

By MIDI Channel

© NoteOn [ NoteOff

Density " NoteOn / NoteDuration

Shorten
Measures per System

Lengthen
3 B * | Justify
Systems per Page
Auto B
Cancel
| Set Default Tempo ... | Current Tempo = 120
| Restore Defaults | Transpose all: 0 ¥ steps

MoteOn

1116 B
NoteOff

1116 E

Divide by Beats

Smooth Voices

Midi Conscle

Master Violume

Track Voice Part Name Chan. Port

Instrument B Mute Solo

~
Is your MIDI file “quantized” ? It should be if you want it to look right...
MIDI files can be created “freely” with no attention paid to the internal MIDI time clock or time signature. Such “free-form” files may sound OK
when played, but they lack internal timing constraints. Quantized MIDI files conform to strict rhythmic structures necessary to convert to music
notation such as time signature and “number of ticks per note event”. Smartscore will properly convert only quantized MIDI files.

J
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The Piano Roll View

The Piano Roll view is a familiar display in most MIDI sequencers. Colored “events” populate the grid wherever a note occurs; its length being equal to its
duration in time. Pitch is represented along the vertical axis matching the white or black keys on the keyboard to the left. Horizontally, measures (red verti-
cal lines) are demarcated by beats (black vertical lines). Playback is marked by a green line that moves from left to right as the music plays.

's N
— MIDI Note Event MIDI Track Selector Measure

: - The properties of a MIDI note Use these buttons to switch between The horizontal timeline is divided into bars
—S—, (start time, duration, voice mem- tracks in Piano and Event List views. and beats (here a 4/4 bar).

bership, pitch, velocity) can be ed-

ited individually by double-clicking
on the event You can also move,

lengthen or shorten the MIDI note — IIiIIT “| — |‘ ——

Sl S e oLse. — T T T T W W

i i 1 Il A i i i | | . -

— e - - |
] \ ] | -—_‘ ] ‘ ~
; T Notmon ' [ .
Pitch . soe . Quarter note on F# and in
The keyboard shows | e e . Voice #2 (red color).
A ] B B g g o ] ] )
the pitch of the event. _ | Cancel This event spans a full beat
o R— e e = — (quarter note) at F# 5 and
DR e > B 1 1 belongs to the secondary
L [____ L [ T T e N e e voice since it is red in color.
s . —
_— L [ [ — »
( /
Velocity Controller Smoothing velocity transitions with your mouse
In the lower half of the Piano Roll display, you can access a number of Transitioning from loud to soft or soft to loud can be smoothed out in
MIDI controllers including Velocity Controller. the Velocity Controller by clicking and dragging with your mouse along
the green markers that represent the volume for each note event.
L
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Working in the Piano Roll environment Pitch and position
o Editing, inserting and deleting MIDI note events 4
<>
e To change pitch of a note event, click and drag up or down. When pitch shifted, the note Y -
will sound the new pitch. !

Note-on / Note-off (duration)

e To change the duration of a note event, position your cursor over its left or right edge.
When a double arrow appears, drag horizontally to extend or decrease the event accord-

ing to how much you want its duration value to increase or decrease. 0%_%4’( -

Velocity (loudness)
e To increase the velocity (volume) of a note event, click the top or bottom edge of the ’
event and drag the edge to increase or decrease its velocity (volume).

>

o Toinsert a new note event, position your cursor over the data point you want the new
note to appear and right-click. 6 Insert MIDI Note Event

e To delete an note event, click on a note so it highlights then hit the Delete key or select > -
EDIT > Delete. v

e To examine the properties of any MIDI note event, double-click on the event. This will .
open the Note On dialog revealing the internal data assigned to the event. You may edit Note On dialog

5 T E T

the various data fields if necessary. e e Nete on —

Voice Time

- [ B 210000 —_— -
Cancel

Duration Pitch —

Limiting the duration of note events to a precise value

In order for MIDI note events to properly translate to standard notation values in the ENF view, e “> B [
you should set the “Snap to" note no lower than the smallest note value you want to appear. sk
This value is set under the sub-menu selection, Option > Snap to. = | S
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© selecting MIDI note events | L]
-I |
e To select a single note event, simply click on it. =]
e Several note events can be “gang” selected by holding down the left mouse button and dragging a box -
around those you wish to select.
[
e To select all note events in the track, hold down Cmd + A or choose EDIT > Select All sub-menu. e . : Select
e To select a specific region or to select one or more contrapuntal voice, choose EDIT > Select > Al
sub-menu. There you can define a range by measure and beat and/or identify exactly which i Panor -
voice or voices you wish to select. oo Cancel
All
All
e Cut, Copy and Paste selected MIDI note events E %
|
e To “‘cut” and remove selected events from the track, hold down Cmd + X or select EDIT > Cut
sub-menu. Event data will be held in the clipboard for pasting. .
e To “‘copy” selected events without removing them from the track, hold down Cmd + C or B Full From: (11:0000 | [ Tor [26:1:0000
select EDIT > Copy sub-menu. Event data will be held in the clipboard for pasting.
e To “paste” cut or copied events, hold down Cmd + V or select EDIT > Paste sub-menu. Events ec e Paste Special

will insert exactly where they originated. Create New Track and Paste ok ]

O Add to existing events Cancel

e To paste cut or copied events to a location, select EDIT > Paste Special. You will be able choose = Reslace exsting events
exactly which measure, beat and tick you wish to drop the events as well as whether to replace, Move to make room
add or push out of the way any overlapping events.

Repetitions:

Start fromtrack: 1

© All to track:
Start from time:

1: PianoR

O

3:3:0000
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o Graphical MIDI Controllers

In the Piano Roll view, below the event grid is the Controller Window. It serves to directly draw controller values and trends (e.g. velocity, modulation,
volume, panorama, etc.) for the displayed track.
1. Select the desired controller type from the pop-up list on the left edge of the controller window.

2. Move the mouse pointer into the controller window. Select the type of controller you wish to apply. Use your mouse to draw graphical changes
along the horizontal axis Changes you make will be heard the next time playback starts.

| MIDI: 1 Score Part 1 Bl MIDI:2  0: Vioin I 8 Fiy_Me edit:1 [x] Fly_Me_edit2: 2 Elecrc Fiano ( )
— S — — - T - ® Controller Graphs
Vertical green lines in the controller window
[ | . :
c6 represent the velocity level of each event. Click,
E— — hold the mouse button down and drag above or in
; the line to change their lengths and thereby, their
| velocity values.
[ ] —
— .
— T = = = Q— = [ Other types of controllers appear orange in color
" as a horizontal line and can also be edited with
. the mouse.
: | ?- . )
; Controller Effect Selection MIDI note events and velocity value ] | _ _ \ _
Select the effect controller you wish to The greater the velocity value of a MIDI note ‘ x
apply For example, Velocity (0 - 127). event, the stronger its bar is shown in the /"/
\ piano roll view.
k |
. . . . . . | JoN Velocity and Duration
Q Adjust Velocity and Duration of selected notes inside one window
. . . ) ) Velocity % 1 100 200 (T
1. With one or more events selected, choose EDIT > Velocity / Duration to edit the velocity
. . 88
and / or the duration and all at the same time. Lanel
Duration % 1 100 200
2. Use the sliders or the entry fields Velocity and Duration to enter a percentage value for —

the velocity or length change. If you change the duration of the selected note events e.g.
For example, if you want to double, set the duration to 200%.
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G Inserting Instrument Changes (MIDI Program Change) éw
You are able to insert a change of instrument sounds in the Piano Roll using the same tool available in the |
Playback tab of the ENF notation view. (In MIDI-talk, it's called Program Change)
[ JeN ] Program Change
NOTE: Double-check that Options > Shuttle on is activated. Playback will follow wherever you click. o T
oK
1. Locate where you wish to insert a change of MIDI instrument, then double-click at that point to mark Wg o000 Cancel
the spot.
Delete
2. Push the Program Change button in the toolbar or select EDIT > Program Change sub-menu. Instrument
3. Inthe Program Change dialog box select the Channel you wish to apply the change to. Crend Blene B
NOTE: Double-check your colors ... if you select a voice that is not present in that track, you will hear no
change in the instrument sound. Check that the measure and beat are correctly set in the Time call-out 4_(&‘_»
and then select your new sound from the MIDI instrument pull-down menu. ! \‘J
4. Afterinserting the program change, you will notice an arrowhead or caret indicating where the change of
instrument was inserted. The color of the caret indicates which voice will be affected. Double-clicking the
caret will reopen the Program Change dialog box again. -
5. If you need to, you can click and drag the caret left or right to reposition the start of the program change. !
y y g g p prog g I
e MIDI File Settings and Measure Settings e @ PR
e Select Options > File Settings. In this dialog box, Tempo: (BB CXSK ) File Settings
you check that global settings of the file are correct.
Of course, you can change them, but be careful ... Tmesign: (4 [ : 4 B Tempo: (180 ——
you probably do not want to override ENF notation [ErsiEeny 120 tickatiiqEninrnain Cancel
i Key Sign.: 4 sharps a (o}
settings.
Time Sign.: | 4 E 4 E
e To open Measure Settings, double-click on any
measure number along the horizontal timeline. Key Sign.: | 4 sharps B Owior LAl
Instruments identification system: General Midi a
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MIDI Overview

The track overview of the MIDI editor is comparable to the piano roll view. The difference is, here you have an overview of all MIDI tracks instead of just
one. As in the Piano Roll view, you can select any MIDI note event, edit its properties, move, lengthen or shorten it and also delete it.

The track overview is particularly suitable for editing entire tracks at a time. So for example, select an entire track and transpose the playback copy or
delete the content of the track, or remove entire MIDI tracks from the file and/or add new MIDI tracks.

) 5
L Track numbers ]
2 l SmartScaore 64

Left-click on one of the track
M numbers to select the entire MIDI

Timeline

The horizontal timeline is divided into
bars and beats (here a 4/4 bar).

Bl track for further processing. 75| [Q 2 @l Wrm —|]|||]||—
Double click the number to access .
0.0.0 this track in the Piano Roll view. Mozare Fidefod ; Scote Part. | (
5 6 7 8 9 10 1 12
1 / _-_ — -— — [ —
.- ./ — 1 - -
4 )
2 - Select regions
Fr——— = = ' By simply clicking

and dragging, you can
simultaneously select

— o — .
80 lizckBioperties MIDI note events in one
ey [ ok ] or more tracks for further
1 art 7 Cancel ! ' : : processing
4-. rtrrrnan Transpase: (] 1 [ rrrren 1 [ [ [ [ | 1 III\ = - )
! J .k d " | " . " .

Piano Roll New Track

6 / Event List Delete Track

Track numbers
Right-click to opem the Track Properties dialog.

Natural 12833:1:0000
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Major features of the MIDI Overview

Most of the information about editing, selecting, copying, pasting and deleting MIDI note events can be found in the previous section, Piano Roll except
for track-specific editing functions such as working with controllers and inserting a program change. Here are the unique features of the MIDI Overview
environment:

o Select one or more complete tracks

e Left-click on a track number (left) to select the entire track. You can now remove the entire content of the track, delete the entire track or copy the
contained MIDI note events (see Edit menu).

}

G 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 a7 38 39 40 41
Left-click here selects L o IR ] T =TT T | T T T -
the complete track. .
Right-clicking opens 20 . e e — — e n— e = ==_-E=-_—=_E:==:=: —
the Track Properties
dialog box. 3 —— et | =TT —— | =1 - 4 L = — I ===
] = |. k
e The Track Properties dialog box "
. . . . Transpose function
You can use the Track Properties dialog box to edit the properties e e Track Properties ChoosZ e
of each track. This includes, for example, the name of the track - ] the playback pitch of the track.
and its transposition interval. The dialog box can also be used to = NOTE: This action does NOT
create new tracks or to open the currently selected track in the Violine 1 Cancel transpose the notation in the

piano roll or event list view using the corresponding buttons. Transpase: ENF view. It merely transposes
0 S the playback pitch by the

e Right-click a track number to display the Track Properties O New Track selected number of half-steps.

. L v,
dialog box.
Event List Delete Track
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The MIDI Event List

The Event List in SmartScore’'s MIDI editor shows all the MIDI control data contained in the file in a simple event-by-event list in chronological order. This
includes Note On and Note Off commands with the corresponding properties (voice, start time, duration, pitch, velocity), MIDI controller data as well as
meta events and sysex commands. MIDI information on program changes, voice names and key and time signatures can also be found in the event list
and can be edited individually. To edit a parameter, simply click on a line to select an event, then make the desired data change in one of the columns.

Jump to Previous or Next MIDI Track
Function keys Use these buttons to move from one
You can use these buttons to cre- smariscort — track to another.

ate new MIDI events or to delete
selected events from the list.

“ ~ “ > B8 (m
- - 4 »
( liszt-consolation-nol1-a4:4 : 1: PianoR

< > New Delete Apply Cancel roll when playing
¥ Notes On Notes Off v/ Contral  [v| Meta | Sys. Ex.

th| Bh

Type Voice Time Duration Pitch Velocity \
Program Change :1:0000 A5 rand Piano S
Program Change :1:0000 G5 rand Piano .
Program Change :1:0000 G5 rand Piano . .
i ; i ri— o Fs L — Scroll during playback
Display Filter <GP “Tao00 F5 ; _ ,
Pan 2 1110000 ES : Activate this check-box so
Use these check- P 1 Lo0on piks — L g
T 10000 2 T that the event list scrolls
boxes to control iy “To000 — o oo vertically during playback
which MIDI data s On i o000 020000 B4 5 i '
. X ole On - 20000 0:2:0000, A#4 5 (85
|S dlsplayed Note On . ' L 4.0000 o 0000 g-;-ll :5[8655
Note On ‘AIDDDG : :DUDG G4 E 85
W, ote On :2:0000 2:00000  Faq 485
jote On :2:0000 :2:0000 F4 =5 |85
jote On :0000 :0000 Ed 5 |85
jote On :4:0000 :2:001 4 | 85
ole On 4:0000 2001 Dit-4 5 | 85
Note On :4:0000 2! D-4 E6 85
jote On :2:0000 000 Ci#-4 4 |85
jote On :2:0000 0000 C4 k5 | 85
ote On :3:0000 010000 g3 4 85
jote On :3:0000 ) 4 0000 445 5 (85
jote On :4:0000 ) 0000 A3 4 | 85
Note On :4:0000 V4 0000 E6 85
jote On :0000 7 ooop. G2 5 85
jote On 4:1:0000 )4 0060 G- E5 (85
jote On 4:1:0000 | @ 0000  F#-3 4 85
jote On 4:2:001 0000 F-3 4 | 85
# Lyric 4.2, E-3 _#
— 000 0:0:0060 D#-3 £5 |85
gg% 0:1:0000 D3 =a :f
MIDI events and control commands 0050 oo O3 5 155
Click on a line in the event list. Parameters for this event open up and 500 000 sz BTe
. . . . :0000 1:00000 a2 485
become active for editing. Double-click in the Type column to open a 0000 1000 Gy ses
dialog box listing all the parameters for he given event, within which you 5 I
are able to make the edits. S, .
J
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Major features of the Event List

<||= New Delete Apply Cancel [ scroll when playing

Motes On [ Motes off Contral Meta Sys. Ex.

o Control and presentation

e |norder to switch between the tracks of the file in the event list, click on either of the small arrow buttons in the header area or use buttons within
the playback toolbar that are used to turn the pages in the ENF view.

e Use the check-boxes to specify which types of events appear in the list and which do not.
e |f you want the event list to run during playback, select the Scrolling during playback check-box.

e The other buttons in the header of the event list are used to insert new MIDI events, delete selected events. Confirm or reject changes that you
make directly in the list.

9 Edit Events

e Clickin any field of an event line to edit the parameters of the MIDI event directly in the list. click on the Apply to button to confirm the change
made, or ...

e double-click in the field of a MIDI event to open an event-specific dialog box for editing the event parameters.

e Insert new events
v Note On

Control Change

e Inthelist, click on an event below where you want to insert a new € Program Change  |Event
Poly. key press.

MIDI event. 9 Channel Presure m

Pitch Bend Change
e Click the New Event button in the header of the event list. This opens L b d | cancel
the Create New Event dialog box Create new event.

Event extensions Event Subtype:

For controller and meta-event types,
you can also choose from the event
sub-type list. Tempo, key or time

e Click on OK. The MIDI event is inserted at the selected position in the signature change are included in the
event list group of meta events.

<>

e Select the type of the event from the Event type pull-down menu.

e Click on the inserted event or double-click in its Type field to edit the
parameters of the event.
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Supported File Formats

SmartScore is an intermediary file handler converting different input file formats to different output file formats. You can save your :l ,553"
SmartScore documents to a number of universal file formats. File formats supported by SmartScore are found under the FILE menu j

and in button form inside the toolbar found in the Import / Export tab.

€ ENF file format (*.enf) [:_1‘1‘]

ENF is SmartScore's own proprietary notation format. It is the file type created after recognition and is what is editable in SmartScore. Although the
original scanned image appears in yellow along with the ENF view in white, it is not part of the ENF format. It is a separate file linked to ENF after rec-

ognition.

o TIP: If linkage between the original .TIF image and .ENF file is lost, it can be restored from the VIEW > Associate Image Files menu.

© TIFF (*.tif, *.tiff) and PDF (*.pdf) file formats [4]

TIFF is an image file format. If you scan your music using SmartScore's scanning interface, a multi-page . TIF file (known as CCITT Group 4 Fax
format) is automatically created and processed. PDF is also a multi-page image file format. When you import a PDF file into SmartScore, it is
automatically converted to .TIF format since SmartScore can only processes .TIF files for recognition.

o TIP: If you scan your music outside of SmartScore, you should always scan and save score pages as a PDF file since most scanners do not support
multi-page TIF format.

e [f you are scanning with your scanner’s software, scan at 300 - 400 dpi in Grayscale (not color or black&white) and save to a PDF file in a folder
you use exclusively for scanning music. SmartScore remembers the location where you last opened and saved your files to. So keeping everything

in one place makes sense.

SmartScore 64 MIDI Macintosh




QRG E2021-1.2 Supported File Formats

e MIDI file format (*.mid) @

To create files simply for playback or to edit your SmartScore projects with MIDI sequencing software, save to the MIDI file format (.mid). Choose
between two MIDI format types: MIDI Type 0 (One track / many channels) or MIDI Type 1 (many tracks / many channels). We generally recommend

using MIDI Type 1, since parts are preserved as tracks and voices are preserved as channels. Nonetheless, many MIDI keyboards only support the
Type 0 MIDI format.

o SmartScore not only saves your scores to MIDI files, it also imports and plays MIDI files in SmartScore's MIDI sequencing environment and also
converts quantized (time-stamped) MIDI files into standard notation.

e Select FILE > Save as MIDI or click the Save button in the toolbar from the Import/Export tab.
e Choose a MIDI File Type (MIDI Type 1 or MIDI Type 0).
e Browse to your music folder and click Save.

e You will be asked if you wish to remove or leave articulations. ° o
Articulations affect the duration (on-off data) of notes. In =3
°/

SmartScore 64

Articulations such as slurs, staccatos and legatos will result in a MID! file that will not import properly into a notation program.
Choose whether you want your MIDI file for importing into a notation program or for playback only.

SmartScore, you may have notes that are being offset or
truncated by articulations. This may affect how the MIDI file
is interpreted by notation programs which rely on strictly

Do not display this dialog box in the future

Leave Articulations Remove Articulations

quantized events to properly convert to notation. Llibiinizy bk e
o MP3 file format (*.mp3) wp3 e e Midi devices
-mp —
. . Refresh Midi Devices Cancel
You can save playback of any SmartScore ENF document as an .MP3 digital audio —

file in format. Make sure that Fluid Synth sound font is selected in Playback > MIDI \,» e

devices menu. Audio Units
Fluid Synth

Use Mod Wheel Controller for Velocity
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Try to learn these keyboard shortcuts. It will make your work easier.

Editing Viewing and Navigating

e Quick-Select any symbol Ctrl + Click e (o To... navigate the score Cmd+G
e Properties tool ESC key e Scroll down Cmd + Down arrow
e Nudge mode (Pitch shift / Drag handles) Shift e Scrollup Cmd + Up arrow
e Selector tool O key e Roll scroll Up / Down keys
e Insert mode C key e Zoomin/Zoom out Cmd + Mouse wheel
e Delete mode X key

e Cluster mode (chord building tool) Z key

e |Insert Triplet T key

. . , General functions
e Join selected notes to same event / Disconnect voices Y key

e Split selected 2-note clusters into 2 voices H key e Show Task Window cmd + Shift+T
e Beam selected notes B key e New SmartScore ENF document Cmd+N
e Toggle stem direction S key e Openfile Cmd+0
e Swap selected note heads L key e Save file Cmd+S
e Unify Key & Time signatures U key e Closefiles Cmd+W
e Delete selected articulations G key e Print files Cmd+P
e Part Linking tool Cmd+L e Undo action Cmd+2Z
e Bracketing tool Cmd +B e Redo action Cmd+Y

Keep your left index finger positioned on the C key (Insert mode).
Your fingers will naturally fall on the X, Z and Cmd keys.
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Tools Notation symbols
e Quick-Select Symbol tool Ctrl + Click e Note value (Whole note thru 128 note) Number keys 1 - 8
e Selector Tool O key e Rest value (Whole thru 128) Shift + Number keys 1 - 6
e Insert mode C key e Quarter rest R key
e Delete mode X key e Accidentals (Sharp, Flat, Natural) Cmd+1,2,3
e Properties Tool ESC key e Triplet T key
e Chord Cluster tool Z key
e Barline tool | key
Copy, Paste, Cut symbols e Crescendo / Decrescendo Caret (< and >) keys
e Selector tool 0 key e Flip stem direction S key
e Select all Cmd + A e Swap position (joined voices) F key
o Copy Cmd +C e Dynamic mark (Piano) P key
o Cut cmd + X e Prolongation dot D key
e Paste Cmd+V o Tie Vkey
o Replace cmd +R e Beaming tool B key
o Delete DEL e Beaming tool (Left beam, middle and right beam) A key
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Symbol Selector / Symbol sections Playback

e Symbol Selector: Notes F1 e Open Playback Console Cmd+9
e Symbol Selector: Accidentals F2 e Play/Pause Spacebar
e Symbol Selector: Rests F3 e Rewind Comma (, )
e Symbol Selector: Dynamics F4 e Velocity (Volume) Controller Shift +V
e Symbol Selector: Articulations F5 ¢ Rubato Controller Shift + R
e Symbol Selector: Tempo F6

e Symbol Selector: Tuplets F7

e Symbol Selector: Text & Tools F8

e Symbol Selector: Key Signatures F9

e Symbol Selector: Time Signatures F10

e Symbol Selector: Clefs F11

e Symbol Selector: Barlines & Repeats F12
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Tips and Troubleshooting

Alternative Scanning Methods

It's always advisable to scan using SmartScore’s scanning interface (located inside the Input/Output tab). Besides simple
convenience, other advantages include automatic resolution detection, automatic grayscale and multi-page .TIF creation / saving.
However, it may not always be possible to scan from inside SmartScore, perhaps your scanner’s driver is not available or incompatible
with your computer. Perhaps you need to scan with a computer that does not have SmartScore installed. In those cases, you can still
create usable scan files for processing with SmartScore ...

0 Scan using Image Capture

1. Open Apple Image Capture app located in the Applications folder. Apple Image Capture (Applications Folder)
2. Inthe Kind pull-down, select Black & White (it is actually grayscale!). - Kind: BlBackawnite [
. . . o . . » esolution: | 300 i
3. Set the scanning resolution to 300 DPI (for music with “normal-sized” print). feset u..cm,..;:
For miniature or orchestral scores with many parts per system, increase s size: 0 |0 | inches ¢
resolution to no more than 500 DPI. Rotation Angle:
sl Auto Selection: | Off
4. Be sure to set Auto Selection to Off.
Scan To: . Desktop B
5. Give your score a name and save it to your desktop or to your designated QL e smertseors J
music folder. e Format LPOE
= @c into single
6. Inthe Format pull-down, select PDF. If you're scanning more than one === sttt T S Image Correction: | None
page, be sure to check the box Combine into single document. g . Unsharp Mask | None
Scan pages one by one. You should be prompted for each page. Ovarview _Jg_ Somn
8. Push Finish.
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Tips & Troubleshooting QRG E2021-1.2

The following pages provide an overview of possible problems when working with SmartScore and offer suitable solutions. Should you still have
problems under control, please contact our support team by email (tech@musitek.com). Be sure to include your scanned .TIF or .PDF files when you do.

We're here 1o help.

When attempting to scan, you get the
message: Scanner not ready.

Your scanner’s driver was not installed or needs
to be updated.

The driver was not selected in SmartScore.

Your scanner is not connected to your computer
or is not on.

Visit your scanner manufacturer's website and
locate “Download drivers”. Download and install
the most current scan drivers for your computer.

Go to: FILE > Scan music > Select scanner.
Find the driver installed for you scanner model
and select it. Push OK and close.

Check that your scanner is on and properly
connected to your computer.

While scanning with “Auto-resolution” on, you
encounter the message, You should scan this
page at xxx DPI. Change or Ignore.

The scanned image contains staff lines with
varying staff widths. Auto-resolution measures
staff widths to determine optimum resolution
and assumes all staves have roughly the same
width.

Auto-resolution may select a non-rounded value
such as “320" or “375". Many scanners respond
only to preset values (e.g. 300 / 600 dpi) so the
resolution sent to the scanner is not recognized.

1. Select Ignore

2. Scan again. In the scanning options dialog,
uncheck Auto-resolution. Set resolution of
300 dpi. Push Final scan.

Scan again. In the scanning options dialog,
uncheck Auto-resolution. Set resolution of
300 dpi. Push Final scan.
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PDF to TIFF Conversion

PDF to TIFF conversion fails when opening
a PDF file.

SmartScore reports that the PDF to TIFF
conversion is a color PDF.

The PDF document is password-protected.

The PDF document was created as an RGB color
file which cannot be processed by SmartScore.

Even if the document looks to be black&white, it
can still be saved as a color file.

Open the PDF file in Adobe Acrobat or some
other PDF reader / editor. Resave the file as
TIF (be sure to turn of RGB and CMYK color
management). Otherwise, print out the score
and then scan the printed material into
SmartScore.

Open the PDF file in Adobe Acrobat or some
other PDF reader / editor and print out the score
if possible. Then scan the printed material into
SmartScore.

An error message appears indicating that
the image is in color.

Recognition failed message.

The music was scanned as RGB color.

The music was scanned at screen resolution (70
to 90 dpi) or too high (600+ dpi).

The scan was upside-down or sideways.

The music contained front matter (cover, table
of contents, etc.)

Rescan using SmartScore's scanning inter-
face or with your scanner’s software making
sure your settings are Grayscale (sometimes
called “Document” or “Text") and not color or
black&white (1-bit).

Open the .TIF file in Photoshop or some other

image editing program, change “mode” or “bit

depth” from color to Grayscale then resave the
file as "Uncompressed .TIF

Open the .TIF file in SmartScore (it will auto-
matically open in the Image Editor). Check the
resolution (View > Image Information). Rescan
if necessary.

Use the tools in SmartScore's Image Editor to
rotate each page to the correct orientation and/
or delete cover, front matter, table of contents
and any other non-music material
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Recognition Results

Poor Recognition quality.

Staves (parts) that ought to belong together
become detached and appear as separate
systems.

The scan was too light or the original score was
faded, with broken or missing note stems an
staff lines or was poorly scanned.

The music was scanned as a half-tone (dithered)
image.

The sheet music is handwritten, containing
handwriting-like musical character sets (‘jazz
fonts” or, is not standard notation (e.g. shaped
notes / sacred harp).

Problems occurred during scanning.

If binder hole punches penetrated system
brackets or if the original music had faded
lines and brackets were broken, staff lines will
become unlinked.

Open the .TIF file in SmartScore (it will automat-
ically open in the Image Editor). Examine the
image carefully. If you see note stems and staff
lines broken and poorly defined, check if the
original is poorly printed. Scanning at a darker
setting may improve your results. Otherwise,
recall the old saying:: “Garbage in. Garbage out”

Zoom in closely into the .TIF pane (in yellow).
Look for the tell-tale signs of half-tone / dith-
ering: what should be solid areas of black are
made up of many tiny black dots.

Delete the file. It is unusable. Rescan using
SmartScore’s scanning interface or your
scanner’s software making sure you select
“Grayscale” (or “Document” or “Text"). Dithered
images are always black&white (1-bit).

If the manuscript resembles printed notation,
then you may have reasonably good recognition
results and you won't have to enter notes in one-
by-one.

If pages were skewed or crooked, use the
Deskew tool in SmartSocre's Image Editor to
straighten it.

Either draw lines to restore brackets in the
Image Editor and recognize again. Or, if already
recognized, rejoin broken systems using the
Part Linking tool (Cmd + L) in the note editor.
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Recognition Results

Page xx failed to recognize. message
during recognition, but successfully created
an .ENF file.

Barlines were not recognized and dropped
or else appeared where they should be.

SmartScore may ignore a page that it can't
recognized. It's best to make a note of the
offending page, locate the problem and then
correct it.

Part of the scanned music was cut off.

Size of the original music exceeded the size
of the scanner.

Page was skewed (twisted) when scanned.

Light leaked onto one of the edges of the page
during scanning creating a long black mass
along the edge of the image.

If you locate the offending page, you need only
scan that page again and save it as a .TIF file.
Select Begin Recognition in SmartScore. In the
List of Files window, REMOVE the bad page.
Then push Add files to list button, locate your
rescanned page and select to add it to the list.
Use either the Move up or Move down button to
shuffle it into its rightful place. Then push Begin
Recognition. SmartScore will ask if you want to
overwrite the existing . TIF file. Push Yes.

Scan again making sure the music (not the page
itself) is fully inside the glass scanning area.

Consider using a scanner with a large scan area
(e.g. Legal size scanner- 11" x 14").

Or use a copy machine to reduce the size of the
image onto paper that will allow the full image of
the music to be scanned on an 8" x 11" scanner.

Use the Deskew tool in SmartScore’'s Image
Editor to straighten the image.

Rescan the page making sure there is sufficient
pressure on spine of the book or original score
that light from the scan bar does not leak onto
the image.

You will not have to rescan all the pages, just
the one offending page. Save it as a .TIF file and
in the Begin Recognition window, push Add to
List then Move up or Move down to slide it into
place.
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Playback

Playback pauses at the end of a measure.

Playback pauses at the end of ALL measures.

Playback appears to go faster or slower than the
default Tempo set in the Playback Console.

Pickup and Closeout measures are common at
the beginning and sometimes at the end of every
system.

The time signature is probably incorrect.

Look for a Tempo marking (e.g. Allegro,
Moderato or Andante ) in the body of the
music. If recognized, Tempo markings will
apply a new tempo value to playback.

For a single measure, use the Properties Tool
(Esc key) and click on the beginning barline. In
Barline Properties, select Play as written.

Check time signatures. Change time signature
to the correct value as necessary.

If necessary, you can alter the tempo value of
any Tempo marking. Use the Selector Tool (ESC
key) and click on any Tempo marking. In Tempo
Properties dialog, change the tempo value.
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Index
A

Acciaccatura 41
Accidentals 39
Appoggiatura 41
Articulations
Deleting 34
Inserting 39

Automatic beaming 30
Automatic drum track (dialog box) 66
Automatic spacing 30

B
Barlines 46

C

Chords
Creating chord clusters 38

Coda fragment 48

Contact 5

Contrapuntal voices
Adding another voice 38

Crescendo 42
Cut, Copy, Paste and Duplicate 52

D

Decrescendo 42
Dots of Prolongation 39
DPI 13
Driver (Scanner) 11
Drums and Percussion
Automatic drum track 66
Custom drum tracks 67
Import drum pattern from MIDI files 67

Dynamic markings 42

E

ENF file format (*.enf) 84
ENF - TIF view panes
see Note Editor 25

Event List 82
Export 85
Expressions 45

F

File Formats 84
Format score (dialog box) 59
Functions and Tools

Image Editor 21

Note Editor 29

Tools toolbar 30

G

Go To (dialog box) 28
Grace Notes 41

H

Hairpins 42
Handwritten manuscripts 12

Image Editor
Correcting skewed pages 23
Crop pages 22
Delete elements 22
Delete pages 23
Functions 21
Image Editing 20
Rotate pages 24
Thresholding tool 24

Instrument names 54
Instrument sounds 54, 62

J
Jumps 48

K
Keyboard shortcuts 86

L

Layout
Reformatting the score 59
Spacing Tabs 57

Long View 27

M

Measure Properties (dialog box) 46
Measures
Cut, Copy, Paste and Duplicate 52
Number per system 59
Remove content 35
Selecting content 35

MIDI
Importing and Converting MIDI Files 73
Meta Events 83
MIDI Editor 69
MIDI File Settings (dialog box) 73
MIDI Note events 76
MIDI to ENF (dialog box) 74
Program Change 79
Quantization 74
Sysex Events 83
Velocity Controller 75
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M P
MIDI Devices (dialog box) 60 Notation editing Page type (default) 9
MIDI Editor Deleting notation symbols 33 Parts and Instruments
Adjusting velocity and duration 78 Dots of Prolongation 39 Hiding parts 54
Event List 82 Dynamic markings 42 Instrument names 54
Graphical MIDI Controllers 78 Expressions 45 Merging disconnected parts 56
Introduction 69 Grace Notes 41 Permanently removing parts 54
MIDI File Settings (dialog box) 73, 79 Hairpins 42 Re-linking parts 55
MIDI Measure Settings (dialog box) 79 Inserting notation symbols 33 Re-link Parts dialog 55
MIDI Note events 76 Inserting notes and voices 38 Staff Properties (dialog box) 54
Piano Roll \(|ew 75 I\/IuIU—measure rests 43 Paste options (dialog box) 53
Track overview 80 Note pitches 36 PDF
U§|ng the l\/IIDI‘Ed|tor 71 NQDGE mode 37 PDF file format (*pdf) 84
Vlew!ng an active ENF document Orientation markmgs 49 Processing PDF files 19
in the MIDI Editor 70 Ottava markings 42
; Piano Roll View 75
MIDI file format (*.mid) 85 Eeheaisa,' mark'”gj 49d. 4 Playback
MIDI Views (dialog box) 70 €peats, jJumps and endings .
Mini-console 61 ) L 63
Mixer 62 Selecting symbols 31 oop
Slurs 42 MIDI Devices (dialog box) 60
MP3 file format (*mp3) 85 . Mini- le 61
Multi-measure rests 43 Tempo markings 42, 44 nreonsoe
Ties 40 Playback Console 62
N Triplets and Tuplets 43 Playback Range 63

Random variations 63
Rubato Controller 64
Selected measures 63

Note Editor

Navigating inside ENF documents 28
Display formats 26

Notation editing

8va, 8vb 42 ENF - TIF view panes 25 Setting up Playback 60
Acciaccatura 41 Long View 27 Swing playback 63

Accidentals 39 Nawgapng |n§|de the document 28 Tempo 62

Appoggiatura 41 Scan View Window 26 Transport Controls 60
Articulations 39, 41 Tools and functions 29 Velocity Controller 64

Automatic spacing 33 Tools toolbar 30 .

Barlines 46 Window Shade control 25 Program Preferences (dialog box) 9
Changing notation symbols 36 NUDGE mode 37 Properties tool S0

Changing note head shapes 68

Chord clusters 38 o

Contrapuntal voices 38

) Optimized scores 55
Creating chord clusters 38

Orientation markings 49
Ottava markings (8va, 8vb) 42
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Q

Quantization 74
Quick-keys Map 32
Quick-Select 31

R

Recognition
Begin Recognition (dialog box) 16
Recognition Options 17
Recognition Process 18

Registration 5
Rehearsal markings 49
Re-link Parts (dialog box) 55
Repeats
Coda fragment 48
Deleting 49
Inserting and changing 46
Jumps and segnos 48
Multiple repeats 46
Numbered endings 47

Resolution 13
Resolution, Auto-Resolution 13
Rubato Controller 64

S

Save 84

Scanner driver 11

Scanning
Alternative Scanning Methods 89
Multiple pages 14
Outside of SmartScore 15
Resolution, Auto-Resolution 13
Scan (dialog box) 13
Select Scanner 11
Setting up your scanner 10
Start scanning 13

Scan View Window 26

Score Properties 30

Segno 48

Selecting
Notation symbols 31
Quick-Select (Ctrl + click) 31

Select Source (dialog box) 11
Serial number 6

Shortcuts 86

Slurs 42

Staff Properties (dialog box) 54
Stem direction 38

Support 5

Swing playback 63

Symbol Selection (dialog box) 31
System Report (dialog box) 18

T

Task Window 8
Tempo Marking Properties (dialog box) 44
Tempo markings 42, 44
Tempo (Playback) 62
Thresholding 19, 24
Ties 40
TIFF file format (*.tif, *.tiff) 84
Tips and Troubleshooting 89
Toolbars
Image Editor toolbar 21
Note Editor toolbar 29
Playback Toolbar 65
Tools toolbar 30

Tools
Image Editor 21
Note Editor 29
Playback 65
Properties tool 50
Tools toolbar 30

Track overview 80
Transposing
Transpose Part/Track playback 62

Trills 42
Triplets 43
Tuplets 43

U

Unify Score (dialog box) 18
Units 10

\'}
Velocity Controller 64,75
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