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Registration, Support and Contact

Product Registration

Copies of SmartScore 64°, are licensed to individuals directly by the
publisher, Musitek® of Ojai, CA. Institutional seat licenses are available
at significant discounts under special arrangement with Musitek.
Individual licenses can be transferred to other individuals provided the
original holder contacts Customer Service and authorizes the transfer;
whereupon, by agreement, the original holder of the license will be
disallowed from using the software.

Additionally, current members of a school, church or non-profit are
entitled to personalized licenses at a significant discount provided an

active member of that institution is a registered owner of SmartScore 64.

Interested parties should contact Musitek customer service.

Licensing and End User License Agreement (EULA) details are found in
the product packaging as well as in the software installation sequence
itself.

Limits on number of installations 9

Each license holder is allowed up to 5 installations on any computer
regardless of platform (Mac, Windows or Linux)*

% In cases where a qualified user exceeds the installation limit, a simple e-mail
or telephone call to Customer Service will initiate a reset of the counter to
zero. Musitek reserves to right to withhold resetting the installation counter
if fraud is expected.

Tech Support & Contact & Support Info

Due to the limited number of live bodies present

at Musitek, we ask that technical issues be handled

primarily by e-mail. In nearly every case, we will

ask for your original .TIF and or .ENF files anyway.

In the interest of time and convenience, please attach your problem
files along with a (not too) detailed description and send to the address
below. Of course, we will try to catch your tech support phone calls
whenever possible.

In additon to in-house support, there is a very active and helpful Smart-
Score forum on-line populated by experienced users and administrators.
The URL for the forum is:

https:/bsmartscoreusertechresources.runboard.com/

Musitek Contact Info

805-646-8051
admin@musitek.com

Customer Service:

Tech Support: 805-646-5841

tech@musitek.com

(phone support T0AM-2PM Pacifc Time M-F)
Web: www.musitek.com
FAX: 805-646-8099

A reminder 9

Don't forget to attach your originating . TIF and/or .ENF files when
contacting Tech Support. We'll get right back to you. Thank you !
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Introduction & Tips SmartScore 64 User Guide and other aids

SmartScore Editions & Serialization User Guide

i
_ N _ N SmartScore 64 Guitar Edition for Windows (8 '
SmartScore comes in 5 flavors or editions. You can tell which edition
you own from the first characters of your Customer ID and serial Use the table of contents and/or the Index to locate a topic of interest.
number: This publication is not intended for bedside reading unless you believe it

will help put you to sleep...
Customer IDs: pputy p

e (1) Download FXXXXXXX
e (2)Manual EXXXXXXX
. Other helpful resources
Serials:
e SmartScore 64 Professional Edition DZD-XXXX-XXXX-XXXX We have some helpful videos located on our website at:
o http:/www.musitek.com/videos.html
e SmartScore 64 Songbook Edition SZD-XXXX-XXXX-XXXX
e SmartScore 64 Guitar Edition GZD-XXXX-XXXX-XXXX
e SmartScore 64 Piano Edition PZD-XXXX-XXXX-XXXX And don't forget about our Online Forum at:
N https:/bsmartscoreusertechresources.runboard.com
e SmartScore 64 MIDI Edition MZD-XXXX-XXXX-XXXX

Install the correct edition 9

When installing from a DVD, you will be asked to identify the edition you
purchased. Be sure you know which edition you own when installing.

On first run, SmartScore will ask for your ID and serial number. This
process is required to validate your ownership. Once validated, you will
not be asked again unless you change computers. The software will not
validate with an incorrect serial number.

(S SmartScore 64 Guitar Macintosh
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Welcome

SmartScore 64 Guitar Edition
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The perfect tool for guitarists and other soloists. Scan multiple pages
of guitar sheet music. Watch as it reconstructs onscreen in seconds,
ready for playback and editing. Highly accurate recognition of contra-
puntal voices make Guitar Edition a powerful and useful tool for any
classical guitarist. Assign a unique instrument sound to each voice;,
Standup Bass to the thumb, Nylon Guitar for the middle finger and
Harpsichord for the melody line. Mute or solo any contrapuntal voice to
reveal inner voicings. Practice along at slow speeds without affecting
pitch. Reads single-line TAB scores. Converts solo guitar scores from
notation to TAB or from TAB to notation.
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But it's not all work. It's also fun to use. So let's get started...

oo MM 00 == v

Workspace Tabs
nout E @l F Access and control your scanner directly. Import and recognize music images downloaded as PDF or TIF.
P ) The Guitar edition will process a maximum of 2 parts grouped into systems.

Playback il

—_—- | ——

= 6 Playback tools include full-featured console (and mini console) for selecting instruments, sound fonts, volume
= kr and balance. There's a MIDI editor and an automatic drum track feature that adds a groove to playback.

Note o) IT o | BN Notation editing tools including Text, Chord and Guitar Fret tools allow for inserting and deleting recognized
Edit ) B O+ : ,
tor = symbols or for creating new score documents. Instantly transpose by key or clef. Page Setup gives
you full control over the final look of your score. Control part visibility, linking and merging.

F=Y | Preview and control margins and page size prior to output. Export finished files as
0 § H m
et R @ & B MusicXML, PDF, MP3 or standard MIDI files.
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Getting started

The Task Window

This window appears immediately after SmartScore 64 starts. It displays the most important for beginning your work. It can be disabled at any time.

Each function can also be activated at any time using the corresponding commands in the File menu. The start window can be opened with the keyboard
command Cmd + Shift + T or with the menu command, File > Task Window.

Shortcut: @
cmd |0 ] 7]

Opens the Task Window (if hidden).

What's inside the Task Window?

e Open the last-saved SmartScore (ENF) file.

e |ocate and control your scanner directly.

e Browse for files that SmartScore can open.

e Begin the Recognition process.

e Open and edit scanned / PDF images
prior to recognition.

e Create blank music score from preset
templates.

e Import MIDI files for playback or
conversion to standard music notation.

e To upgrade your Guitar Edition online
click here.

Access & control scanner

Defaults: 300 dpi /
Greyscale / Save to PDF

SmartSdore 64

Begin Recognition

A L.oad multi-page music
EJ images, re-sort or remove
pages.

Recognition

Open recent Scan Music Browse Files

File browser

Open SmartScore (ENF),
PDF or TIFF files.

prem—
| e
! ENF

Image Editor New Score Impart MIDI File Upgrade Online

Image Editor

Open PDF or image files prior to
recognition (Very important for
removing covers and front-matter.)

SmartScore 64 Guitar Macintosh
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Global and Local Program Preferences

0 Global Preferences that apply to all documents are found under Edit > Program Preferences. Preferences that apply to the current
document are found under Edit > Document Preferences. The English version of SmartScore is preset to U.S. Letter page size (8.5x 11").
Portrait orientation.

Page Formatting and Printing Defaults.

1. From the EDIT menu, select Program Preferences.
2. Select Page Type & Printing.

4 )
Program Preferences
Click on a heading to reveal
settings and attributes in

that category that you can | NN | Program Preferences
change, if you wish to.

\_ \ User Interface .
Page Type & Printing Page Type & Printing

Units & zoom

3. Choose the page type and orientation you wish to set as a default (e.g. Legal or A4)

Tabulature Page type default settings

Color settings

Midi Default page type Letter (8.5 x 11 in.) ﬁ
Autosave

Notifications Default page orientation Portrait a
Scanning

Systems

Score symbols Printing and MusicXML output

Page numbers Center music on page

SmartScore 64 Guitar Macintosh 9
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Units of Measure

1. From the Units and Zoom category, you can control whether to choose inches or cm. [ Inches or cm... ]

® @9 Program Preferences

User Interface .
Page Type & Printing Units & zoom
Units & zoom
Tabulature Display units

Color settings

Midi Page units inches a
Autosave

Motifications

Secanning

Systems

|
Setting up your scanner ‘
o

Scanning from inside SmartScore

It's preferable to allow SmartScore to control your scanner. The scanning interface will automatically detect print size and set the optimum resolution.

Using your scanner’s software for scanning

If necessary, you can scan outside of SmartScore using the software that installed with your scanner.

Basic defaults:

Scan at 300 to 400 dpi. NOTE: Higher resolutions DOES NOT necessarily equate to higher accuracy ! 9
NOTE: Full orchestral and miniature scores may need to be scanned in at 400-600 dpi.
Scan in grayscale (not color or black & white)

[ ]
[ ]
[ ]
e Scan multiple pages and save to PDF (Larger scores should be broken up into bite-sized sections of no more than 50 pages).

SmartScore 64 Guitar Macintosh
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Getting it right ...
Check these items if any issues occur when you are scanning your music:

1. Isthe scanner connected and turned on?
2. Have you installed the most current Mac OS drivers from your scanner’s manufacturer?
3. Did you add the latest scanner drivers using Bonjour in System Preferences > Printers & Scanners?

Connecting SmartScore to your scanner

1. From the File menu, choose: Scan music > Select Scanner.
2. Inthe Select Source dialog box, look for your scanner's name or model. This will be the scanner’s “driver”.
3. Push “OK" to select your driver.

[ ] [ ] Select Source 4

What should you look for?

Canon MX430 series If your scanner is not shown in the Select Scanner window, then the driver
EESUNReetCtNy & | for your scanner was not installed or it is not supported by your operating
system. Visit your scanner manufacturer's website then download and install
the latest Mac scanner driver for your scanner model.

\_

eAIternative Scanning Methods?

cancel | (CIEND SmartScore will process PDF files downloaded from the Internet. Select File > Open
then browse to the PDF file saved to your computer. It will automatically be convert-
ed to SmartScore's preferred format, TIF. We recommend processing only scanned
TIFs and PDFs. We don’t recommend capturing music scores using cell phone cam-
eras or video scanning devices. Flatbed scanners work best.

More about alternative Scanning Methods on Page 104.

SmartScore 64 Guitar Macintosh
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Scanning music scores

Pay attention when scanning pages

Good scanning technique is essential for getting the best recognition accuracy from SmartScore.

Place the first page in the scanner. Make sure that the area containing the music itself lies within the borders of the scanning area (white margins can be
outside the glass). Keep the page as square to the glass as possible. Do not scan double or multiple pages in one pass since SmartScore turns each pass
into a page. Avoid scanning in handwritten manuscripts... the results will probably create more problems than it's worth.

Good dog. Bad dog. Q

Center the image area of the music onto the glass, keeping the page as square as possible.
Avoid skewing the page. NOTE: Don't worry if there is some twisting. You can de-skew later in the Image Editor.

Do not allow any part of the music to be cut off. SmartScore needs to see everything on the page !
If scanning from a book, avoid light leaking onto the image. MAKE SURE you apply plenty of pressure onto the spine.
Don't scan in multi-page sheets. Scan one page per pass.

000D

Don't waste a lot of time trying to process handwritten manuscripts.

SmartScore 64 Guitar Macintosh
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o

Once the first page is properly positioned...

a) Click on the Scan Music button in the SmartScore Task Window or ...

b) Click the Scan button from the toolbar in the Input/Output tab or ... (" )
Resolution (DPI)

c) From the main menu, select File> Scan Music>Acquire. Auto-resolution allows
SmartScore to determine

the optimum resolution for

s ™\ each page. Turn off "Auto-
) . i resolution” if necessary.
SmartScore’s Scanning Interface Define a bounding box s
The bounding box de- ( piis nominal.)
fines the area that will be - .
The Scan dialog box will immediately open and a low- scanned. Leave some room
resolution image should quickly appear in the preview pane. e o L on all sides of the image. )Eﬁ"
SmartScore’s scanning interface controls your scanner’s S
settings. By default, Automatic Resolution is selected. This RE fEdm
allows SmartScore to choose the optimum resolution for RS ) Automatic Device
each page. If you wish to set resolution manually, uncheck R — O AR e
Resolution and enter your desired setting, e.g. 300 dpi. - rpEagesms e Resolution
. iz 4 Cropping

1. Once previewed, user your cursor to drag a box around the Select Scanner

image of the music leaving about 1/4" of white on all sides. Preview .
2. Uncheck Auto-Resolution if you wish to set DPI manually.

Image processin
3. Click on Final Scan to begin scanning the first page. e 2
4. If you wish to review the scan again, push Preview. Deskew e
Final Scan
Invert
- h

Should a dialog box appear, Scanning resolution is too low/too o e Final Scan

high - Reset / Ignore, it is most likely due to variations in staff line Click to initiate scanning

widths which may have confused SmartScore's auto-resolution for the previewed page.

algorithm. If so, you would normally choose Reset and manually You will have the opportu-

set the resolution to 300 dpi. 9 nity to scan the next page. )

SmartScore 64 Guitar Macintosh
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Scanning multiple pages

SmartScore allows you to scan and recognize multiple music pages. When finished, all scanned pages are grouped into a multi-page file format (CCITT
Group 3 TIF format). Following recognition, each scanned page becomes a page in SmartScore’s .ENF file format.

Scanning successive pages ...

1. After scanning the first page, you will be prompted to place the PO s ~N
neXt page into the scanner. Place next page into scanner. C“Ck Next Page aﬁer
2. Click the Next Page button. Continue this process for all il each page of your score is

o 2 scanned until ....
remaining pages. _
Finish Cancel Next Page
Once you've scanned the
When you have scanned all the pages of your score... last page of the score, click
Finish. If you wish to inter-

: . . rupt the scanning process,
1. Click the Finish. click Cancel.
2. You will be prompted to Save As and Begin Recognition or \- J
Open Pages in Image Editor.
-
NOTE: We always recommend you open your scanned music in We always recommend
SmartScore’s Image Editor. This will allow you to fine-tune darkness/ you open your scanned
. . . . . ave AS an egin Rec nition i~ ' _
lightness of greyscale images using the Thresholding tool. You will e mUS'Cd!” SmﬁTtSCFﬁrelf Im
also be able to De-skew, Crop, Draw, Erase and Cut and paste the Cancel 385 tEO Eg;_tTur']z Wil afiow
images prior to Recognition. Open Pages in Image Editor @ | darkness/lightness of

greyscale images using
the Thresholding tool.
You will also be able to

Processing PDF files... De-skew, Crop, Draw,

If you've downloaded PDF files from the Internet or saved your scanned music sheets as PDF, then you can move directly to Erase and Cut & paste
Recognition. Select File > Open, browse to your PDF file location and double-click on the filename. The PDF file will automatically objects inside the |mﬁges
convert to multi-page TIF and open in SmartScore's Image Editor for previewing, editing and recognition. Or simply push the PITIOIFD RECOiE lig U=

" i . . . scan.
Recognition button in the Input / Output toolbar. For more information on processing PDF files see Page 19. \ )

o

See Page 20 for more information on working with the Image Editor.

SmartScore 64 Guitar Macintosh



QRG E2021-1.2 Recognition

Saving scanned files and converting PDF files

In SmartScore, you're always working with two files: the scanned L) EI
file (TIF or PDF) and the recognized file (ENF). If you click on the Save As:| Mozart KV 523 J [
button Save and start recognition after scanning or a PDF con- o
version or if you call up the save function in the image editor, you Aed S B B Eceupfsios SJ-Fla
can save your note templates in the TIF graphic file format. s e Sl s e

¥ Appllcatlonr \

= Desktop

@ Documents; Filename

Y A © powrlozcs| - Enter a name and Save the
R - |:J\J Seeatvect  converted (TIF file. When e
ecogn Ition ol TECOgNItiON begins, the name TIFF CCITT G4
@ remotesid  YOU give Will be assigned to the -
. . . : This is the preferred file type.

The Begin Recognition Window :Atvv:;okpck resulting SmartScore .ENF file. ) Other file types may not be

- able to save multiple pages
The Begin Recognition window will open after the last page ® kot or have the same high level of
is scanned or whenever you activate the following ... o lossless compression.

@ Griin /k )
a) Click the Recognition button in the Task Window. LR e A

New Folder Cancel m

b) Click the Recognition button in the Input / Output toolbar.
c) Select File > Recognize from the main menu.

Scanning Outside of SmartScore

In some cases, whether with an older scanner or one without a TWAIN driver, SmartScore's scanning interface may not be available. If so, simply use the software
that installed with your scanner or use an 3rd party imaging app to scan in your music. Be sure to follow these guidelines:

Look for scanner “Settings” (sometimes called “Advanced”, “Details”, “More”, etc.)

Resolution = 300 dpi (As a rule, this will be the optimum resolution. Scores with smaller print can be scanned at 400-600 dpi).
Image Type = Greyscale (sometimes referred to as “Text” or “Document”. Never scan in “Color” or “Black & White”.

Format = PDF (most scanners will not save multiple pages as a multi-page .TIF file).

a s wnN =

Carefully scan in all your pages. You should be prompted to scan “next page” until you are finished. Then select “Finished”.

o See Page 19 for more information on PDF recognition.

SmartScore 64 Guitar Macintosh
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Once pages are scanned and saved, you can now begin the recognition process. Recognition is activated after scanning or from inside the Image Editor,
pages are automatically loaded into the Begin Recognition window.

4 ) 4 )
Preview and Options List of pages Add Files to List...
The Preview tab allows you to view each All pages contained in your TIF or PDF file appear, in If you find one or two pages were mis-
scanned page prior to recognition. order, inside the list of pages window pane. Individual scanned, you can easily remove and
The Options tab includes various preset pa- pages can be added, removed, reordered, and re-saved replace the bad pages with good. Simply
rameters that may assist in recognition. into a highly-compressed CCITT 3 TIF file format. Remove, Add and Move pages up or down.
\_ J \_ J
L X=N ) _\ Begin Recognition \
X BN ] Begin Recognition Reorder pages
[ Select one or more pages
AeopaeG Praview g:z:::::::::ggg::g::z ; Add Files to List.. and press the Move Up or
- A y @ Text 5 B 2 Bach-Air-on-the-G-String.tif p 3 Remove Files from List Move DOWn bUttOﬂ.
§3r aa 5 o

Recognize lyrics outside systems Move Up

'
@ suppress Chord Symbaols Move Down

Suppress Lyrics s ~
9 Tuplets Savehs.. @ Re-save list of pages

@ Limit to Triplet: .
e e Recombine selected TIF-
pages into a single, multi-

Pedals

Bowings .
Hymnal Fonts page, highly-compressed
Ossias image file (CCITT Group 3
Recognize tablature, percusfion

and/or split systems (coda flagments) FAX format)'

Convert 4-line staff to pgrcussion

Join Offset Vioices | Within 1/ of a notehead B

Part Linking Add newparts to top B
Fretboard Strings 6 B
k Begin Recognition
' J) OCR Engine Simple QCR B
. ¥

Begin Recognition
Click to begin the Recognition

process on pages shown in
the List of Pages.

Recognition Options
The most common and useful options are pre-selected.
Normally, you can simply accept the pre-selected defaults.

SmartScore 64 Guitar Macintosh
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Recognition Options

You may or may not want to recognize specific elements in your scanned score. The Options tab in the Begin Recognition window contains a list of those
elements; some of which are selected and some which are ignored by default. In general, selected default should simply be accepted.

Guitar-Skole no. 15 : Allegretto
uitar Q’Iatteo Carcassi

Text (Text blocks, Fingerings, but no Lyrics),
Chord symbols (Chord name and guitar fret symbol)

Tuplet numeral

Pedal markings

Bowings

0000 ©

Hymnal Fonts (stubby flagged notes)

Text English Dictionary ﬁ
I O ﬁu.# (2 — T | i i i
A ™M1 R S — t t . —v i Recognize lyrics outside systems
FQ—LH— Y 7S W g 4 Suppress Chord Symbols
J = * B
372 Suppress Lyrics
Tuplets
L . - Py . Limit to Triplets
b = ———1 = :
L. I | £ =
Hymnal Fonts
3 @ 3 3
@ 3 Ossias
fecognize tablature, percussion
nd/or split systems (coda fragments)
Allegro molto appassionatq . .
S 1 “ e — 5 Convert 4-line staff to percussion
olb o
0 s e \a/ —, I == e £
T 7 { T T { T T
I

1
1
<

IMPORTANT:

Check the last box for scores with
tablature, percussion staff line and split
systems (Coda fragments).
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The Recognition Process

1. Ensure all pages of your score are loaded in proper order. Re-order list of pages, if necessary with Move Up or Move Down buttons.
NOTE: Once pages are recognized and a SmartScore .ENF file is created, you will not be able reorder pages or append one file to another.

Select or change default Recognition Options.
Click Begin Recognition button.

Wait for the recognition function to complete. It shouldn't take more than a few seconds for each page.

a  w N

Following recognition, a System Report will appear. We recommend you check the number of parts in Largest System Found before continuing to the
ENF editor. NOTE: While you are able to reconnect “broken” systems in the editor, you will not be able to break a system up into smaller ones.

6. If System Report looks good, select the default button, Open SmartScore File. If not, Open Image Editor will allow you to make changes to the image
(such as erasing lines that mistakenly connect one system to another or using the Line Draw tool to reconnect broken system brackets). After that,
you can re-recognize again. Open Super System will allow you confirm the correct number of parts were recognized and nothing more.

7. Inthe Unify Score window, we recommend you accept the default, Based on Topmost Staff line.
NOTE: If yours is an orchestral score with “optimized” system (disappearing/reappearing parts), we suggest
un-checking the Unify Key Signatures.

CMWEBER_Allegro_1te17TIF p &

outside systems CMWEBER_Allegro_1to17TIF p & Mave Lp [ JoN ] Unify S

Symbols CMWEBER_Allegro_1te17TIFp 7 Move Down iy Seare
CMWEBER_Allegro 1te1ZTIF p B Unify Key Signatures
CMWEBER_Allegro_1te17.TIF p 8 Save As.

CMWEBER _Allegro_1to17.TIF p 10
CMWEBER_Allegro_1to172.TIF p 1
CMWEBER_Allegro_1to17.TIF p 12
CMWEBER_Allegro 1ta17TIF n 13

Group to Score-Part...

e e System Report

Based on Topmost Staffline

© Based on First Measure

. 80 @ Please wait —— .
CMWEBER_Alle Number of Systems Found = 52 system(s) found on 8 pages Unify Time Signatures
CMWEBER_Alle: ‘ _
CMWEBER_Alle: Recognition process, please wait... Largest System Found = 1 part(s) found in 52 systems Unify Clef Signs
CMWEBER_Alle: Smallest System Found = 1 part(s) found in 52 systems

, percussion Parse for changes

(coda fragments) Current 00:00:22

Remaining 00:00:08
Total 00:00:30

I Light leaking into the margins of scanned music and brackets that are cut off are the mast likely I

causes of systems that are incorrectly joined or split. Press 'Open Image Editor’ to locate and fix
these causes. Select "Open Super System’ to view detailed information about the largest system
found.

Cancel Do no show System Reports anymore

Open Super System Open SmartScore file
Begin Recognition

Cancel

Unify System, Staff and Line Spacing
taff to percussion

* Based on active System

Vithin 1/8 of a notehead
Based on 1st System

Do not launch Unify Score after Recognition

dd new parts to top Open Image Editor

imple OCR

Mote: Uncheck Unify Key Signatures if this is an
orchestral score with transposed instruments
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The Internet provides access to vast quantities of printed sheet music in PDF format
ready to download and recognize using SmartScore. Processing a PDF file is simple ...

1. Select File > Open and browse to the location of the PDF file you wish to work on. m
2. Double-click on the PDF filename. It will immediately begin converting to .TIF.

3. Following conversion, all score pages will open in SmartScore’'s Image Editor.
4.

Check the quality of the image. Use the Thresholding tool to darken or lighten the L&
scanned image. You can preview the change before saving the change.

e e Thresholding
SmartScore is converting to TIFF the PDF file: |
Please select threshold level: Saboohi-Prelude.pdf

Converted file will be saved as

Lightest 61% Dokt Saboohi-Prelude.tif
Please wait...

@ Apply to all pages

Preview cancel | (ECED
5. Push the Begin Recognition button in the Input/Output toolbar (or select Fﬁ

File > Recognition from the main menu). The Recognition window will open and all
converted pages will appear in the list of pages. Push Begin Recognition.

o )

What if the PDF fails to recognize?

a) Check that the number of pages in the list of pages does not exceed 50 pages.
b) Check that the PDF is greyscale or bitmap, not color.

c) If you get a warning that the PDF is password-protected, try printing it out and
then scanning the pages in.
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Image Editor

Working with the Image Editor in SmartScore

When you open a .PDF file or a scanned or saved .TIF file in SmartScore, it will automatically appear in the Image Editor as a black and white image. If the
image file is multi-page, the first page always shows first. Use the paging buttons to step through each page as necessary. The Image Editor can be used
to correct imperfections that may affect recognition such as skewed/tilted pages, missing system brackets and removal of black masses due to light
leakage. The image editor can also be launched from inside the Task Window at program startup.

\

| SmartScore 64 File m View Window Playback Help
pe Undo %z SmartScore 64
Cut sex fools Playback Image Editor
Copy #C S N = N N
e M e & B > D‘[‘o “ L =||&
Select All EA
. Crop ‘
Edit Menu nvert
3 5 5 5 Rotate » Left . .
Basic functions available in the Delete Page rmvlemorial D Schostakovich
Image Editor are listed and ¥ seection 2D for Guitar solo) .
. Line

activated here. Brush

Deskew Ehsan Saboohi

Selection Mode » fhran.oct. 2009

Pen Color > ](}:2 0) 4

ﬁ—’ = Toolbar
- 3
Guitsr LB w ot I to oo o T '_1
Y A ﬂ e o e Here are tools such as the Selector,
o K 4 .
.‘M A 7 ~ Skew corrector, Page delete, Line draw
— . ) and Erase tools.

Recognition oy .

Remember that the image you see
in the Image Editor is just that, an
image. Before you can do anything
with the music itself, the image
must be processed by SmartScore's
recognition engine.

Page1/2 3668,1068 2B97%40¢
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Image Editor

Functions of the Image Editor toolbar

Input/Output Image Editor

th B B B
‘9 © ©

0000 000

©

Qe o Me e
0 06 ' lo

Open and Save files.

Scan: Activate connected scanner.

Begin Recognition: \When you are satisfied with the edited image,

push here to start the recognition process.

Zoom: Zoom in and out of image.

Print: Print the image if necessary.

Paging buttons: Page forward or page back.

Rotate page: Use to correct upside down or sideways pages.

Selector tool: Use to select an area to be deleted (such as large
black masses) or to copy and paste a portion of the music image

(see Page 22).

Cropping tool: Use to define a region of the image for cropping
which will remove everything outside the cropping frame (see
Page 22).

SmartScore 64 Guitar Macintosh
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Skew correction: Drag a line across a horizontal staff line to
straighten pages that are crooked. This improves accuracy (see

Page 23).

Invert image: Reverses scans that may appear white on black.
Delete page: Click to delete the displayed page (see Page 23).

Draw tool: Create a line by free-drawing with the mouse.

Line tool: Create a straight line. See Line thickness and Erase.

Line thickness: Select the thickness of the line, free draw or
eraser.

Eraser: Click to turn free draw or line draw tool into an eraser.

Thresholding tool: If your image file was scanned in greyscale
(and it should be), this tool will let you fine-tune the balance
between lightness and darkness of the image (see Page 24).

Undo / Redo: Undo or redo prior action or several prior actions.
Click on the selector box to the right of the icon to reverse multiple
actions.
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Useful Image Editor tricks

Good recognition is always starts with a good image. Here are some hints that may help give better results ...

o Delete unnecessary elements that aren’t necessary : :
- | = ) Melodle Orientale
SmartScore will pick up most everything on the page. You may ' Logon1a
want to remove text fragments, graphic elements, handwritten S . : :
notes or stubborn artifacts prior to recognition. R L E R
L o 8 e—— |
i DEL s
1. Click onthe Selector tool button.. - 1 = 5
p

2. Click and drag a box around the area in question.

3. Hit the Delete button on your keyboard to erase whatever is
inside the bounding box.

e Crop the image to reveal only the music

Often light can leak onto the side of a scanned page and appear

w

as a dark mass. Leaks can affect recognition quality. Using the 59 MGIOdIC Orientale ,, MCIOdIC Orientale #‘1 S=mesEE S
Crop tool can quickly eliminate such noise. x‘/\ - " — - - ”“_»—-E e
NOTE: R e e
Cropping will change the resulting page size after recognition. That P : S as

is easily corrected later in Page Setup by selecting Center on Page.

1. Click onthe Selector tool button.. Y=

2. Once selected, click the Crop tool button. ;i“f == =
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e Correcting skewed pages

It's not always easy to get pages squared up in the scanner.
There's no need to rescan a crooked page when you can easily
straighten it in the Image Editor prior to recognition ...

1. Click onthe De-skew tool.

2. Click and drag the red alignment line along any horizontal
staff line.

3. SmartScore will calculate the skew angle and correct it
automatically.

o Delete pages not containing music

PDF scores downloaded from the Internet often include cover /
title pages, front matter, table of contents, etc. These pages
should be deleted in the Image Editor prior to recognition.

1. Once opened in the Image Editor, navigate to the first page
that does not contain music.

N
2. Click the Delete page button. [9

3. Click the Page forward button and delete front matter and other

non-essential pages until the first page of music appears.
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e Rotate pages 90° or 180° wi .
S e - vy - 0SS TEEL
Music is often published in Landscape format and must be scanned 39 " i ﬂ ( N o
with the head of the page along the side of the glass. This is not a B e R o — % M A A i
problem since you can rotate the page in the Image Editor. e :] t'| ‘\t" s ﬁ o
& el Wy B T ——
! © Ao o ¥ 3 _-.? 2::’;;::: = .
1. Click the Left rotate or Right rotate, button to rotate each i ol o Rl
. . . ) D [ E | e, e
page so that it becomes right-side-up. If the page was a || g re (s gt
scanned upside-down, click either rotate button twice to (i I :“] ( W elr ey meler e
rotate the page 180°. R i I A !
o4 4 4 x @A

@ Thresholding tool

If your score was scanned in grayscale (and hopefully it was), ) Jl
you will be able to adjust it's relative lightness / darkness to /—"T,—-—\
achieve a nice balance of solid black symbols against a stark __'_L.'_'_'_L'

white background. I I )
NOTE: Thickness counts for good recognition accuracy ! —i— /"//—T—-\

1. Inthe Thresholding window, drag the slider a bit and push
Preview. [ =) ] Threshelding B

2. Examine the notation and compare. Repeat until you see a nice
balance between thick black lines against solid white back- W‘If P
grOUnd, Please select threshold level:
3. Once satisfied, click OK. T
Lightest 7% Darkest
0 It's not always necessary to apply thresholding. It's useful only
if the original scan is particularly weak or too dark.
Preview Cancel ﬁ
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Note Editor (ENF - TIF view panes)

Following recognition, two panes appear. The top half in yellow displays the original scanned page (TIF pane). The bottom half in white displays
SmartScore’s recognized version (ENF pane). Under normal conditions, they should appear nearly identical. If not, that's where the editor comes in.
Use your mouse wheel or the scroller along the right side to move up and down the page. Select the Zoom tool to move in and out of each view.

- ~ Tabbed Views Mini-console
Main Menu Each of these five tabs are organized based on Contains playback transport
g play p
Common functions are usage: File management / Notation editing / controls as well as spring-loaded
accessible from the menu Special tools / Playback / Image Editor. scrubber and positioning slider.
bar including custom
fU nctions. ® SmartScore 64 File Edit Playback| Help
k ) SmartScore 64
Input/Output HNote Editor
( ) E Ty =2 =2 On @) ) "N EE| T x “> B i
NOtation Symb0|s Fﬂ H ‘R bed || —e-| == J\ j L, ﬁ# JA %4 |_ % C)\ (U_h? Il‘ S
The most commonly-used = ; S— - - . - ; - - -
symbols are permanently j J e
displayed on top of this =
stack. “Last selected” \i.i : — ' 1 — =
symbols appear at the i TIF pane == . —
. D) < T . 3 4 4 = g
L bottom of stack. J P The original scanned page. ¢ v 3 33 3 o
' __ — _[L]]
i A > U yrs 2 S ! : —r—
[___] ™\ Sl 5 0 3 4 Ac:fldent‘a\s _i:‘ | ol PPl =]l
_‘ 0 > 3 1 ) 3 Amtl:ulat\ons
pen Symbol Selector " Barnes s Repeats | | an | | ~| | 2| 8] [T /]
Click either of these buttons s 7 | |mamies & @ ]
to open the main Symbol & b i 3w w————————v—— Signatures L]
Selection window where all WL e
symbols are organized into LA N Rests
K SmartScore's recreation T—= | Tuplets Close
= =
v/ after recognition.
e N 2 ) [ 30 ) by
Window Shade control : 1 o— 3_“ 6 00— 0 - 73 3?
Pull the window shade up : 0 - E—— - 2—0—04‘
or down to reveal more or : ; ! : A N
less of either pane. :
k ) staccate Fart1f1 Page1/1 0.40,0.40 Inches 74x102In. oo R GE = o
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Display formats

In SmartScore, you can arrange the arrangement of the TIF view (image template) and ENF view (recognition result) in the way that best suits your way
of working. The program is also extremely flexible when it comes to displaying the individual note pages within these views.

Choose how corresponding ENF and TIF panes behave

enchanted 1sland s

You can arrange the TIF and ENF views horizontally or vertically.

e The menu selection: Window > Split Screen allows you to dis-
play panes in either in Horizontal view or Vertical view.

Also, you can view a small area of the original scan corresponding
to your mouse position in the ENF pane: Cuchanted islana Enchanted 1sland

P N N PP PO I B Y
e =2 =siesssesasss =SS ssss s PEEEEr

e The menu selection: Window > Scan View Window > Show
displays a small, floating window of the area in the original
scan that corresponds to where your mouse is positioned in
the ENF pane. The floating Scan View window is resizable
and both views responds to Zoom control.

Another option is to remove the TIF view from the
program window and display it in a separate window
on a second monitor.
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Arranging various page views

Part1/1  Pagel1/2  0.40,0.40 inches 8.5x 11.0in. {Letter, Portrait) oo M O = wo%,

To the right in the status bar at the bottom of SmartScore's window
are four buttons that will change how pages will be displayed:

e Horizontalview @

e Vertical view (2)
e Double page view @)
e Long view (4)

00 FOR OO0 =

The menu commands for these views can also be found here:
View > View Mode.

Show only ENF or only TIF pane Long View
You can choose to show only one pane by going This is a page-less, seamless view of the
to the menu selection: Window > View Window > entire score in linear format.

ENF only or TIF only .
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Navigating inside the document

SmartScore offers various ways to navigate in and around ENF documents ...

Scrolling and moving

e Use the wheel of your mouse to move up and down.

e Drag the scroller tab along the right side of the window up or down. TIF and ENF panes are synchronous and move together. E_]
e Use the Hand drag tool. The button is located in the Note Editor toolbar. (Iﬂb

Zooming in and out

e Select the Zoom tool button found in the Note Editor and Playback toolbars. Right click = zoom in. Left click = zoom out. O\ 5 a
e With the zoom tool selected, zoom in and out by holding down the Cmd button and rolling your mouse wheel up or down. o) E]
m
e To the far right of the status bar at the bottom of the window you will find another zoom command. N
E= 100% .,
Jump to Measure / Page / Score part
e Use the Page forward / Page back buttons found in the toolbar of each tabbed view. @ B
e Click on either of the Part or Page selectors found in the status bar. The Go To dialog box
appears. Choose the measure you wish to jump to or select Page and choose a page then
press OK.
You can also use the keyboard shortcut Cmd + G to open the dialog box or use the menu — —
command View> Go To. o
"I Score Part 23
" Page // number: 13 |2
° Measure
e Open target in new view m
Part1f1 Pagel1/2 0.40,0.40 inches 8.5 x 11.0in. (Letter, Portrait) ad HT 00 = 100% Cancel
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Tabs, Toolbars and their functions

Buttons that activate certain functions are organized into one of five activity tabs: File management (Input/Output), Editing (Note Editor), Advanced tools
(Tools), Playback and the Image Editor.

Note Editor toolbar

Input/Qutput Note Editor Tools Playback

th) &h) 8] | XY == D D # N 2L | B e Qo A
(1) ® O O © 60 0 60 0 0 Q0

0 Page Setup: This is a critical environment that lets you set up 0 Contrapuntal voice colors: This button activates and deactivates
your document for printing or for exporting to MusicXML and contrapuntal voiceline colors (black, red, blue and green).
PDF formats. Set page type, margins and even reformat the
entire score (see Page 64).

()

Voice Override: Occasionally, contrapuntal voices of one color or
another need to be reassigned to another color (voice).
e Properties tool: \When activated, the Properties tool can be used o
to investigate and change playback properties of many symbols
that are clicked on. It also activates staff & system spacing tabs
(see Page 50).
34 g;jleegfgg;o; I(;;g(;iizleai;%rntdoﬂlesnﬂ Ss;jag;ﬁ]rsz\? enrdahrlg: ggt;c @ Text mode: Push this button to activate Text mode. In this mode,

measures with right-mouse down = Select temporary play you can insert, change or delete text strings inside the score (see
range Page 54).

Chord / Fret Symbol: This button activates the Chord /Guitar
diagram editing tool. When activated, click on any existing fret
diagram or click anywhere to insert a new chord/fret symbol (see

Hidden Mode: Pushing this button allows you to insert symbols
into the score that may affect playback but which you'd rather not
appear in the main view or when printed out (e.g. entering “implied
tuplets” or time signatures for pickup and closeout measures.

Insert mode: When activated, symbols will drop wherever you m
right click inside any active staff line (see Page 33).

©

G Delete mode: When activated, right clicking on any object in the Page 52).
tive staff li ill be deleted Page 33).
active staff line will be deleted (see Page 33) @ Undo / Redo: Undo / Redo last edit action or with the action
O Transposition: Push this button to open the Transposition window. history list, you can undo/redo multiple actions by clicking and
You can transpose by key, clef or by pitch (see Page 55). dragging to select any number of prior actions.
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Tools toolbar (unique to Tools tab)

Input/Output Note Editor Tools Playback

it 8| Do) s B B e e Al B
©O 6 © 0O

o Unify key and time signatures: Activate this function if you want e Automatic beaming: When activated, this function will automati-
key and/or time signatures to become unified throughout the cally attempt to beam notes with values less than a quarter note
score. You can choose to unify based on the topmost staff line of into acceptable groupings.
each system or the first measure of the first system (helpful for
orchestral scores). o Tile Windows: Arranges all open documents in vertically split win-

dows so that they are visible at the same time.
9 Automatic spacing: \When activated, this function will automati-
cally arrange notes and rests within the measure you are working
with. Symbols will become properly spaced based on the duration
value of each symbol in the measure (referred to as “pagination”).

NOTE: This tool may cause consternation. Use with caution. s 9

Score Properties s
Right-clicking inside any Line/Staff Spacing
active staff line will open Staff Properties

the Score Properties win-

dow containing a number Bracketing... >
of important tools for \ga” Linking... ®L
’?onttrkcw)”mg end format Add empty pages... Insert above
e W, System » Insert below
Staff / Part » Remove
N Ossia >
=
TAB...
Go To... 3G
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Editing notation symbols

Inserting, changing and deleting notation symbols is probably the most important part of editing a SmartScore document. Since you'll be starting off
with a lot music already on the page, it will be just as important to CHANGE an existing symbol as it is to insert one. Clicking on an existing symbol in
the score will change that symbol to the one you have just selected (it appears on your cursor). Here are the two methods of selecting notation symbols:

Selecting symbols

Choose the symbol you wish to edit. Quick-select (Ctrl + click) is the easiest method. Or you can pick any one of all possible symbols from the Symbol
Selection window.

= o o Symbol palette and Symbol Selection window 9 Quick-Select (Ctrl + click) G
il | e The most commonly-used symbols (notes and rests) are Unlike most notation programs that start with nothing, SmartScore
- permanently displayed in two vertical columns (Symbols starts with A LOT of symbols on the page. The fastest way to select
] palette). any symbol for editing is to use the Quick-Select method:
TN e Toaccessall possible symbols, click the Open Symbol Hold the Ctrl button down and click on ANY symbol you wish to
g A Selection window button. Symbols will appear grouped select. The cursor will become that object then you're ready to edit.
P into basic categories for easy identification. You can now insert the symbol anywhere. You can even change an
§oa L] —— — object belonging to the same class (e.g. change a quarter note to a
- 16th note) simply by clicking on it.
Ac:I:\dent‘alﬁ o o J J ﬁ ﬁ ﬁ
g ﬁ Articulations
ET;‘lsnes&RepeatE ﬁ i J.J i;‘ 31 J’,
' oe | =] ] [T T)T ‘ =
H Key Signatures 0 IF) . |
b o et ERO—> ]
oo
Text & Tools
Time Signatures
Tuplets m

Whenever you select a symbol from the Symbol
Selector tool, it will temporarily appear in this column
at the bottom of the palette. Six of the Last Used
symbols will stack up and rotate as they're used.
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© Keyboard Shortcuts
(Left hand position)

Here are the most import and
keyboard shortcuts. Hold your index
finger over the “C" key and your hand
becomes perfectly positioned:

Shift: Nudge mode

Z: Cluster (chord) mode
X: Delete mode

C: Insert mode

Ctrl + click: Quick-Select

9

NOTE: Probably the most useful
of all the keyboard shortcuts is
Quick-Select (Ctrl + left click).
Clicking on any existing symbol
(note, rest, key signature, clef) will
select that symbol for editing and
the cursor will display the newly-
selected symbol.

Complete list

See Page 103 for a complete
list of keyboard shortcuts.

© Quick-keys Map

q

k F1 ” F2 ” F3 ” F4 F5 ” F6 ” F7 ” F8 F9 ” F10 ” F11 ” F12

Esc

\ =
Rubato é”gl | i 'l\
Q R T
Caps Lock JJ I ° F I3 J# {1})
A D F &3 H L |
i @J\ g vel || 7 o =
Z | X B ) .
B | om |
ESC Properties Tool Click Quick-Select (Ctrl + Click) Only Nudge Mode
1-9 Note Values 1-3 #, b, Natural 1-8 Rests
T Triplet R Rubato
Y Glue / Unglue Selected Voices T Text Mode
u Unify Key, Time, Clef + H Reposition
| Barline (Insert / Delete) v Velocities
0] Select Tool / Lasso 9 Playback Console \ Crescendo Hairpin
P Dynamic / piano Q Zoom Decrescendo Hairpin
A Beam Direction Toggle T Transpose
S Stem Direction Toggle Y Redo
D Dot (Insert / Delete) F Instrument Templates
F Change Half-beam Direction G Go to Page / Measure
G Delete Selected Articulations L Part Linking
H Split Selected Clusters z Undo Symbol Selection Window
L Syvap Noteheads Notes (F1), Accidentals (F2),
z Single / Cluster Rests (F3), Dynamics (F4),
X Delete Mode Articulations (F5), Tempo (F6),
c Insert Mode Tuplets (F7), Text & Tools (F8),
v Tie (Insert/ Delete) CapsL. Lock Active Staff Key Signatures (F9), Time Signatures
B Beam Selected Notes Space  Play/ Pause (F10), Clefs (F11), Balines &
Rewind Repeats (F12)
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Editing Notes (Selecting/Inserting/Deleting)

1. When you select a symbol, either with the Quick--Select method or from the Symbols Selection window, Insert mode is automatically o‘h
activated.
2. Automatic spacing is on by default. If not, we recommend it be activated prior to editing notes. 1D E‘
3. Toenter the selected symbol, simply position your cursor where you wan to drop the symbol -
—— T
] ] ]
4—d—d—.ﬁ—j— ﬂ—‘—d—j_‘ -
)

Colored measure?

Measures highlighted with a color (default = yellow) indicate
that there MAY be a rhythmic error somewhere in the measure.
Colored measures may be turned off and on in the menu,
View > Show > Error measure.

Deleting notation symbols

Deleting a single symbol is easily done by activating the Delete mode (hitting the X key on your keyboard).

o How to delete any symbol

1. Press the X key on your keyboard to enter Delete mode. Or you can QJ\ [%;__; 5 —
click on the “Delete” button from the toolbar. ==
2. Position the arrow of the cursor over the object you wish to delete. b — . I — K

3

®
| 1HEE
N

It will highlight in color. Left-click to delete the highlighted object.
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e Deleting specific symbols

1. You may need to delete a specific symbol and not anything nearby. > QJ\ l}%;= 5 =l
2. Select a symbol (Quick-Select or Symbol Selector). In this case, a |
tenuto symbol needs to be deleted from a note head. = L | T }
— —
3. Click on the note head associated with the tenuto. Only the tenuto is D) -

removed and not the note itself.

e Delete a range of symbols using the Selector tool
1. Activate the Selector button from the toolbar or simply hit the O key. With your mouse, click and drag a box around the objects you wish

to delete. Selected objects will highlight in color. Hit the Delete key on your keyboard. All selected symbols will be removed.
A single click on any object can also be selected with the Selector tool.

o Delete multiple articulation symbols at once.

1. It may be difficult to select only certain articulations without highlighting notes and rests nearby. Here's how ...
2. Hitthe O key and drag a box roughly around the area containing articulations you wish to delete (such as slurs and hairpins).

3. Now hit the G key. Or you may select this menu item: Edit > Special > Delete Selected Articulations.
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e Selecting content from measures (partial content or all content) in measures and systems

1. Activate the Selector tool (“O” key). The Selector button is also found in the Note Editor toolbar.

2. To select specific symbols inside measures, LEFT-drag you mouse around the symbols you wish to delete. Symbols will highlight green.
You can shift the pitch of the selected notes (Shift + drag) or delete highlighted symbols with the Del key.

3. Toremove ALL content from many measures, RIGHT-drag your mouse button and drag a frame inside multiple measures in a staff or multiple staves
of a system. When selected measures will turn blue. Push the Del key on your keyboard to delete.

ey S

n
Iy
?>L
Hivg

]
=
3

t
ﬂ

L
w1
—$1
(3“
T
_® 'a

i
0 S
=T
—
L
i
—¥1

(
O
w1
¥T
Bl
|
[
dl

( )
Selector tool + LEFT-drag selects a specific Selector tool + RIGHT-drag selects ALL
_____ group of symbols within one or more symbols within highlighted measures for
'R + measures for the purpose of pitch-shifting "‘ + a the purpose of deleting. Partially-selected
"""" - (Shift+drag) or for deleting (Del key). measures will highlight blue and ALL
Highlighted symbols will turn green. symbols inside highlighted measures will
L be removed with the Del key. y

Removing LOTS of content at once

If you need to remove a large part of the score, the best method is to switch your view to Continuous View e
(VIEW > View Mode > Long View). Or pick the continuous long view icon located at the far right of the status bar o0 MW D6 | =
along the bottom edge of the ENF view window. Zooming out will give you a bird’s eye view of the entire score.
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Changing notation symbols

You can easily change the value of any existing symbol (note, rest, tempo or dynamic marking) by locating the same symbol then selecting OJ\
a different value. Once the cursor registers the new value, the symbol in place will inherit the new value when it is clicked on.

o Changing the value of a given symbol

1. Quick-Select: The easiest way to change the value of a symbol is to locate a similar symbol nearby with the correct value. Quick-select the symbol
by holding down the Ctrl button and clicking on it. Your cursor will immediately inherit the symbol and it's value. Then simply click on the symbol to be
changed. For example, Quick-select a half note. Notice the cursor inherits the symbol and its value. Then click on a nearby quarter note. The quarter
note immediately becomes a half note.

B 5 =l
i T —— ——
Fl_r_ﬂj I I — = I

61— J—LJ—J'_‘ETM Ftaﬁrq'—i—a—d'

2. Of course you can always activate the Selector Tool [-] and choose a new symbol and value.

J OJ\ 5 — S OJ\ 5 —
— | I-_:_! — I-_:_} .F_-! I-_:_}
¢ : T e e — * 5
mf mf mf I
e
{oy
@ changing note pitches iv4 =
. . A -l F—'
1. Hold the Shift key down (Nudge mode). Green control handles will appear. P S T s S M — —
2. Click inside the note head and drag to up or down to change its pitch (see ) 9
also Page 37). \/
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e Changing pitches of a group of notes

1. Choose the Selector tool (or hit the O key).

2. Click and drag a region around the notes you wish to shift pitches.
3. Hold down the Shift key (Nudge mode).
4. Click and drag ganged notes up or down to a new pitch. NOTE: This is not the usual method for transposition. See Transposition on Page 55.
- —> 8 - (O
ot =
-------- ——
———— = = s
G iy =r == E——
The Nudge tool is found in the
Text & Tools category inside
Repositioning symbols using NUDGE mode N 5 (@) SRS SIS

Shifting symbols horizontally or vertically is done in Nudge mode. Hold the Shift key down and notice that most objects will appear with green control
“handles”. Drag note heads to change pitch up or down. Drag handles of other objects to move horizontally.

controls

Bar line drag l 3 HE 00
G) '_—___“h% J
o~ =

= T I I 'I'

7] . D,

Note Pitch J= - [ |

< 13 = __‘J—‘ .I;f T&ﬁ
Note head C? iBeam angle l
pitch shift

( Hairpin positioning and angle controls J ( Horizontal repositioning)

Tuplet angle [Slur (legato) curve ] ( Note stem length J } Guitar Fret diagram )
- C

Horizontal
Repositioning

=
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Inserting notes and voices

We put as much engineering effort in SmartScore’s notation editor as we did building the Recognition module. Music is rich in its Q‘D
complexity and therefore, any notation editor worth its salt must be able to cope with that complexity as well as with its exceptions.

o Creating chord clusters

1. To add multiple note heads to an existing note stem, hit the Z key on oj\ %d 5
your keyboard.

2. Your cursor will show a double-note glyph and arrow. Position the pointer
over the existing note stem and click onto a line or space to insert the note
head.

3. Hit the X key and you will be able to delete single note heads from the cluster.

e Adding another voice (Contrapuntal voices)

1. Select the note or rest you wish to insert as another voice. oﬁ %J 6 ——
2. Position your cursor exactly under or over the note or rest that corresponds
to the same beat (time slice) that they both will share. —ﬁ—u—lq—ﬁl—;— —r"'l | I
|
3. The existing note will highlight PURPLE indicating notes are now synced. ) J r ’

4. Be sure that the stem direction of the new note is pointed in the opposite
direction as the original.

* Insert with left click = Note stem points in same direction as cursor. ﬁ# ]J\‘ o
* Insert with right-click = Note stem will insert in opposite direction as cursor. — .
Contrapuntal voice colors
The primary voice color is black and the
. ) secondary voice color is red, etc. Voice
Swapping a note stem number and color can be changed using
You can easily change the stem direction of any note by the Voice Color button or suppressed
positioning your cursor over the note until it highlights then using the Voice Visibility button.
hit the S key on your keyboard. Or select from the menu: _ J
Edit > Special > Swap stem direction).
J
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Articulations, dots, ties and accidentals . O.P b o 5 —
@ Dots of Prolongation T p—— e e .
| ] | I\F | ] ] I I‘;
! _ J
1. Press the D key on your keyboard to activate a single dot. D) .
2. Position your cursor over a note head you wish to attach a dot to. ~
The note will highlight in color, then click. Entering multiple dotted notes

Select your note value from the Notes category in the Symbols
Selection window. Then select the “dot” symbol located nearby.
Notes will insert with dots attached wherever you click.

3. Todelete a dot, simply hit the X key and click on the note head again.

J
e Accidentals
1. The easiest way to select an accidental is to Ctrl + click (Quick-Select) 4 OJ\ 3 5 =
on any accidental you find nearby. Otherwise, you can hold the Ctrl
button down and hit the numerals 1, 2, or 3 on your keyboard. A o
—3 I —— N 1 1 —t 1

2. Position your cursor over the note head you wish to attach an ijﬂ—!ﬁ—llrﬁ : :
accidental to and left-click.

[
Elfl-+: Elf-> EKEIB-:

e Inserting individual articulations

2. Click on the note head to attach the articulation near the note head

itself. fﬁq

3. Click on the lower part of the note stem to attach the articulation to

the tip of the note stem. T/

Where you click matters
Clicking near the tip of the note stem attaches the articulation there. Clicking on the note head attaches it near there.

1. Select the required articulation from the Symbol Selection window. > 0.!\ :r> 5 .
=
.
I

= =
—
I
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@ Assigning an articulation to many notes at once Y ]

1. Choose the Selector tool from the toolbar or simply hit the O key on A
your keyboard. .-
Dj

I
;

2. If you see the articulation you want nearby, Ctrl + click on it. Otherwise,
choose and articulation from the Symbols Selection window.

3. Hit the C key on your keyboard or select Insert mode button from the r OJ} r 5 ==
toolbar. .. .
~~ ghi . —— freopory
4. Position your cursor over any of the highlighted notes and click. Your rﬁ\ -% i — ! S — —— |
selected articulation will attach to all highlighted notes. i ; ' ' '

q To de-select a highlighted region, simply left-click outside of the active staff line. ]

e Inserting Ties

1. The V key on your keyboard activates the Tie symbol. 5§ OJ\ R 5@ -

2. Left-click on the first note head of a tied pair of note heads. A tie will
connect two adjacent notes of the same pitch. 5 -

ee e e ——————

|
—
=

3. The default shape of the arc depends on whether the note heads are
above or below the center staff line. To insert a tie with the opposite arc
shape, left-click.

Single tie / Multiple tie
If you need to insert a single tie (and ignore other notes in the same cluster) J J in
you can find the single tie symbol in the Notes category of Symbols Selection ~ =
window.
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Working with Grace Notes

Grace notes are a kind of ornament that precede and “lean into” the note that immediately follows. SmartScore 64 supports two types of grace notes:
the appoggiatura (with a slur mark) and the acciaccatura (with a slash mark). Grace notes can appear signally or joined together in a beam group.

e An appoggiatura sounds before the beat. It is heard before its ornamented note which plays precisely on the beat. J}

e An acciaccatura sounds on the beat. It's ornamented note will be heard slightly after the beat. Acciaccaturas are }L
more accentuated than appoggiaturas.

1. Toinsert a grace note, open the NOTES sub-menu in the Symbol Locator
tool and select either the appoggiatura icon (with a slur mark) or the
acciaccatura icon (with a slash mark).

NOTE: Acciaccaturas will not sound if placed before the first note of a
measure. If you wish to insert a grace note before the first note, it must
be an appoggiatura in order to be heard.

2. Choose a duration to be applied to the grace note by selecting an
appropriate note value. You must choose between an eighth and

thirty-second note. ﬁ v ) ook OJ\ 5 —p

3. Click anywhere in the staff to insert.

| | . M N —— N
4. You may insert more than one grace note. To beam multiple grace notes @ . : — 4 : . ;”: ——
together, activate the Selector Tool (Arrow or Esc key), draw a box so they S s i
highlight then hit the “B”" key.
Articulations over a range of notes
. iculati I dd . ki b lied f IMPORTANT
Certain articulations as well as tempo and dynamic markings are meant‘to‘ e applied over a range o If the frame is dragged from top to
several notes. These include slurs (legatos), Crescendo/Decrescendo hairpins and dynamic markings. bottom, the symbol appears above the
notes. When dragging from bottom to
o Slurs (Legatos) top, it appears below.
ot ot
il
N e Tt e e
. — L —
- N o | - A |
‘;J_U o 1 I I ] ! I ‘;J_U o ﬁ__L__} I ] ! I
B o Ve —
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e il -

© Inserting slurs

1. Select the Slur button from the Articulations category of the Symbol ‘r? .1 » —lF - —
Selection window. Or Quick-Select (Ctrl + click) on a nearby slur. 54 | —# 1 2 | I —
v — —
2. Click and drag a frame over the notes (from top to bottom or from bottom Tl
to top) depending on how you want the arc to appear (above or below) N 5
the notes.
3. In Nudge mode, you can control he shape of the arc by adjusting either one A L-V‘_"“"--- .
of two “Bezier” control handles near the endpoints of each slur.  — g D—& | .
O—x : ! ——
()] i i [
O Inserting hairpins (Cres. & Decres. markings)
1. Select one of the hairpin markings from the Articulations category in the
Symbol Selection window. Or simply hit the > or the < characters on your — O‘D —_— 5 — I 5
keyboard.
2. If necessary, hold down the Shift key and change the angle of the fork by A B _.r—"'”"—_ -~
dragging one of the endpoints. Dragging either endpoint horizontally 7—% - —— & -
. ™ 1.4 |
extends the dynamic effect over a longer range of notes. S I = ]
B———— 8
o Inserting Dynamics, Tempo and other multi-note markings
1. Select the desired symbol from one of the categories in the Symbol 8 OJ\ Sva 5 > . 5
Selection window. -
Sva a
2. Drag the cursor glyph over the range you wish to apply the dynamic or ] o e o 0 o .
tempo marking. y — i —
LT 4 S — I e — |
S -

]
=

3. You can change the positioning of the inserted symbol in Nudge mode.
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e Triplets and Tuplets

-
.

Hit the T key on your keyboard to activate Triplets. Or go to the Symbol Selection window and click on Tuplets.

2. Drag a box around the notes/rests to be assigned the tuplet. Letting go of the mouse button inserts the symbol.

3. Toinclude or exclude more notes in the tuplet, hold the Shift button down and drag one of the two green handles on the tuplet endpoints..
4

To delete the inserted tuplet, hit the X key, hover over the tuplet and click on it. It will be removed.

B 2550 — shre NN 2 s s s o) 7|

3 3
P 9
T —— —— 1 Custom tuplet (beats over value)

1
I - ! | o ! — 1
] Il [\l
%ﬁji,ﬁdj: Wﬂ: 5 Tuplets actually subdivide a selected
3

——

range of notes and rests into “extra-
metric” groupings. You can define a
unique ratio that represents the

DIVISION of beats over the number

. of beats (VALUE).
Multi-measure rests \_ Y,

r—3—

1. Select Multi-measure rests from the Rest category in the Symbol Selection window.
2. Enter the number of measures that will be paused during playback.

3. Click inside an EMPTY measure to insert the multi-measure rest. To change the value of a multi-measure rest, hit the ESC key and click of the
multi-measure rest you wish to edit.

n Q
.0 ® Milpls-measirs Reet 8 Clock and Measure count
A Measure Count: |6 - Once you have inserted a .mL'JIt|-measure
<€ o ] i rest, measure count and timing are auto-
08 cancel | ([IEIS matically updated..
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Inserting Tempo markings

Many tempo markings are automatically recognized by SmartScore. Following recognition, you may find that playback is faster or slower than the default
tempo. That's because recognized as well as inserted tempo markings (e.g Adagio, Andante, etc.) have pre-set tempo values. Any tempo marking will
over-ride the default tempo (set in the Playback Console). You can reset Tempo marking values permanently or just for the active document.

Tempo markings are found in the Tempo category of the Symbol Selection window.

eCe Symbol Selection [...]

Articulations ﬁ A dﬂg 10 » A dﬂ%ﬂ
Barlines & Repeats Andante Allegra Allegrena Presta al I—-""} pr—— I _ﬁ_'_._'l—'_ I——'} i . I

Clefs I — 1 I I I I I I I I I I I
Dynamics
Expressions
Key Signatures
Notes
Ottavas
Rests

Tempo e ®
Text & Tools
Time Signatures
Tuplets

Q
=

Accidentals J= Lento

No too fast

Prestissimo a temipo aceel decel. Y] L 4

rit.

Tempo Marking Properties

80

Back to default Back to default

Uncommeon name:
Not too fast|
(leave empty for default)

Resetting default Tempo values. Creating custom tempo markings.

Apply this tempo setting to all tempo markings of this type?

Apply these settings in for all future files? Reset Defaults

1. Choose any Tempo marking from the Tempo category of the corce | R

Symbol Selection window.

2. Hit the ESC key on your keyboard or select the Properties tool arrow

from the toolbar. s ~ s ~
Apply change locally or globally Create a custom tempo mark
Uncheck both boxes to apply Give a name for the custom
change only to the selected mark and it will appear in the

3. Left-click on any Tempo marking. The Tempo Marking Properties
window will open up.

4. Move the tempo slider or select a new BPM value from the readout all future files” to permanently NOTE: UNCHECK BOTH
window. change the tempo value for that Apply to... boxes so you don't
) . . marking. permanently over-ride the
5. Click OK to apply the change. The new value will be applied ONLY to \_ y, standard tempo marking.

the current open ENF document.

marking. Check “Apply setting for

score as such.
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Inserting Expressions

Expressions in a score convey information about how a particular section of the music ought to be performed. Expressions are generally

simple phrases and are more suggestive than say, a metronome marking, which would be considered strict. SmartScore comes with a library Ex
containing hundreds of the most common Expressions in German, Italian, French and English. You may edit the wording of an existing

expression or simply type in your own wording when the Expression dialog opens.

. . i ® 0 Expression
tempo rubato original tempo tutti
—— Italian
57 2 58 59 g Lo U e e | original tempol
; ! j [ — e m— I T e —am—— i German
— s = — i i T — P - o noisy
> —1 ! I I ﬁ % I I 4+ non, not French
= —— not .
on the.. © English

only L
original tempo

outside, emphasized

over, on

Italian

o How to insert an Expression

i t
patheticall (o] ok
. . . French
e (lick on one of the Open Symbol Selector buttons located in the main palette [] " © English
along the left margin. The Symbol Selection window will open. Dsfinition
e Select Expressions section then choose the Expressions tool. Ex
Cancel ﬁ
[ IoN ] Symbol Selection
Accidentals Ex Lo L1 %m & - v
Articulations
Barlines & Repeats
Clefs .
it tempo rubato L‘\kx
Expressions —e L T, ¥4
Key Signatures 5 _uF_H_h’_F—P—E'B—ﬂF—F 4 5
Notes ] P_F ————1—
Dttavis W_& T E -——
e C(lick inside the score where you wish to insert the phrase. The Expression Ex

window pops open.
Changing an existing Expression

e Typein your own custom phrase or select a preferred language. Scroll down
yP y P P guag Changing an existing Expression phrase is easy. Choose the

to select a phrase from the list. Click OK to insert the expression. T e e
e |[f necessary, you can reposition the inserted Expression in Nudge mode Select Expressions and the phrase you would like to change.
(SHIFT button). Edit your selected phrase.
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Repeats, jumps and endings
[ IoN ] Symbol Selection
In the Barlines & Repeats window of the Symbol Selector tool, you will find all the R
. . . . . Accidentals m | 1
necessary symbols for entering and editing repetitions, jumps and numbered endings. Artieulations L0 E A LT
Barlines & Repeats

Clicking on one of the Open Symbol Selector buttons located in the main edit palette will gf::mics 7 dealsegno | deolfine | ds al fine
open the Symbol Selection window. Expressions o | o .
Q [] Key Signatures

Notes & Fine o} To Coda €
Ottavas

Rests

o Inserting and changing repeat symbols Tempo
Text & Tools
Time Signatures

e Choose any repeat character from the Symbol Selection window. Tuplets —
Left-click anywhere to insert the symbol at the desired position.

e To change an existing barline to a repeat sign or numbered ending,
select the appropriate symbol then position your cursor over the
existing barline you wish to change. It will highlight green. Click on ﬂ
the barline to effect the change.

e Left and right repeat barlines (multiple repeats)

2] Measure Properties

You can specify the number of times a section repeats when it is e
bracketed between left-repeat and right-repeat barlines. U gty —— B
(number of beats in measure)
. . . Page layout: | Default B
1. Select the Properties tool from the toolbar (or simply hit the ESC key). P
epeat Section: efaul v
2. Click on the repeat barline that begins the section (the right-repeat barline). I sl o | e st ng ’ B
Actions: 5
3. Inthe Repeat Section area of the Measure Properties dialog, select the number of Split Systems ;
times you want the section to repeat. cane 8

4. Click OK.
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Repeats, jumps and endings

e Working with numbered endings

Repeated sections can be simple, but they can also be quite complex. Sections may repeat several times but then have a different
ending for the last repeat before moving on through the piece. Numbered endings allow for a set of measures that end a section to | ||
play but then to jump to an entirely different ending on the last repeat, skipping the first set of ending measures before continuing on.

1. You need to establish the start and finish of both the initial ending and the final ending using specific symbols. Select the start alt repeat

barline symbol from the Barlines & Repeats category of the Symbol Selector dialog. Hover over a barline where the first ending sequence
should begin. The barline will highlight green then click on it.

) 1. 2.
A 6 '® 8 8

() I I | I
ﬁ I Ol * Ol |
O H [ NaN ] Repeats E’ — f
v ®

Select Ending Sequence.

@@z 13(1alls[le 1718

2. Inthe Repeats dialog, check the number of boxes that correspond to the number of times you wish the sequence to repeat.chteten Klammer.

m ] ’Tz ] ‘e @ Repeats’Tg ) ] TF i‘
J

.:_M_l

1012 @3 4 (]s5[16 [17 (18
_|I|5 in_S Cancelﬁ _|I|5

V4
V4
V4
V4

Select Ending Sequence.

-
3. Theendaltrepeat [l barline symbol should automatically appear on your cursor. o N
Locate the left-repeat barline that ends the first ending of the sequence and click on it. IMPORTANT !
4. Your cursor should automatically revert to the start alt repeat symbol again. Click on the LRSS Celings s 2 EeSSe) G
. : o . with an end alt repeat barline otherwise the
same left-repeat barline that ends the first ending. This will establish the last sequence. playback engine won't know where the final
5. In the Repeats dialog, choose the number of ending(s) to be repeated. Be sure to “close out” SSEUSES ERek, Nt el primis) puisliziter
- . include this symbol.
the last repeated sequence by clicking on the final barline that ends the last sequence. \_ )
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o Working with jumps, segnos and codas

It's common in printed music to have sections that leap between measures, even pages. These “jumps” use a kind of shorthand (e.g. d.c.al segno,
d.c.al fine, d.s.al fine, d.c.al coda, d.s. al coda, da capo, dal segno, Segno, Finale, Coda, To Coda). Jump symbols are found in the Barlines & Repeats
category of the Symbol Selection window. SmartScore will respond properly to jumps during playback provided they are entered properly. tit's
important that the “threads” that link jump symbols together are logically connected so they don't end up creating a “bowl! of spaghetti”.

e Jump symbols are attributes of barlines. You insert them by clicking on the barline [ ] il SymbolSelection
where the jump either starts or finishes. Accidentals U R
rticulations ‘ 4 ‘i
Barlines & Repeats
Clefs V. dealsegno | dealfine | ds. al fine
Dynamics
E i ¥ 4
8’ Fine d.s. al fine K:Er;isgr:g?jres o dcods | | 41 8feols e s
] 6 7 8 Notes &K
>, | : n 1 Ottavas § | m || & |[sote
© : : ! ! Rests
X Tempo
Text & Tools
Time Signatures
Tuplets
e Jump symbols can be relocated to avoid collisions. To Coda & de. al coda  ©
Hold the Shift button down, click into the green 5 g 6 7 I .
handle below the symbol and drag to reposition. G H | 1 6 !

To Cﬂda.[:ﬁ} % 0

/ 6 Creating a “coda fragment”
b

To split a system and create a “coda fragment”, follow these steps:

1. Select the properties tool (ESC key) and click on the bar line where you want to
split the system.

2. Inthe Barline Properties dialog, select “Split Systems” then push OK.
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e Tips for deleting repeat symbols

Deleting barlines represented by numbered endings should be done carefully so as not to mess up their underlying logic. Numbered ending barlines
do not delete like “normal” barlines. When deleted, they revert to single, non-numbered barlines. Left and right repeat barline do delete normally.

Deleting barlines at the END of a system creates a special problem. Deleting a barline at the end of a system will cause the last measure of the
system to roll over to the next system. So if a barline at the end of a system needs to be deleted do the following:

e Insert a single barline just to the left of an ending barline. Go ahead and delete the ending barline. Notice the new barline moves to the end of the
system and the last measure will remain in place and not roll over.

- a2 ] .
o | G- swame S [

- al fine
i

e

Rehearsal and orientation markings

You can use create an unlimited number and type of rehearsal / orientation markings. They are automatically bordered by a frame when they are created
and can be easily repositioned.

1. Select the Rehearsal mark button from Text & Tools in the Symbols Selector.
2. Click where you want the rehearsal mark to appear. A frame with a text entry cursor appears.

3. Enter the text you wish to appear inside the frame. Click outside the frame when finished.

IIl El B2 Tutti [Fade and repeat
%II‘EIY

6 1

I

I

7 8 5 10 1 1
j j
| |
1 1

T~

To reposition a rehearsal or orientation
marking, hold the Shift button down, grab the
green handle in the upper left of the marking
and drag.
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The Properties tool

Y

: : : \
This tool reveals practically everything!
The Properties tool is the go-to tool for examining and editing all the underlying details and playback properties for nearly every symbol in your score:
staff systems, bar lines, notes, rests, time and key signatures, dynamics and tempo information, legatos, arpeggios, trills, you name it.
To activate, hit the Esc key or push the Properties button in the toolbar.
Here's an example of some objects you can inspect and change with the Properties tool. Each selection will offer up a unique and editable dialog box.
Bming Emin] G4 AThe D§ 41
( ) Gently slowly )
Open Staff Properties bt ! !F"‘-, o — : - T = : :
Clicking inside the green triangle : — = ' ' ' , e ’ 2
on the left of every staff opens the : wif ; ¥ £ f::______z_
Staff Properties window. There you |
) S s
can control staff line visibility or L B : ] L2 2! I =
transform the part to tablature (TAB) s = = = |“' T o=
notation.
\_ J
Click on an Arpeggio to open the
How to call up properties dialog windows PO LSS
for any given symbol
® 0 Arpeggio properties
1. Hit the ESC button on your computer keyboard. ®
2. Position your mouse over the symbol you wish to examine and click on it. Don't play Half duration Ful duration
arpeggio arpeggio arpeggio
3. A properties window unique to that symbol will open. All editable values, Back to default
playback features and functions appear in the dialog box. Apply these settings to all arpeggios
Apply these settings in for all future files? Reset Defaults
Cancel ﬁ
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SmartScore’s Secret Weapon: The Properties Tool "}
\

Playback values for nearly every notation symbol can be edited on a one-time or permanent basis with a single click of the Properties Tool.
Variable sliders make changing values intuitive. Don't like the effect? Simply restore to the default and try again.

Clicking on this notation symbol ... =—]> 0pens this dialog window

e Notes e General Properties

e Rests/Fermatas e General Properties

e Multi-measure rests e Multi-measure Rest Properties
e Dynamic markings e Dynamic Marking Properties

e Hairpins (Cresc. & Decresc.) e Hairpin Properties

e Tempo markings (Allegro, Lento, etc.) e Tempo Properties

e Tempo modifiers (rit., ascel., etc.) e Accelerando-, Decelerando Properties
e Trillls, turns and mordents e Trill Properties

e Arpeggios e Arpeggio Properties

e Slurs (Legatos) e |egato Properties

e Metronome inserts e Tempo Properties

e Time signatures e Time Signature Properties

e Key signatures e Key Signature Properties

e Barlines and repeat signs e Barline Properties

e Staff Properties (green triangle) e Staff Properties

e Triplets and other tuplets e Tuplet Properties

$ Change multiple note values with one click
1 > Using the Selector Tool, (ESC key), select a range of notes. With the Properties Tool, click on any
note and change its value. All highlighted notes will become updated.
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Chord symbols and Guitar Fret Diagrams o

Chord symbols printed either as text or with fret diagrams are automatically recognized by SmartScore. When you transpose the key
signature of a piece, SmartScore will automatically update the chord name and the fingering configuration of the fret diagram to
correspond with the new key. Symbols that may have been mis-recognized can be easily corrected and missing chord symbols can
be configured and inserted.

Chord Symbol and Guitar Fret dialog box (. ) )
Label the chord Guitar Fret Library
. . . Use these buttons to build your chord Once you build a chord name, if the
The G,U'T[ar Chord dialog box opeﬁs UP Whethgr you click on name. Choices include the root note, bass chord is found in the library, one or
an existing chord symbol to edit it or if you click anywhere tone, tonality, extension and augmentation. more guitar fret configurations will
in the score to insert a new chord symbol. appear in library window to the right.
\_ J
1. Select the Guitar Chord button from the Note %
Editor toolbar. — S—
2. Click anywhere in the score in insert a new chord = —
symbol. The Guitar Chord dialog will appear. Root c B b Ackd..
. L. Bass none B # b Change... KO OO
3. Click on any existing chord symbol and the —
Guitar Chord dialog also appears, but this time Tonality maj ®
it displays the chord name and configuration of e tencion 8 corder )
the clicked on chord. @ Pmary |
Augmentation
4. You can inspect any existing chord symbol P Label Preview: Gmaj7
‘ . [\ , .
using the Properties tool as well. \ 2 Long Tonality Form Fild}..
Display From global properties B Index (1.§57) 296 |2 1/4 Scale (in %) job :I_C
Cancel
You can choose how to display the chord (with or without fret Push Add or Change to modify fretboard
diagrams) or accept the default global display setting. Global fingering configurations. Once created or
default is set under Edit > Document Properties menu. edited, you can save them in the library
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How to insert, edit, create, change and save chord symbols

@ Inserting a chord symbol / guitar fret diagram i OJ\ it 5 Gmaj7
1. Select the Guitar Chord button from the Note Editor toolbar. : . FE -
] ] ] I I-_:_‘
2. Click anywhere in the score where you wish to insert the chord symbol. ﬁﬂj—d—j—e— _‘_i_‘_‘
D)}
3. Begin choosing the building blocks of your chord in the Chord Label window * *
of the Guitar Chord dialog. The fret diagram Library will try to match the
chord you are building. If found, the fretboard fingering pattern will appear in > o
the window to the right. There may be more than one fingering configuration. s B sl ‘ s
Moving the slider down will reveal more diagrams if there are any. If your chord . b
is unusual, it might not be found. In that case, you can create a new fingering B oo 3 1
diagram by pushing the Add button.
NOTE: You can copy any guitar fret diagram or chord symbol to the clipboard simply Frondomiporeries B paer 1750 ss 3] 4 scde i [
by holding the Ctrl button down and clicking on a given symbol. conce | T
9 Editing or changing an existing guitar fret diagram * *
| | | AT N 0 B0 omy Gmin?
1. To edit or change guitar fret diagram, simply click on it and the chord editing
dialog will open. i
2. Make the necessary edits in the dialog then select OK. 5‘ i M I
NOTE: To show ONLY the chord symbol and not the fretboard, go to VIEW > Show > .

Chord symbols and select Chord name only.

e Repositioning fret diagrams

e Hold down the Shift button, locate the small green handle at the bottom edge = e . S HE
of the fret diagram, click on it and drag the symbol to where you want it. i : s ﬁ_
" . . I
e Toreposition several fret diagrams at once, choose the Selector tool or hit ﬁ X v
the “0” key. Drag a box around (or through) the group of chord symbols until ?—4—0 o

they highlight. Choose any of the green handles and drag the ganged
symbols to a new location.
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Text blocks
[T

All text characters you see in your score are Text except for tempo and dynamic markings. To insert or edit text, you must enter Text mode
by selecting either the T button in the Note Editor toolbar or by holding down both the Shift + L keys on your keyboard. Typing in Text mode
is just like using a word processor.

’3lue dreams

o Entering text |l Q?uy Bergeron
a tempo @
1. Text blocks can be entered anywhere =~ = > = = > > - - >
on the page. Select the T button or 1 00 J T - I |
hold the Shift + T keys down. M; * 4 . - I =

2. Click anywhere and start typing. * e = hd

d|
ol|

[ JeN | Text style

Maodify style
Current style:

Default Select font...

Title
© Editing existing text blocks Composer it
Part names
Rehearsal Marks Add style... ege e
1. Choose Text mode (Shift + T). |l . o Repositioning text blocks
Delete style
2. Click into any text block. Save Style... 1. Hold down the Shift (Nudge mode).
3. Right-click. This will open the Text Style dialog where e Sty 2. Click into the green handle in the
you can adjust the character style or create an entirely upper left portion of the text block
new style to be assigned to that text block. Attributes (TR and drag to reposition.
Frame Cancel
Example:
Score Header Let's make music!
To enter a score header (title, composer) .
you can also use the Score Header function Text Style dialog box .
in EDIT menu. Editing existing styles of text and lyrics.
Push Select Font to change font, size and

style then apply.
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Transposing your score #db

Al
Transposing in SmartScore is easy as well as thorough. You can transpose all or part of your score either by key signature, by clef sign -
or simply by pitch. Here's how...

Transposition dialog box

e To open the Transposition dialog, select #r-ib What do you want transposed ?
the Transposition button located in both b Scroll bar . Choose to transpose by “Clef’, by
the Note Editor and Playback toolbars. Ecrol! up or down ltC; S¢|ecé a d'ffcj?re”t “Key” or simply by “Pitch”.

The Cmd + T combination on your keyboard €y signature or clef sign depending
) on the type of sign you choose.

also opens the dialog as well as from the

Edit > Transposition menu selection.

- ® Transpose

Limits [ ] Transpose
Char Limits

Type/ Limits ° Clef | Key Change

The Type tab lets you choose whether to trans- | EBIKISSY ey Clef @key  Pitch

pose by key or by clef. Choose the Limits tab to ]

limit the range and/or parts that you want to be No. of 1/2 Steps g

lied during transposition see Page 56) b ffrom 12012
R Y p ’ - IP 'I Enharmonicaly
M ANV,
& A Move rests
Tr Adjust Stems
i | Move notes As Transpose Symbols
Clef dlsplgy . . . S Closest () Up Soun Strat P Ask for New Chord Symbol
The clef sign you see d|sp|ayeq in the Transpose win- No. of Octaves o - O Closest () Up ") Down Strategy | Link Accidentals [
dow reflects the Active Staff line where your cursor (from -2 0 2) : No. of Octaves .
was positioned. This information is important only (from -2 t0 2) o -
when you want to limit transposition to a single part.
”#’.I"I’ } Cancel m
A Transpose options
o To transpose your entire score to a new key Normally, these default options ought to

remain as is. But for special cases, they too

1. Select Key in the type tab. can be changed and applied.

2. Drag the scroll bar up or down and select a new signature.

3. Push OK to transpose.
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(0] [ ] Transpose
@ Transposing to a new clef e o
F Major D Minor Oclef ( Key | Pitch
1. Select the Clef radio button from the Change section of the Type tab. pitch
MNo. of 1/2 Steps ¢
2. Using the scroller, select the clef you wish to change the part to. ”’:’:”? “’,12:
q:— nharmonicaly
A
3. You may want to move up or down an octave to compensate for the pitch shift. Vove rasts
Adjust Stems
4. To limit the scope of the change-of-clef, go to the Limits tab and set a range of measures. ETranseose Symbos
| Move notes SK Tor New O ymbo
5. C||Ck OK ¢ Closest Up Down Strategy  Link Accidentals B
' No. of Octaves -
(from -2 to 2) J
Cancel m
0 To change notes only by pitch o
1. Select the Pitch radio button from the Change section. iclef [ Key @ Pitch
2. Specify the number of half-tones to be pitch-shifted (up 12 or down 12). Pitch
3. Click OK. No. of 1/2 Steps |3 |

{from =12 to 12)

Enharmonicaly

@ Transpose
o Limit the scope of the transposition by part and by measure Tyne
Range Part | Vioice
. . " Entire Score o ~
1. Select the Limits tab. e Seore part | Flute |
° Voo o s |- Part Voice  All Voices
2. Select a range of measures in the Range section. . M8
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Cut, Copy, Paste and Duplicate R

For copying, cutting and pasting individual notation objects, entire measures and even larger music areas always use the selection tool.
When using the tool, carefully consider what you are copying and how or where you want to use the material again.

0 Copy and cut individual notation objects 9 Copy and cut multiple measures
or notes from a measure. or whole sections.
1. Activate the Select tool (“O” key). 1. Activate the Select tool (“O” key).
2. Click and drag a frame around the elements or notes you want 2. Right-click over the range of measures.
to copy or cut. Selected object will become highlighted. Selected measures will highlight BLUE.
3. Cmd + C copies the selected objects. Cmd + X cuts them out. 3. Cmd + C copies the selected objects. Cmd + X cuts them out.

LA

Nl
6
E=
iy L

/BN
£
Ly L
n

b s . n lﬂ—JfDl ' s : a laﬂ—JfrJ]4 '
(L . I =I L+ I I\=I
¢ T | | 3] ’ = ' . | | L1 ‘ s
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e Paste copied objects

1. Toinsert the copied material into empty measures, hold down Cmd + V (or Edit > Paste), position your cursor where you want the material inserted
and click to paste.

2. To replace existing notation with the copied material, hold down Cmd + R (or Edit > Insert / Replace) and click to paste.

3. Cmd + V pastes material and Cmd + R replaces material. A Paste options dialog box will open. Select the options you wish to apply to the new
material, merge, insert before/after bar line or replace existing bar lines.

Cursor tip

Holding Cmd + V or Cmd + R down will display this glyph onto the cursor
to indicate the position where copied material will be inserted.

cma | v /R cma [ R ?

® [ ] Paste options dialog

J ~ Merge with existing bars m
?—H—HU—D—J D 8 gat:’ﬂ’—_@_“‘al ﬂ i IJ © Insert new bars Cancel
\QJJ} - %__. _. | Paste before the barline

F i ggu; © Paste after barline

I Replace existing bars

Show this dialog before each paste
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Part Names & Instruments

Working with Instruments (Playback Console and Instrument Templates)

Following recognition, SmartScore automatically assigns a default instrument name and its associated MIDI sound to each part of the system. Instru-
ment names and sounds can be changed inside the Playback Console. But it's in the Instrument Templates where the details of those instruments, their
base pitches and associated MIDI sounds are fully controlled and where new ones can be created.

. .. @ Instrument Templates
0 Adding and changing instrument names and mce X e i
associated MIDI sounds Name Abbr Instrument Transpose
o - Sop Sax (Bb) SopSax Sopranc Sax -2
1. Choose Edit > Instrument Templates (Cmd + F). — R AltSax Frara 5 Add
I Tenor Sax (Bb) TenSax Tenor Sax -14
2. In the Instrument Templates dialog, you can change Bl Bari Sax (Eb) BariSax Baritone Sax 21 Default
- I Bass Sax (Bb) BsSax Baritone Sax -14
any Part Name, Abbreviation, Instrument (sound) and — Flu Flute 0 Reset Default
Transposition by clicking into the specific field and = e ey g y |
. . . iccolo iclo iccolo
editing or selecting from a drop-down list. Bl oboe Obo Oboe 0
I English Horn (F) EngHrn English Horn -7 Cancel
3. If you need to, you can add and configure a new instru-
ment. Once set, it will become available from inside the
Playback Console. Apply these settings in for all future files
0 By default, the full part name appears to the left of each
staff line in the main ENF pane. You can control how
. . . . ece Midi Console
part names are displayed by going to this menu item: — B
. Current Tempo = 120 Master Volume 100%  Measure:Beat R
View > Show > Part Names. ">
Transpose all: 0 ¥ steps m m
Track Voice Part Name Chan. Port Lock B Instrument Mute Solo Volume Balance Transp.
. g ( d) 1 Il Nylon Guitar v 4 A wiz={) Nylon String Guit. m 100 [ 0 -2
Staff names and Instruments (soun
can be selected in the Playback Console. ! hiicn Suky I 2" SR St m oo m o
You can even enter your own Part Names. Bandanion
. Nylon Guitar
Simply type what you want. Jazz Guitar

Rock Guitar

Acoustic Bass
Fingered Bass

Fretless Bass

Banjo

Sop Sax (Bb) -
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A Score Properties .
e Permanently removing a part Line/Staff Spacing e Adding a part
Staff Properties . .
N ; 1. Activate the Properties tool (ESC key).
1. Activate the Properties tool (ESC key). N EEcHting. . s
_ o _ ERIEINNING... it 2. Right-click into a part.

2. Right-click into the part you wish to delete. Add smpty pages._. 5. Select Staff / Part » | ca
System » [ Insert above . Select Sta art > Insert above

3. Select Staff / I?art > Remove from the — Staff / Part » Insert below ® " orinsert below from the Score

Score Properties menu. Ossia —-@ Remove Properties menu.

TAB...
Go To... G

o Hiding a part

1. Activate the Properties tool (ESC key) then click into the green triangle
to the left of the part you wish to make invisible. The Staff Properties
dialog box will open.

[ JaN ) Staff properties
2. Check the Visibility box and select Hide Staff under Part name.
) ] Part name: Mylon Guitar
3. Inthe Apply to: area, select the range of the score that the part is to be kept hidden. isibility
@-ﬁde Staff
Show Staff

7 D_r Apply staff type
s 5-line melody (default)

\ ;
‘ - - Percussion Map...
J J J J J J J Custom TAB Setup... 1
3 3 0 3 /| Convert fingerings —3—
2 2 - 1 Apply current line spacing |
0 3 —
3 3 Open Line/Staff Spacing —_
Set number of me 5 i
All parts in all systems
Apply to: / Entire part
System+
Ca Current staffline or system
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Part Linking

Re-linking parts (optimized scores)

Printed scores may not show all parts in all systems. Parts can appear then disappear from system to system. When SmartScore recognizes these
‘optimized” scores, it may incorrectly assign parts to staff lines in successive systems because the order in which the parts appear may change from
system to system.

Should your recognized score contain such optimized systems, you can easily re-link incorrectly identified staff lines to their correct parts using
SmartScore’s Re-link parts tool.
, 9

You can easily identify
which part names are
assigned to staff lines

in the score by selecting
Part Names & Abbrevia-
tions under View > Show

@ Re-linking staff lines to their
correct part names.

1. Position your cursor over the system

whose parts names are not correctly
assigned and hold down Cmd + L. This
will open the Re-link Parts dialog. The
dialog is also accessible by right-clicking
anywhere inside a system and selecting
“Part Linking” from the Score Properties
pop up menu. Part Linking is also found
under the Edit menu.

The Part name list displays all possible
parts. Uncheck staff lines that are not
properly assigned and re-link part names
to their correct staff lines (in top-down
order).

Click Apply to apply the change to the
current system. Click Next System to
re-link parts of the following system if
necessary. Click OK when all successive
systems are correctly re-linked to their
respective parts.

SmartScore 64 Guitar Macintosh

menu. Part names and
abbreviations are also dis-
played when you open the
Re-link parts dialog box.

Ees==sc==—c

o e

® @ Re-link parts
Part name Abbr
PianoR PiaR Apply to
Pianol Pial. i
System
Apply
Cancel
L visibility
<< Prev Part << Prev Page << Prev System
Merge with

Next Part >>

3 1
LI Y
| T
Ld
N —

These buttons allow you
to navigate forwards and
backwards without having
to close the Re-link parts
dialog box.

N age == MNext System ==




Part Linking (Broken system brackets) QRG E2021-1.2

e Merging disconnected parts (Broken system brackets)

During recognition, SmartScore determines which staff lines should be joined into systems by looking at the continuous, connecting bracket along the
left side of the score. If system brackets are broken or missing (due to hole punches or incorrect positioning of the page during scanning), then some
staff lines may become disconnected from their systems and will appear to “float” by themselves. This may happen well into a score. And if you had
spent time editing up to that point, it would be a shame not to be able to correct it immediately rather than having to go back, fix the missing bracket
in the Image Editor, re-recognize the score and begin editing all over again. Fortunately, we have a tool that will prevent all that ...

] [ ] Re-link parts
.. . art name bbr
1. Position your cursor over the disconnected it :
part (or parts) and hold down Cmd + L to open e . (@) oy il - [
. . o System
the Re-link parts dialog box. 162 E=== g
D) & ol
2. Acheck will appear next to the part name that Apply
SmartScore “thinks” belongs to that staff line. ) —— T . —a
If it's not correct, uncheck it and check the {3‘-}: 5 e e e e e e S Cancel 3
. [ L ' ] 1 e
correct part name that should be applied. ——— - B
(. << Prev Part << Prev Page << Prev System
3. Check the Merge with box. . = rgewith
Next Part >> Next Page >>
4. Click on Next System >> if it's located above
the connecting system or << Previous system
if it belongs with the system above.
. . [ JoN ) Re-link parts
5. Repeat until all broken systems are rejoined 3
together. Then push OK. Part name Abbr
:nuE :E Apply to -
1)? Lblil; - - = system |
[ fan WL 1 I I t
Dl & o
Apply
s [ _ox ]
&) | | I | 1 | | I |
i I E—— —a Cancel
— y_— - —_ 1\ visibility
L~ << Prev Part << Prev Page << Prev System
B Merge with
Next Part >> Mext Page >> Next System >>
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Controlling page layout locally and globally

You can change spacing between systems and staves including staff line width on a one-to-one basis or by applying changes globally. There are several
methods and strategies you can use to make sure your finished score is attractive and properly laid out. Let's look at some of the tools available ...

o~
q(A‘.%1 ] ] H ] ] ] 3

\[System indent tab (Ieft)] | HATACAL

[ Part name/Abbreviation tab ]

With Properties Tool activated (from the Note Editor toolbar or
by hitting the Esc key), several spacing tabs along the vertical and
horizontal ruler will appear. These tabs control only the active
staff line and system where your cursor is located. But as you will
see, changes made to one system can be applied to some or all

50 accel. other staff lines and systems in the score ...
3p 4 Lo, Lo Lo, — = e
5 = == == = AL %
2 D - =
3 3 2 —

Vertical Spacing Tabs: 4 Score Header vertical spacing tab. (If one was created with EDIT > Score Header)
F System header spacing tab
[P Staff spacing tab
4 Staff line distance tab
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Apply spacing changes made in one system to all systems

1.

Position your cursor inside the staff line of the system you wish to use as
a template for other staff lines and systems. Select EDIT > Staff/Line
Spacing. Right-clicking into the active staff line lets you pick Staff/Line
Spacing from Score Properties menu as well.

Make changes to Top distance, Bottom distance or Line distance as
necessary. You will notice the active staff line and system will automati-
cally reflect those changes.

To apply changes globally or to successive pages, click into the Copy
settings to: pull-down menu and choose All Systems or Next Systems.

Push Copy to apply the change.

NOTE: If you're not satisfied with how the changes look, hit Undo. 42

Apply present and custom layouts globally (Page Setup) U

1.

Push the Page Setup button in Note Editor, Tools or Input/Output tab.
Or choose FILE > Page Setup. Document Page Setup dialog opens.

In the Page Margins drop down menu, change From Recoghnition to
Center on Page or choose one of several Loose Leaf presets.

Choose a different page layout or create you own custom page layout
from the Page Types pull-down menu and select the one you wish to
apply to all pages of the score.

To create your own customer layout, select Custom from the Page
Types pull-down menu. Push Add then build and name your own layout
using page size, orientation and margin settings. Push OK when done.

Part Name

Spacing

& Abbr Top distance  Bottom distance Line distance

1. Nylon Guitar
4 -

<< Prev Part

Next Part >>

Guithyl 16.30 | W 0568
System spacing 0.00 b ™

System Top offset 000

<< Prev Page << Prev System Copy

Navigation

Use these buttons to
navigate from system to
system or page to page.

Copy

This copies changes made
to the all or some of the
systems that you choose.

Page Margins

Loose Leaf
Page Types

Letter (8.5 x 11in.)
Page Orientation

Portrait

Page Layout

Page Alignment

Document Page Setup

Available Letter (8.5 x 11in.) Layouts

B Default Header Page (Letter, Portrait)
Default Centered (Letter, Portrait)
Default Left (Letter, Portrait)
Default Right (Letter, Portrait)

Default Centered (Letter, Pori B

Apply Cancel m

Add Edit Remove

Fit to Page Format Score
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Reformatting your score

The Format Score dialog is a powerful tool that allows you to automatically adjust the layout of your score by re-scaling the music so it fits nicely within
the document’s default page size and orientation (which are preset and fully editable in Page Setup). Remember that SmartScore maps to the scanned
image during recognition, which is usually smaller than the actual page size of the original score. Applying scaling in the Format Score dialog gives your
document a finished, publisher-quality look when you print or save to PDF or XML files: Full-page and centered. The Fit to Page function is particularly
useful because it performs rescaling of your score automatically with just one click. Additionally, you can make global changes to all the systems of
document; such as specifying the number of measures per system, resetting system spacing and indents.

Where is the Format Score dialog found? ( h
Applying number of measures

e Choose EDIT > Format score. per system will assign the num-
ber you select to each system in
the score. If you want to adjust
the number of measures per
system to just one system or

e Click FILE > Page Setup > Format Score button

( )
Manual re-scaling: to a limited range of systems,
. use the Staff Properties dialog.
Chegk the qu, Scale entire score. Push ® o T - P g )
the Find Optimal button. SmartScore
will calqulate the amount to up—.si;e or \‘ Scale entire score
down-size the score so it fits within the ( , )
margins and orientation you set in Page Find Optimal 99 I % Reset system spacing param-
Setup. Accept or adjust the percentage eters here. Selected values will
ErReUin: Shawin 7 e reedlsut. Push 017 Set num of measures per system to 4 |2 apply to all systems of the score.
to apply the format change. S R More ﬂeX|b|¢ staff and system
\ J spacing options are found in the
Indent of first system: 0.49 inches Score Properties > Line/staff
s Setup spacing spacing dialog.
This sets the initial indent of the first ; - 7
system. Over staff: 0.23 inches
. s Below staff: 0.20 inches Q S
- ~ Between systems: 0.00 inches Fit to page will aUtomatica”y
: : , . calculate optimum resizin
Checking this box will automatically o e scorg T e wi%hin
apply Auto-spacing to each measure of Open Page Setup Fit to page @ the default margins payge size
the score. NOTE: This action may cause \. : : g
systems to roll over to the next page. Apply punctuation and orientation defined in Page
L ) Setup.
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Print Preview

The Print Preview environment allows you to view the entire score prior to printing or saving to PDF output. It's always a good idea to FI'
preview how your pages are laid out prior to committing to paper or PDF output. EO

o Opening Print Preview

\

e Select Print Preview from the Import/Export toolbar. Or you can select FILE > Print Preview.

Input/Output

= O [ '"’\

Note Editor

Tip: System Spacing

Readjust staff line and system spacing using
Line/Staff Spacing. (Right-click inside active
staff or from the EDIT menu).

Saboohi-Prelude

= o [
Hi~ o

e Print Preview functions = -] mom
=4
e Print. Print the score. 5 i -
e Zoom. Change zoom level. ; ﬁ
e Page Setup. This button will exit Print j i
Preview mode and enter Page Setup ol -] |k
environment. e |
8, [
e Back to Main View. This button will =
exit Print Preview mode and return to = :J
the main ENF view. ok
A= |
L) |2

Tip:

Create a PDF file of the current document.
To export your score to the portable PDF file
format, select FILE > Save as PDF.

{for Guitar sol)

I OO E 6 = son,

Pagez/2  18.29,8.06 Inches 86X 11N
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Playback

Besides simply hearing your scanned music play, you can also enjoy numerous useful and enjoyable playback tools that SmartScore provides.
Among these are a complete MIDI sequencing environment, MIDI-to-notation functionality, automatic drum track and drum pattern library, juke box and
more. Let's dig in.

Setting up MIDI Playback e e Midi devices
SmartSoore is.already set up for high—q.uali_ty playback of your recognized or Refresh Midi Devices Cancel m
imported music files. Default playback is via the FluidSynth-SoundFont.
You can change playback sound fonts as follows: Output
Audio Units
1. From the Playback menu select MIDI Devices. Fluid Synth

2. The Output window displays all available MIDI sound-generators, including
Microsoft Wavetable module. FluidSynth SoundFont pre-selected.

od Wheel Controller for Velocity
Playback devices
The Output window of the MIDI Devices

Transport Controls dialog lists all available sound generators.

e Hitting the Comma key automatically brings you to the Playback tab.

e Press the Spacebar on your keyboard to start and stop playback. Speed Scrubber]

e The Mini Console has controls for Play, Stop, Rewind as well as a PRI
spring-loaded Speed Scrubber that gradually speeds up or slows
down playback.

e The main Playback Console (Playback > Playback Console) also

contains the basic playback transport controls as well and default The Mini-console also includes
tempo. a Quick-locator slider that will

relocated playback to the measure
indicated in the readout window.
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QRG E2021-1.2

The Mini-console

The mini-console contains useful playback controls in a neat little package that can be relocated anywhere on the screen for easy access «>m
while editing your SmartScore file. Normally, it resides to the far right of the Playback and Note Editor toolbar. When its icon is clicked, the -
mini console jumps off the toolbar. When you click the icon button again, the Mini-console jumps back to the right of the toolbar. -

Input/Output Note Editor

th) &) | %] L} =

o Mini-console functions

e Rewind, Play, Pause. These are the main transport buttons.
Hitting Play will stop playback. Hitting Play again will resume
playback from the same place in the score. Hitting Pause will
stop playback. Hitting it again will restart playback from the
beginning.

e Spring-loaded tempo scrubber. Dragging this slider to the
right or to the left will increase or decrease playback speed
depending on how far you drag the scrubber. Releasing your
left mouse button will cause the spring-loaded scrubber to
snap back to null position.

e Measure Finder. Dragging the round Measure Finder slider
will relocate playback to the position displayed in the small
readout window. When Play is pushed, the ENF display will
automatically relocate to the selected measure and resume
following the music.

5|9 0] @B | 2B — W
e € ;
\ ® O @®  MiniConsole
“ > B 11111}
L] b

@ Detaching the floating Mini-console
and reattaching it.

e |eft-click the Mini-console icon button as shown.
The Mini-console will pop off the toolbar and position
itself inside the ENF view. Click and drag the Mini-console
anywhere to reposition it where you want.

e To return the Mini-console back to its home position on
the toolbar, click the Mini-console icon button again.
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SmartScore’'s Playback Console

The Playback Console acts a virtual mixer allowing you to assign instrument sounds to parts and voices of the recognized score.

Y
- —
Open the Playback Console from the icon button shown here. It is found on the toolbars of the Note Editor, Tools and Playback tabs. —o-
It can also be launched using Cmd + 9 shortcut keys.
@ Measure Finder
- N Keyboard-Tip: Use this slider to relocate playback to the Play
Tempo m n Measure and Beat displayed in th readout. Push to play. Push again to stop.
Default tempo for the entire score
is set here. It can also be set from
the EDIT > Tempo menu. NOTE:
Keep in mind that any Tempo eo0e Midi Console
marking in the score will over-ride
the default Tempo set here. Current Tempo = 120 Master Volume 100% \ Measure:Beat 11 m
( J Tanspose o Q@ stos m
Tracw Chan. Port Lock B Instrument Mute Solo Volume Balance Transp.
r \/ Nylon Guitar v 1 B Nylon String Guit. [ e m 22 12
Transpose playback
1 bl Nylon Guit v 2 B Nylon String Guit. 94 -3 -12
Select any number of steps, up N Az::rdi::]a' F e - -
or down to transpose playback. 5 Bandanion 0 B - m 84 1] 3 0
. q MNylon Guitar
NOTE: This does NOT transpose Jazz Guitar ! T
the key signature in the notation. Rock Guitar
Acoustic Bass
- 7 Fingered Bass
Fretless Bass
Banjo
Sop Say (Bb) -
( '
Transpose Part/Track playback
o y o a Select any number of steps, up
Part Names List MIDI Instrument Mute / Solo O GO 10 EEpese playback
Each  staff i fth ; oned v H b e Bl . | of the selected part. NOTE: This
| ach part (ez;)c s,’ila ine of the systﬁm) is afSS|gne an Youcanc anggt ed e ar:Jt ou Calm mute’\jerslo 0 does NOT affect the notation or
$strumenht( art Name) automat|cba y|9L|J<t'O recoghn|t|on. gwstrlgr;entvassgne totfelzart isms e pirt(h f key signature. It simply changes
ou can choose a new part name by ¢ icking into t e y clic mg.mto its name fie rack) with either o the pitch of the MIDI instrument,
named field and even rename the part simply by typing in a and selecting one of a 128 MIDI these buttons L )
new name. instruments.
L J \ 7
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More Playback Options

SmartScore provides many tools that control and enhance playback of your scanned music. Many are found under the
Playback menu. Others may be found with the Properties tool or in preferences under FILE menu.

o Swing playback

e To apply swing effect to beamed notes, select Swing under the Playback menu. When Swing is activated, beamed
pairs will play the first beat as a dotted note. Uncheck Playback > Swing to deactivate swing effect.

9 Random variations

e To apply subtle but random variations of tempo and loudness, select Randomize under the Playback menu. NOTE:
You can adjust the amount of randomness applied to tempo and loudness from the EDIT > Document Preferences.

e Define Playback Range and Loop

ece
You may want to set a defined range of more than a few measures. Here's how ...
From :8 :I_C
e Select Playback > Set Playback Range sub-menu. In the dialog box, set the start an ending
measures. Hit the spacebar key or push the Play button. You can close the dialog box at any
time but the playback range will remain fixed to where you set it. Push Cancel to clear the

range and return to normal full-score playback mode.

Playback
Set Play Range...
Play-Pause Space
Stop
Rewind .
Playback Console... *9

Floating Mini-Console...

MIDI Devices...
Fluid Synth Playback Setup...

MIDI Panic
Jukebox...
Randomizer
Play as written
Velocity v
Reset Velocity
Mormalize Velocity >
Rubato 4R
Reset Rubato

Set Playback Range

l<| to 12 |Z| | > | measure

4 Loop

Close Cancel

Activate this function to play the

@ Play back selected measures ) a range of measures as a Loop.
You may want to hear only a few measures at time. Here'how ...
e With your right mouse button down, draw a box around the =80
measures you wish to isolate. They will turn BLUE. Only those "y 5 . D ; ﬂ .
measures will play back. d _dl) i
AV L o l I W IO ’ a:
Only measures highlighted in )4 g :f F A
blue will play back. . T
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e Rubato Controller

Rubato is an expressive shaping of the tempo of the music. Its subtle shifts of time emulate human performance and is also known as phrasing.
The Rubato Controller allows you to draw curves over the music to create small tempo shifts.

1. Inthe Playback menu, select Rubato (Shift+R ). ; | ‘
Use your cursor and draw an up/down curve over w |
a range of notes. \

2. Therange that tempo will change the default tempo
-15% slower to + 15% faster depending on the
amplitude of the curves.

' . To zero-out all Rubato Controller changes, select
3. To exit Rubato mode, select SHIFT + R again. Playback > Reset Rubato.

@ Velocity Controller

While dynamic markings and symbols are recognized and applied to playback, sometimes more dynamic nuance is desirable. Here is a clever feature
in SmartScore that allows you to make subtle changes to note velocities (loudness) while working on page in the ENF notation view.

1. Inthe Playback menu, select Velocity Controller
(or use the shortcut, Shift + V). You will notice notes

on the page will display green, vertical lines. These \ ﬂT)

represent the relative velocity of each note. ‘

2. With your cursor, drag the “pencil” glyph through the
lines of the notes in such a way to make gentle
(or abrupt) transitions in loudness.

3. To exit Velocity mode, select SHIFT + V again.
Should you get carried away and find you made changes too extreme, you can reduce the

4. NOTE: You will find a similar velocity controller in overall effect by selecting Playback > Normalize Velocity and choosing the amount you want

the Piano Roll window of the MIDI Editor (See Page 91)' ‘éoelree(iuslea;r;islf(fic;(()t;;r/“.[;?irzceer\}tealii)iﬁl’f you wish to cancel all changes to Velocity Controller,
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The Playback Toolbar

The toolbar in the Playback contains the most important functions and dialogs for playback. They are accessible from these buttons:

Input/Output Note Editor Tools Playback

thi &) | N[ == MR EE Q9] o & B | ars —E—
© 00 000O0

o Open Playback Console: Open and control MIDI instruments o Piano Roll View: Click here to select a track (staff) and open
assigned to parts and to contrapuntal voices (see Page 69). it in the familiar “Piano Roll” environment where you can edit
pitches, durations and even MIDI Velocity values graphically
9 Toggle Mini-Console: On = Float the Mini-console inside the (see Page 91).

main window. Off = Put it back into the toolbar (see Page 68).
© MIDI Overview: View all MIDI tracks simultaneously

© Activate Drum Pattern: Select one or more pre-set drum (see Page 95).
grooves to accompany your score. If you're feeling creative, lay
down your own drum track and add it to the Drum Track library G Event List: Display and edit MIDI events for the conductor’s
(see Page 73). track (0) or any selected track (staff line) in your score. Voice,

Time, Duration, Pitch and Velocity values are all displayed and
editable (see Page 97).
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Drums and Percussion

One very cool feature in SmartScore is the ability to add a rhythm accompaniment to your score during playback. This is done by assigning one or more
pre-set “‘grooves” or patterns from the drum track library.

During recognition, Smartscore will attempt to correctly “read” percussion parts (usually containing less than the usual 5 staff lines) whose “clef” is nor-
mally a rectangular box. Should a percussion staff become recognized as a “‘normal” 5-line notation staff, you will be able to transform it to a percussion
part containing a variable number of staff lines where each line and space is assigned a unigue drum sound by means of a fully-editable Drum map.

0 Add an automatic drum track to playback —
Ly .

Automatic Drum Track

1. Click the Automatic Drum Track button in the

Drum pattern Style Beats Measures Insert
toolbar of the Playback tab or choose EDIT > , | (ommeaswene. L
. Dotted Ride Rhytm & Blues 4 1
Automatic Drum Track sub-menu. P - . " T DownTemn
) 5-. Funk 'n Drive
Select a drum pattern from the preset list of 206 || DownTown | Rhytm & Blues | 4 !
grooves then select a beginning measure for ¢ | Privin' Groove | Rack 8
the loop and push Insert. NOTE: Pay attention T |FaySwing | FasyJazz :
to the beats per measure. They should match i N e | P TPt | Pop !
. . I
the numerator of the time signature. e e °
1 Nylon Guitar Funk 'nDrive  Rhytm & Blues 4 8
3. To add another pattern, select the groove ] Nyion Guitar | M Tme . Rhytm & Blues 4 16 Begin: (o ENCE
from the list, set the starting point in the from Hard Rockin ... Rock 4 16 . : .
K . 2 ) 1 - Swap with next 4 -
measure no. spin box then push Insert again. HiHatKa-..  Rock 4 4
4. Grooves will continue to cycle until another Modity — e Clone ——

pattern is inserted or until the groove is
silenced. To silence drum playback, select the
starting measure and push Insert Silence.

Cancel

5. When your drum patterns are arranged to your
satisfaction, push OK. A new MIDI track will
automatically be created.

Applying selected patterns will
create a new MIDI track auto-
matically assigned to Channel
10, the channel exclusively used
for drums sounds.

Sort and organize

Reorganize grooves by swapping and
resorting patterns as you go.

o NOTE: The Automatic Drum Track is a “virtual” tool.
It does not affect the notation of your score. It is
entirely separate from ENF percussion parts.
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e Converting a part from standard notation to a percussion staff

Any part written as standard notation can be converted to percussion staves that contain a variable e Stoit propertics
number of lines and spaces corresponding to unique drum sounds. Each percussion sound is assigned Part name: Flute
by an editable “Drum Map”. It's also possible to convert parts incorrectly recognized as percussion back R
to standard notation. Hide Staff
* | Show Staff

& Apply staff type

1. Select the Properties Tool (ESC key) and position your cursor over one of the staff lines you wish 6-line melody (default)
to convert to a percussion part. 6-line melody (defautt)

6-string Guitar TAB
. i . . ) X ) . 5-string Guitar TAB
2. Right-click inside the staff line, right-click and select Staff Properties from the on-screen menu. 4-string Guitar TAB

An alternative is to click on the green triangle at the far left of the staff line. The Staff properties < f.Tiif?;:ision
dialog will open.

Apply current line sp 2-line percussion

3-line percussion
4-line percussion

3. Check the Apply staff type box and choose one of the percussion choices from the staff list. You can Set number of meas _5-line percussion
choose from 1 to 5 staff line configurations.

Apply to: Entire part B
4. Click OK. cancel | D
‘i [ Staff properties.
\ . . Part name: Flute
Visibility
Hide Staff
* Show Staff
Apply staff type
m m m m H m m H 5-line melody (default)
ﬁ 5-line melody (default)
-string Guitar TAB
f bl
S-string Guitar TAB
4-string Guitar TAB
Y ' § ' W , 3 | Custom TAB
) 1-line pereussion
()] {" {" (" {l Apply current line S8 »_jine percussion
3-line percussion
4-line percussion
Set number of meas _5-line percussion
Apply to: Entire part o

Convert percussion to standard notation...

Follow the same steps to open the Staff properties dialog. Check Apply staff
type and change the selected percussion line to 5-line melody.
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Drums & Percussion

0 The Percussion Map

Use the Percussion Map to re-link General MIDI drum sounds to the lines and spaces contained in the default percussion staff part. Links between
drum sounds and lines and spaces of the percussion staff are flexible and can be dragged to different “pitches” as required.

—
.

If a percussion part is present in your score, select
Playback > Percussion Map menu to open the drum sound
linking tool. You can also access the Percussion Map from

® ® Percussion map

2 Lines 3 Lines 4 Lines 5 Lines

Staff Properties: (Right-click on the staff line and select e — G‘g;ng;m”
System Properties then push the Percussion Map button.) %"u‘jm:ggl': —— Crash Cymbal 2
- Cowbell
. . . Open Cuica — Splash Cymbal
2. Choose the appropriate percussion staff configuration Mute Cuica Tomboure
f he “line” t b 1-5 Lm\med Block — de Bell
rom the “line” tabs (1-5). H Wood Mock Chinese Cymbal
. ST . Long Guir ide Cymbal 1
3. Toreassign a drum sound to another “pitch’, click on its Short Guiro Hmhrj%m ol 1
. . . ) rash Cymbal
name and drag the link to the appropriate line or space g e Hi Mid Tom
. . . . - » Low Mid T
as required. This will re-associate that sound to the “pitch Moo /Oﬂ,, Hi Hat.
abas '
you selected. Low Agogo Padal H Hat
_ . _ L:ﬁr}f*mggg High Fleor Tom
4. Once you have re-linked sounds to the appropriate line / High Timbal Closed Hi Hat
. igh Timbale Low Floor Tom
spaces, click OK. Low Conga Electric Snare
Open Hi Conga —— Hand Clap
Mute Hi Conga 5 Acou Snare
Low Bongo —— Side Stick
Hi Bongo Bass Drum 1
— Acou Bass Drum

oLinking process is described in the dialog box here.

Template

Save your drum configurations

You can load the default drum sound
configuration or save and load your
own custom configurations here.

SmartScore 64 Guitar Macintosh

Load template

> Drag drop to reconnect. Right click on the linestaff to delete link. Shift+click to sound.

Save as template Default
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o Considerations when recognizing scores with percussion parts

Percussion scores come in several varieties. It makes sense to know what works and what doesn’t in Smartscore ...

Note head shapes ... c. M J N I\ 2 i I 2 o o 2 H
Currently, SmartScore recognizes percussion staves containing solid
black note heads. Notes with triangle, square, diamond and “x" heads
will most likely be dropped altogether. Ii A _A| AD ‘:I | A ﬂ —AI -

Cgas. [ mn ~|—<>|J_o| ﬂn
— i ] i . H [ .
g 0 s e g R e A ok manoannnin,

Note heads with triangles, “xs, diamonds and squares will probably be
ignored during recognition.

* Recognize tablature, percussion }_E_D_D_D_D_}_D_D_D_D_{
andfor split systems (coda fragments) r 3 r g r g r 3

Recognition of percussion staves having solid, black note heads will work.

Recognizing scores with percussion parts need to be identified before
being processed by SmartScore. In the Begin Recognition dialog, check
the Recognize Tablature, Percussion and Split System under Options.

Following recognition, you can change note head properties to “x”, diamond,
triangle and square using the Note Properties tool.
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e Changing note head shapes

While recognition of “non-standard” note heads is currently not possible, you are able to change the shape of note heads to one
of several common “Shaped note” (Sacred harp) note heads.
1. Select the Properties tool (ESC key) and click on any given note head.

or..

Activate the Selector tool (“0” key) and drag a box around the note whose note heads you
wish to change to another shape. Then select the Properties tool (ESC), and click on any
of the highlighted notes.

( )
Apply to all similar notes
You can also apply the new
note head shape to all other

3. Click OK. All highlighted notes will inherit the selected note head shape. notes in the score having the

same note value. Check the
box here before applying OK.

2. Inthe Note Properties dialog box, choose a note head shape from the Note head type
pull-down menu.

J

Yot > % 8

[ ey | Properties

Tenuto Accents Fermata

Shorten note duration of associated note.

Duration:

1/4

50 | %

Do not shorten note duration.

Note head typf:
y Apply these setting to all staccatos.

Apply to all similal note values Reset defaults Back to default

Apply to selected otes
| nl 2 2 2 a2 2 2 2 a2 | a2 2 2 2 | h Apply these settings for all future files.

d
1t
B

A 1
1t

[Select the desired note head shape from this pull-down menu.]
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Working with Tablature

SmartScore offers a wide variety of tools for recognizing, editing and creating tablature notation. Some scores are published in TAB-only format.
But often both tablature and standard notation parts appear together (joined by a bracket as you see below). SmartScore can recognize and edit
both formats simultaneously. You can convert standard notation into tablature and vise-versa. Additionally, you can edit TAB fingerings as well as
change the number of strings and adapt the TAB format to other stringed instruments.

Air on a G string

Input/Output Note Editor Tools Playback Image Editor

J.S. Bach
= Py —e | wrm P TN “« > n J=s0
b Eh O Do e o a4l B Q M e n] —
P ; f e S T N
=l = You_never_know %Z e P g TEELSE
S : % M EEERNNE: EEEEEERE d
= J||" e { I = 0
J- - a— t T T T |
! J =80 B—1 I T pp—p— ]
td
1A 1 . | ™ s BN |
AP "4":44'—'—v—5—4.{1 : e =! = | H=., . 00 o=, ) 1yd
7y | S S —— e SR LlLE =S eSS e e
oA ;" 3 L ~I = 3 = 3 = ‘.- o+ o - |- u E v ¥ 3 LI e .
1 1 -3
i A — D 0—s5 - 3 13— — j ! ] —]
. ——f— - 2—0 = - 7=5 - 2—0 32— ——3— = i I “ !
L1 ¢ = I—: L U Y = 2 3—0——1—1 0 I 113
b v T 2 3 0 5 s 7 v 5 | p— ! ~ =1 | — ~ P — 3‘
7 > : e e
B - 3 = - J2°° - &
=80
<f — — = | B! :
i:‘ 4 ” 1 2 | 3 - M4 5 —. i i i2 ii i
: — : = : : = :
G e - —
S i R A R
+ 33 =
aissln v . u e J] —r e ] . 5
J:;’ % 4 P R FEEER RN IR IRIR E R ;‘ SeSutES ,;-‘%J.z — —
T 1—0 1 - 0—1——0—0 - ® —
1 2—0 — 7— 20 3-2—3— 3
5 3 P — 4 2——0—0—] ‘ : ] —— :
= < 3 1 2 3—0——1—1 0 s f ! } |
| L T T Il ]
Zo0m njout Page1(1 040040 nches s xs el s Wui e | :‘ 0 =) = ... .
e e e e s jﬂiﬁjﬁtﬂiﬁjﬁ_—ﬁi
% i hd I E i d 3 1
= SESeeesceee e |
t } t —

SmartScore can recognize both TAB and standard
notation. Fingerings are editable and rhythmic hints
are also displayed. String and pitch configurations are
changeable in Staff Properties.
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Recognition of tablature scores

The process of recognizing TAB scores is identical to
recognizing standard music notation. It simply requires
a "hint".

1. After scanning your TAB score, you will encounter
the Begin Recognition dialog.

2. Be sure to check the box titled Recognize tablature,
percussion and / or split systems (coda fragments).

eC e Begin Recognition

@ Text No Dictionary

Bach-Air-on-the-G-String.tif p 1
Bach-Air-on-the-G-String tif p 2
Bach-Air-on-the-G-String tif p 3

<>

Recognize lyrics outside systems
Suppress Chord Symbols
Suppress Lyrics
Tuplets
Limit to Triplets

Pedals
Bowings
Hymnal Fonts
Ossias

=cognize tablature, percussion
dfor split systems (coda fragments)

Convert 4-line staff to percussion
bin Offset Voices Within 1/8 of a notehead
brt Linking Add new parts to top

etboard Strings | 6

Simple OCR

SmartScore 64 Guitar Macintosh

Begin Recognition

V] Recognize tablature, percussion
and/or split systems (coda fragments)

[ ] [ ) Begin Recognition
' A
.M m Options Bach-Air-on-the-G-5tringtif p 1 Add Files to List...

Bach-Air-on-the-G-String.tif p 2

Bach-Air-on-the-G-String tif p 3 Remove Files from List

Move Up
Air On the G String .
s el
Move Down
Save As...
Add Files to List...
Remove Files from List
Move Up
Move Down Begin Recognition
Save As... Cancel

It's important...

You'll have to check this box for TAB parts
to be recognized.

Cancel
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Tablature

SmartScore’s tablature display

Tablature is a helpful form of notation since it emphasizes fretboard positioning whereas standard notation relies on occasional fingering hints. TAB
numberings on strings represent the fret position on a fretted keyboard. Often TAB notation lacks rhythmic information. But SmartScore's TAB display
employs both rhythmic data and punctuation (automatic notte spacing). Rhythmic values and fret fingerings are entirely editable. Rhythmic symbols
change when a different note value is selected and the symbol is clicked on. Selecting any note value and clicking on a fret number will open up a
numerical editing window and allow you to enter a new fret number. Additional fingerings are easily inserted to other string lines.

TAB staves are assigned “Nylon Guitar” sound. Alternative instrument sounds are accessible from inside the Playback Console.

c J J IS, 4 b I R °
T 8 2 4—2-0 3 1 0—— 3k i " 1%
j——4—2-0 2 2 —> -
; 4 3—2 0 2 0 2 3 —2—— >
Fr r f Fr f f '\ F f

Rhythmic TAB Notation

SmartScore is unique in that it supports rhythmic values
tied to each fret fingering, horizontal auto-spacing and

Another powerful feature in the TAB editor is support for contrapuntal voiceline differentiation.
contrapuntal voicing similar to how SmartScore's standard
5-line notation differentiates polyphonic voices by color
(black = primary / red = secondary). This permits you to
assign different MIDI instruments to each voiceline within
TAB parts (e.g. apply a bass sound to the secondary voice).

Tabulature

Tabulature

o Note values can be removed during printing if desired. ﬁ 8 Print note values
4 |z

TAB Number Timer (in sec.)
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Editing tablature notation

0 Entering a note / fret fingering symbol

1. Select a desired note value (Quick-select or Symbol Selector). J OJ\ 5 — n
2. Position your cursor over the string where you wish to insert a 3 J J 3 JoJ J
new note. Left-click to insert a new fret number field. Type in the o 0 A 0
fret number you wish to assign to the new note. > . 0 =0 > : 0 1—0
Notice a new rhythmic symbol appears above the inserted fingering.
Of course this adds another beat to the measure. This may correct any
rhythmic error in the measure. If so, the colored “error” overlay will be
lifted from the measure.
© changing an existing fingering number o) 5 e n
1. With a note of any value selected, left-click onto any fret 4 J J ) 4 J ) )
number field. 0 0
T T
. . - _ 4 : 0—[;?_0 y. — f14-0
2. When clicked into, the field outlines in red. Type in the new s 2 |" > ! 2 9 >
fret number. [

o By default, you have four seconds to enter a new number before
the edl.t frame .dlsappears. You can adjust the timing of the gdlt If the existing fret number field is populated with 2 dig-
frame in by going to EDIT > Program Preferences and resetting its, enter the number “0" first. For example, to change

the timer. 12 to 2, enter 02.

2-digit fret number to single digit fret number
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e Changing the rhythmic value of a fretted note or note cluster

1. Select a new note and value (Quick-select or Symbol Selector). J oﬁ 5 —
2. Hover your mouse pointer over the rhythm symbol you wish to J ] I
change that is positioned one or more fret numbers 4 3 { % K,
I ; 1—0— I ——1—0
3. When the symbol highlights, left-click on it. The symbol [ . 0 [ u
will change to the newly-selected value. In addition, spacing between 3 2 3 2
symbols and fret numbers will automatically adjust horizontally. %J
(4 Deleting a fretted note gﬁ 5 =
1. Activate the Delete mode by hitting the “X" key on your keyboard 3 I 3 I
or by selecting Delete mode button inside the Note Editor toolbar. 0 - 0
£ 1—0 £ 1—0
2. With your cursor displaying a greyed “X’, click on one or more fret ! H s [
numbers to remove them from the TAB staff. 3= 2 3 2
ks
e Cutting, copying and pasting
multiple rhythm symbols and fret numbers
1. Use the selection tool (note editor and toolbars or the O key) to "* 5
select and highlilight several note symbols (fret numbers will
automatically highlight at the same time). 4 J J Jd OJ J 4
T 1D T 1
2. Activate the function you wish to take (Delete with the DEL key), : 3—0
Copy (Cmd + C) or Cut (Cmd + X). ] 3 2 0 3

3. Perform your Paste (Cmd + V) onto an empty measure.
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Converting Notation part to a TAB part (and vice-versa)

Any part (or staff line) written as standard notation can be converted to a tablature part. And any tablature part can be converted to standard notation.
This is done in the “Apply staff type” section of the Staff Properties dialog.

o Converting standard notation part to tablature
[N
1. Select the Properties tool from one of the toolbars. Or simply hit the ESC button. N

2. Position your mouse over a part that is to be converted then click inside the triangle that appears at the beginning of the system.

3. Inthe Staff Properties dialog box, check the Apply staff type box. From the pull-down menu, select the desired system style. For guitar
tablature, select 6-string Guitar TAB. You can load a variety of guitar tunings (or create your own custom TAB configuration) by selecting

Custom TAB (see Page 93) then Load templates.

0}\ @ Staff pmperties
To open Staff Properties dialog, click inside Part name: PianoR
the green triangle belonging to the part you Visibility
wish to convert or edit. Hide Staff
* Show Staff
Apply staff type
C J
5-line melody (default) = GJ QJ ’ J GJ J .
8 ! | 5-line melody (default) p ; 0 2-0 0 1 0
s e ﬁ# 4 I 4 ~ G-stri o 3
i -string Guitar TAB | » _
- g —1—+# o 5-string Guitar TAB 4 g 2 2 g 2 % 2
;r qr r r r 4-string Guitar TAB 3
r Custom TAB r r r r r r r

) 1-line percussion
Apply current line sp 2-line percussion
3-line percussion
4-line percussion
5-line percussion

Custom TAB selection opens another dialog
where you can choose from a number of
popular preset guitar tunings (e.g. Open D).

Set number of meas/

Apply to: Entire part
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[ N Custom tabulature
e Converting and create your own TAB configurations
Number of Strings |6 - Load template
1. AS preViOUS|y described, Open the staff Propel’ties dia|Og, @ Apply staff type Standard 6-string Save as template
then choose Custom TAB from the pull-down menu. Custom TAB B ' (s B
2. Click the Custom TAB Setup... button. The Custom Parcussion Map... 2 85 |
tablature dialog will open up. Custom TAB Setup... # 3 (65
. ) /| Convert fingerings 4 | D-5 B
3. Here you can set the number of strings along with the
open tuning for each string. Push Save as template to N <
name and save your custom TAB configuration. _ 6 -+
If checked, SmartScore will apply
. a "best practices” fingering algo-
o The Load template button-opens preiconﬂgured tunings rithm that minimizes spans and
as well as any custom tunings you might have created. tries to keep the left-hand position LS

Save as template adds the current tuning configuration as close to the nut as possible.
to the template list. Pushing OK will apply the new config-
uration to the open document.

Cancel

Apply staff type
Custom TAB B
5-line melody (default)

i H . . . . 6-string Guitar TAB

1. With your cursor hovering over a TAB part, open the Staff Properties dialog as previously described 5-string Guitar TAB

4-string Guitar TAB
. Custom TAB

. 1-line percussion
Apply current line sp 2-line percussion

3. C||Ck OK 3-line percussion

4-line percussion
Set number of meas  -line percussion

0 Converting a recognized TAB part to standard notation

2. Select 5-Line melody from the pull-down menu.

o Converting one TAB configuraton to another

1. With your cursor hovering over a TAB part, open the Staff Properties x : e
- - i B—— ! 2 ! e — |
dialog as previously described. e
2. Select an alternative TAB configuration from the pull-down menu or load a
preset template from the Custom TAB setup (e.g. guitar to ukulele). PRI S N P S W S ST S S SN R S
IE 5 073:0,0#0707070,040 0707041‘3;4‘[,

3. Click OK to apply the change. oot
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The MIDI Editor

When you hear your music playing back after recognition, you are hearing MIDI “events” firing off one at a time. Each MIDI event represents a note
(or and inserted effect) and contains digital values for things like pitch, duration, volume (velocity), channel number, voice number, etc. MIDI is the
playback engine that runs “under the hood” in SmartScore’s ENF notation view.

SmartScore’s MIDI Editor contains three windows each displaying a different level of detail from the “big picture” (Overview) to the level of a given part
(or MIDI track) as seen in the Piano Roll down to the level of individual note events displaying each note’s various parameters numerically (Event List).

=

Overview window containing each part as a MIDI track

Zﬁ L SmartScore 64 Pro - Fly. Me_edit

Playback Image Editor

g LIl ) < KRS T - ——
Piano Roll view 0 Fi e o3 o par
What is the MIDI Editor good for? = of a selected part (track) i i‘ f | : |' | : " | : ' : l : :

SmartScore's MIDI Editor allows

you to visualize every detail of
your music. In the Piano Roll view, -
each note is displayed graphically. — = | . = = = =
You can adjust note pitches, note —— B
widths (velocity) and note lengths - —
(duration) as well as make smooth o L -
volume swells easily with your N ipuoutput ot o playpack

mouse in the velocity graph. = [ ] Eh| B ¥ o= =/ 5 Q) 9] o) & B

‘ e - Fly_Me_edit:4 : 1: Trombone

Input/Output Note Editor ools Playback nag itor J—

th th == = uEE Qe d] B | X8 — &

Q

«>m —m—
RS

New Delete Apply Cancel Scroll when playing

The Event List displays fully-edit- : 7 Blowson Dot Bt Bia B
able parameters such as Duration,
Pitch and Voice Number for each »
note event. Changes made in the ‘ ’ ‘
MIDI Editor are directly applied to =

playpack. | e

Time. Duration Pitch Velocity

1:0000 OT0060 o6

620060 000060 523
6

7 T
1 1
1
Z 1
1 1
3
T &
T
1

6:3:0000 00:0060 55
G

6:3:0060 00060 A5 I

710000 010060 G5

720060 000060 =3

7 nd
750000 000060 55100
7 ot

7:5:0060 000060 55105

5 e
510000 010060 C#5 [ 100

play
520050 000060 55 [ 110

Furthermore, if your changes affect
how the notation ought to appear,
those changes will automatically
be applied when you return to the
ENF editor window.

5:5:0000 000060 A5

00:0060 [

83
9:1:0000 T00000 S

70.1:0000 010060 55

02,0060 00:0060 A5

10.3:0000 000060 (=

10.3:0060 000060 7S

:

1:1:0000 010060 =1

The Event List view of a selected part (track).
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Viewing an active ENF document in the MIDI Editor

You can view underlying MIDI data at any time by clicking on the Playback tab and selecting one of three MIDI view
buttons found inside the active toolbar ...

e Choose either the Piano-Roll @ view button, the Overview @ button or the Event List ©. button.
If you select either Piano Roll or Event List, a dialog will appear asking you to choose which part e e MIDI Views
(staff line) you wish to view as a MIDI track.

e You may also call up any of these MIDI environments from the View menu. biano roll B |
Cance
Track:

Input/Output Note Editor 1: Nylon Guitar

2: Automatic drum track

H o
~ J )
ARy} Prelude in Memonal D. Schostakovich I
U J\ v (for Guitar solo) [ ]
i ﬁ . Ehsan Saboohi
g b | Tehran.oct, 2009 C-6
Allegro Furioso 3 > T
1A ’ - N N |
Pl ; |
AL I » I
, - | |
[] & N >
l’ (P o i I mw BT ISR ‘5‘—E—o==—'—=ﬁ
v Wy e e e ] u
bl 3 =] = 19 ] E —
= P +
= 4 ﬂ——-]: | —
= o - VELOCITY E 6 7 ) B
= , — = 3 . < 120
110
Feay i - M a ;0
J‘ 2 80|
2 7
[-] . . . o) R S 60
TR e S AT I S ®
— = ] s —— ‘ — -
8 _— Bl +
- =, = : :
1"‘
Open Plano Roll View Page1/2 0.40,0.40 Inches 86X 11N, 0o PR OO = roos.

Tip: To view ENF and MIDI view windows side-by-side, choose Window > Split Screen > Vertical menu selection. ]
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Using the MIDI Editor

Q \

ENF-MIDI-ENF: Two-way Transparency ...

Following Recognition, the ENF notation pane is loaded FULL of MIDI data. Changes you make to notes, articulations and dynamics automatically
update the underlying MIDI data. All that goes on under-the-hood ...

Changes made in a MIDI View window, (to velocity, note pitch, durations, etc.) directly affects playback. That's true. At the same time, changes
made in a MIDI View window will ALSO update the ENF graphical display. When you return to ENF view, changes you made will be apparent in
the notation.

ENF view Piano Roll

N o Scaling the MIDI Views (Zoom)
Q,

e [n Piano Roll or Overview window, select the Zoom tool fromm MIDI
toolbar. Click the left mouse button to zoom in. Click the right
mouse button to zoom out.
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e MIDI Options menu @ SmartScore 64 File Edit View Playback window Help
. . . ®ceo |_Snapto >[IV,
Whenever you select one of the MIDI views, an additional menu selection, File Settings... Whole
. . . . . Input/Output NETERL[ET  Instrument Settings... Half
Options, will automatically appear. MIDI Options menu includes a number of v Shuttle on g
- i i ] '
MIDI-specific functions. i FhH =] =] & R
Sixteenth
® ® Sixteenth Triplet
32nd
5 32nd Triplet

e Music playback in MIDI views

I—
Playback in the MIDI environment is similar to the ENF editor. You can use the I [—
Playback Console, Mini-console and spacebar controls as usual. But you also
have a “scrubber” feature that lets you shuttle your mouse back and forth at
any speed, playing back slowly or quickly, even backwards allowing you to easily
I | Snap to >
pinpoint trouble spots. = wa ol
—_0- _._- Instrument Settings...
e To activate the scrubber, go to the Options menu and click the Shuttle on
sub-menu.
e Position your cursor inside the Piano Roll event area where you wish to
scrub the music. = e s e —
T
e Left-click and drag to the right to advance playback. Drag to the left to — — e . —
hear notes played backwards. — — —3
] [ | [T |
— ] \

o Navigating from one MIDI track to another

The MIDI Overview window displays all MIDI tracks at once. But the Piano Roll and Event List views show only one MIDI track at a time. Here's how to
navigate from one track to the other...

e Click the Back or Next buttons in the toolbar. 4 D
e Alternately, select the Left or Right carets inside the Piano Roll or Event List window. < | |=
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© MIDIFile Settings

Each MIDI file has the central information in its file header, such ® @® File Settings
as playback tempo, time base (ticks per quarter note), information
on the time signature and key and finally the sound table used S 106 m

(e.g. General MIDI).

This information can be found in the File Settings dialog box and B 120 ticks / quater note Cancel

can be changed and applied to the current file. Changes will not
be applied globally to other MIDI files. Basically, the default settings Time Sign.: | 3 B . |4 B
in this window are fixed but can be altered on a file-by-file basis.

Key Sign.: 2 sharps B © Major I Minor

Instruments identification system: General Midi B

Importing and Converting MIDI Files

You can import any standard MIDI file (Type 1 or Type 0) into SmartScore and it will appear in the Overview window where it can be played back.
If you wish to convert the MIDI file to standard musical notation

o Importing a MIDI file
1. Select FILE > Open.

2. The keyboard Cmd + O will also open a file browser.

o
-

3. Browse to a MIDI file on your computer then double-click to select it.

Import MIDI file: Task Window icon

Look for this icon if you want to
import a MIDI file from there.
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e Converting MIDI files into notation

1.

With a MIDI file open in Overview or another MIDI view, select
Edit > Convert MIDI to ENF (ENF being SmartScore’s file format).

Or simply close the Playback Console by pushing this button here s

The MIDI to ENF dialog will open. Here you can apply options prior
to conversion. SmartScore converts MIDI tracks to individual parts
which will appear as staff lines connected by a bracket to a system.

By default, contrapuntal voices are not differentiated. If desired, set

the maximum number of contrapuntal voices you wish to differenti-
ate using the Maximum voices pull-down menu. Each voice will be

assigned a unique MIDI Channel and given an unique color.

NOTE: Calculating polyphonic voices from a MIDI file is a tricky deal
since MIDI has no contrapuntal intelligence. Trying to extract more
than 2 voices per track will most likely result in something less than
desirable ... but you can always try. If necessary, you can go back
and try again with a lesser number of voices.

Select the Measures per System you wish to have in each system.

In the Quantization section of the dialog, set the NoteOn and NoteOff
value to the smallest note value present in the file. If you set the note
value higher, you may wind up with more notes than you bargained
for.

Click OK and the MIDI file will convert to a SmartScore .ENF file and
appear as notation in the Note Editor window

Staff Vioicing

MIDI To ENF

Quantization

Maximum voices Mone

| 1 E

By MIDI Channel

© NoteOn [ NoteOff

Density " NoteOn / NoteDuration

Shorten
Measures per System

Lengthen
3 B * | Justify
Systems per Page
Auto B
Cancel
| Set Default Tempo ... | Current Tempo = 120
| Restore Defaults | Transpose all: 0 ¥ steps

MoteOn

1116 B
NoteOff

1116 E

Divide by Beats

Smooth Voices

Midi Conscle

Master Violume

Track Voice Part Name Chan. Port

Instrument B Mute Solo

~
Is your MIDI file “quantized” ? It should be if you want it to look right...
MIDI files can be created “freely” with no attention paid to the internal MIDI time clock or time signature. Such “free-form” files may sound OK when
played, but they lack internal timing constraints. Quantized MIDI files conform to strict rhythmic structures necessary to convert to music notation
such as time signature and “number of ticks per note event”. Smartscore will properly convert only quantized MIDI files.

J
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The Piano Roll View

The Piano Roll view is a familiar display in most MIDI sequencers. Colored “events” populate the grid wherever a note occurs; its length being equal to its
duration in time. Pitch is represented along the vertical axis matching the white or black keys on the keyboard to the left. Horizontally, measures (red verti-
cal lines) are demarcated by beats (black vertical lines). Playback is marked by a green line that moves from left to right as the music plays.

's N
— MIDI Note Event MIDI Track Selector Measure

: - The properties of a MIDI note Use these buttons to switch between The horizontal timeline is divided into bars
—S—, (start time, duration, voice mem- tracks in Piano and Event List views. and beats (here a 4/4 bar).

bership, pitch, velocity) can be ed-

ited individually by double-clicking
on the event You can also move,

lengthen or shorten the MIDI note — IIiIIT “| — |‘ ——

Sl S e oLse. — T T T T W W

i i 1 Il A i i i | | . -

— e - - |
] \ ] | -—_‘ ] ‘ ~
; T Notmon ' [ .
Pitch . soe . Quarter note on F# and in
The keyboard shows | e e . Voice #2 (red color).
A ] B B g g o ] ] )
the pitch of the event. _ | Cancel This event spans a full beat
o R— e e = — (quarter note) at F# 5 and
DR e > B 1 1 belongs to the secondary
L [____ L [ T T e N e e voice since it is red in color.
s . —
_— L [ [ — »
( /
Velocity Controller Smoothing velocity transitions with your mouse
In the lower half of the Piano Roll display, you can access a number of Transitioning from loud to soft or soft to loud can be smoothed out in
MIDI controllers including Velocity Controller. the Velocity Controller by clicking and dragging with your mouse along
the green markers that represent the volume for each note event.
L
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Working in the Piano Roll environment Pitch and position
o Editing, inserting and deleting MIDI note events 4
<>
e To change pitch of a note event, click and drag up or down. When pitch shifted, the note Y -
will sound the new pitch. !

Note-on / Note-off (duration)

e To change the duration of a note event, position your cursor over its left or right edge.
When a double arrow appears, drag horizontally to extend or decrease the event accord-

ing to how much you want its duration value to increase or decrease. 0%_%4’( -

Velocity (loudness)
e To increase the velocity (volume) of a note event, click the top or bottom edge of the ’
event and drag the edge to increase or decrease its velocity (volume).

>

o Toinsert a new note event, position your cursor over the data point you want the new
note to appear and right-click. 6 Insert MIDI Note Event

e To delete an note event, click on a note so it highlights then hit the Delete key or select > -
EDIT > Delete. v

e To examine the properties of any MIDI note event, double-click on the event. This will .
open the Note On dialog revealing the internal data assigned to the event. You may edit Note On dialog

5 T E T

the various data fields if necessary. e e Nete on —

Voice Time

- [ B 210000 —_— -
Cancel

Duration Pitch —

Limiting the duration of note events to a precise value

In order for MIDI note events to properly translate to standard notation values in the ENF view, e “> B [
you should set the “Snap to" note no lower than the smallest note value you want to appear. sk
This value is set under the sub-menu selection, Option > Snap to. = | S
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e Selecting MIDI note events [ ]
|
e To select a single note event, simply click on it. =
e Several note events can be “gang” selected by holding down the left mouse button and dragging a box around s
those you wish to select.
_ |
e To select all note events in the track, hold down Cmd + A or choose EDIT > Select All sub-menu. —]
I |
e To select a specific region or to select one or more contrapuntal voice, choose EDIT > Select sub-menu. There —
you can define a range by measure and beat and/or identify exactly which voice or voices you wish to select. sl B
1U;PiarmR m
e Cut, Copy and Paste selected MIDI note events s :
e To “cut” and remove selected events from the track, hold down Cmd + X or select EDIT > Cut sub-menu. Event E
data will be held in the clipboard for pasting. n
e To “‘copy” selected events without removing them from the track, hold down Cmd + C or select EDIT > Copy
sub-menu. Event data will be held in the clipboard for pasting. S R RaRed
e To “paste” cut or copied events, hold down Cmd + V or select EDIT > Paste sub-menu. Events will insert exactly |
where they originated. e st
e To paste cut or copied events to a location, select EDIT > Paste Special. You will be able choose exactly which s @ c ot e Carcel
measure, beat and tick you wish to drop the events as well as whether to replace, add or push out of the way Hove o make reem
any overlapping events. Star romtracc :
© Allto track: )
0 MIDI File Settings and Measure Settings
e Select Options > File Settings. In this dialog box, you check that global settings of the file are correct.  * © R . -
Of course, you can change them, but be careful ... you probably do not want to override ENF notation ™" "0~ o .. & —
SettlngS oyt (T Bo Time Base: 120 ticks / quaternote | Cancel ]
Timesign: | 4 @ : 2 B
e To open Measure Settings, double-click on any measure number along the horizontal timeline. B Own O
General Midi ]

SmartScore 64 Guitar Macintosh



MIDI Editor: Piano Roll View QRG E2021-1.2

e Graphical MIDI Controllers

In the Piano Roll view, below the event grid is the Controller Window. It serves to directly draw controller values and trends (e.g. velocity, modulation,
volume, panorama, etc.) for the displayed track.
1. Select the desired controller type from the pop-up list on the left edge of the controller window.

2. Move the mouse pointer into the controller window. Select the type of controller you wish to apply. Use your mouse to draw graphical changes
along the horizontal axis Changes you make will be heard the next time playback starts.

| MIDI: 1: Score Part 1 2. MIDI:2: 0 Violin T [x] Fly_Me_edit:1 B8 Fiy_Me_edit:2 : 2: Electric Pano ( )
— S — — - T - ® Controller Graphs
Vertical green lines in the controller window
[ | . :
c6 represent the velocity level of each event. Click,
E— — hold the mouse button down and drag above or in
; the line to change their lengths and thereby, their
| velocity values.
[ ] —
— .
— T = = = Q— = [ Other types of controllers appear orange in color
" as a horizontal line and can also be edited with
. the mouse.
: | ?- . )
. Controller Effect Selection MIDI note events and velocity value ] | _ _ \ _
Select the effect controller you wish to The greater the velocity value of a MIDI note ‘ x
apply For example, Velocity (0 - 127). event, the stronger its bar is shown in the //
\ Piano Roll view.
\ |
. . . . . . | JoN Velocity and Duration
O Adjust Velocity and Duration of selected notes inside one window
. . . ) ) Velocity % 1 100 200 (GCTSN
1. With one or more events selected, choose EDIT > Velocity / Duration to edit the velocity
. . 88
and / or the duration and all at the same time. Cancel
Duration % 1 100 200
2. Use the sliders or the entry fields Velocity and Duration to enter a percentage value for —

the velocity or length change. If you change the duration of the selected note events e.g.
For example, if you want to double, set the duration to 200%.
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MIDI Overview

The track overview of the MIDI editor is comparable to the Piano Roll view. The difference is, here you have an overview of all MIDI tracks instead of just
one. As in the Piano Roll view, you can select any MIDI note event, edit its properties, move, lengthen or shorten it and also delete it.

The track overview is particularly suitable for editing entire tracks at a time. So for example, select an entire track and transpose the playback or copy
or delete the content of the track..
S Timeline

The horizontal timeline is divided into

Track numbers

Left-click on one of the trapk bars and beats (here a 4/4 bar).
numbers to select the entire MIDI
track for further processing. Smariscore 64
Double click the number to access
this track in the Piano Roll view. alllel @M > =
— II 27 23 29 30 31 T2 | ‘3 34
7 T
" '/ ..': 4 \
‘ 1 L I | : LI I L ) = LI I L ) = LI | LI = LI B ] LI = L I L I | = LI | e LI SeIeCt reglons
2 , A " oo e e - l . ' U By simply clicking
Name: [ o] and dragging, you can
part 7 Cancel simultaneously select
Transpose: MIDI note events in one
2 : or more tracks for further
Piano Roll New Track process'ng
Event List Delete Track \_ )

=

Track numbers
Right-click to opem the Track Properties dialog.
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Major features of the MIDI Overview

Most of the information about editing, selecting, copying, pasting and deleting MIDI note events can be found in the previous section, Piano Roll except

for track-specific editing functions such as working with controllers and inserting a program change. Here are the unique features of the MIDI Overview
environment:

o Select one or more complete tracks

e Left-click on a track number (left) to select the entire track. You can now remove the entire content of the track, delete the entire track or copy the
contained MIDI note events (see Edit menu).

‘ 1 2 3 4 5

5 7 3 10 1 12 13
Left-click here selects E e o E T B E T EE e T T O T e e T o S UHRB O HE s
the complete track. o [T : : . ; . : . Lk : . i e
Right-clicking opens i
the Track Properties
dialog box.
£ >
e The Track Properties dialog box -
. . . . Transpose function
You can use the Track Properties dialog box to edit the properties e @ Track Properties Choos’; an interval o transpose
of each track. This includes, for example, the name of the track - s — the playback pitch of the track.
and its transposition interval. The dialog box can also be used to = NOTE: This action does NOT
create new tracks or to open the currently selected track in the Violine 1 Cancel transpose the notation in the
Piano Roll or event list view using the corresponding buttons. Ut ENF view. It merely transposes
0 2 the playback pitch by the
e Right-click a track number to display the Track Properties o Now Track selected number of half-steps.
dlalog box lano Ko ew lrac L )
’ Event List Delete Track
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The MIDI Event List

The Event List in SmartScore’'s MIDI editor shows all the MIDI control data contained in the file in a simple event-by-event list in chronological order. This
includes Note On and Note Off commands with the corresponding properties (voice, start time, duration, pitch, velocity), MIDI controller data as well as
meta events and sysex commands. MIDI information on program changes, voice names and key and time signatures can also be found in the event list
and can be edited individually. To edit a parameter, simply click on a line to select an event, then make the desired data change in one of the columns.

Function keys Jump to Previous or Next MIDI Track
You can use these buttons to cre- Use these buttons to move from one
ate new MIDI events or to delete smartscort — track to another.

selected events from the list.

{ liszt-consolation-nol1-a4:4 : 1: PianoR

<||=> New Delete Apply Cancel roll when playing
+| Notes On Notes Off (v| Control V| Meta V| Sys. Ex.

Type Voice Time Duration Pitch Velocity \
Program Change :1:0000 A5 Grand Piano S
_Program Change :1:0000 GH-5 __| Grand Piano .
. . Program Change :1:0000 G5 Grand Piano e .
Display Filter Program Change 000 Fr5 Grand Perom— Scroll during playback
P 4 F5 4 . .
Use these check- pan 1 §§§§ s ; Activate this check-box so
L _’an 1 - |4 .
boxes to control Hamam— 1000 = o — that the event list scrolls
which MIDI data T 7 50000 oz, O SR vertically during playback.
is displayed. ot o : e o00d Coag Ak ks
. 1 1:4:0000 0:2:0000 A4 IBS
) jote On 0000 :0000 G4 =5 |85
jote On 0000 :0000 G4 5 | 85
jote On 0000 00000 Fpg 4 (85
ote On 0000 00000 £y 5 186
Note On 0000 :0000 Et 5 | 85
jote On 0000 :2:0000. 4 |85
jote On 0000 :2:00 Dit-4 5 85
jote On 0000 2 D4 E5 [85
jote On 0000 -0000 Ci#-4 4 | 85
jote On 0000 :0000 C-4 5 |85
Note On 0000 # 0:100000 g3 4 (85
jote On 0000 7 00000 s 5 85
jote On 0000 ) 4 0000 4 [ 85
ote On 0000 7 oo, A3 5 85
jole On 0000 7 ooo0.  G#3 5 85
jote On 4:1.0000 ) 4 0060 G2 E6 |85
Note On 4:1:0000 | & 0000 F#-3 4 [85
Note On 4:2:001 :0000 F-3 4 |85
#Lyric 4.2 E3 #
— 0000 00060 [ 5 5 |85
gggg 0:1:0000 D3 4 :{r)
MIDI events and control commands 0060 oooen O3 T Ts5
0000 0:0060 C:3 5 85
Click on a line in the event list. Parameters for this event open up and B SO0 iz e
. . . . :0000 :1:0000 ¥ 4 | 85
become active for editing. Double-click in the Type column to open a 0000 L0000 G e
dialog box listing all the parameters for he given event, within which you e r
are able to make the edits. S, .
J

SmartScore 64 Guitar Macintosh



MIDI Editor: Event List QRG E2021-1.2

Major features of the Event List

<||= New Delete Apply Cancel [ scroll when playing

Motes On [ Motes off Contral Meta Sys. Ex.

o Control and presentation

e |norder to switch between the tracks of the file in the event list, click on either of the small arrow buttons in the header area or use buttons within
the playback toolbar that are used to turn the pages in the ENF view.

e Use the check-boxes to specify which types of events appear in the list and which do not.
e |f you want the event list to run during playback, select the Scrolling during playback check-box.

e The other buttons in the header of the event list are used to insert new MIDI events, delete selected events. Confirm or reject changes that you
make directly in the list.

9 Edit Events

e Clickin any field of an event line to edit the parameters of the MIDI event directly in the list. click on the Apply to button to confirm the change
made, or ...

e double-click in the field of a MIDI event to open an event-specific dialog box for editing the event parameters.

e Insert new events

e Inthelist, click on an event below where you want to insert a new

MIDI event.
e Click the New Event button in the header of the event list. This opens ( . 9 v Note On
. Event extensions Control Change
the Create New Event dialog box Create new event.

Program Change  Event
Poly. key press.

Channel Presure m

Pitch Bend Change

For controller and meta-event types,

e Select the type of the event from the Event type pull-down menu. you can also choose from the event

VAN

sub-type list. Tempo, key or time 3
. . .. . q . . Meta Event Cancel
e Click on OK. The MIDI event is inserted at the selected position in the signature change are included in the ———
event list group of meta events.

<>

e Click on the inserted event or double-click in its Type field to edit the
parameters of the event.
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Supported File Formats _
K

SmartScore is an intermediary file handler converting different input file formats to different output file formats. Besides outputting

to print, you can save your SmartScore documents to a number of universal file formats. File formats supported by SmartScore are x| e
found under the FILE menu and in button form inside the toolbar found in the Import / Export tab. [+ U P3

€ ENF file format (*.enf) [:_1‘1‘]

ENF is SmartScore's own proprietary notation format. It is the file type created after recognition and is what is editable in SmartScore. Although the
original scanned image appears in yellow along with the ENF view in white, it is not part of the ENF format. It is a separate file linked to ENF after rec-
ognition.

o TIP: If linkage between the original .TIF image and .ENF file is lost, it can be restored from the VIEW > Associate Image Files menu.

© TIFF (*.tif, *.tiff) and PDF (*.pdf) file formats [4]

TIFF is an image file format. If you scan your music using SmartScore's scanning interface, a multi-page . TIF file (known as CCITT Group 4 Fax
format) is automatically created and processed. PDF is also a multi-page image file format. When you import a PDF file into SmartScore, it is
automatically converted to .TIF format since SmartScore can only processes .TIF files for recognition.

o TIP: If you scan your music outside of SmartScore, you should always scan and save score pages as a PDF file since most scanners do not support
multi-page TIF format.

e [f you are scanning with your scanner’s software, scan at 300 - 400 dpi in Grayscale (not color or black&white) and save to a PDF file in a folder
you use exclusively for scanning music. SmartScore remembers the location where you last opened and saved your files to. So keeping everything
in one place makes sense.
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© MusicXML file format (*.xml) @J @

MusicXML is a universal interchange file format for music notation. It allows various scoring programs such as SmartScore, Finale, Sibelius, Dorico
and other desktop programs to share and exchange fully-formated music scores while retaining graphical, layout and pagination information. Many
online music apps import and export MusicXML files as well, including MuseScore and Noteflight.

e The Save to XML button is found on the toolbar located in the Import/Export tab. Or select the menu item, FILE > Save as MusicXML.

@ MIDI file format (*.mid) Flj|

To create files simply for playback or to edit your SmartScore projects with MIDI sequencing software, save to the MIDI file format (.mid). Choose
between two MIDI format types: MIDI Type 0 (One track / many channels) or MIDI Type 1 (many tracks / many channels). We generally recommend
using MIDI Type 1, since parts are preserved as tracks and voices are preserved as channels. Nonetheless, many MIDI keyboards only support the
Type 0 MIDI format.

0 SmartScore not only saves your scores to MIDI files, it also imports and plays MIDI files in SmartScore's MIDI sequencing environment and also
converts quantized (time-stamped) MIDI files into standard notation.

e Select FILE > Save as MIDI or click the Save button in the toolbar from the Import/Export tab.
e Choose a MIDI File Type (MIDI Type 1 or MIDI Type 0).

e Browse to your music folder and click Save.

e You will be asked if you wish to remove or leave e o SmartScore 64
articulations. Articulations affect the duration Py
(On-off data) Of notes. |n SmartScore, yOU may '"/' Articulations such as slurs, staccatos and legatos will result in a MIDI file that will not import properly into a notation program.
. Choose whether you want your MIDI file for importing into a notation program or for playback only.
have notes that are being offset or truncated by o
articulations. This may affect how the MIDI file is Do not display this dialog box in the future
interpreted by notation programs which rely on Leave Articulations Remove Articulations
. . (For playback) (For notation programs)
strictly quantized events to properly convert to
notation.
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© MP3 file format (*.mp3) 7p3 eC e Midi devices
You can save playback of any SmartScore ENF document as an .MP3 digital audio Refresh Midi Devices cancel | (LS
file in format. Make sure that Fluid Synth sound font is selected in Playback > MIDI o
devices menu. \ io Uni
Audio Units
Fluid Synth

G PDF file format (*.pdf)

Besides processing PDF files for recognition, SmartScore also saves .ENF scores Use Mod Wheel Controller for Velocity

as PDF files.

e Seclect FILE > Save as PDF.

G Printing

To print out a SmartScore score document... P
e (Recommended) First, select the Print Preview button located in the Import / Export _O

|

toolbar. Or select File > Print Preview menu item. Check that the layout of your pages —
are how you want them to appear. If you need to change margins, orientation or the

overall layout of the ENF document, go to File > Page Setup.
e (Click the Print button in the Import / Export toolbar or select File > Print. The keyboard
command Cmd + P also works.

e Print to start printing. NOTE: Most printer drivers allow you to save to PDF as well.
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Try to learn these keyboard shortcuts. It will make your work easier.

Editing Viewing and Navigating

e Quick-Select any symbol Ctrl + Click e (o To... navigate the score Cmd+G
e Properties tool ESC key e Scroll down Cmd + Down arrow
e Nudge mode (Pitch shift / Drag handles) Shift e Scrollup Cmd + Up arrow
e Selector tool O key e Roll scroll Up / Down keys
e Insert mode C key e Zoom Cmd+Q
e Delete mode X key e /Zoomin/Zoom out Cmd + Mouse wheel
e Cluster mode (chord building tool) Z key

e |Insert Triplet T key

. . , General functions
e Join selected notes to same event / Disconnect voices Y key

e Split selected 2-note clusters into 2 voices H key e Show Task Window cmd + Shift+T
e Beam selected notes B key e New SmartScore ENF document Cmd+N
e Toggle stem direction S key e Openfile Cmd+0
e Swap selected note heads L key e Save file Cmd+S
e Unify Key & Time signatures U key e Closefiles Cmd + F4
e Delete selected articulations G key e Print files Cmd+P
e Transposition Cmd+T e Undo action Cmd +Z

e Redo action Cmd+Y

Keep your left index finger positioned on the C key (Insert mode).
Your fingers will naturally fall on the X, Z and Cmd keys.
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Tools Notation symbols
e Quick-Select Symbol tool Ctrl + Click e Note value (Whole note thru 128 note) Number keys 1 - 8
e Selector Tool O key e Rest value (Whole thru 128) Shift + Number keys 1 - 6
e Insert mode C key e Quarter rest R key
e Delete mode X key e Accidentals (Sharp, Flat, Natural) Cmd+1,2,3
e Properties Tool ESC key e Triplet T key
e Text mode Shift+T e Chord Cluster tool Z key
e Transposition dialog Cmd+T e Barline tool | key
e /Zoom Cmd+Q e Crescendo / Decrescendo Caret (< and >) keys
e Flip stem direction S key
e Swap position (joined voices) F key
Copy, Paste, Cut symbols e Dynamic mark (p) P key
e Prolongation dot D key
e Selector tool O key ,
o Tie V key
e Selectall Cmd+A e Beaming tool B key
* Copy Cmd+C e Beaming tool (Left beam, middle and right beam) A key
e C(Cut Cmd + X
e Paste Cmd+V
e Replace Cmd +R Playback
e Delete DEL
e Open Playback Console Cmd+9
e Play/ Pause Spacebar
e Rewind Comma (,)
e Velocity (Volume) Controller Shift + V
e Rubato Controller Shift + R
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Tips and Troubleshooting

Alternative Scanning Methods

It's always advisable to scan using SmartScore’s scanning interface (located inside the Input/Output tab). Besides simple
convenience, other advantages include automatic resolution detection, automatic grayscale and multi-page .TIF creation / saving.
However, it may not always be possible to scan from inside SmartScore, perhaps your scanner’s driver is not available or incompatible
with your computer. Perhaps you need to scan with a computer that does not have SmartScore installed. In those cases, you can still
create usable scan files for processing with SmartScore ...

0 Scan using Image Capture

1. Open Apple Image Capture app located in the Applications folder. Apple Image Capture (Applications Folder)
2. Inthe Kind pull-down, select Black & White (it is actually grayscale!). - Kind: BlBackawnite [
. . . o . . » esolution: | 300 i
3. Set the scanning resolution to 300 DPI (for music with “normal-sized” print). feset u..cm,..;:
For miniature or orchestral scores with many parts per system, increase s size: 0 |0 | inches ¢
resolution to no more than 500 DPI. Rotation Angle:
sl Auto Selection: | Off
4. Be sure to set Auto Selection to Off.
Scan To: . Desktop B
5. Give your score a name and save it to your desktop or to your designated QL e smertseors J
music folder. e Format LPOE
= @c into single
6. Inthe Format pull-down, select PDF. If you're scanning more than one === sttt T S Image Correction: | None
page, be sure to check the box Combine into single document. g . Unsharp Mask | None
Scan pages one by one. You should be prompted for each page. Ovarview _Jg_ Somn
8. Push Finish.
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Troubleshooting

The following pages provide an overview of possible problems when working with SmartScore and offer suitable solutions. Should you still have
problems under control, please contact our support team by email (tech@musitek.com). Be sure to include your scanned .TIF or .PDF files when you do.

We're here 1o help.

When attempting to scan, you get the
message: Scanner not ready.

Your scanner’s driver was not installed or needs
to be updated.

The driver was not selected in SmartScore.

Your scanner is not connected to your computer
or is not on.

Visit your scanner manufacturer's website and
locate “Download drivers”. Download and install
the most current scan drivers for your computer.

Go to: FILE > Scan music > Select scanner.
Find the driver installed for you scanner model
and select it. Push OK and close.

Check that your scanner is on and properly
connected to your computer.

While scanning with “Auto-resolution” on, you
encounter the message, You should scan this
page at xxx DPI. Change or Ignore.

The scanned image contains staff lines with
varying staff widths. Auto-resolution measures
staff widths to determine optimum resolution
and assumes all staves have roughly the same
width.

Auto-resolution may select a non-rounded value
such as “320" or “375". Many scanners respond
only to preset values (e.g. 300 / 600 dpi) so the
resolution sent to the scanner is not recognized.

1. Select Ignore

2. Scan again. In the scanning options dialog,
uncheck Auto-resolution. Set resolution of
300 dpi. Push Final scan.

Scan again. In the scanning options dialog,
uncheck Auto-resolution. Set resolution of
300 dpi. Push Final scan.

SmartScore 64 Guitar Macintosh




Tips & Troubleshooting QRG E2021-1.2
PDF to TIFF Conversion

PDF to TIFF conversion fails when opening
a PDF file.

SmartScore reports that the PDF to TIFF
conversion is a color PDF.

The PDF document is password-protected.

The PDF document was created as an RGB color
file which cannot be processed by SmartScore.

Even if the document looks to be black&white, it
can still be saved as a color file.

Open the PDF file in Adobe Acrobat or some
other PDF reader / editor. Resave the file as
TIF (be sure to turn of RGB and CMYK color
management). Otherwise, print out the score
and then scan the printed material into
SmartScore.

Open the PDF file in Adobe Acrobat or some
other PDF reader / editor and print out the score
if possible. Then scan the printed material into
SmartScore.

An error message appears indicating that
the image is in color.

Recognition failed message.

The music was scanned as RGB color.

The music was scanned at screen resolution (70
to 90 dpi) or too high (600+ dpi).

The scan was upside-down or sideways.

The music contained front matter (cover, table
of contents, etc.)

Rescan using SmartScore's scanning inter-
face or with your scanner’s software making
sure your settings are Grayscale (sometimes
called “Document” or “Text") and not color or
black&white (1-bit).

Open the .TIF file in Photoshop or some other

image editing program, change “mode” or “bit

depth” from color to Grayscale then resave the
file as "Uncompressed .TIF

Open the .TIF file in SmartScore (it will auto-
matically open in the Image Editor). Check the
resolution (View > Image Information). Rescan
if necessary.

Use the tools in SmartScore's Image Editor to
rotate each page to the correct orientation and/
or delete cover, front matter, table of contents
and any other non-music material
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Recognition Results

Poor Recognition quality.

The scan was too light or the original score was
faded, with broken or missing note stems an
staff lines or was poorly scanned.

The music was scanned as a half-tone (dithered)
image.

The sheet music is handwritten, containing
handwriting-like musical character sets (‘jazz
fonts” or, is not standard notation (e.g. shaped
notes / sacred harp).

Problems occurred during scanning.

Open the .TIF file in SmartScore (it will automat-
ically open in the Image Editor). Examine the
image carefully. If you see note stems and staff
lines broken and poorly defined, check if the
original is poorly printed. Scanning at a darker
setting may improve your results. Otherwise,
recall the old saying: “Garbage in. Garbage out”

Zoom in closely into the .TIF pane (in yellow).
Look for the tell-tale signs of half-tone / dith-
ering: what should be solid areas of black are
made up of many tiny black dots.

Delete the file. It is unusable. Rescan using
SmartScore’s scanning interface or your
scanner’s software making sure you select
“Grayscale” (or “Document” or “Text"). Dithered
images are always black&white (1-bit).

If the manuscript resembles printed notation,
then you may have reasonably good recognition
results and you won't have to enter notes in one-
by-one.

If pages were skewed or crooked, use the
Deskew tool in SmartSocre's Image Editor to
straighten it.
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Recognition Results

Page xx failed to recognize. message
during recognition, but successfully created
an .ENF file.

Barlines were not recognized and dropped
or else appeared where they should be.

SmartScore may ignore a page that it can't
recognized. It's best to make a note of the
offending page, locate the problem and then
correct it.

Part of the scanned music was cut off.

Size of the original music exceeded the size
of the scanner.

Page was skewed (twisted) when scanned.

Light leaked onto one of the edges of the page
during scanning creating a long black mass
along the edge of the image.

If you locate the offending page, you need only
scan that page again and save it as a .TIF file.
Select Begin Recognition in SmartScore. In the
List of Files window, REMOVE the bad page.
Then push Add files to list button, locate your
rescanned page and select to add it to the list.
Use either the Move up or Move down button to
shuffle it into its rightful place. Then push Begin
Recognition. SmartScore will ask if you want to
overwrite the existing . TIF file. Push Yes.

Scan again making sure the music (not the page
itself) is fully inside the glass scanning area.

Consider using a scanner with a large scan area
(e.g. Legal size scanner- 11" x 14").

Or use a copy machine to reduce the size of the
image onto paper that will allow the full image of
the music to be scanned on an 8" x 11" scanner.

Use the Deskew tool in SmartScore’'s Image
Editor to straighten the image.

Rescan the page making sure there is sufficient
pressure on spine of the book or original score
that light from the scan bar does not leak onto
the image.

You will not have to rescan all the pages, just
the one offending page. Save it as a .TIF file and
in the Begin Recognition window, push Add to
List then Move up or Move down to slide it into
place.
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Playback

Playback pauses at the end of a measure.

Playback pauses at the end of ALL measures.

Playback appears to go faster or slower than the
default Tempo set in the Playback Console.

Pickup and Closeout measures are common at
the beginning and sometimes at the end of every
system.

The time signature is probably incorrect.

Look for a Tempo marking (e.g. Allegro,
Moderato or Andante ) in the body of the
music. If recognized, Tempo markings will
apply a new tempo value to playback.

For a single measure, use the Properties Tool
(Esc key) and click on the beginning barline. In
Barline Properties, select Play as written.

Check time signatures. Change time signature
to the correct value as necessary.

If necessary, you can alter the tempo value of
any Tempo marking. Use the Selector Tool (ESC
key) and click on any Tempo marking. In Tempo
Properties dialog, change the tempo value.

Printing / PDF Output

Printed output does not properly fit onto the
page or is too small, too crowded or margins are
too wide.

Systems roll over to new pages when they
should remain in place.

The score was printed with Page Setup >
Margins set to From Recognition. This means
the printed image of music is exactly the same
size as the scan itself, which is always smaller
than a full-sized sheet of paper.

Go to File > Page Setup (the button is found
in Note Editor and Tools tab). In the Margins
pull-down menu, select Center on Page.

Otherwise, simply push Fit to Page in Page
Setup dialog. Your score will automatically
resize to fit your default page type.

Push Format Score to reformat yourself.
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Index
A |
Acciaccatura 41 Drums and Percussion Image Editor
Accidentals 39 Automatic drum track 73 Correcting skewed pages 23
Appoggiatura 41 Converting to a percussion staff 74 Crop pages 22
Articulations Percussion Map 75 Delete elements 22
Deleting 34 Recognizing scores with percussion parts 76 Delete pages 23
Inserting 39 Functions 21

Dynamic markings 42
y 9 Image Editing 20

E Rotate pages 24
Thresholding tool 24

Automatic beaming 30
Automatic drum track (dialog box) 73

Automatic spacing 30 ENF file format (*.enf) 99
B ENF - TIF view panes Instrument names 59
see Note Editor 25 Instrument sounds 59, 69
Barlines 46 Event List 97 J
c Export 101
Expressions 45 Jumps 48
Chords
F K

Chord symbols 52
Creating chord clusters 38
Guitar Chord (dialog box) 52

File Formats 99 Keyboard shortcuts 102

‘ , Fingerings 54 L

Guitar Fret Diagrams 52 Format score (dialog box) 65
Coda fragment 48 Fret numbers 81 Layout
Contact 5 Functions and Tools see Page Layout 63
Contrapuntal voices Image Editor 21 Long View 27

Adding another voice 38 Note Editor 29
Crescendo 42 Tools toolbar 30 M
Cut, Copy, Paste and Duplicate 57 G Measure Properties (dialog box) 46

Measures

D Go To (dialog box) 28 Cut, Copy, Paste and Duplicate 57
Decrescendo 42 Grace Notes 41 Number per system 65
Document Page Setup (dialog box) 64 Guitar ChOI’d~(d|a|og box) 52 Remove content 35
Dots of Prolongation 39 Guitar Fret Diagrams 52 Selecting content 35

DPI 13 H
Driver (Scanner) 11
Hairpins 42
Handwritten manuscripts 12
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M

MIDI
Importing and Converting MIDI Files 89
Meta Events 98
MIDI Editor 85
MIDI File Settings (dialog box) 89
MIDI Note events 92
MIDI to ENF (dialog box) 90
Quantization 90
Sysex Events 98
Velocity Controller 91

MIDI Devices (dialog box) 67
MIDI Editor
Adjusting velocity and duration 94
Event List 97
Graphical MIDI Controllers 94
Introduction 85
MIDI File Settings (dialog box) 89, 93
MIDI Measure Settings (dialog box) 93
MIDI Note events 92
Piano Roll View 91
Track overview 95
Using the MIDI Editor 87
Viewing an active ENF document
in the MIDI Editor 86

MIDI file format (*.mid) 100

MIDI Views (dialog box) 86
Mini-console 68

Mixer 69

MP3 file format (* mp3) 101
Multi-measure rests 43
MusicXML file format (*xml) 100

N

Navigating inside ENF documents 28

Notation editing
8va, 8vb 42
Acciaccatura 41
Accidentals 39
Appoggiatura 41
Articulations 39, 41
Automatic spacing 33
Barlines 46
Changing notation symbols 36
Changing note head shapes 77
Chord clusters 38
Contrapuntal voices 38
Creating chord clusters 38
Deleting notation symbols 33
Dots of Prolongation 39
Dynamic markings 42
Expressions 45
Grace Notes 41
Hairpins 42
Inserting notation symbols 33
Inserting notes and voices 38
Multi-measure rests 43
Note pitches 36
NUDGE mode 37
Orientation markings 49
Ottava markings 42
Rehearsal markings 49
Repeats, jJumps and endings 46
Repositioning symbols 37
Selecting symbols 31
Slurs 42
Tempo markings 42, 44
Text blocks 54
Ties 40
Triplets and Tuplets 43

Note Editor
Display formats 26
ENF - TIF view panes 25
Long View 27
Navigating inside the document 28
Scan View Window 26
Tools and functions 29
Tools toolbar 30
Window Shade control 25

NUDGE mode 37
(0}

Optimized scores 61
Orientation markings 49
Ottava markings (8va, 8vb) 42

P

Page Layout
Distances (staff lines and systems) 64
Document Page Setup (dialog box) 64
Page Setup 64
Reformatting the score 65
Spacing (dialog box) 64
Spacing Tabs 63

Page type (default) 9
Part Names 59
Parts and Instruments
Distances 64
Hiding parts 60
Instrument names 59
Merging disconnected parts 62
Permanently removing parts 60
Re-linking parts 61
Re-link Parts dialog 61
Spacing (dialog box) 64
Staff Properties (dialog box) 60
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P

Parts and Systems

Converting to a percussion staff 74

Converting to a TAB part 83

Paste options (dialog box) 58
PDF
PDF file format (*.pdf) 99, 101
Processing PDF files 19

Percussion Map (dialog box) 75

Percussion staff 74

Piano Roll View 91

Playback
Automatic drum track 73
Loop 70
MIDI Devices (dialog box) 67
Mini-console 68
Playback Console 69
Playback Range 70
Random variations 70
Rubato Controller 71
Selected measures 70
Setting up Playback 67
Swing playback 70
Tempo 69
Transport Controls 67
Velocity Controller 71

Printing
Printing 101
Print Preview 66

Program Preferences (dialog box) 9
Properties tool 50

Q

Quantization 90
Quick-keys Map 32
Quick-Select 31

R

Recognition
Begin Recognition (dialog box) 16
Recognition Options 17
Recognition Process 18
Tablature scores 79

Registration 5
Rehearsal markings 49
Re-link Parts (dialog box) 61
Repeats
Coda fragment 48
Deleting 49
Inserting and changing 46
Jumps and segnos 48
Multiple repeats 46
Numbered endings 47

Resolution 13
Resolution, Auto-Resolution 13
Rubato Controller 71

S

Save 99
Scanner driver 11
Scanning

Alternative Scanning Methods 104

Multiple pages 14

Outside of SmartScore 15
Resolution, Auto-Resolution 13
Scan (dialog box) 13

Select Scanner 11

Setting up your scanner 10
Start scanning 13

Scan View Window 26
Score Properties 30
Segno 48

Selecting
Notation symbols 31
Quick-Select (Ctrl + click) 31

Select Source (dialog box) 11
Serial number 6

Shortcuts 102

Slurs 42

Spacing (dialog box) 64

Staff Properties (dialog box) 60
Stem direction 38

Support 5

Swing playback 70

Symbol Selection (dialog box) 31
System Report (dialog box) 18

T
TAB, Tablature

Converting to a standard notation part 84

Converting to a TAB part 83
Custom tablature 84

Cutting, copying and pasting 82
Display 80

Editing 81

Introduction 78

Recognition 79

Task Window 8

Tempo Marking Properties (dialog box) 44

Tempo markings 42, 44
Tempo (Playback) 69

Text blocks 54

Text Style (dialog box) 54
Thresholding 19, 24

Ties 40

TIFF file format (*.tif, *.tiff) 99
Tips and Troubleshooting 104
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T U

Toolbars Unify Score (dialog box) 18
Image Editor toolbar 21 Units 10
Note Editor toolbar 29
Playback Toolbar 72 v
Print Preview toolbar 66 Velocity Controller 71,91
Tools toolbar 30

Tools X
Image Editor 21 XML file format (*xml) 100
Note Editor 29
Playback 72

Properties tool 50
Tools toolbar 30

Track overview 95

Transposing
Changing by pitch 56
Limit the scope of the transposition 56
Transpose Part/Track playback 69
Transposing to a new clef 56
Transposing to a new key 55
Transposition (dialog box) 55

Trills 42
Triplets 43
Tuplets 43
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